Search found 34 matches

by ual747-400
Tue Jul 11, 2006 11:03 am
Forum: Update Pack Addons
Topic: [Release] Remove Unneeded Windows Components
Replies: 246
Views: 137195

Remove unneded Networking components??

Can you explain this? I am unfamiliar with messing with the files directly if that is what you are referring to.
by ual747-400
Mon Jul 10, 2006 10:19 pm
Forum: General Discussion
Topic: Remove unneded Networking components??
Replies: 2
Views: 648

Remove unneded Networking components??

I have used it quite ab it but never saw anything related to that. I have not used the final version though.
by ual747-400
Mon Jul 10, 2006 10:10 pm
Forum: General Discussion
Topic: Remove unneded Networking components??
Replies: 2
Views: 648

Remove unneded Networking components??

How do you remove -> QOS+ Files sharing and MS Networking stuff automatically from the networking components? What I have found for the winnt.sif file does not seem to work.
by ual747-400
Mon Jul 10, 2006 7:38 pm
Forum: Update Pack Addons
Topic: [Release] Remove Unneeded Windows Components
Replies: 246
Views: 137195

remove unneeded componenets.

These files are referring to the component removal files. I am stepping through slowly now incrementally to see what is jamming the install. I can list what components files I am removing if needed.
by ual747-400
Mon Jul 10, 2006 4:56 pm
Forum: Update Pack Addons
Topic: [Release] Remove Unneeded Windows Components
Replies: 246
Views: 137195

Unable to get setup to work

I tried a bare bones XPSP2 with no addons. Nothing but SP2 and these files and the setup at the very beginning is telling me the ".sif file is missing componenets" or something similar. [winntdirectories] is missing or something. Any ideas???
by ual747-400
Tue Nov 22, 2005 6:21 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

Ok I tried this -> [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting\DW\Installed]
and my install is going past my runonceex.cmd file I think. It is not installing .net 1.1 and .net2.0.
by ual747-400
Mon Nov 21, 2005 9:17 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

REG delete question

I am doing this before I install .net -> reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting\DW\Installed" /va

Anything wrong? The install is not continuing after this for some reason.
by ual747-400
Sun Nov 20, 2005 1:04 am
Forum: Update Pack Discussion
Topic: How to unattendedly use the RyanVM Integrator.
Replies: 32
Views: 48208

Dude that is freeakin awesome. I will use that for other forum stuff.
by ual747-400
Fri Nov 18, 2005 11:51 am
Forum: General Discussion
Topic: Office 2003 install problem sort of.
Replies: 4
Views: 2067

I am doing the install at T-13. I can do it at the gui login. I just checked and I have a build that was done with RC1 of nLite and it works fine. I am not sure what is going on with RC3.
by ual747-400
Thu Nov 17, 2005 4:25 pm
Forum: General Discussion
Topic: Office 2003 install problem sort of.
Replies: 4
Views: 2067

How do I remove it fro the MSI?
by ual747-400
Thu Nov 17, 2005 4:18 pm
Forum: General Discussion
Topic: Office 2003 install problem sort of.
Replies: 4
Views: 2067

Office 2003 install problem sort of.

I disabled security center in nLite. I keep getting an error during the install of Office 2003 saying it cannot write to reg value something in/pchealth/error reporting.... This is related to security center I am sure. does anyone know how to prevent office from installing this value. It installs fi...
by ual747-400
Thu Nov 17, 2005 3:44 am
Forum: Update Pack Discussion
Topic: How to unattendedly use the RyanVM Integrator.
Replies: 32
Views: 48208

OH good grief. I do not know why I did not try that to begin with. sorry..
by ual747-400
Thu Nov 17, 2005 3:35 am
Forum: Update Pack Discussion
Topic: How to unattendedly use the RyanVM Integrator.
Replies: 32
Views: 48208

I read that.. I want to know in the ini file how to get the integrator to apply all of the addons I have automatically? I see one addon in the integrator.ini but each additional one is just replaced in the ini file. is there a way to concatenat the files in the ini file?
by ual747-400
Thu Nov 17, 2005 3:07 am
Forum: Update Pack Discussion
Topic: How to unattendedly use the RyanVM Integrator.
Replies: 32
Views: 48208

How do you apply multiple addons to the new way of integrating that is shown?
by ual747-400
Wed Nov 16, 2005 12:42 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

It is just small update for word and excel, no big deal.
by ual747-400
Tue Nov 15, 2005 9:31 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

.net 2.0 and nLite problem....

I will, I was just figuring since most of the people here mopre than likely use nLite I was assuming this would be good info for the members here.
by ual747-400
Tue Nov 15, 2005 8:19 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

.net 2.0 and nLite problem....

Well check this one out. I uninstalled, reinstalled 1.1 and 2.0 several times as well as nLite. I was at the finishing section again with nLite and 2.0 installed and I got an error with outlook 2003 saying the send/receive was interrupted. I shut outlook down and everything proceededd as normal........
by ual747-400
Tue Nov 15, 2005 6:20 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

Oh, OK. Thanks. I am working on a new version right now so I will see what works on the new install.
by ual747-400
Tue Nov 15, 2005 6:16 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

Why is that? If 2.0 has the previous in it then why would it matter if it is installed on top? I uninstalled 2.0 and nLite is working fine.
by ual747-400
Tue Nov 15, 2005 5:04 pm
Forum: Switchless Installer Discussion
Topic: Microsoft .NET Framework 2.0 Switchless Installer
Replies: 69
Views: 21458

.net 2.0 and nLite problem....

I installed 2.0 on my current system and went to try some stuff in nlite rc3 and every kind of configuration i tried in nLite it kept locking up or stopping during the finalize section. anyone else seeing anything like this with 2.0 and nlite????
by ual747-400
Fri Nov 11, 2005 11:44 am
Forum: General Discussion
Topic: XP networking install question
Replies: 3
Views: 1076

Why not? As a home user I do not need the client and file and print sharing and QOS.
by ual747-400
Thu Nov 10, 2005 6:20 pm
Forum: General Discussion
Topic: XP networking install question
Replies: 3
Views: 1076

XP networking install question

Is there a way to no install microsuck client,QOS and file and print sharing? i only want to install TCP/IP.
by ual747-400
Mon Nov 07, 2005 6:43 pm
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

It is easiest just to put your apps into the $OEM$\$1 folder. I installed the JRE switchless install this way as well as the Adobe switchless. I also install office 2003 from here.
by ual747-400
Sun Nov 06, 2005 7:30 pm
Forum: Update Pack Addons
Topic: WMP addon 1.3, It is not showing WMP10 after installation.
Replies: 3
Views: 1197

WMP addon 1.3, It is not showing WMP10 after installation.

I integrated this and in windows it shows windows media folder but no WMP. I installed iTunes and it gives me an error wmasf.dll is missing. It does not stop it from opening up though. I tried installing the WMP10.exe I have but it tells me there is anwere version installed. Any ideas?? Looks like t...
by ual747-400
Sun Nov 06, 2005 12:53 pm
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

OK I amnot sure if you read the previous topic above but the interpreter is the CLI in windows.
by ual747-400
Sat Nov 05, 2005 3:28 pm
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

Huh, that is odd I have never encountered that before, it did work though. The interpreter must be seeing the spaces as EOL or something I guess.
by ual747-400
Sat Nov 05, 2005 1:52 pm
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

No quotes I was just trying to make it obvious in the text.
by ual747-400
Sat Nov 05, 2005 1:03 pm
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

Ok I just did SP2 integrate on "C:\WinXP Original no SP", no good.. I did it on "C:\WinXPOriginalnoSP" and it worked fine.
by ual747-400
Sat Nov 05, 2005 12:52 pm
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

I have multiple versions of XP on a DVD I am going to get the original and try it out.
by ual747-400
Sat Nov 05, 2005 12:32 pm
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

Ya, if you run the SP2 integrate function it will not accept spaces either. I wrestled with that one for a while. I am sure all of the Hotfixes are the same.
by ual747-400
Sat Nov 05, 2005 2:42 am
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

New integrator, 1.0.2 problem running.

OK, I downloaded WINRAR and it works ok now. Not sure why winzip was not able to open it up.
by ual747-400
Sat Nov 05, 2005 2:39 am
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

New integrator, 1.0.2 problem running.

I did several times. I go to wimzip and open archive and it says it is an invalid archive.
by ual747-400
Sat Nov 05, 2005 2:35 am
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

New integrator, 1.0.2 problem running.

I opened it up with winzip and it said it was an invalid archive.
by ual747-400
Sat Nov 05, 2005 2:28 am
Forum: Update Pack Discussion
Topic: [Bug] RVM_Integrator_1.0 [Fixed in version 1.0.2]
Replies: 50
Views: 7658

New integrator, 1.0.2 problem running.

I tried downloading the program 1.0.2 but it has a .7z extension. I renemaed it with a .exe but it will not run. Any ideas??