Search found 5 matches

by deadman
Thu Mar 15, 2007 2:29 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 370911

yes deadman uxtheme is xp version...... hi ya booogy, tried replacing the xp uxtheme with 2k3 version but doesn't seem to be working. the addon seems to integrate but i think the files aren't registering properly?! when i check the media player folder (after 2k3 install), it still contains media pl...
by deadman
Wed Mar 14, 2007 4:07 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 370911

is the tweaked wmp addon compatible with windows server 2003? i have a previous 2k3 build which still works! when i try to integrate this pack with nlite, i get a cannot copy uxtheme error & with rvm integrator, it doesn't integrate at all. can i use the uxtheme file from 2k3 & replace the one in th...
by deadman
Mon Jul 17, 2006 5:19 pm
Forum: Update Pack Addons
Topic: [Release] WGA >cancelled<
Replies: 139
Views: 60627

MrNxDmx wrote:damn your server :lol: it does not allow cab files too, not workin . :?
rename the download link to .cab instead of .rar & it should work
by deadman
Sun Jul 02, 2006 11:14 am
Forum: Update Pack Addons
Topic: [Release] WGA-Only KB892130 Addon 1.5.540.0
Replies: 135
Views: 39445

ah, so the entries aren't being removed from txtsetup.sif then. Duh, silly me. I'm really not sure why that isn't working, though, since the relevant info is in the INI file. As a temporary workaround, you can just skip that file and any other WGA files it might complain about. Has anybody else had...
by deadman
Wed May 24, 2006 1:27 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 56398

has anyone removed the alerter or the security center services? i just did a clean install using rvm integrator:- 1) integrated pack 2.0.6 & aserone's wga removal addon 2)integrated wmp10 2.5 & uxtheme addon then installed, install sav 10.1, hey presto, no black screen. then, using nlite rc8 removed...