Search found 4 matches

by CLASYS
Wed Aug 05, 2009 8:45 pm
Forum: Update Pack Discussion
Topic: Script 5.7 and SP2 question
Replies: 6
Views: 1758

i will ask 1 more time, which SP2 update pack are you reffering to ? PostSP3 update packs would include that KB. if your source is an official SP2 source you should be slipstreaming the SP3 update from Microsoft and then add one of many PostSP3 update packs available here on the forums. OK, I found...
by CLASYS
Wed Aug 05, 2009 1:33 pm
Forum: Update Pack Discussion
Topic: Script 5.7 and SP2 question
Replies: 6
Views: 1758

it would be easier if you let us know which SP2 update pack you are reffering to. I'm sorry, but I am a stranger here. There is a reference to that KB article and Script 5.7 and XP SP2 all on the same page; I think there was an SP3-oriented different package as well, but the point here is now does ...
by CLASYS
Wed Aug 05, 2009 12:41 pm
Forum: Update Pack Discussion
Topic: Script 5.7 and SP2 question
Replies: 6
Views: 1758

user_hidden wrote:KB951978 is for XP SP3

http://support.microsoft.com/?kbid=951978
Confirming what it says when I run it. However, as I understand it, using techniques invented here, it's part of the package for SP2. Am I wrong; if I am correct, how?

cjl
by CLASYS
Wed Aug 05, 2009 9:13 am
Forum: Update Pack Discussion
Topic: Script 5.7 and SP2 question
Replies: 6
Views: 1758

Script 5.7 and SP2 question

A newbie question: [New to here, not new in general]: KB951978 indicates as an update for Script 5.7. Attempts to run it indicate it requires XP SP3; if I am reading this correctly, it is listed as an update for the SP2-oriented package here. Can someone tell me how to get KB951978 to install on an ...