Search found 6 matches

by gordan
Wed Jan 27, 2010 11:32 pm
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 972
Views: 660422

Disregard that last bit. I haven't been able to get the error to re-occur after repeating the procedure. The entry still exists in dosnet.sif and sp2.cab is still missing, but the setup doesn't complain about it now.
by gordan
Wed Jan 27, 2010 10:34 pm
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 972
Views: 660422

Thanks for that. I seem to have run into another problem, though. RVMi seems to optimize out the sp2.cab file. The image works, but if I then further modify it to add some drivers or apply a mod to allow installing onto USB removable disks, the install procedure then starts to notice that sp2.cab is...
by gordan
Wed Jan 27, 2010 3:27 pm
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 972
Views: 660422

Just tried with RVMi and it works! So it looks like nlite is doing something weird on my setup.
The only issue now is that some of my added drivers in the source image are now throwing up unsigned driver warnings. Is there a way around that?
by gordan
Wed Jan 27, 2010 1:30 pm
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 972
Views: 660422

By "otherwise working copy" I mean a copy that works and installs correctly. It is not 100% vanilla, because I have a modified usbstor.inf to allow installing onto a USB stick. I don't see that causing a problem.

I'll try with RVMi.
by gordan
Tue Jan 26, 2010 9:20 pm
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 972
Views: 660422

I just PM-ed you my "last session.ini" file (I'm using nlite). I tried without any IE update packs, the IE6 one (what's in the ini I sent you) and the IE8 one. In all cases iexplore.exe is missing. I am starting with an otherwise working copy - it works if I make an image without the update pack, bu...
by gordan
Mon Jan 25, 2010 11:58 pm
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 972
Views: 660422

I just tried 5eraph's Windows XP x64 post-SP2 Update Pack 2010-01_1 and there appears to be a problem. When this update pack is applied, Internet Explorer doesn't work. In fact, directories: C:\Program Files/Internet Explorer C:\Program Files (x86)/Internet Explorer are conspicuously sparse, and iex...