Search found 13 matches

by blackul2005
Wed Aug 02, 2017 7:47 am
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 965
Views: 495110

Re: 5eraph's post-SP2 Update Pack v2017-06_2

Yeah..about that, i've tried and it's working very good! Thanks a lot! Sorry for confusion:))). Now i understand.
by blackul2005
Mon Jul 31, 2017 7:39 am
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 965
Views: 495110

Re: 5eraph's post-SP2 Update Pack v2017-06_2

And sorry again if i wasn't very clear xDDD.
by blackul2005
Mon Jul 31, 2017 7:30 am
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 965
Views: 495110

Re: 5eraph's post-SP2 Update Pack v2017-06_2

So i can't use XP x64 update pack with windows 2003 x64 update pack. Sorry, but this confused me "A Windows 2003 addon is available to supplement this pack." xD.
by blackul2005
Sun Jul 30, 2017 9:00 am
Forum: Windows XP Professional x64 Edition
Topic: 5eraph's post-SP2 Update Pack v2017-06_2
Replies: 965
Views: 495110

Re: 5eraph's post-SP2 Update Pack v2017-06_2

Let me get to understand. I can use XP update pack alongside with "5er_Win2003_Addon_2017-06_1_x64.7z"?
by blackul2005
Sun Jul 30, 2017 6:27 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3568
Views: 1349233

Re: Onepiece XP Post-SP3 AIO Update Pack FINAL

Nevermind. Used nLite and worked like a charm. Now i have two problems with Windows XP MCE 2005. At registering components, i get the errors like "Media Center could not be registered" and net framework 2.0 same error. But it works anyway. That's weid. I can open Media Center and it works. Same as N...
by blackul2005
Sat Jul 29, 2017 10:46 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3568
Views: 1349233

Re: Onepiece XP Post-SP3 AIO Update Pack FINAL

I forgot to mention that with RVMI the option "optimize system files" was used.
by blackul2005
Sat Jul 29, 2017 10:43 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3568
Views: 1349233

Re: Onepiece XP Post-SP3 AIO Update Pack FINAL

Good pack man! But i have some issues with integration. My host OS is Windows 7 Professional x64 and i've used your pack with XP iso. I've integrate your pack + some drivers. After installing, the OS starts with lag. Explorer.exe and crss.exe using are using high cpu when i'm opening control panel o...
by blackul2005
Thu Jul 27, 2017 3:23 pm
Forum: Community Update Packs
Topic: Welcome to Windows XP Service Pack 4
Replies: 2300
Views: 1633738

Re: Welcome to Windows XP Service Pack 4

After slipstreaming SP4 into my XP MCE 2005 ISO the product key doesn't work anymore...what the heck???
by blackul2005
Thu Mar 30, 2017 5:39 am
Forum: Update Pack Addons
Topic: [Addon] XPSP3 QFE POSReady Updates 20180917
Replies: 582
Views: 221321

Re: [Addon] XPSP3 QFE POSReady Updates 20170325

I am still getting that error and i don't know why...what i am supposed to do now? It's just nlite that doesn't work with that Windows...and so for ryanvm integrator..
by blackul2005
Tue Mar 28, 2017 11:35 am
Forum: Update Pack Addons
Topic: [Addon] XPSP3 QFE POSReady Updates 20180917
Replies: 582
Views: 221321

Re: [Addon] XPSP3 QFE POSReady Updates 20170325

Okay, i quit.I just can't slipstream nothing on that Windows. That's it...
by blackul2005
Tue Mar 28, 2017 9:33 am
Forum: Update Pack Addons
Topic: [Addon] XPSP3 QFE POSReady Updates 20180917
Replies: 582
Views: 221321

Re: [Addon] XPSP3 QFE POSReady Updates 20170325

Done that...same error.
by blackul2005
Mon Mar 27, 2017 8:56 pm
Forum: Update Pack Addons
Topic: [Addon] XPSP3 QFE POSReady Updates 20180917
Replies: 582
Views: 221321

Re: [Addon] XPSP3 QFE POSReady Updates 20170325

"Make sure that the selected folder or drive contains the i386 AMD64 directory and proper installation files.". I am getting this when i'm trying to select POSReady2009 folder with extracted installation files. This happens with both nlite and ryanvm integrator. What's wrong with this Windows?