Search found 16 matches

by Hatefulsorrow
Mon Oct 09, 2006 7:42 pm
Forum: Update Pack Discussion
Topic: Error: No entries*.ini Found, Exiting
Replies: 24
Views: 4438

I had this problem as well but found a fix. I was running the Integrator on one of my external HD's. It would give me this error on any drive letter other then C: When I moved the integrator into a new folder on the C: everthing went without a hitch. I am not to sure why this is but I think it has s...
by Hatefulsorrow
Mon Jul 03, 2006 8:27 pm
Forum: Update Pack Addons
Topic: [Question] Cabs with Folders
Replies: 4
Views: 1574

n7Epsilon: I followed the instructions to edit the ini files used by trillian, then I opened Trillian and told it to download all the plugins and created a blank dummy user profile. The plugins are recorded in different ini's used by trillian. This made it possible to make an addon of a portable ver...
by Hatefulsorrow
Mon Jul 03, 2006 5:46 am
Forum: Update Pack Addons
Topic: [Question] Cabs with Folders
Replies: 4
Views: 1574

I've already made one for Trillian Basic and One for Trillian Pro. They work fine. I was just using that for an example. I've also made some for much more complex programs as well. Photoshop CS2, Nero 6 and 7, WindowsX's Vista Transformation Pack 4, UltraISO 8, Download Studio 3, Arial Audio Convert...
by Hatefulsorrow
Mon Jul 03, 2006 5:21 am
Forum: Update Pack Addons
Topic: [Question] Cabs with Folders
Replies: 4
Views: 1574

[Question] Cabs with Folders

I this has been addressed before I apologize. My question is if it is possible to reference to folders inside a cab when defining the [SourceDisksNames.x86] section of the inf? Example: [b]INF[/b] [SourceDisksNames.x86] 1="Trillian Main","Trillian.cab",,"i386" 2="Trillian Users,"Trillian.cab","Users...
by Hatefulsorrow
Sat Jun 24, 2006 11:06 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

RyanVM: What turned out to be the real cause? I am woundering how to avoid and fix such errors in the future.
by Hatefulsorrow
Sat Jun 24, 2006 10:55 pm
Forum: Update Pack Addons
Topic: [Tool] FGCBA - A tool to help pack makers v0.897
Replies: 183
Views: 101867

n7Epsilon I just want to give you some props. I just started using this app yesterday and it helped me to fix some errors on cabs that I have been trying to fix for over a month. Thanks man.
by Hatefulsorrow
Sun Jun 18, 2006 8:34 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

If M$ keeps this up their answer to piracy in WGA will end up causing more. :)
by Hatefulsorrow
Wed Jun 14, 2006 2:17 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

RogueSpear: I appologize for bring back things that have already been ruled out. I have read this thread start to finish twice now. I honestly thought that these points had not been addressed. But back on topic, RogueSpear, I would like to know what your thoughts are on some of the step that I have ...
by Hatefulsorrow
Wed Jun 14, 2006 1:46 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

Why not comment out the WGA entries in Ryans pack and see if that fixes the problem. If so then we know 100% that WGA is the problem. And has anyone tryed emailing M$ to see if this is a know compilation? Or maybe email Symantic and see if they know of this. Last night I did some googleing and found...
by Hatefulsorrow
Wed Jun 14, 2006 12:04 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

If you enable boot logging, safe mode, ect. there should be a file named Ntbtlog.txt in your Windows directory. This will have the log for the boot process.
by Hatefulsorrow
Wed Jun 14, 2006 11:04 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

RogueSpear thank you for clearing that up. /off topic

Has the event log showed anything when this happens?
by Hatefulsorrow
Wed Jun 14, 2006 10:43 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

Yes, I'm aware of how WGA and the various hacks of it work. That's why I said I removed the winlogon notify registry entries. I'm sorry I didn't see that part. :( I do remember reading in some obscure article about how removing the winlogon notify registry entries for WGA don't do anything beacuse ...
by Hatefulsorrow
Wed Jun 14, 2006 3:25 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

I personally dont use Symantic products for this very reason. So i cant be sure what ones are related to boot protection. I do know that the ones for LiveUpdate arent invoked untill the system calls the wlnotify.dll during the login process so those are out. But any of the others would be very helpf...
by Hatefulsorrow
Wed Jun 14, 2006 2:52 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

Ok Idea. Maybe change the SCS or SAV service boot order as-to have the system call the service for start after TCP/IP stack implimentation and WGA calls. If someone can upload a reg file with the information for the SCS and/or SAV services I can edit it to change the boot order during system boot. I...
by Hatefulsorrow
Wed Jun 14, 2006 1:10 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

Maybe WGA or SCS is attepting to connet before the TCP/IP stack is enabled, thus causing the essencial deadlock. A good way to really see is to wait and get the new WGA when the next cycle comes around. If indeed WGA is the problem, due to its habbit of running every reboot, then the next version wi...
by Hatefulsorrow
Tue Jun 13, 2006 6:33 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 65514

If this has been addressed I'm sorry for the double post. But did anyone consider this. I've read almost every post in this thread and thought of something that could be the culprite (I appologize for the poor spelling) SCS digs its way into the Windows network subsystem. And from what I gather SCS ...