Search found 24 matches

by BbP2k
Sun Mar 25, 2007 11:34 pm
Forum: Switchless Installer Discussion
Topic: [request] All .Nets in one add-on
Replies: 22
Views: 6338

Can't wait
by BbP2k
Thu Mar 15, 2007 12:11 am
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 367431

MrNxDmX wrote:Hey boooggy, can you check this, there may not be any update to files but its dated 3/13/2007.
No nothing new.

same as november version
by BbP2k
Wed Feb 28, 2007 6:01 pm
Forum: Switchless Installer Discussion
Topic: .Net 2 hotfix KB927511 (can someone integrate???)
Replies: 3
Views: 1746

I only bring it up because its for .net 2.
If you have Service pack 1 for VS2005 this is the only patch you need.
KB927512 is for VS2005 without sp1.
by BbP2k
Tue Feb 27, 2007 10:35 pm
Forum: Switchless Installer Discussion
Topic: .Net 2 hotfix KB927511 (can someone integrate???)
Replies: 3
Views: 1746

.Net 2 hotfix KB927511 (can someone integrate???)

http://support.microsoft.com/?kbid=927511
The .NET Framework 2.0 hotfix, x86-based versions
File name File version File size Date Time Platform
Vbc.exe 8.0.50727.236 1,164,032 27-Oct-2006 22:05 x86
by BbP2k
Tue Oct 10, 2006 12:02 am
Forum: General Discussion
Topic: Yay! IE7 To Ship With Windows Patches Tomorrow
Replies: 9
Views: 1978

changed it to thursaday for IE7 (american time) friday for us aussies

patch wednesday for me fun fun

looking forward to your next update pack Sir Ryan
by BbP2k
Fri Aug 25, 2006 10:01 pm
Forum: Update Pack Discussion
Topic: Hotfix Hunt for Windows XP SP2
Replies: 1215
Views: 190552

the_guy wrote:That's for Internet Explorer 6 Service Pack 1. Windows XP SP2 includes Internet Explorer 6 Service Pack 2.

Also, I don't think Ryan will include IE7RC1 until it goes final.

the_guy
whoops silly me
by BbP2k
Sat Aug 19, 2006 5:37 am
Forum: General Discussion
Topic: Poll: how many XP's cds do you keep up2date?
Replies: 6
Views: 1404

Home (OEM)
Pro (OEM)
Pro (Corp)
by BbP2k
Thu Aug 17, 2006 8:38 pm
Forum: Update Pack Discussion
Topic: Hotfix Hunt for Windows XP SP2
Replies: 1215
Views: 190552

KB909095 The computer occasionally does not hibernate and you receive an "Insufficient System Resources Exist to Complete the API" error message in Windows XP with Service Pack 2, in Windows XP Tablet PC Edition 2005, or in Windows XP Media Center Edition 2005 Ntkrnlmp.exe 5.1.2600.2774 Ntkrnlpa.ex...
by BbP2k
Tue Aug 15, 2006 12:21 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.1.1 - Released August 14, 2006
Replies: 91
Views: 26797

Im trying to use IE to download
by BbP2k
Tue Aug 15, 2006 12:02 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.1.1 - Released August 14, 2006
Replies: 91
Views: 26797

can someone give me direct link please?

I turned of firewall but have another one i dont have access too that may be blocking it

i need links for
pack 2.1.1
wmp 2.9

please
by BbP2k
Mon Aug 14, 2006 10:20 pm
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.1.1 - Released August 14, 2006
Replies: 91
Views: 26797

I get this:

Forbidden
You don't have permission to access /files/RVMUpdatePack2.1.1.7z on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
by BbP2k
Sat Jul 15, 2006 1:40 am
Forum: General Discussion
Topic: Downloads not working
Replies: 10
Views: 1577

does anyone have the new dotnet2.exe

last thing to get for new install
by BbP2k
Sat Jul 15, 2006 12:20 am
Forum: General Discussion
Topic: Downloads not working
Replies: 10
Views: 1577

dont worry i have it (thanks to ricktendo64) sorry

Siginet a nice guy too (i think)
by BbP2k
Sat Jul 15, 2006 12:12 am
Forum: General Discussion
Topic: Downloads not working
Replies: 10
Views: 1577

wga addon link?
by BbP2k
Fri Jul 14, 2006 11:54 pm
Forum: General Discussion
Topic: Downloads not working
Replies: 10
Views: 1577

thanks

they dont have any for the addons

just need WGA addon

any alt links?
by BbP2k
Fri Jul 14, 2006 11:37 pm
Forum: General Discussion
Topic: Downloads not working
Replies: 10
Views: 1577

Downloads not working

The servers are getting hammered!!!

Are there any alternative links that could be used?
by BbP2k
Sun Jul 02, 2006 1:15 am
Forum: Update Pack Discussion
Topic: BSOD on first restart after Windows setup is finished
Replies: 29
Views: 4880

Sesshoumaru wrote:did you test with vmware ?
No I did it on a real computer, doing a reinstall. Couldn't find certain files. Went back to 1.2.2 and exactly the same setup and no errors.
by BbP2k
Sun Jul 02, 2006 12:48 am
Forum: General Discussion
Topic: Beta 1 release of SP2 for Server 2003 & Windows XP x64 P
Replies: 21
Views: 3271

Sorry, didn't realise there was a site with the updates.

Had a xls file with them, so copy and pasted them. :oops:
by BbP2k
Sat Jul 01, 2006 11:11 pm
Forum: General Discussion
Topic: Beta 1 release of SP2 for Server 2003 & Windows XP x64 P
Replies: 21
Views: 3271

Windows Server 2003 Service Pack 2 List of Updates - Beta
http://support.microsoft.com/kb/824721
by BbP2k
Sat Jul 01, 2006 10:04 pm
Forum: General Discussion
Topic: Beta 1 release of SP2 for Server 2003 & Windows XP x64 P
Replies: 21
Views: 3271

Woot testing! Pretty good so far. Only had to instally .Net framework 2.0 and MRT 1.17. Just a question how do i integrate MRT into an install. I know how to do .Net Framework but hate having to do MRT on windows update. Another question how do i make it that Microsoft update is installed instead on...
by BbP2k
Sat Jul 01, 2006 9:49 pm
Forum: Update Pack Discussion
Topic: BSOD on first restart after Windows setup is finished
Replies: 29
Views: 4880

Hay Ryan been watching this site for ages finally decided to join up. Awsome packs. As I posted above i tried the 1.3 int and update pack + nlite and had probs. I also deleted 1.2.2 so had to search the net for it becuase i couldn't get it here. Tried again with 1.2.2 same setup and it worked. Inter...
by BbP2k
Sat Jul 01, 2006 1:34 am
Forum: Update Pack Discussion
Topic: BSOD on first restart after Windows setup is finished
Replies: 29
Views: 4880

Yeah, I had probs with missing files when installing. I used intergrator 1.3 + 2.0.7a + WMP10 and nlite options = screwed. Reverted back to 1.2.2 + 2.0.7a + WMP10 and nlite options = worked. Also had probs with 1.3 thinking my oem version of xp pro was media center edition and looking for compnents ...