Search found 7 matches

by Molignar
Fri Jun 30, 2006 12:00 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 63024

Sorry about the mix up then folks. Heh I've been reformatting for days, I never would have thought Symantec was my problem. Looks like Im out a whack of cash and a firewall/av....Good times :)
by Molignar
Thu Jun 29, 2006 3:16 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 63024

Also, I moved the windows swapfile from c to its own partition and this caused huge delays in starting up.
by Molignar
Thu Jun 29, 2006 1:06 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 63024

My roomate runs a virgin copy of XP SP2 and updates whenever his windows update notifier pops up. He uses SCS aswell and updated it just like I did. His runs just fine. I cant explain it. I decided to give my original sp2 oem cd a try and just update through windows update. Everything worked fine, n...
by Molignar
Thu Jun 29, 2006 12:38 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 63024

Oh yeah, I get into windows just fine everytime. It just takes like 5 minutes and a couple burps. For now I've just gone to using the classic logon, I really dont know why it seems to work but no blackscreening or lag this way.
by Molignar
Thu Jun 29, 2006 12:15 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 63024

Okay, so I've reformatted using update pack 2.0.7a and WMP10 2.6. After installing Symantec Client Security 3.1.0.394, I still get a 15-20 second lag when loading into windows. After I update SCS to 3.1.0.401, I get to the welcome screen, it lags for a couple minutes, then goes into windows and blac...
by Molignar
Wed Jun 28, 2006 12:43 pm
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 63024

I got it to blackscreen aswell, curiously enough though, I turned off the welcome screen and went back to classic logons and no more black screens or lag. I did however install windowblinds right before things started actiing up again so I'll reformat and try it without windowblinds this time.
by Molignar
Fri Jun 16, 2006 6:12 am
Forum: Update Pack Discussion
Topic: [RESOLVED] Update pack causes blackscreen after splashscreen
Replies: 312
Views: 63024

First of all Im new to the site, so excuse me if this post is kinda scattered. Now I did use the 2.0.5 update pack, and SCS 3.1.0.394 installs just fine, actually every SCS and SAVCE except the newest one installs fine. Now, when I run the update for SCS to update to 3.1.0.400, or SAVCE 10.1.0.394 t...