Search found 8 matches

by ocp1000
Sun Apr 12, 2009 4:03 pm
Forum: Update Pack Addons
Topic: IE8 Registry Tweaks (post your IE8 tweaks please)
Replies: 25
Views: 23843

These is my files which contains IE8 registry tweaks (inspired by MrNxDmX's IE7 addon): Edit the files (add or remove content ), then add them in an archive using 7-Zip and integrate it with RVMI or nLite. Hi, I created a 7-ZIP file with those 2 files, but when I try to add in into nLite, I get a "...
by ocp1000
Wed Apr 08, 2009 11:19 am
Forum: Update Pack Addons
Topic: [Release] Internet Explorer 8 XP True Addon FINAL
Replies: 272
Views: 197736

Thanks !
It worked !

I'll take a look at your suggestion regarding the anti virus and report back.

EDIT : I tried to create the addon with my anti virus off, still no luck. I get 130 files (instead of 131).
I manually inserted the IE.inf.
by ocp1000
Wed Apr 08, 2009 9:54 am
Forum: Update Pack Addons
Topic: [Release] Internet Explorer 8 XP True Addon FINAL
Replies: 272
Views: 197736

Weird... my addon doesn't contain the ie.inf, even after numerous times I tried to re-create the addon.

If I copy the ie.inf from YOUR addon into my addon, will it work ? Will it have side effects ?
by ocp1000
Wed Apr 08, 2009 7:35 am
Forum: Update Pack Addons
Topic: [Release] Internet Explorer 8 XP True Addon FINAL
Replies: 272
Views: 197736

I have a problem

Hello,
I need your help.
I created an Hebrew IE8 addon using your addon maker, and I receive an error approx. at T-16 : "iesetup.dll. Missing value in IEAccessSysInst" and at T-13 errors in cmd.exe and regsrv appear.

Am I doing something wrong ?
by ocp1000
Sun Aug 19, 2007 7:33 am
Forum: Windows XP Professional
Topic: [Updated] Windows XP Post SP3, UpdatePack v1.0.5
Replies: 40
Views: 28772

Download link isn't working

Hello,
It seems that the sokoolz link isn't working :(.
Any chance of fixing the download link ?

Thanks,
John
by ocp1000
Thu Aug 10, 2006 3:34 pm
Forum: Update Pack Discussion
Topic: 2 Errors after a fresh automatic installation
Replies: 5
Views: 1087

I have no idea

You see, I tried to press the "help me validate" button so that maybe it'll need a "jumpstart" but the damn thing keeps on hangin', leaving me high and dry. I've attached a screenshot of the page I get when I try to download the updates. [Ocp!] http://img129.imageshack.us/img129/8436/errorje7.th.jpg
by ocp1000
Thu Aug 10, 2006 2:28 pm
Forum: Update Pack Discussion
Topic: 2 Errors after a fresh automatic installation
Replies: 5
Views: 1087

WGA was removed from 2.1.0. You need to include the addon when you integrate the Update Pack if you want WGA on your install CD.
But I did inculded the addon "RyanVM WGA Addon". still this page comes back.
by ocp1000
Thu Aug 10, 2006 2:07 pm
Forum: Update Pack Discussion
Topic: 2 Errors after a fresh automatic installation
Replies: 5
Views: 1087

2 Errors after a fresh automatic installation

Hello, I've created an unattended installation of Windows XP SP2 with the latest RyanVM's pack and Nlite. The installation is flawless. I get the first error when I'm trying to use the "Diagnose connection problems" option in Internet Explorer. When I press it, I get a custsat.dll error telling me t...