Search found 64 matches

by Pistolero
Sat Jan 17, 2009 12:32 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

rozenman wrote:A problem with the new pack (2.0.0)
no Internet explorer or media player and other services
Image
This is indicative of a completely botched IE integration. Did you get any errors regarding ICFGINT.DLL during setup?
by Pistolero
Tue Dec 16, 2008 11:48 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

err the bug has been in OnePiece pack for a LONG time.. I've had it for many months.. just assumed it was me and my system... but its not. Thanks to ALL of you who've tested and confirmed. I thought I was going mad! Hopefully it won't be difficult to fix Funny... I have not seen it until 1.9.0 rear...
by Pistolero
Mon Dec 15, 2008 8:48 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

I've got two replacement drives for my NAS. I'll test it and report back. So Smartepants, have you had the problem or not? To be honest, I forgot about this. Let me do a clean install to a spare drive with 1.9.0 and test. *Edit, I can confirm that the bug exists. Transfering any file from my local ...
by Pistolero
Mon Dec 15, 2008 2:23 pm
Forum: Windows Vista
Topic: Integrate Addons for Vista? RunOnceEx? How?
Replies: 2
Views: 4758

Anyone? yooohooo!

:-P
by Pistolero
Tue Nov 25, 2008 6:14 pm
Forum: Windows Vista
Topic: Vista Ultimate
Replies: 3
Views: 4856

Copy wimgapi.dll form the WAIK folder into the vLite folder and you are done.

Hope this helps!
by Pistolero
Tue Nov 25, 2008 6:12 pm
Forum: Windows Vista
Topic: Integrate Addons for Vista? RunOnceEx? How?
Replies: 2
Views: 4758

Integrate Addons for Vista? RunOnceEx? How?

Does anyone know how to integrate addons and applications into Vista? vLite and Vista-Tools don't seem to have the feature to do so...

TIA!
by Pistolero
Wed Nov 05, 2008 12:52 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

Something in this pack gave cooties to my MS Money!

Hi NonnoFabio, OnePiece, Firstly, thank you for your kick ass efforts to build us these packs and addons. You guys kick ass. Now, I am a bit sad because 1.7.0 gave cooties to my Microsoft Money Plus 2008 - made it crash and horribly burn (symptoms explained on this KB article: http://support.microso...
by Pistolero
Fri Sep 19, 2008 1:14 pm
Forum: Update Pack Addons
Topic: [Tool] QuickLaunch during Windows Setup 0.3.0 (multilingual)
Replies: 122
Views: 37639

Kal, thank you very much for this kick-ass proggie. Can't wait to see how you improve it further!
by Pistolero
Fri Aug 29, 2008 2:23 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

@XIII: Could you try building three different CDs on clean source? first with Ryan's 1.0.0 pack only; if you don't have the MTP device issue, duplicate the iso and build 2 CDs, one adding Onepiece's WMP11 addon and other one slipstreaming WMP11 with Boooggy's Slipstreamer; then report the results. ...
by Pistolero
Sat Aug 16, 2008 12:08 pm
Forum: General Discussion
Topic: My wife
Replies: 16
Views: 3135

All the best to you, my friend. So sorry to hear about your immense loss.
by Pistolero
Wed Aug 13, 2008 9:46 pm
Forum: Update Pack Addons
Topic: [Tool] FFaM v1.0.2.11
Replies: 251
Views: 80126

BTW, what switches do you use with the Flash installer to extract the DLL?
by Pistolero
Wed Aug 13, 2008 9:14 pm
Forum: Update Pack Addons
Topic: [Tool] FFaM v1.0.2.11
Replies: 251
Views: 80126

Thanks, JB! This is actually working pretty well now! I have a small request: My system is a quad-core machine, and the release Flash plugin stops playing video after a few seconds... the only plugin that works for me is the beta 10 here: http://download.macromedia.com/pub/labs/flashplayer10/flashp...
by Pistolero
Wed Aug 13, 2008 6:46 pm
Forum: Update Pack Addons
Topic: [Tool] FFaM v1.0.2.11
Replies: 251
Views: 80126

Thanks, JB! This is actually working pretty well now! I have a small request: My system is a quad-core machine, and the release Flash plugin stops playing video after a few seconds... the only plugin that works for me is the beta 10 here: http://download.macromedia.com/pub/labs/flashplayer10/flashpl...
by Pistolero
Fri Aug 08, 2008 2:08 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

Ok, WGA removal for this pack does not work no matter what I do :(. Followed inf instructions as in the fist post and when I try to integrate the pack when I've re-packed it has a 7z using 7zip, nLite thinks it's a unsupported file. I'm using XP Corporate and making a new image build to use around ...
by Pistolero
Wed Aug 06, 2008 1:09 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

bober101 wrote:Pistolero, what was this 3rd party pack?

DP_Input_wnt5_x86-32_60929.7z
DP_Misc_wnt5_x86-32_612.7z
DP_Modem_wnt5_x86-32_612.7z
DP_WebCam_wnt5_x86-32_61209.7z

However, this time my problem was the same as XIII's. Nonno Fabio, any chance to get this fixed for the next pack?
by Pistolero
Tue Aug 05, 2008 5:37 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

In fact the test just finished! Unsuccessfully I'm afraid, although we may be a step closer to the solution... When I plug in the device I get these errors in a popup: Cannot Install this Hardware There was a problem installing this hardware: MTP device An error occurred during the installation of ...
by Pistolero
Sun Aug 03, 2008 2:13 pm
Forum: Update Pack Addons
Topic: [Tool] FFaM v1.0.2.11
Replies: 251
Views: 80126

Still broken for me...

Hi JonnyBoy, Sadly, I am still seeing showstopping errors with this script. Script still stops waiting for clarification whether it is copying into a file or directory, missing 100**.FOX files on install... My last two attempts' logs are here: http://www.esnips.com/doc/ee16a3ef-09b1-4ff4-9b7c-30ea0e...
by Pistolero
Wed Jul 30, 2008 10:59 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

@Pistolero: Could you post a screenshot? Well, that's the thing... nothing happens :-( Very easy to repro: Install the W2k3 SP2 AdminPak MSI and then try to SHIFT-RIGHT-CLICK RUN AS on any of the installed snap-ins. Nothing will happen. However, please note that it works as advertised on the built-...
by Pistolero
Thu Jul 24, 2008 10:45 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

I found another bug: SHIFT-RIGHT-CLICK RUN AS doesn't work on Admin Tools (nothing happens)
by Pistolero
Thu Jul 24, 2008 10:42 pm
Forum: Update Pack Addons
Topic: [Release] Deutz Engine Screensaver
Replies: 3
Views: 1926

Thankee sai!
by Pistolero
Thu Jul 24, 2008 9:11 am
Forum: Windows Server 2003
Topic: Onepiece's Win2k3 post-SP2 Update Pack
Replies: 330
Views: 191827

And thank you for your INF fix as well. Please thank onepiece for me.
by Pistolero
Wed Jul 23, 2008 2:24 pm
Forum: General Discussion
Topic: I kinda feel dirty...
Replies: 18
Views: 3289

So... given that our beloved XP is getting way too long in the tooth, and that the Powers-That-Be here seem to be shedding their misconceptions about Vista... are there any plans to begin making update packs and addons for Vista? Maybe make the Integrator able to work with Vista bits as well?
by Pistolero
Tue Jul 22, 2008 4:30 pm
Forum: Windows Server 2003
Topic: Onepiece's Win2k3 post-SP2 Update Pack
Replies: 330
Views: 191827

Here is the nLite INF which runs @ T-12, called with this line in CMDLINES.TXT ("rundll32 advpack.dll,LaunchINFSection nLite.inf,U"), which I believe is the source of the INF error when coupled with UpdatePack 1.60 (please note that this error does *not* occur with your older UpdatePacks): [Version]...
by Pistolero
Tue Jul 22, 2008 1:34 pm
Forum: Windows Server 2003
Topic: Onepiece's Win2k3 post-SP2 Update Pack
Replies: 330
Views: 191827

@Pistolero: never seen such an error in w2k3, you're the very first one. There's nothing integrate by this pack which executes at t-12. Can you tell us something more about what have you done? Hi Nonno Fabio, Here is the screenie from the "Advanced INF Install" error I am getting @ T-12: http://img...
by Pistolero
Sat Jul 19, 2008 5:29 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

Re: Getting older version 1.3.1

It's never worked, even with version 8 and the old post-SP2 RVM update pack. THANK YOU. I'm sorry, but unless you're also having problems with Adobe Reader 8 under SP2 then I don't believe this validates anything. RogueSpear... nothing but respect for your mad pimp skillz and your knowledge, vastly...
by Pistolero
Fri Jul 18, 2008 2:45 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

Re: Getting older version 1.3.1

The short answer is no. I am asking that SOMEBODY please verify what I have been saying since the release of the Adobe9 that is does not install at T-13 - without anything else. Nobody has comfirmed or denied, it should be simple. I can not get it to work with a MSDN SP3 VLK. I posted on his forum ...
by Pistolero
Fri Jul 18, 2008 1:05 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

So, Nonno Fabio and onepiece, what is the deal with the "Advanced INF Install" showstopper on both this pack and the Windows 2003 one?

Thanks!
by Pistolero
Thu Jul 17, 2008 7:03 pm
Forum: Windows Server 2003
Topic: Onepiece's Win2k3 post-SP2 Update Pack
Replies: 330
Views: 191827

I am getting an advanced INF install error at T-12... what gives?
by Pistolero
Thu Jul 17, 2008 1:09 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

well ill have to conclude, my experiances with the inf errors lately and my problems with ie7 not saving its "runonce html setup" looks to be caused by an adobe v9 t13 silent installer. I'd wish it were that simple... I am having the same IE not saving its runonce settings and other problems, and I...
by Pistolero
Wed Jul 16, 2008 2:29 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

Thanks Nonno Fabio and onepiece... FYI, I am also getting the "Out of Memory" error in nLite 1.4.7 with the 1.4.2 addon... I fixed this by editing the entries.ini [ExtraFileEdits] <--- EDIT HERE ---> WBEMOC.inf|[Strings]|<NEXT>[SourceDisksNames]<NEXT>1="Windows XP SP3 CD/DVD-ROM","WIN51",,"i386"<NE...
by Pistolero
Wed Jul 16, 2008 1:35 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

Thanks Nonno Fabio and onepiece...

FYI, I am also getting the "Out of Memory" error in nLite 1.4.7 with the 1.4.2 addon...
by Pistolero
Wed Jun 25, 2008 9:49 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1432775

Thanks a lot to NonnoFabio and onepiece! These guys rock!
by Pistolero
Mon Jun 16, 2008 6:41 pm
Forum: Update Pack Addons
Topic: [Release] RenameMaster 2.9.1
Replies: 11
Views: 3914

Don't phe4R tH3 ReAp3R! Thank him instead!

Thank you, my bony friend!
by Pistolero
Tue May 13, 2008 12:55 pm
Forum: Update Pack Addons
Topic: [Rel] System File Patches >09/23/08<
Replies: 328
Views: 222303

Has anyone applied these patches using nLite 1.4.5? Do they work as expected?
by Pistolero
Tue Apr 15, 2008 6:40 pm
Forum: Windows Server 2003
Topic: Siginet's Windows 2K3 Post-SP2 Critical UpdatePack
Replies: 20
Views: 15383

Thank you, Siginet.

Blasphemous question :shock: : Will this work with NLite as well as the Integrator?
by Pistolero
Sun Apr 13, 2008 8:28 pm
Forum: Update Pack Addons
Topic: [Release] Kels' UberPacK v16.6 & Notepad2-Mod
Replies: 1360
Views: 326153

dkrus wrote:Thanks Kel :)
I second the motion. Kel plain old kicks ass.

Thank you for your hard work, Kel.

PS: Anyone with mad pimp coding skillz to hack the new version of Notepad2 as Code did a few months ago?
by Pistolero
Wed Dec 19, 2007 4:54 pm
Forum: Windows Server 2003
Topic: Onepiece's Win2k3 post-SP2 Update Pack
Replies: 330
Views: 191827

Thank you Thank you Thank you!

Any plans to update this to include this month's updates?

Did I say thank you?
by Pistolero
Mon Oct 29, 2007 8:30 am
Forum: Update Pack Addons
Topic: [Release] Push The Freakin' Button Addon v1.06.4-070903
Replies: 8
Views: 7736

This just rocks! Thanks, Mrs. P!
by Pistolero
Tue Aug 21, 2007 1:05 am
Forum: Update Pack Addons
Topic: [Solved] Setup cannot copy this file
Replies: 1
Views: 815

[Solved] Setup cannot copy this file

Hi all,

Setup cannot copy the file: %win_comp%.inf

This is driving me nuts! I cannot find the addon which is causing this issue during text-mode setup!

Has anyone seen this before? and if so, do you know whodunit?

Thanks!
by Pistolero
Tue Jul 03, 2007 3:11 pm
Forum: Update Pack Addons
Topic: [ANNOUNCEMENT] Mrs Peel Addon Updates [UPDATED]
Replies: 14
Views: 3811

Dear Mrs. Peel, As one of those insensitive people who never thanked you for your awesome efforts, please allow me to correct that right now: THANK YOU. Gracias. Spasibo, Merci beacoup, xie xie, arigato godaimas. It is a real shame to be losing you for whatever period of time. You are indeed a key r...
by Pistolero
Tue Apr 10, 2007 9:38 pm
Forum: General Discussion
Topic: XP login hang if mapped net drive unavailable
Replies: 0
Views: 597

XP login hang if mapped net drive unavailable

Very annoying issue here: On my new XP RVM'd 2.1.8 laptop, I map a drive from a server at the office, setting it to reconnect at logon, and then make it available offline. I get home, and I obviously have no connectivity to the server, so booting up, I try to log in. After entering my domain credent...
by Pistolero
Thu Apr 05, 2007 3:38 am
Forum: Update Pack Addons
Topic: [Release] Vista Drive Indicator! (3 flavors)
Replies: 157
Views: 78324

Really weird issue with this app

Awesome app! However, I have noticed an extremely weird issue with it. If it is running, any and all file and folder icons contained in optical media (CDs, DVDs) have the firefox icon to them. And only on optical drives. Weird, huh?
by Pistolero
Fri Mar 23, 2007 8:48 pm
Forum: Update Pack Addons
Topic: [Release] Kels BareWGA closed
Replies: 36
Views: 11513

spidercop wrote:cant u make it so there is no wga crap showing on windows update i dont want wga crap on my pc but i dont want that stupid wga crap on my windows update list
But don't you want no wga crap showing on windows update? Don't you want wga crap on your pc? Do you think that wga crap is stupid?
by Pistolero
Wed Jan 10, 2007 9:56 pm
Forum: Update Pack Addons
Topic: [Release] Kels' Runtimes v8.8
Replies: 922
Views: 452534

Hi Kel,

Any chance to make the last known good version of this pack available? I believe it was 2.0 or something.

Thanks!
by Pistolero
Wed Jan 10, 2007 4:32 pm
Forum: Update Pack Addons
Topic: [Release] Kels' Runtimes v8.8
Replies: 922
Views: 452534

I am seeing the exact same problem! And I thought I was nuts and ready for the funny farm! Any chance to fix this one, Kel? @Pistolero do you use nLite, too? you guys both know that the current version is 2.3, yes? Oh yeah, with Version 2.3 the same problem! The problem exists since version 2.1 & 2...
by Pistolero
Wed Jan 10, 2007 1:36 pm
Forum: Update Pack Addons
Topic: [Release] Kels' Runtimes v8.8
Replies: 922
Views: 452534

Hey Kel, I am using your RuntimesPack since 1.8 with nLite. Since the last Versions (2.1 & 2.2) I get a Error-Message during T12 (commandlines.txt) that a program want to use the c-runtimes incorrectly (regedit.exe). I failed to make a screenshot, but if u want i can make one and post it here. Edit...
by Pistolero
Fri Jan 05, 2007 5:13 pm
Forum: General Discussion
Topic: Multiple languages during setup problem
Replies: 4
Views: 904

Well, I'm no expert on WINNT.SIF files, but I can tell you this: You don't need a Spanish keyboard to input weird Spanish characters. All you need to do is hold down the Alt key while pressing various number combinations. For example, holding down Alt while punching in 164 will give you the 'ñ'. He...
by Pistolero
Fri Jan 05, 2007 1:24 am
Forum: General Discussion
Topic: Multiple languages during setup problem
Replies: 4
Views: 904

In what way is it not working, exactly ? You must be more specific in order for us to help you... :wink: PS: I've worked on friends' PC's in Mexico alot, and for the most part, Spanish keyboards are NOT common. You sure you need them? Sorry about the sparsity of information. What I mean by not work...
by Pistolero
Thu Jan 04, 2007 10:52 pm
Forum: General Discussion
Topic: Multiple languages during setup problem
Replies: 4
Views: 904

Multiple languages during setup problem

Hi all, Hopefully someone can give me a clue as to what I am doing wrong. I want to set up both English (US) as the OS default language and keyboard layout, and Spanish (Mexico) with the default Latin American keyboard as secondary. These are my entries in the WINNT.SIF file: [RegionalSettings] Inpu...