Search found 9 matches

by Strych9
Sat Nov 09, 2013 11:25 am
Forum: Switchless Installer Discussion
Topic: It gets worse... (Where'd the subforums go?)
Replies: 20
Views: 13017

RyanVM wrote:
But whatever, I've been notified that my appeal was accepted, so yay :)
Congratulations... I was shocked when I logged on this morning... All's well that end well.

Don't it always seem to go
That you don't know what you've got
Till it's gone
They paved paradise
And put up a parking lot
by Strych9
Thu Jul 12, 2012 10:39 am
Forum: Switchless Installer Discussion
Topic: Detect if os is x86 or x64 using command line?
Replies: 32
Views: 21032

I would like to throw a wrench into the discussion... It seems that we have all forgotten 1 possibility (perhaps more). We need to not only check the Architecture and or OS bit-ness, we also need to check the "bit-ness" of the current CMD session. It is possible to run a 32 bit CMD session on a 64 b...
by Strych9
Sun Aug 01, 2010 8:02 pm
Forum: Windows 7
Topic: [Tool] DX WinNT6.x True Integrator for Vista/Seven/8/8.1/10
Replies: 161
Views: 126398

This looks great! Another nice tool to continue the transition into the mass deployment of Win7...

My experience is that SYSPREP is so far beyond crippled that it leaves me searching for alternative methods.

Your thoughts???
by Strych9
Thu Mar 18, 2010 3:58 pm
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1125715

Re: Error

Error 1719. The Windows Installer Service could not be accessed I was having the same issue with this Update Pack. Fortunately, User_Hidden was able to isolate and duplicate the problem. See MS article ( KB972397-v2 ) which described the symptoms perfectly. This issue has been discussed (above) and...
by Strych9
Mon Mar 15, 2010 7:30 pm
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1125715

user_hidden wrote:i was able to recreate your error on my test system but not the same error code. regardless i will be reverting back to KB967756 for the next pack to have more stability for MSI installers.
Thanks so much for your help on this issue!
Sometimes you have to step backwards to move forward! :D
by Strych9
Mon Mar 15, 2010 5:49 pm
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1125715

Integration with RVMi 1.6.1 B2.1 +1.2.1 yielded the same errors.

qfecheck -> KB972397-v2 Current on System.
by Strych9
Mon Mar 15, 2010 5:33 pm
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1125715

what RVMi are you using, perhaps try 1.61b2.1 ? as well what is your exact source and what other addons are you integrating? XP source is MSDN_SP3 (clean) +1.21 (and 1.20 last month) and for now, there are no other addons. I'm building a new version now in VMware integrated w/ RVMi 1.6.1 b2.1 (I wa...
by Strych9
Mon Mar 15, 2010 12:34 pm
Forum: Windows XP Professional
Topic: XPSP3_QFE_UpdatePack for Windows XP Post-SP3 20180109
Replies: 2652
Views: 1125715

@user_hidden, First, I want to thank you for all of your hard work on the update pack. I've been having a problem with this update pack for the past couple of months. The problem is very unusual. The install seems to go well, but afterwards, I am unable to install NI Labview 8.6. I receive MSI error...
by Strych9
Sun Feb 17, 2008 11:40 am
Forum: Update Pack Discussion
Topic: [BETA] Update Pack 2.2.1b4
Replies: 115
Views: 34020

Patience Weedhopper! :-)