Search found 279 matches

by Fragbert
Wed Jul 09, 2008 6:16 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

OK - I have traced my advanced inf error to RogueSpear's adobe reader 9 installer. I was initially having trouble with it from T-13 using his autoimage tool (would not install) so I ran it @ RunOnceEx and have now verified that is the Advanced INF culprit, for me. I ran multiple test runs with: Onep...
by Fragbert
Tue Jul 08, 2008 3:37 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

no, its the case you have to throw out the window. its the registration of direct x management to dotnet thats the problem,prolly each time its set to register dotnet at runonce but it dosent,so each boot it tries. I don't get the dx specific error - I just get an advanced INF error (generic) at th...
by Fragbert
Tue Jul 08, 2008 1:46 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

OK I'm ready to throw my monitor out the window.

How do I track down what is causing the advanced INF popup notification on first boot? It seems not traceable to a particular addon, more likely if I use X amount of addons.
by Fragbert
Mon Jul 07, 2008 9:38 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

ups, pass 3: adding some addons gives me some strange errors: could not enable Quick Launch, IE7 icon missing... so will wait for profs to fix things... 8) RVMi is also a possible reason why many of us are having random issues with post SP3 update packs and addons. For instance, Kel's CPL bonus add...
by Fragbert
Mon Jul 07, 2008 5:45 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

Fragbert wrote:
nonno fabio wrote:
@all: new release: Advanced inf annoyance should be fixed
Still there :(
To elaborate, I don't get the error with just the AIO, but I do get it with a combination of the AIO + either a culprit addon or rougespear installer. I am trying to narrow down what process is breaking this.
by Fragbert
Mon Jul 07, 2008 12:30 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

nonno fabio wrote:
@all: new release: Advanced inf annoyance should be fixed
Still there :(
by Fragbert
Sun Jul 06, 2008 4:26 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

I get the advanced inf error on first boot to desktop as well. SP3 VLK
by Fragbert
Mon Jun 30, 2008 10:38 am
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

i don't know why, but after integrationg of WMP11 (boogy ) and one peice IE7, i loosed my theme service.. now my unattended XPCD doesn't have theme service enabled.. also there is no show desktop icon on my quick launch bar You need to disable SFC in nlite or use onepieces all-in-one update pack. T...
by Fragbert
Thu Jun 26, 2008 2:24 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

I have the same issues just like you. It's Seems that nlite doesnt applied the sfc_os patch correctly. What I do is get the the sfc patcher here with latest rvmi Applied the sfc patch using rvmi and integrating other addons, tweaks using nlite and the installer finished successfully without errors....
by Fragbert
Thu Jun 26, 2008 1:55 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

1,000 apologies! My problem has nothing to do with your addon, it's the same framedyn crap that has never been fixed in nlite. Certain xp images, I suspect VLKs, will always get that missing IE icon and framedyn.dll error in nlite unless you select "options" in nlite (even if you do not change anyth...
by Fragbert
Tue Jun 24, 2008 5:10 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

I use integrator 1.5.3 for your addon. I only use nlite if I get the problem and then only use nlite to disable SFC (which fixes it).
by Fragbert
Tue Jun 24, 2008 3:14 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

I'm not worried about MU but wbemoc.inf issue is fixed (at least at 99,9% of cases, considering your experience...;) ) by default in all Onepiece works since its first appearance and seems strange to me seeing it again With this addon alone, I dont get a wbemoc.inf error at setup, but I get the typ...
by Fragbert
Tue Jun 24, 2008 2:45 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

mmm, we got no missing *.mof files errors... Could you try only with UpdatePack, without other addons? That was the first thing I did. MU does not get installed - or at least I must go through the intall process on windowsupdate to get MU as the default. Oh - wait haha if you are talking about the ...
by Fragbert
Tue Jun 24, 2008 12:33 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

WU and MU links seems ok. Please try verifying with QFEcheck if there is something odd QFE check shows all is OK, but Microsoft Update is still NOT installed. I just dug up an old stand alone MU addon, updated it and ran it after this update pack and MU worked like its supposed to. The following fi...
by Fragbert
Mon Jun 23, 2008 3:39 pm
Forum: Update Pack Discussion
Topic: RyanVM Post-SP2 Update Pack 2.2.2 - Released April 27, 2008
Replies: 73
Views: 24248

No worries. This is a great alternative at the moment http://www.ryanvm.net/forum/viewtopic.php?p=78481
by Fragbert
Mon Jun 23, 2008 3:38 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

nonno fabio wrote:@all: you're welcome. If I remember right, both MU & WU links should be in the pack

@maveric73ph: you're absolutely right
MU is not installed, unfortunately. Just WU.
by Fragbert
Mon Jun 23, 2008 2:08 pm
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

Perfect! No issues.


Well almost perfect, :D it would be great to have Microsoft Update in addition to the latest windows update - was that deliberately excluded or something looked over?
by Fragbert
Mon Jun 23, 2008 11:54 am
Forum: Windows XP Professional
Topic: Onepiece XP Post-SP3 AIO Update Pack FINAL
Replies: 3569
Views: 1359471

I cant wait to try this in VirtualPC. I've been longing for something like this for years!
by Fragbert
Wed Jun 11, 2008 9:40 am
Forum: Windows XP Professional
Topic: [Updated] XP SP3 Update Pack 02.10-01
Replies: 644
Views: 244984

Outbreaker wrote:What about this Fixes:
KB931906 (Security Update for CAPICOM)
Capicom shows up only if you do a full install of Office 2003
by Fragbert
Thu May 29, 2008 3:19 pm
Forum: Windows XP Professional
Topic: [Updated] XP SP3 Update Pack 02.10-01
Replies: 644
Views: 244984

So far so good on that 2.1.1 beta. No issues, your additions do not show up on WU/MU.

What was this "hard way" you mentioned earlier?
by Fragbert
Thu May 29, 2008 9:34 am
Forum: Update Pack Addons
Topic: [Method] SpeedUp!
Replies: 101
Views: 33361

Easy way to test is to run a benchmark with and without the switch.
by Fragbert
Wed May 28, 2008 8:15 pm
Forum: Windows XP Professional
Topic: [Updated] XP SP3 Update Pack 02.10-01
Replies: 644
Views: 244984

Here is a beta. I used the hard way. It appears to have applied properly by showing time zone choices as if using the hotfix, doesn't show up on WU, and retained the time zone I selected during install (Central Standard). MD5: 3BA9BD94358E9DBDCE39B95D71272079 Build: 080528-1746 (5/28/2008 17:46) ht...
by Fragbert
Wed May 28, 2008 3:30 pm
Forum: Update Pack Discussion
Topic: Package Installer for Windows version 6.1.22.4
Replies: 9
Views: 2752

I can confirm with the MSDN fully integrated XP VL ISO /w SP3 that it also prompts for KB898461 on a naked install. It is bundled with WGA KB892130 as a prerequisite install to access WU/MU
by Fragbert
Wed May 21, 2008 9:21 am
Forum: Update Pack Addons
Topic: [Removed] CPL All-in-One v8.2.3
Replies: 538
Views: 975022

I can confirm that there is something fishy with the switchless installer (v8.2.3), but no issues with the addon. One PC was looking for a chm file and aborted. Another instance on a separate PC seemed to install fine (after first uninstalling 8.2.2 and rebooting) but afterwards any of the CPL apple...
by Fragbert
Fri May 09, 2008 10:41 am
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

A quick test of that hotfix is to execute it. Success = hotfix setup screen. Failure = cmd box flashes for a second :)
by Fragbert
Wed May 07, 2008 8:55 pm
Forum: Update Pack Discussion
Topic: Windows XP SP3 RTM - FAQ
Replies: 72
Views: 21520

redxii wrote:Atleast SP1 is required to install SP3. There are no service pack requirements to slipstream SP3.
Just to clarify I read this correctly, I can slipstream XP SP3 to a XP SP0/RTM image without problems - but to install XP on a live system, the OS must be SP1a or greater?
by Fragbert
Mon May 05, 2008 6:37 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

Ok - I think this will answer all questions 1) Started from a clean XP Corp Gold 2) Slipstreamed SP3 from the command line with the /integrate command 3) Used WMP11 Integrator in integrate WMP11 - NO hotfixes as requested Looking for a way to post requested files Is there any difference between usi...
by Fragbert
Mon May 05, 2008 6:30 pm
Forum: Windows XP Professional
Topic: [Updated] XP SP3 Update Pack 02.10-01
Replies: 644
Views: 244984

SP3 was already previously slipstreamed. Integrating this updatepack as an addon in n-lite resulted in no issues. Works exactly as advertised. Very strange.
by Fragbert
Mon May 05, 2008 4:36 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

Ok just confirmed again that using n-lite to disable sfc gets rid of the errors, but manually using the the modified sfc_os.dll does not. What does n-lite do extra?
by Fragbert
Mon May 05, 2008 3:39 pm
Forum: Windows XP Professional
Topic: [Updated] XP SP3 Update Pack 02.10-01
Replies: 644
Views: 244984

Am I to use this update pack just like I would ryan's? Or do I treat it like an addon?

Using integrator 1.5.3, I get an error during text mode setup that I could not copy driver.cab when integrating as an update pack.
by Fragbert
Mon May 05, 2008 3:35 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

bryanh - are you using a corporate/volume XP image? I'm trying to figure out why you and me have the wmpenc error, while others have the missing files prompt during setup. Yes, corp/volume XP image. Do you also have the problem with the IE icon on the start menu? I am getting that problem with a co...
by Fragbert
Mon May 05, 2008 3:18 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

It is obvious that the sfc_os.dll hack and the .mof addon dont solve everybody's problem. I also integrated the sfc_os dll in my i386 folder and that did not stop the problem. I've never had the missing files prompt during T-XX to begin with, the addon does nothing. n-lite must being doing something...
by Fragbert
Wed Apr 30, 2008 11:41 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

How exactly am I to use this modified sfc_os.dll? I makecab'ed it and replaced the original SFC_OS.DL_ in my source I386 and the problem still exists when using slipstreamer.
by Fragbert
Tue Apr 29, 2008 8:53 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

Will there be a solution without using the hacked sfc_os.dll?
by Fragbert
Thu Apr 24, 2008 1:38 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

http://i6.photobucket.com/albums/y201/domin8tor/WMP11SlipstreamerError.png I get the same error when integrating an adobe flash addon (xables and others) on an XP RTM slipstreamed w/ SP3 5512 But what is more troubling is that I don't get the previous error discussed on page 13 of this thread durin...
by Fragbert
Thu Apr 17, 2008 11:49 am
Forum: Update Pack Discussion
Topic: KB944653 not included in MSFN files?
Replies: 4
Views: 1179

Sounds like the fault of Trend Micro. Exposes the fact they only check for WU/MU reg entries or updates logged in Add/Remove, instead of what they SHOULD be scanning for - actual files and version numbers.
by Fragbert
Fri Apr 04, 2008 10:44 pm
Forum: Update Pack Addons
Topic: [Removed] CPL All-in-One v8.2.3
Replies: 538
Views: 975022

GPU-Z 0.1.9 is out :)
by Fragbert
Fri Apr 04, 2008 10:41 pm
Forum: Update Pack Discussion
Topic: This April's patch Tuesday - 16 updates?
Replies: 1
Views: 1448

This April's patch Tuesday - 16 updates?

And right before SP3? This will keep update packers busy :)

http://www.betanews.com/article/16_upda ... 1207342464
by Fragbert
Thu Apr 03, 2008 1:22 pm
Forum: Update Pack Discussion
Topic: Problem with lastest update pack and Xp Pro
Replies: 13
Views: 2697

I believe the 2.2.1 update pack already has the latest WGA.

I would first run a test with just the update pack and no other addons, and go from there.
by Fragbert
Thu Apr 03, 2008 11:08 am
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

unseen, I had the same issue. It looks like MS's hosting is acting up since both of us got corrupt downloads of that hotfix.
by Fragbert
Mon Mar 31, 2008 4:42 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

fragbert.... did u try to slipstream wmp with slipstreamer as a stand alone app? also there is a guy on page 12 called Whoofdy-do that had same error like u.....please check his reply as it seems that the err its from your side... Same error manually running the slipstreamer on fresh SP2 source, no...
by Fragbert
Mon Mar 31, 2008 3:30 pm
Forum: Update Pack Addons
Topic: [RELEASE] Boooggy's WMP 11 direct integration solution
Replies: 1084
Views: 341311

new hotfix: kb946665 Note: It should replace kb943335. I added it and replaced. First error in slipstreamer for me a loooooong time: WMP11Slipstreamer v0.991 Detected source: Windows™ XP Professional SP2 Hotfixes: windowsmedia11-kb928788-x86-intl.exe windowsmedia11-kb929399-v2-x86-intl.exe windowsm...
by Fragbert
Thu Mar 27, 2008 4:15 pm
Forum: Update Pack Addons
Topic: [Retired] Office Update Engine/Office Genuine Advantage
Replies: 45
Views: 36589

Xable, I'm having the same opuc.dll problems as the previous poster on your xable.net forum described - and this was AFTER you updated your addon to fix microsoft's issue. I'd post this on your own forum but I reset my pw and it takes 30min to get a activation email, requested a bunch of times so I ...
by Fragbert
Tue Mar 25, 2008 2:02 pm
Forum: Update Pack Addons
Topic: [Retired] Office Update Engine/Office Genuine Advantage
Replies: 45
Views: 36589

OGA v1.6.28 has been out a while now, will this be included in a new update?
by Fragbert
Wed Mar 19, 2008 1:01 pm
Forum: Update Pack Addons
Topic: [Hack] Usb2Drive compatibility XSetUp
Replies: 51
Views: 78243

Case#3 Installation is FROM a NON-standard source and you are installing ONTO a standard target. Non-Standard medium as before. Example#3: installing from an installation source on a USB-connected hard drive onto an internal drive of a computer. Off topic, but is there a reliable method to achieve ...
by Fragbert
Wed Mar 12, 2008 10:51 am
Forum: Update Pack Addons
Topic: [Release] Onepiece IE7-8 XP/2003 Addon Maker
Replies: 554
Views: 264353

If you want to test, replace entries.ini and ie7.inf in the addon with the ones attached here: http://ifile.it/kps6vyj The addon will not "mess with Sysetup" anymore (you will find a few setuperr.log warnings) and if the new addon will work for you, so the cause was syssetup.inf Testing results: On...
by Fragbert
Wed Mar 12, 2008 1:44 am
Forum: Update Pack Discussion
Topic: RyanVM Post-SP2 Update Pack 2.2.1 - Released March 2, 2008
Replies: 137
Views: 35121

Calm before the storm that is SP3? :)
by Fragbert
Tue Mar 11, 2008 1:33 pm
Forum: Update Pack Addons
Topic: [Release] Onepiece IE7-8 XP/2003 Addon Maker
Replies: 554
Views: 264353

If you want to test, replace entries.ini and ie7.inf in the addon with the ones attached here: http://ifile.it/kps6vyj The addon will not "mess with Sysetup" anymore (you will find a few setuperr.log warnings) and if the new addon will work for you, so the cause was syssetup.inf Thanks nonno, will ...
by Fragbert
Tue Mar 11, 2008 1:19 pm
Forum: Update Pack Discussion
Topic: RyanVM Post-SP2 Update Pack 2.2.1 - Released March 2, 2008
Replies: 137
Views: 35121

Is this pack Post SP2 February or March pack? Basic reading comprehension would dictate that the pack was released on March 2nd, 2008, which is before the 2nd tuesday of the month when MS releases new fixes. So this would be an update pack with fixes dated at the latest from February. However, if y...
by Fragbert
Tue Mar 11, 2008 1:16 pm
Forum: Update Pack Addons
Topic: [Release] Onepiece IE7-8 XP/2003 Addon Maker
Replies: 554
Views: 264353

@Fragbert if someone want to be sure not to have any kind of problems, he can use NonnoFabio's svcpack addon. Or, better, "he can try a more friendly pack that doesn't use syssetup.inf edits or simply use nlite to integrate his packs" That isn't solving the problem, it's avoiding it :wink: BTW - it...