Search found 76 matches

by jumz
Fri Jul 14, 2006 11:37 am
Forum: Update Pack Discussion
Topic: Are all hotfixs/updates in the pack necessary?
Replies: 12
Views: 2650

Awesome explanation of the hotfixes. I didn't exactly know how they were catagorized. Definitely making a note of that!
by jumz
Fri Jul 14, 2006 10:48 am
Forum: Update Pack Discussion
Topic: RyanVM Update Pack 2.1.0 - Released July 14, 2006
Replies: 180
Views: 48350

Hi Kels, Just a question for you...I am a regular user of WPI in the MSFN forums and I am quite familiar with it but it doesn't seem to be clear what a WPIAddon does? More specfically, you posted 3 addons above and (correct me if I am wrong) these will automatically be added to the WPI scripts and i...
by jumz
Wed Jul 05, 2006 6:56 pm
Forum: Update Pack Discussion
Topic: [FIXED] Integrator v1.3 Problem.
Replies: 5
Views: 1832

I get very similar results: 16:47:58 - Hex Editing Files 16:47:58 - sfc_os.dll 5.1.2600.2180 No match at offset 60644. Patched at offset 16:48:01 - tcpip.sys 5.1.2600.2892 No match at offset 325026. Patch skipped. 16:48:02 - tcpip.sys 5.1.2600.2892 No match at offset 325574. Patched at offset
by jumz
Wed Jul 05, 2006 1:15 pm
Forum: Update Pack Addons
Topic: Help/Question re: WINNT.SIF, XP Media Center + cab ordering
Replies: 16
Views: 4599

1. Are you trying to accomplish an MCE unattended install using the MCE disks? - Yep, copied MCE 2005 DVD to local drive to use as source 2. Did you combine them into 1 source or are you using seperate disks? - all on one DVD, and yes, I have a DVD drive Did you edit the appropriate dosnet / txtset...
by jumz
Wed Jul 05, 2006 11:49 am
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

Re: Working.. Kinda...

But when I tried to refresh a Dell D400 the installation diden't find a systemdrive to install XP on... Is there anybody that have any idea about this? Regards Jonas [/i] You will most likely need to install / integrate a mass storage driver, especially if you are using Servers. The WinPE.chm has d...
by jumz
Tue Jul 04, 2006 5:06 pm
Forum: Windows Server 2003
Topic: "ICFGNT.DLL" Error - Internet Connection Wizard
Replies: 1
Views: 8314

So you are using winnt32 to install from a PE environment? I believe Boooggy needs to take a look at the link you provided as RyanVM changed his packs after learning about information posted in that thread and the one it links too...
by jumz
Fri Jun 16, 2006 7:00 pm
Forum: Update Pack Addons
Topic: Help/Question re: WINNT.SIF, XP Media Center + cab ordering
Replies: 16
Views: 4599

Um, we are going to need a lot more detail here... 1. Are you trying to accomplish an MCE unattended install using the MCE disks? 2. Did you combine them into 1 source or are you using seperate disks? 3. (Related to above) Did the installation prompt you for the 2nd disk? 4 (Related to 3) Are you us...
by jumz
Fri Jun 16, 2006 6:49 pm
Forum: General Discussion
Topic: Congratulation! made it to July issue of CPU magazine
Replies: 17
Views: 3656

You are famous dude! Awesome!
by jumz
Wed Jun 14, 2006 12:51 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

Is there an update on this at all? any known cause?
by jumz
Tue May 30, 2006 6:23 pm
Forum: Update Pack Addons
Topic: [Release] Vista Icon Pack Ultimate - System Patch
Replies: 94
Views: 71457

What vista theme are you using in the last screenshot up there?
by jumz
Tue May 30, 2006 6:20 pm
Forum: General Discussion
Topic: For all you MSI K8N Neo4 Platinum owners
Replies: 21
Views: 4355

For all those who dont know...what is CBROM?
by jumz
Tue May 30, 2006 6:16 pm
Forum: Switchless Installer Discussion
Topic: .Net Framework 1.0 with SP3 and 886906
Replies: 5
Views: 1911

I wouldn't mind it either. The strangest things happends in my MCE installation. Even though I have installed Ryan's switchless installer of .Net 1.1, Windows update still nags me to update my .Net 1.0 SP3 with the 886906 update...
by jumz
Thu May 18, 2006 11:22 am
Forum: Update Pack Addons
Topic: [Release] XviD-1.1.0-30122005 Video Codec Addon
Replies: 8
Views: 10766

Mrs Peel wrote:I personally prefer Koepi's builds. Koepi is to XviD what MOOX is to FireFox.
...what is moox...googled it...ended up in dead links...
by jumz
Thu May 18, 2006 9:11 am
Forum: Update Pack Addons
Topic: [Release] Hacked syssetup.dll ->multiple hacks<-
Replies: 39
Views: 13500

Zacam wrote:
You can also do nifty things like completely customize the default creation of the start menu items (and what items are created (or not) by default.
Now that sounds like fun. Any references as to where I can get started?
by jumz
Thu May 18, 2006 1:49 am
Forum: Update Pack Addons
Topic: [RELEASE] Ghettochild's IE Buttons v2.0
Replies: 21
Views: 12787

Perhaps you could post a screen shot of what it looks like?
by jumz
Thu May 18, 2006 1:47 am
Forum: Update Pack Addons
Topic: [Release] Hacked syssetup.dll ->multiple hacks<-
Replies: 39
Views: 13500

Re: [Release] Hacked syssetup.dll ->multiple hacks<-

Aserone wrote:... and make it possible to customize Windows installation with some modifications to this INF.
Can someone elaborate? I didn't know this was possible...what modifications can you make?
by jumz
Fri May 12, 2006 6:44 pm
Forum: Update Pack Discussion
Topic: mce 2005?
Replies: 6
Views: 1776

I will verify the remote issue when my remote arrives. I have been using the update pack with MCE2005 for sometime now without any problems and I have installed all the MCE specific updates as well manually via RunOnceEx method. My Remote and MCE Remote Keyboard arrive sometime next week and I will ...
by jumz
Fri May 12, 2006 6:38 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

A colon possibly making all the difference? I will test this when I get home.

**PS: Did you guys know that when you are using winnt32, the CORRECT switch for creating a local source that INCLUDES the CMPNETS folder (I.E. used when installing MCE or Tablet) is /makelocalsource:all
by jumz
Fri May 12, 2006 6:32 pm
Forum: Update Pack Addons
Topic: [Release] Ferrari Theme
Replies: 16
Views: 18810

Kelsenellenelvian wrote:None of us are actually being paid to do this.
Which I think is quite admirable.
by jumz
Fri May 12, 2006 6:25 pm
Forum: Update Pack Addons
Topic: Hey Kel? Should I retire at Sixty?
Replies: 10
Views: 3499

You guys are awesome!
by jumz
Thu Mar 30, 2006 2:00 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

4. Is the hard drive you are installing it on unpartitioned ? If so, then just make a script that makes a primary partition and format it with your choice of filesystem before launching WINNT32.exe .... You are absolutely right. I did not create an extended and logical partition. I have corrected t...
by jumz
Thu Mar 30, 2006 1:47 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

Ok well, i am going to do some experimenting in the next hour or 2 here, I will keep you guys posted. Thanks for all your comments

BTW, does anyone have an answer to my incremental update question?
by jumz
Thu Mar 30, 2006 1:38 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

I actually realized I am making a partition: [DiskConfig] Disk1=Disk1.config [Disk1.config] WipeDisk = Yes Size1=* PartitionType1=primary FileSystem1=ntfs QuickFormat1=yes SetActive1=yes This is in the winbom.ini and is in accordance to the documentation that came with my OEM Preinstallation Kit...
by jumz
Thu Mar 30, 2006 1:31 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

yes i did use the /tempdrive:C: line I use WinPE to run the winn32. Before winnt32 executes, I use the WipeDisk command in winPE (built-in format) that deletes all paritions and formats the drive. I guess i just realized that i do not create a partition...but why would this work when using syspart? ...
by jumz
Thu Mar 30, 2006 1:25 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

UPDATE

ok so i tried my install without the syspart command and i get an error:

No valid system partitions were found. Setup is unable to continue

now as i recall, this was the whole reason i was using syspart, cuz it works when i do
by jumz
Thu Mar 30, 2006 1:06 pm
Forum: Update Pack Discussion
Topic: winnt32 install from network share via Bart's PE
Replies: 43
Views: 18092

OH MY GOD! I have been experiencing this problem for about 3 days now !! I have working on this for about 8 hours a day for the last week! I have not been able to figure out what the problem is! I love you guys! But does anyone actually know the real source of the problem? PS: I know this is kind of...