RyanVM Update Pack 1.2 - Released February 22, 2005

Questions about Update Pack making? Ask here.
User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

RyanVM Update Pack 1.2 - Released February 22, 2005

Post by RyanVM » Tue Feb 22, 2005 4:14 pm

Replies are welcome in this thread, just try to keep them on topic.

What's New
  • ALL: Added KB319740 Hotfix.
  • ALL: Added KB842520 Hotfix.
  • ALL: Added KB867282 Hotfix. (Replaces KB834707 Hotfix).
  • ALL: Added KB867795 Hotfix.
  • ALL: Added KB870981 Hotfix.
  • ALL: Added KB870997 Hotfix.
  • ALL: Added KB872966 Hotfix.
  • ALL: Added KB873333 Hotfix.
  • ALL: Added KB883483 Hotfix.
  • ALL: Added KB883507 Hotfix.
  • ALL: Added KB884538 Hotfix.
  • ALL: Added KB884558 Hotfix.
  • ALL: Added KB884562 Hotfix.
  • ALL: Added KB884568 Hotfix.
  • ALL: Added KB884573 Hotfix.
  • ALL: Added KB884575 Hotfix.
  • ALL: Added KB884862 Hotfix.
  • ALL: Added KB884868 Hotfix.
  • ALL: Added KB884883 Hotfix.
  • ALL: Added KB885250 Hotfix.
  • ALL: Added KB885267 Hotfix. (Replaces KB884020 Hotfix).
  • ALL: Added KB885270 Hotfix.
  • ALL: Added KB885293 Hotfix.
  • ALL: Added KB885295 Hotfix.
  • ALL: Added KB885353 Hotfix.
  • ALL: Added KB885423 Hotfix.
  • ALL: Added KB885443 Hotfix.
  • ALL: Added KB885453 Hotfix.
  • ALL: Added KB885855 Hotfix.
  • ALL: Added KB885865 Hotfix.
  • ALL: Added KB885887 Hotfix.
  • ALL: Added KB885898 Hotfix.
  • ALL: Added KB886199 Hotfix.
  • ALL: Added KB886610 Hotfix.
  • ALL: Added KB886659 Hotfix.
  • ALL: Added KB886716 Hotfix. (Replaces KB885523 Hotfix).
  • ALL: Added KB886809 Hotfix.
  • ALL: Added KB887170 Hotfix.
  • ALL: Added KB887186 Hotfix.
  • ALL: Added KB887472 Hotfix.
  • ALL: Added KB887589 Hotfix.
  • ALL: Added KB887816 Hotfix.
  • ALL: Added KB888083 Hotfix.
  • ALL: Added KB888113 Hotfix.
  • ALL: Added KB888239 Hotfix.
  • ALL: Added KB888302 Hotfix.
  • ALL: Added KB888321 Hotfix.
  • ALL: Added KB888402 Hotfix.
  • ALL: Added KB888404 Hotfix.
  • ALL: Added KB888407 Hotfix.
  • ALL: Added KB888432 Hotfix.
  • ALL: Added KB889136 Hotfix.
  • ALL: Added KB889315 Hotfix.
  • ALL: Added KB889321 Hotfix.
  • ALL: Added KB889673 Hotfix.
  • ALL: Added KB890047 Hotfix.
  • ALL: Added KB890546 Hotfix.
  • ALL: Added KB890644 Hotfix.
  • ALL: Added KB890773 Hotfix.
  • ALL: Added KB890831 Hotfix.
  • ALL: Added KB891781 Hotfix.
  • ALL: Added KB892099 Hotfix.
  • ALL: Added KB893008 Hotfix.
  • ALL: Driver cabs now merged when necessary.
  • ALL: Fixed issue where KB885836 was showing up on Windows Update.
  • ALL: Hotfixed files are added to driver.cab when file exists previously in it.
  • ALL: Reverted KB887078 hotfix back to WMP9 version now that WMP10 installer doesn't conflict with hotfixed file.
  • ALL: Updated Malicious Software Removal Tool registry entry to version 1.1.
  • FULL & MEDIUM: Added Microsoft Web Folders 9.60.6715.0 (KB892211).
  • FULL & MEDIUM: Removed hacked sfc_os and uxtheme DLLs. They are still available as seperate downloads.
  • FULL: Updated PsShutdown to version 2.4.1.0.
PLEASE NOTE THAT INSTALLATION DIRECTIONS HAVE CHANGED

Download Here
Last edited by RyanVM on Tue Apr 12, 2005 11:15 pm, edited 1 time in total.

Hollywood
Posts: 47
Joined: Mon Feb 21, 2005 1:13 am

Can't find Nlite 99.8?

Post by Hollywood » Tue Feb 22, 2005 4:31 pm

Am I being an idiot? I can't find the new (99.8) Nlite!

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Tue Feb 22, 2005 4:54 pm

nuhi hasn't updated his site yet
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Hollywood
Posts: 47
Joined: Mon Feb 21, 2005 1:13 am

Post by Hollywood » Tue Feb 22, 2005 4:57 pm

RyanVM wrote:nuhi hasn't updated his site yet
Ah... is it supposed to be today?

larciel
Posts: 216
Joined: Tue Dec 21, 2004 3:14 am

Post by larciel » Tue Feb 22, 2005 5:14 pm

yes today, waiting for it :)

a quick Q

when upgrading from 1.05 to 1.2 is it safe to use nlite to integrate Update.CAB ?

and is it possible to use 1.2Full rather than upgrade ver. ?

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Tue Feb 22, 2005 5:30 pm

Only use upgrade packs if you've previously manually integrated 1.0.5 to the CD. If you manually integrated 1.0.5 before, just extract it to i386 and run _cabupdate.exe. That's it! Done! Fin!

I've never tried using nLite to integrate an upgrade, so I can't say how well it would work. You're probably best just using the full download.

EDIT: And integrating the 1.0.5-->1.2 upgrade packs over 1.0.5 produces a byte for byte equivalent CD as integrating 1.2 on a fresh CD. I've tested it personally for all three versions.

User avatar
leviathan
Posts: 38
Joined: Tue Dec 14, 2004 5:20 pm
Location: Iwakuni, Japan

Post by leviathan » Tue Feb 22, 2005 5:36 pm

As always Ryan, fantastic work with the update pack. It makes our world simpler, and I thank you for it.

QFECheck reports 78 hot fixes current on system.

--Leviathan

Hollywood
Posts: 47
Joined: Mon Feb 21, 2005 1:13 am

Post by Hollywood » Tue Feb 22, 2005 6:20 pm

Ok so if I understand this correctly, the 99.8 release of nLite is out just not updated on the site? Does anyone have it or a link to anywhere it's up yet?

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Tue Feb 22, 2005 6:29 pm


Hollywood
Posts: 47
Joined: Mon Feb 21, 2005 1:13 am

Post by Hollywood » Tue Feb 22, 2005 6:36 pm

Ouch! It says "Know Bug: - Ryan's pack has sfc issues...ignore qfecheck report if you keep sfc enabled"

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Tue Feb 22, 2005 6:37 pm

Yeah, it says it in my FAQ too :rolleyes:. It's on his end, not mine. And it's hardly a big deal. All the updated files are still copied. It's because he's been hacking around with signature verification.

Acheron
Posts: 389
Joined: Thu Nov 25, 2004 4:05 pm
Location: The Netherlands
Contact:

Post by Acheron » Tue Feb 22, 2005 7:10 pm

I hate it, now I'm running a bloated system to test cause nLite mess up sfc verification :?

larciel
Posts: 216
Joined: Tue Dec 21, 2004 3:14 am

Post by larciel » Tue Feb 22, 2005 7:58 pm

install successful

Ryan1.2 Full
nlited
bash DP 5.02.9 w/out Mass storage Method2

tcpip.sy_
termsrv.dl_

using WPI through runonceex

windows update doesn't show any updates, but when running QFEcheck it only shows 13 Patches. (all installed )


*anyone know space to upload pics to show?
Image
Last edited by larciel on Tue Feb 22, 2005 9:08 pm, edited 1 time in total.

User avatar
maska
Posts: 65
Joined: Tue Nov 30, 2004 5:17 am

Post by maska » Tue Feb 22, 2005 7:58 pm

RyanVM wrote:Yeah, it says it in my FAQ too :rolleyes:. It's on his end, not mine. And it's hardly a big deal. All the updated files are still copied. It's because he's been hacking around with signature verification.
Ok then, if I want to remove some Windows components and integrate the new pack with nLite what should I do?

User avatar
maska
Posts: 65
Joined: Tue Nov 30, 2004 5:17 am

Post by maska » Tue Feb 22, 2005 8:00 pm

larciel wrote:*anyone know space to upload pics to show?
[/img]
http://imageshack.us/

cybpsych
Posts: 421
Joined: Wed Jan 12, 2005 2:33 am

Post by cybpsych » Tue Feb 22, 2005 8:04 pm

Ryan,

at the end of _cabupdate.exe process, there'll be a summary i.e. compression ratio, throughput, etc. etc.

I noticed something peculiar AFTER this summary; i got a line stating 'Access Denied'

Is it trying to access some files which is locked, or this is normal and expected?

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Tue Feb 22, 2005 8:50 pm

That doesn't sound normal at all. It sounds like you've got read only files which aren't being deleted during cleanup. Which is especially weird given that I clear all file attributes in i386 immediately when the batch first starts running.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

cybpsych
Posts: 421
Joined: Wed Jan 12, 2005 2:33 am

Post by cybpsych » Tue Feb 22, 2005 10:33 pm

i'll perform again the upgrade from 1.05 -> 1.20 later ...

then i'll post the screen dump here for your reference.

cybpsych
Posts: 421
Joined: Wed Jan 12, 2005 2:33 am

Post by cybpsych » Wed Feb 23, 2005 12:51 am

Updates: I've redo the integration, and it's working now ...

FYI, I've somehow figured out what's my problem on the 1st attempt:

During the integration of _cabsetup.exe, I was trying to modify the TXTSETUP.SIF. BUT, before the integration end, I was already finished modifying the TXTSETUP.SIF file, which shouldn't be locked for editing.

Question: Does the entry SP2.CAB suppose to be in TXTSETUP.SIF?

I noticed these lines in TXTSETUP.SIF on my 1st attempt:

Code: Select all

sp2.cab      = 100,,,,,,_x,39,0,0
DriverCabName=driver.cab,sp2.cab
sp2.cab = 16
As a result from above, the created CD also will also give an error searching for file SP2.CAB.

I guess you've recompiled SPD.CAB + hotfixes + DRIVER.CAB (???)

Again, KUDOS!

*EDIT* Rearrange the sentence structure which causes RyanVM unnecessary headaches! :lol:
Last edited by cybpsych on Wed Feb 23, 2005 2:21 am, edited 1 time in total.

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Feb 23, 2005 12:58 am

OK, I'm having a very difficult time making sense of what you just wrote. I think that's a two parter?

Yes, the sp2.cab entries should all be gone from txtsetup.sif once the batch completes execution. If they aren't, something went wrong.

But yeah, editing txtsetup.sif during the middle of the batch run was a very bad idea and likely the cause of the problem.

cybpsych
Posts: 421
Joined: Wed Jan 12, 2005 2:33 am

Post by cybpsych » Wed Feb 23, 2005 2:24 am

Thanks for reading my post earlier, Ryan.

I've fixed it now for easier understanding.

Thanks again for taking the time creating this incredible pack and patiently helping us ;)

war59312
Posts: 213
Joined: Fri Nov 26, 2004 1:11 am
Location: U.S.A
Contact:

Post by war59312 » Wed Feb 23, 2005 4:15 am

Well only one problem.

KB887742 is still offered on windows update as critical.

Even though qfecheck reports:

KB887742: Current on system.
God Bless America

PsiMoon314
Posts: 63
Joined: Wed Jan 19, 2005 12:55 pm
Location: Haverfordwest, Wales, UK

Post by PsiMoon314 » Wed Feb 23, 2005 4:35 am

Hi Guys,

887742 has just been downloaded and installed here automatically via Windows Update.

This PC doesn't have the Pack included but was previously fully updated via WU last week for Patch Day. It now shows 0 critical or other patches required on WU.

I suspect that 887742 may have been released (or re-released) but this info hasn't made it to the MSKB article as yet.

I will be making a new Home OEM disk later today so if this happens with
a PC with the pack included I will let you know.

Kind Regards

Simon

P.S. Not all PC's appear to be offered to re-download 887742. The one PC it happened on here also had Norton Antivirus 2004 installed. I wonder if WU is targeting this re-release (if that's what it is) at users with specific AV software installed?
Last edited by PsiMoon314 on Wed Feb 23, 2005 11:34 am, edited 1 time in total.

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Feb 23, 2005 8:29 am

I'll look into 887742 - not really sure why it would be appearing...
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

jrf2027

Post by jrf2027 » Wed Feb 23, 2005 10:33 am

KB887742 appeared on my work machine this morning. The only file that appears to be replaced is http.sys. (7.8 MB in %windir%SoftwareDistribution\Download for a 256kb file and 10 kb .cat file - now I know why I like using Ryan's pack!)

Here's the GDR file version info for the new http.sys: 5.1.2600.2525 (xpsp_sp2_gdr.040919-1056)

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Feb 23, 2005 12:14 pm

I have no idea why that's showing up in WindowsUpdate. I downloaded the hotfix again and the files within are the exact same as the ones I previously had.

EDIT: And I don't use GDR files.

jrf2027

Post by jrf2027 » Wed Feb 23, 2005 1:11 pm

My bad...for some reason I thought you used the GDR version, now I'll remember it's the QFE version.

My work machine still has the original OEM XP install, so maybe the reason KB887742 showed up on it is because MS has released it as a critical update whereas before it was only recommended to install it if you had the problems the file fixed?

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Feb 23, 2005 1:48 pm

It shouldn't matter. Windows looks to see if it's installed and if it is, it doesn't tell you to install it again anyway :rolleyes:

I'm personally not seeing KB887742 as needing to be installed on my test system. Can one of you who's seeing the problem let me know what version of http.sys is in your system32\drivers directory? I'm wondering if the updated http.sys isn't being expanded properly during the driver.cab updating process.

EDIT: I've checked WindowsUpdate on a fresh install and I've got Automatic Update notification turned on, but neither reports that I have a problem.

a06
Posts: 139
Joined: Thu Dec 23, 2004 2:11 pm

Post by a06 » Wed Feb 23, 2005 3:12 pm

Just thought I report:

Integrated your pack onto a Fully Customized U-DVD, including:
- Drivers-from-CD
- WPI installation of 30+ programs
- Using your tcpip.sy_ hack

QFECheck reports 78 Hotfixes
(KB885267 should be reinstalled, but that's on purpose, since I used your 'tcpip.sy_')
Wndows Update reports NOTHING.

Basically, the pack worked FLAWLESSLY!

Thanks so much!

PsiMoon314
Posts: 63
Joined: Wed Jan 19, 2005 12:55 pm
Location: Haverfordwest, Wales, UK

Post by PsiMoon314 » Wed Feb 23, 2005 4:53 pm

Edit : Removed by Author.
Last edited by PsiMoon314 on Wed Feb 23, 2005 5:40 pm, edited 1 time in total.

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Feb 23, 2005 5:26 pm

Regardless of why it's available for download now, people who've integrated version 1.2 of my pack shouldn't be seeing it unless http.sys somehow didn't get updated on the CD. The only reasonable scenario that comes to mind is that updating the version in driver.cab somehow failed. I really need people who've integrated 1.2 and are seeing this update (AND HAVEN'T INSTALLED IT FROM WINDOWSUPDATE OR AUTOMATIC UPDATES) to PM me so we can try and track down the cause.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Acheron
Posts: 389
Joined: Thu Nov 25, 2004 4:05 pm
Location: The Netherlands
Contact:

Post by Acheron » Wed Feb 23, 2005 6:39 pm

I have MBSA complain about KB867282.

It's the result of not making the necessary register modifications, see also
http://www.microsoft.com/technet/securi ... 5-014.mspx
Does this update contain any security-related changes to functionality?
Yes. Besides the changes that are listed in the “Vulnerability Details” section of this bulletin, this update includes the following security changes:

• This update sets the kill bit for the Microsoft ActiveX Image Control 1.0. This control implements support for dynamically changing images on a Web page. Internet Explorer no longer supports this control. This control has been found to contain a security vulnerability. To help protect customers who have this control installed, this update prevents the control from running in Internet Explorer. It does this by setting the kill bit for the control. For more information about kill bits, see Microsoft Knowledge Base Article 240797. The CLSID for this ActiveX control is {D4A97620-8E8F-11CF-93CD-00AA00C08FDF}.

• Like the previous Internet Explorer cumulative security updates that have been released since MS04-004, this update includes a change to the functionality of a clear-text authentication feature in Internet Explorer. The update removes Internet Explorer’s support for handling user names and passwords in HTTP URLs, in HTTP with Secure Sockets Layer (SSL) URLs, or in HTTPS URLs. The following URL syntax is no longer supported in Internet Explorer or in Windows Explorer after you install this software update:

http(s)://username:password@server/resource.ext

For more information about this change, please see Microsoft Knowledge Base Article 834489.

• This update includes a registry change supporting the part of update for the “Drag-and-Drop Vulnerability” (CAN-2005-0053) available in security bulletin MS05-008. The new registry entry is: HKLM\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\4\180b

This new registry value is a new DWORD value set to 1.

• This update also includes a registry key which is a list of valid file types that Internet Explorer will allow drag and drop events on: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedDragImageExts

For more information about this registry key see FAQ “Can I add or remove file types to this list of allowed file types?” in the section “FAQ for Drag-and-Drop Vulnerability - CAN-2005-0053:” in this bulletin.
This needs to get fixed asap since it's a security risk :P

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Feb 23, 2005 8:43 pm

I'm hearing through the grapevine that the KB887742 issue is caused because of integrating with nLite. Has anybody who integrated my pack manually seen this problem?
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

larciel
Posts: 216
Joined: Tue Dec 21, 2004 3:14 am

Post by larciel » Wed Feb 23, 2005 9:33 pm

integrated w/ nlite, but i don't see any update on WU.

war59312
Posts: 213
Joined: Fri Nov 26, 2004 1:11 am
Location: U.S.A
Contact:

Post by war59312 » Wed Feb 23, 2005 9:48 pm

Well I have done both ways and yeah appears to be nlite.

Its some compent that is removed. Because I just got done doing a nlite. Only intergreted medium pack. Nothing else and its not offered on windows update.

But before I removed compents and its offered so it has to be some compent. Dont know atm.

Anyways cant get wmp 10 to work either. Build 3802.

I get Windows Media Player is not installed properly and must be reinstalled. when running wmp. Deleteing both registry enteies does not work either. :(

Take Care,
Will
God Bless America

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Feb 23, 2005 11:21 pm

Sorry, I can't help you with WMP10.

Thanks for checking on the nLite issues.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

cybpsych
Posts: 421
Joined: Wed Jan 12, 2005 2:33 am

Post by cybpsych » Thu Feb 24, 2005 12:17 am

nope, integration went flawlessly ...

78 hotfixes identified by qfecheck.exe ...

no KB887742 required after WU ...

amirali_esh
Posts: 101
Joined: Wed Feb 16, 2005 4:05 pm

Post by amirali_esh » Thu Feb 24, 2005 6:23 am

Hi,
Do we still need modified sysoc.inf?

larciel
Posts: 216
Joined: Tue Dec 21, 2004 3:14 am

Post by larciel » Thu Feb 24, 2005 9:26 am

no you don't

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Feb 24, 2005 9:37 am

amirali_esh wrote:Hi,
Do we still need modified sysoc.inf?
It's taken care of automatically now.

dazkrlauwste
Posts: 75
Joined: Thu Jan 20, 2005 12:53 am

Post by dazkrlauwste » Thu Feb 24, 2005 12:58 pm

Can I do a manual install first and then use nLite 0.99.8 with out the hotfix option of course ,so that the KB887742 updat won't show up in Windows Update?

Maz

Post by Maz » Thu Feb 24, 2005 1:03 pm

I did a manual intergrate and during the copying phase of the installation at 85% setup cannot copy the file: sp2.cab

I use the upgrade pack 1.05 to 1.2

Any ideas from anyone is welcome

And I have never use Nlite.

User avatar
glent
Posts: 223
Joined: Tue Dec 21, 2004 3:32 pm
Location: UK

Post by glent » Thu Feb 24, 2005 3:04 pm

start with a clean source ;)

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Feb 24, 2005 3:09 pm

dazkrlauwste wrote:Can I do a manual install first and then use nLite 0.99.8 with out the hotfix option of course ,so that the KB887742 updat won't show up in Windows Update?
No, the issue isn't with how nLite integrates the pack. It does that just fine. It's how nuhi hacked other parts that's the problem. He's working on it.

PoNi
Posts: 12
Joined: Thu Feb 24, 2005 4:29 pm

Post by PoNi » Thu Feb 24, 2005 4:32 pm

Ryan - First great work again :) .. Thanks for getting this together.

My question is if I start over with a fresh i386 source and I extract the RVMUpdatePack1.2Full.cab, do I need to run the _cabupdate.exe after I extract ?

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Feb 24, 2005 5:27 pm

you need to run it any time you're integrating the update pack...
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Maz

Post by Maz » Thu Feb 24, 2005 6:09 pm

I started out with a clean install and did everything over but for somereason _cabupdate.exe deletes SP2.cab from the i386 folder.

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Feb 24, 2005 7:19 pm

It's supposed to. It merges driver.cab and sp2.cab together. It says that right in the first post of this thread. And it says it on my website. :rolleyes:
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Maz

Post by Maz » Thu Feb 24, 2005 8:37 pm

Edit ==> found answer

smc1979
Posts: 19
Joined: Sun Feb 27, 2005 3:52 am

Small bug

Post by smc1979 » Sun Feb 27, 2005 4:02 am

I am not sure if someone else has run into this but I thought I would share.

I cant get the new pack to work. But first let me tell you my setup.

I have my custom xp cd with custom drivers and files added in.
I currently have you 1.05 pack on it with no bugs.

When I try to update to the new pack I get strange things. First I did the full version on top of the 1.05 and click on the cab exe file for it to do its work. I also used the update 1.05 to 1.20 also and both gave me an error at the beginning of xp setup saying it couldnt install product catalogs.

I then tried using nlite. setup went through with no errors but ALL kinds of things where missing from xp and very strange bugs.

Now I am not sure what my issue is with my cd. but your old way of doing the packs worked great, I just copied and overwrote files and I was done. no errors.

Well since my cd is a total custom (I even have it to where F6 works in the text setup to) I must have made some changes that don’t work with the new pack you have.

For now I have stayed with 1.05. And since I don’t want to have to go through all the work I did with the custom work I did to use your new pack I am plain out of luck I guess.

Thanks for the work but looks like I cant use your pack no more. To bad you changed the way you did the updates.

Any ways thanks for the great work. and good luck :-)

SMC

Locked