[Bug] BrowseUI.dll

Questions about Update Pack making? Ask here.
Post Reply
Nologic
Posts: 63
Joined: Wed Nov 02, 2005 7:37 pm

[Bug] BrowseUI.dll

Post by Nologic » Wed Jan 04, 2006 10:59 am

I'm wondering if I'm the only one or not thats having issues with this dll.

I've tried the update on different XP builds (Home, Pro, Corp) all refuse to boot because this file seems to not copy over during the file copy stage.

I realise this is a required file...but what strikes me strange is that the file thats in the pack is smaller than what is there orginally...generally speaking files get bigger...not smaler.

I've used both the intergrator and nlite...both fail. Nlite also throws an error message about adding the file...since its version is some thing like 0.0.0.0 where the orginal is some thing like 6.24.5.1

Any ways I'm at a loss...and for now I keep the orginal file and every thing is peachy.

Well just some FYI

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Wed Jan 04, 2006 12:19 pm

Sounds very odd. I do not get that error and I have not heard of an error like this until now.

What you should do is verify your MD5 Hash on your files. Maybe you have a corrupt download.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

Nologic
Posts: 63
Joined: Wed Nov 02, 2005 7:37 pm

Post by Nologic » Thu Jan 05, 2006 10:51 pm

Well upon rechecking the hash....it was damaged.

I have yet to retest with one that is not damaged...but I'd write it off as a non issue...and me needing to check twice. ;)

Post Reply