problem with languages after integrating add-ons

Questions about Update Pack making? Ask here.
Post Reply
sergiocos
Posts: 5
Joined: Sat Jan 21, 2006 3:45 pm

problem with languages after integrating add-ons

Post by sergiocos » Sat Jan 21, 2006 3:52 pm

i had integrated RVMUpdatePack2.0.2a as an update and Hotfixes_Siginet_JAN102006_Addons_v1.5 as an add-on and the support for romanian laguage is gone... i had installed a Romanian keyboard layout driver for the Windows™ operating system.. everything ok... i can write in romanian but notepad refuse to show me those special characters and in Control Panel/Regional and language settings/Advanced/Language for Non-Unicode programs - there is no Romanian. Same in Control Panel/Regional and language settings/Regional Options. No Romania. So, any ideas. Can i correct this? Can you correct this?

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Jan 21, 2006 4:01 pm

Why did you add Siginet's addon? 2.0.2a includes everything that's in there anyway.

That being said, can you give me more information so I can try to reproduce this on my end?
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

pmi
Posts: 35
Joined: Thu Feb 03, 2005 2:35 pm
Location: Romania

Post by pmi » Sat Jan 21, 2006 4:07 pm

Did you used XPize or nLite?

I have a full RVM 2.0.2a updated iso and is working ok, Romanian and Russian present, and other...

In intl.inf there are new options : Romansh, Bosnian_Cyrillic and a few more, and maybe nLite is getting messed up.

sergiocos
Posts: 5
Joined: Sat Jan 21, 2006 3:45 pm

Post by sergiocos » Sat Jan 21, 2006 4:14 pm

nLite used here... I noticed the Romansh lang. is the only one who appers when pressing letter R (no Romanian)

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Jan 21, 2006 4:17 pm

sergiocos, please read the sticky at the top of this forum regarding nLite. Unless you can reproduce the issue with an XP install that didn't have nLite involved (in other words, only the integrator was used on the XP CD), this isn't the place to be reporting problems.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

pmi
Posts: 35
Joined: Thu Feb 03, 2005 2:35 pm
Location: Romania

Post by pmi » Sat Jan 21, 2006 4:17 pm

So, no nLite... Wait untill Nuhi updates it or use RVM 2.0.1 .
Last edited by pmi on Sun Jan 22, 2006 8:47 am, edited 1 time in total.

sergiocos
Posts: 5
Joined: Sat Jan 21, 2006 3:45 pm

Post by sergiocos » Sat Jan 21, 2006 4:19 pm

ok... I was desperate because my windows looks so good and works like a charm. I recieve an answer from nuhi and i think it's his fault: "I have corrected some issues with nlite integrating newest rvm pack.
Reinstall your OS.
Integrating RVM2.0.2a with Siginet's Integrator and then use nlite on that
."
Thanks for your help and patience... Your work is appreciated.
Last edited by sergiocos on Sat Jan 21, 2006 4:20 pm, edited 1 time in total.

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Jan 21, 2006 4:20 pm

Sad thing is I told nuhi back in November that I was including updates to intl.inf in the next pack (it was already in 2.0.2 before my old RAID array died).
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

Post by DisabledTrucker » Sun Jan 22, 2006 6:19 am

Sadder thing is that people aren't using you're integrator to install your pack with then reporting here that it's not working with nLite...
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

sergiocos
Posts: 5
Joined: Sat Jan 21, 2006 3:45 pm

Post by sergiocos » Sun Jan 22, 2006 1:34 pm

DisabledTrucker wrote:people aren't using you're integrator to install your pack
this is exactly waht i did.. so, here's the steps:
RVM_Integrator_1.0.5 to integrate RVMUpdatePack2.0.2a + Hotfixes_Siginet_JAN102006_Addons_v1.5.
nlite1.0rc5i to tweak and reduce windows (no languages modifications).
and then... no Romanian lang...

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sun Jan 22, 2006 1:46 pm

Hotfixes_Siginet_JAN102006_Addons_v1.5 is meant to be used with RVMUPv2.0.1.

RVMUPv2.0.2a includes all hotfixes in that addon and more.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sun Jan 22, 2006 1:51 pm

5eraph wrote:Hotfixes_Siginet_JAN102006_Addons_v1.5 is meant to be used with RVMUPv2.0.1.

RVMUPv2.0.2a includes all hotfixes in that addon and more.
Exactly! ;)

Thanks 5eraph
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

sergiocos
Posts: 5
Joined: Sat Jan 21, 2006 3:45 pm

Post by sergiocos » Sun Jan 22, 2006 6:11 pm

i think it's that new new INTL.INF , i use your integrator [RVM_Integrator_1.0.5], your pack [RVMUpdatePack2.0.2a]... no Hotfixes_Siginet_JAN102006_Addons_v1.5 this time... I used nLite to reduce and tweak and romanian lang is gone this time also, so i think the integrator, or the pack doesn't get along with nLite. I know your sticky says "no nLite here", but it's sad that 2 great proggies can't get along...
P.S. Using only nLite my romanian lang is ok... so i guess you should know... 10x

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sun Jan 22, 2006 6:34 pm

I think you should follow the directions in the thread you mentioned. Even if you integrate the CAB with the Integrator, running nLite on it after the fact can still cause problems.

And if you don't like nLite causing problems, talk to nuhi about it. What do you expect me to do? I have no control over his program and what it does to files after they're integrated into the XP install source.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
Mad Evil
Posts: 21
Joined: Fri Nov 25, 2005 6:19 am
Location: Riga, Latvia

Post by Mad Evil » Mon Jan 23, 2006 8:09 pm

yepp, having exactly the same problem here with Latvian language and also using nLite, but therefore not mentioning it on these forums :D
wish u guys would be working together. i mean ryan and nuhi :)

Post Reply