used latest upgrade pack(1.2.1) xp home. sfc problem

Questions about Update Pack making? Ask here.
Post Reply
kC_

used latest upgrade pack(1.2.1) xp home. sfc problem

Post by kC_ » Sat Apr 23, 2005 11:56 am

hi.. firstly thanks to ryan for all his hard work...
i tried this using the latest nlite 0.9.9.9 on a clean XP home

followed the instructions exactly..
Nlite, integrated cab.. all went fine.. i installed the new disc today, everything went well, except when windows started up.. immediatley the SFC popup appeared..

"files have been replaced blah blah" so came back to your site and merged in the regfile to disable windowsfile protection..

so no more pop ups.. but should i really have to leave windows file protection disabled? i'd rather not have to

i dont use any modified themes or anything

thanks

kC

Acheron
Posts: 389
Joined: Thu Nov 25, 2004 4:05 pm
Location: The Netherlands
Contact:

Post by Acheron » Sat Apr 23, 2005 2:55 pm

RyanVm's pack does contain some updates that have no digital signature (cat-file). I'd rather not seen those non-signed updates in the update pack.

kC_

Post by kC_ » Sat Apr 23, 2005 4:59 pm

yeh that would be nice... so using this update pack, all users are forced to disable wfc? surely thats a little dangerous?

PsiMoon314
Posts: 63
Joined: Wed Jan 19, 2005 12:55 pm
Location: Haverfordwest, Wales, UK

Post by PsiMoon314 » Sat Apr 23, 2005 7:19 pm

Hi,

Which updates don't have their .CAT files?

I have been using the latest 1.2.1 update with XP Home and I have not seen any SFC warnings so far ...

Regards

Simon

Acheron
Posts: 389
Joined: Thu Nov 25, 2004 4:05 pm
Location: The Netherlands
Contact:

Post by Acheron » Sun Apr 24, 2005 3:52 am

The only update I'm aware of not having a digital signature is the

Microsoft Remote Desktop Client 5.2.3790.1830 update. That's why I did not include it anymore with the Dutch pack

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sun Apr 24, 2005 11:20 am

I personally think what you're seeing is an issue with nLite. I don't disable WFP for my testing and have yet to see a popup telling me files need to be replaced. However, you can always use the Lite pack if you want.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

kC_

Post by kC_ » Sun Apr 24, 2005 12:29 pm

ok, i only used nlite 0.99.9 , as thats what it said to do on your guide for integrating the .cab..

what program should i use then???

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sun Apr 24, 2005 12:30 pm

I integrate it manually. Like the nLite directions on my site say, nuhi is in full control over how my pack gets integrated within nLite. If issues arise with how nLite does it, I have no ability to fix them. All I can vouch for (and fix should issues arise) is the manual method which I developed myself.

kC_

Post by kC_ » Mon Apr 25, 2005 11:34 am

k thanks, ive just gone back to manually adding to svcpack.inf that seemed to work ok.. will try your pack again next update


thanks

k

kC_

Post by kC_ » Mon Apr 25, 2005 6:09 pm

would media player 10, or Msn messenger 7.0 cause this? i have them on auto instal


ECHO.
ECHO Installing Windows Media Player 10
ECHO Please wait...
start /wait %systemdrive%\install\mp10Setup.exe /q:A /c:"setup_wm.exe /Q /R:N /DisallowSystemRestore"


etc

Post Reply