HELP error in vmware

Questions about Update Pack making? Ask here.
Post Reply
User avatar
dragonfixed
Posts: 106
Joined: Thu May 12, 2005 8:04 pm

HELP error in vmware

Post by dragonfixed » Fri Mar 17, 2006 7:32 pm

i got this error again

The folowing value in the .sif file used by setup is corrupted or missing:

Value 0 on the line in section [winntdirectories]
with key "."



what is causing this
"Why, little one, I do believe you said something wise."
-saphira

scarletspidernz
Posts: 5
Joined: Fri Mar 17, 2006 7:58 pm

Post by scarletspidernz » Fri Mar 17, 2006 8:09 pm

its an error in txtsetup.sif not winnt.sif it's an addon pack causing it thought i'm not sure which

i can say that kel's uber, cpl ones arn't it.

User avatar
Daemonforce
Posts: 88
Joined: Thu Nov 03, 2005 3:56 am
Location: International Telcom

Post by Daemonforce » Sat Mar 18, 2006 1:24 am

I got that problem a few hours ago with my Windows 2000 Advanced Server distribution. I have manually integrated Flash 8 and Microsoft Update. I hadn't touched the build in years and needed to get the boot folders. Since I didn't have a Windows 2000 virtual machine, I decided to boot the CD. Fully unattended, I wasn't expecting anything but a possible "Press L to delete the \WINDOWS folder."

First warning:

The following value in the .SIF file used by setup is
corrupted or missing:

Value 0 on the line in section [SourceDisksFiles]
with key "wuweb.dll."

Setup cannot continue. To quit setup, press F3.


I looked in TXTSETUP for the first values of wuweb.dll and wuweb.inf and changed the first values(100) to 2, then moved them to the w section of the manifest.

The only problem I've had after that was in the GUI portion of setup when the machine was having problems with 32MB ram. It looks to me like you have a stray "." somewhere in your list. Yeah you might want to look for that and delete it. :P
Do you have stairs in your house?

Post Reply