Computer no longer restartin after 1.2.1 full applied.

Questions about Update Pack making? Ask here.
Post Reply
Arablover
Posts: 8
Joined: Wed May 04, 2005 9:42 am

Computer no longer restartin after 1.2.1 full applied.

Post by Arablover » Wed May 04, 2005 9:54 am

Since I updated my Windows XP install to 1.2.1 full, the shutdown command is no longer working.

It gives an error, network path not found.

Here is the line from my batch file.

ECHO Automatically Reboot the Computer inTwo Minutes.
ECHO Please wait...
%systemdrive%\Windows\System32\shutdown.exe -r -t 120 -f -m "Windows XP will reboot in two minutes to finalise the installation process."

What has been changed?

Cheers.


Jeremy

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed May 04, 2005 11:38 am

What version did you upgrade from? Are you trying to call shutdown or PsShutdown?

And for the record, if an exe is in windows or windows\system32, you can just call the exe with no path.

Arablover
Posts: 8
Joined: Wed May 04, 2005 9:42 am

Upgrading from the previous version.

Post by Arablover » Wed May 04, 2005 1:56 pm

I am upgrading from the version released in March.

I just wish to restart the computer.

Help!

Cheers.


Jeremy

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed May 04, 2005 5:14 pm

...I didn't have a release in March...

That being said, the switches you're using point to you using psshutdown. Therefore, change the call to psshutdown.exe (with NO path in front of it) and you should be fine.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Post Reply