2.1.11 problem (split from announcement thread)

Questions about Update Pack making? Ask here.
Post Reply
User avatar
willpantin
Posts: 37
Joined: Wed May 31, 2006 9:27 am
Location: Newnan, GA, USA

Post by willpantin » Fri Jun 22, 2007 7:38 am

OK, I integrated the new 2.1.11 using RyanVM integrator, very basic, with no IE7, no MP11, and got an error message which at first I thought was due to a faulty burn or DVD.

It was something like "Cannot copy ntshared.chm file", in the initial stage where installation files are copied to the Hard Drive. That is just the Windows Help File that can be usually found on the Hard Drive in the Windows/Help Directory, so I continued the install without the file by hitting Esc...

The install seems to be progressing without incident since then, so hopefully this is a minor issue. However, it still interrups an "Unattended" install, which is in itself undesirable...

This was on a Dell Inspiron 2650 Notebook with 80 GB Hard Drive and 512 MB RAM.

Edit: Got another error message around T37 where it could not copy a language file "PINTLPAE.CH_", even though I could browse to the LANG directory on the DVD and see it there.

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 8:09 am

Check your stuff as it's about 99.9% likely something on your end ;)
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
willpantin
Posts: 37
Joined: Wed May 31, 2006 9:27 am
Location: Newnan, GA, USA

Post by willpantin » Fri Jun 22, 2007 8:39 am

The rest of the install went well. I agree the problems I already mentioned must be only on my end.

However, "Windows Updates" came up with one missing critical update:

KB923689
MS06-078: Vulnerability in Windows Media Format could allow remote code execution
Revision 4.3
March 26, 2007

User avatar
code65536
Posts: 735
Joined: Wed Mar 14, 2007 2:58 pm
Location: .us
Contact:

Post by code65536 » Fri Jun 22, 2007 9:30 am

Thanks for the update! :D Any plans to include 936357 in a future pack? (sorry, wasn't sure if I should've posted this in the announcement thread instead)

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 9:43 am

willpantin wrote:KB923689
FAQ - learn it, love it, use it ;)
code65536 wrote:Thanks for the update! Any plans to include 936357 in a future pack? (sorry, wasn't sure if I should've posted this in the announcement thread instead)
Given that there is no announcement thread for 2.1.11 currently, you did the right thing :). As for that update, I'll get it in the next pack. Unfortunately, your link is the first I've seen of it, otherwise I would have gotten it in 2.1.11. Given that it's a direct replacement of another fix currently in there, it should be a very simple replacement if you want to add it yourself in the mean time. People have made similar addons in the past.

EDIT: On second thought, having just realized that I didn't compress 2.1.11 quite as much as I could have, I'll just add it in before I do the official release. (Hooray for *pre* releases :lol:)
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 10:39 am

OK, I just put the new one on the tracker. It's got 936357 in it and it's a bit smaller due to me using better compression. Aside from any major calamities (which I don't forsee), this will eventually be the one that I officially release later.

Oh, and to whomever is updating the Betanews stuff - don't. I can handle that myself. I'm not ready to post it to my website yet, so all you've done is confuse people needlessly by submitting the updated listing.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
pawan
Posts: 67
Joined: Sat Aug 06, 2005 9:43 pm
Location: India

Post by pawan » Fri Jun 22, 2007 11:03 am

Everytime I burn a new CD with latest updated pack, first time i tested installing from HDD with 2.1.11 (pre-release) :lol: and setupact.log show the folllwing error :?: :?:

Code: Select all

Setup invoked the external program shmgrate.exe Fix-HTML-Help.
The system file named [d:\windows\system32\chajei.ime] could not be copied into the DLL cache.

This file may be necessary to maintain system stability.
GUI mode Setup has finished.
should I go ahead and burn new cd, i am useing ryanpack, with booggy WMP11 addon, and MrNxDmX IE7 addon.
Last edited by pawan on Fri Jun 22, 2007 10:22 pm, edited 1 time in total.

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 11:08 am

RyanVM wrote:Check your stuff as it's about 99.9% likely something on your end ;)
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
pawan
Posts: 67
Joined: Sat Aug 06, 2005 9:43 pm
Location: India

Post by pawan » Fri Jun 22, 2007 11:22 am

I have integrated on a clean xp sp2 cd, and havn't remove anything by nlite.

Yes i am using my custom Winntbbu.dll (this is also first time) :), is that have anything regarding the problem?

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 11:29 am

Could very well be. As always, it's usually not a good idea to try to troubleshoot something when you're making multiple changes at once.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
pawan
Posts: 67
Joined: Sat Aug 06, 2005 9:43 pm
Location: India

Post by pawan » Fri Jun 22, 2007 11:32 am

okkk, thanks Ryan I will wait untill anyone post here about the satisfactory installation.

User avatar
ENU_user
Posts: 1253
Joined: Wed Jan 25, 2006 1:42 pm

Post by ENU_user » Fri Jun 22, 2007 11:35 am

if you ask me we are all missing the hush table ;)
mine is : A49693D5CFC05ADD07FE7313B2DABBEC
.. will get the newer one soon
and i also noticed that my 7z RVMupdatepack is corupted
for you to confirm ..

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 11:39 am

Correct MD5 is 2A1534598304646757CFE6D8C6F0F221

If you have a corrupt file, re-download. I was having some tracker issues awhile ago and I had to delete and re-upload the .torrent file, so it's possible something get messed for you around that time.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
pawan
Posts: 67
Joined: Sat Aug 06, 2005 9:43 pm
Location: India

Post by pawan » Fri Jun 22, 2007 11:51 am

mine is also : A49693D5CFC05ADD07FE7313B2DABBEC

should i download the new version, i have download it before this thing
OK, I just put the new one on the tracker. It's got 936357 in it and it's a bit smaller due to me using better compression.

User avatar
ENU_user
Posts: 1253
Joined: Wed Jan 25, 2006 1:42 pm

Post by ENU_user » Fri Jun 22, 2007 11:52 am

ok im getting the new one ;)
btw , should add @ http://tracker.ryanvm.net/detail?id=103 a small MD5 = ..
thanks again!

bledd
Posts: 47
Joined: Sat Jan 15, 2005 7:33 am

Post by bledd » Fri Jun 22, 2007 1:08 pm

better off testing in a virtual machine

virtualbox is a very good, and very fast one (plus its free :) ), instead of wasting time burning discs

Cee-Kay
Posts: 13
Joined: Tue Jun 19, 2007 7:12 am

Post by Cee-Kay » Fri Jun 22, 2007 1:15 pm

I downloaded the 1st version of the Update Pack (md5: A49693D5CFC05ADD07FE7313B2DABBEC), but don't seem to be able to download the updated one! Can anyone else see no seeds? (Despite what Ryan's tracker says)

EDIT: I've tried to download the torrent via Azureus, uTorrent and GetRight :?

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 1:26 pm

Quite frankly, you're not really missing much with the other one. Just an update which doesn't apply to a lot of people anyway :).

Otherwise, keep trying.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Cee-Kay
Posts: 13
Joined: Tue Jun 19, 2007 7:12 am

Post by Cee-Kay » Fri Jun 22, 2007 1:54 pm

Thanks Ryan, got it eventually! Probabily due to everyone trying to get your latest release!

BTW the best of luck on your Masters degree and your up coming job! :D
Last edited by Cee-Kay on Fri Jun 22, 2007 2:15 pm, edited 1 time in total.

BZJoe
Posts: 35
Joined: Sun Apr 16, 2006 1:19 pm

Post by BZJoe » Fri Jun 22, 2007 2:06 pm

Downloaded v2 already an am integrating it to test on a VM. Will report if I run into any issues.

Ryan, Good luck with your thesis and new job. Hope we still get your Update Packs and other works whenever you can, but if not, just one big thanks for all you've done for us!

Cheers!

User avatar
RogueSpear
Posts: 1155
Joined: Tue Nov 23, 2004 9:50 pm
Location: Buffalo, NY

Post by RogueSpear » Fri Jun 22, 2007 2:45 pm

I made a RIS image with the first prerelease and so far everything is working as usual. Also used were RVM DirectX 1.4, Booogy's WMP11 Vanilla, and NR's IE7 Addon.

User avatar
Mavericks choice
Posts: 273
Joined: Wed Nov 24, 2004 3:39 am
Location: Downunder

Post by Mavericks choice » Fri Jun 22, 2007 4:00 pm

Mine up & running all good as usual.
The Man from Aus

RickSteele
Posts: 288
Joined: Mon Oct 02, 2006 6:32 am
Location: Ottawa, Ontario, Canada

Post by RickSteele » Fri Jun 22, 2007 4:12 pm

Hi RyanVM,

Installed and running well; no problems.

There's a new Flash version out-9.0.60.120

and

Web Folders-KB907306 update here:

http://www.microsoft.com/downloads/deta ... laylang=en

I did not see these in the RyanVM Torrents changelog.

Thanks

LilSpann601
Posts: 37
Joined: Tue Jan 02, 2007 10:14 am
Location: Jackson MS

Post by LilSpann601 » Fri Jun 22, 2007 5:26 pm

everything installs great but when I do the qfecheck KB933566 shows this update must be reinstalled

User avatar
code65536
Posts: 735
Joined: Wed Mar 14, 2007 2:58 pm
Location: .us
Contact:

Post by code65536 » Fri Jun 22, 2007 6:14 pm

RickSteele wrote:There's a new Flash version out-9.0.60.120
When I checked earlier this week, .60 was only a beta. Right now, the Adobe website still lists .45 as the version for download...
LilSpann601 wrote:everything installs great but when I do the qfecheck KB933566 shows this update must be reinstalled
WFM. Did you integrate IE7? If so, I think that is the cause of your problems.

RickSteele
Posts: 288
Joined: Mon Oct 02, 2006 6:32 am
Location: Ottawa, Ontario, Canada

Post by RickSteele » Fri Jun 22, 2007 6:36 pm

Code: Select all

When I checked earlier this week, .60 was only a beta. Right now, the Adobe website still lists .45 as the version for download... 
Sorry, did not notice the beta...I guess it did not jump up and bite me :oops:

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jun 22, 2007 6:41 pm

Correct, I don't include beta software. And I left the Web Folders update out for now because a) nobody uses it anyway and b) I decided not to delay the pack further over a feature nobody uses. I'll get it in at some point in the future.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

RickSteele
Posts: 288
Joined: Mon Oct 02, 2006 6:32 am
Location: Ottawa, Ontario, Canada

Post by RickSteele » Fri Jun 22, 2007 9:53 pm

OK, thanks.

User avatar
pawan
Posts: 67
Joined: Sat Aug 06, 2005 9:43 pm
Location: India

Post by pawan » Fri Jun 22, 2007 10:24 pm

okk...... tested on virtual pc, no error now.

Thanks Ryan.

Waiting for IE7 update pack, will burn my new xp cd soon. :)

User avatar
mr_smartepants
Posts: 824
Joined: Thu May 18, 2006 5:56 am
Location: Cambridgeshire, UK

Post by mr_smartepants » Sat Jun 23, 2007 2:10 am

Installing in VPC, only one error.
LilSpann601 wrote:everything installs great but when I do the qfecheck KB933566 shows this update must be reinstalled
I get this too. No biggie.
This is probably caused by using MrNxDmX IE7 alt addon.

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Jun 23, 2007 9:10 am

It most definitely is
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

zzzz
Posts: 79
Joined: Tue May 03, 2005 3:44 am

Post by zzzz » Sat Jun 23, 2007 2:45 pm

I think there's sth wrong with the 2.1.11 torrent.
Other torrents work really well, only this one doesn't show any peer in my client (although there are peers on the tracker website).

larciel
Posts: 216
Joined: Tue Dec 21, 2004 3:14 am

Post by larciel » Sat Jun 23, 2007 3:02 pm

wait a while, happened to me, but it worked after I left it on for about 3-4hrs.

MrTrunks
Posts: 3
Joined: Sun Jun 17, 2007 5:05 am

Post by MrTrunks » Sat Jun 23, 2007 3:39 pm

zzzz wrote:I think there's sth wrong with the 2.1.11 torrent.
Other torrents work really well, only this one doesn't show any peer in my client (although there are peers on the tracker website).
exact same thing happend to me. I was using Azureus. I then tried uTorrent after about 4 horus of waiting for Azureus to download the 2.1.11 pack. uTorrent saw peers and downloaded it in like 4 minutes.

let me know if uTorrent works for you :)

User avatar
MrNxDmX
Moderator
Posts: 3112
Joined: Mon Jan 03, 2005 7:33 am

Post by MrNxDmX » Sat Jun 23, 2007 5:01 pm

I got latest pack yesterday with flashget :D
Worked great for me. Latest version of flashget supports bittorrent.

User avatar
electrogen
Moderator
Posts: 173
Joined: Mon Jun 18, 2007 4:27 pm
Location: England

Post by electrogen » Sat Jun 23, 2007 5:30 pm

i got the torrent yestreday, used bitcomet to download it, 3 minutes later it was finished. Have not used it yet though.

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Sat Jun 23, 2007 7:24 pm

I've tried re-uploading the torrent to the tracker now after making it with a different program. See if it works now for you guys OK.

Those of you who were previously seeding, the actual 7zip file has NOT changed. Just grab the new torrent and point it to the existing file and it should start seeding again without issue.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Jay
Posts: 81
Joined: Tue Aug 15, 2006 4:38 pm

Post by Jay » Sat Jun 23, 2007 7:39 pm

Utorrrent worked for me downloaded in 3-4 mins.

Utorrent is the best client I dont know why folk bother with the others.

zzzz
Posts: 79
Joined: Tue May 03, 2005 3:44 am

Post by zzzz » Sat Jun 23, 2007 8:04 pm

I've been using uTorrent as well. After Ryan's reuploading, it now works perfectly.

Echo_Platoon
Posts: 10
Joined: Wed May 30, 2007 11:21 am

Post by Echo_Platoon » Sun Jun 24, 2007 12:37 am

I was able to download it now, too. Thanks, RyanVM. I appreciate all of the work that you do for here. I have been using your UpdatePacks for a long time now. Good luck with your Masters Degree and your new job. I hope all goes well.

Broly10000
Posts: 53
Joined: Fri Dec 22, 2006 1:41 pm

Post by Broly10000 » Sun Jun 24, 2007 2:06 am

You Should include this in the tracker description... Great Work

RVMAddonsDX9_1.4.7z
MD5:19bd35f622c5f4e11b7d2a9eed099078

paraglider
Posts: 18
Joined: Mon Oct 31, 2005 7:23 pm
Contact:

Post by paraglider » Sun Jun 24, 2007 9:27 am

uTorrent was the only one that worked for me as well. Just a pity that uTorrent has problems in Vista. Had to download from a VMWare VM running XP.

User avatar
Zyx_Maiden
Posts: 128
Joined: Mon Mar 12, 2007 9:32 pm
Location: Québec, Canada

Post by Zyx_Maiden » Sun Jun 24, 2007 10:01 am

It woks Here too now. I'm using Azureus 2.5.0.4 :D

Thanks Rayn for this relase and all your great job. :wink:

biatche
I can't read
Posts: 326
Joined: Thu May 04, 2006 2:49 am

Post by biatche » Mon Jun 25, 2007 8:02 am

does pre-release mean final that has been pre-released and will later be announced to public

or does it mean

a pre 'test' / 'beta' version that requires testing before the final release?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Jun 25, 2007 8:08 am

Quote from the torrents page = This will be the final build posted to the website whenever I get around to it. In the mean time, enjoy!

DID YOU EVEN LOOK???

biatche
I can't read
Posts: 326
Joined: Thu May 04, 2006 2:49 am

Post by biatche » Mon Jun 25, 2007 9:14 am

oh true. Thanks. Sorry I can't read. back to topic.

newsposter
Posts: 1131
Joined: Wed Sep 14, 2005 11:31 am

Post by newsposter » Mon Jun 25, 2007 10:30 am

is that "can't read" or "won't read"?

biatche
I can't read
Posts: 326
Joined: Thu May 04, 2006 2:49 am

Post by biatche » Mon Jun 25, 2007 12:54 pm

yeah yeah my bad, back to topic..

Post Reply