[Addon] Updates for RVM Update Pack 2.1.11 (R13: 2007-09-06)

Questions about Update Pack making? Ask here.
Locked
newsposter
Posts: 1131
Joined: Wed Sep 14, 2005 11:31 am

Post by newsposter » Wed Nov 14, 2007 1:49 pm


User avatar
redxii
Posts: 395
Joined: Sun Dec 17, 2006 5:50 pm

Post by redxii » Thu Nov 15, 2007 12:47 am

About the IE icon "bug", I created a new virtual machine with a vanilla XP SP2, so that means installing all 90 or so updates, IE7, wmp11. The system is identified as gdr and not qfe, but the latest security update installed shell32.dll 6.00.2900.3241 (xpsp_sp2_qfe.071025-1245) and it won't allow me to select/deselect the IE desktop icon.

Maybe they decided to remove it or they were forced to because they were found guilty of leveraging their monopoly to put other Desktop Icon setting thingies out of business.

User avatar
Stimpy
Posts: 499
Joined: Thu Dec 07, 2006 1:00 pm
Location: Denmark

Post by Stimpy » Thu Nov 15, 2007 2:53 am

TechnoHunter wrote:@kbal :: RoFL now that is funny!

sorry guys, dont mean to step on toes here but i know for myself nothing "motivates" like the ever infamous "is it done yet"... it matches nicely with the "are we there yet" question that kids ask all the time :)

TechnoHunter
You are right TechnoHunter, but I think people are usually quite good here, and it has been a while, with all that has been going on in the last few months, and also with the demise of Autopatcher, and a few people are starting to wonder if all is well, myself included.

But as long it it is not 20 users a day asking, and only one or two users every 2 weeks, as it seems to be now, then I think people should not be so quick to stamp on the poor soul that was brave enough to ask the question.

This forum is a fantastic place, but sometimes it does get a bit elitest and dark. I am all for banning users that sign up and just spam, or do nothing but pester people, but that is not usually the way here.

TechnoHunter
Posts: 506
Joined: Sun Feb 26, 2006 4:13 am

Post by TechnoHunter » Thu Nov 15, 2007 4:00 am

yup, we seem to have a very helpfull group here and i am very glad i found this place when i did.. i would have never learned as much (or as little as the case may be) as i have about windows install from trying on my own!

once again, no offence meant and thanks for the conversation instead of a flame war (other sites)

TechnoHunter

User avatar
Mavericks choice
Posts: 273
Joined: Wed Nov 24, 2004 3:39 am
Location: Downunder

Post by Mavericks choice » Thu Nov 15, 2007 4:23 am

Are we there yet???
Sorry couldn't resist..Ha..Ha....
The Man from Aus

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Thu Nov 15, 2007 4:35 am

Don't make me pull this car over... ;)

User avatar
dougiefresh
Posts: 948
Joined: Wed May 11, 2005 5:05 pm
Location: Murfreesboro, Tennessee
Contact:

Post by dougiefresh » Thu Nov 15, 2007 8:07 am

kbal wrote:I need the update! I miss the old Format c:, havent used it since last update.
RyanVM please hurry, i needz it. Can't hold on much longer. Started using drugs and u are to blame!
:shock: LOL!!! Dat's funny! :lol: I'm waiting for the next update, too!
Visit me at home: http://xptsp.filetap.com

User avatar
c400
Posts: 23
Joined: Mon Jul 31, 2006 1:15 am

Post by c400 » Thu Nov 15, 2007 8:30 am

so do i :)
i think all people from ryan`s forum are waiting for that event

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Thu Nov 15, 2007 8:39 am

Indeed, as evidenced by all of the off-topic posts in this thread, which is fine for now. But expect such posts to be split into an independent (and possibly locked) thread in the near future. ;)

kbal
Posts: 23
Joined: Mon Oct 22, 2007 8:27 am

Post by kbal » Thu Nov 15, 2007 1:58 pm

I have decided! If we do not get the update in next 24 hours i will hurt my cat!

Damaging the cat includes:
1. Feeding the puss with the worsed canned food (the one that causes gass) & sour milk.
2. Shaving cat's rear end (not so bad a? It's below zero around here).
3. No sleeping on couch!!! (Well not after 1.)

If my demands will not be heared, I will DO IT. Seriously guys.

User avatar
Stimpy
Posts: 499
Joined: Thu Dec 07, 2006 1:00 pm
Location: Denmark

Post by Stimpy » Thu Nov 15, 2007 2:06 pm

Come on guys, I'm up for more good humour in this place, but 5eraph has asked us to quit it, and get back on-topic...

So, I bet our good friend, and computer genius Ryan will have a trick or 2 up his sleave after the next patch tuesday. So we must be good, and respect the mods here.

Jay
Posts: 81
Joined: Tue Aug 15, 2006 4:38 pm

Post by Jay » Thu Nov 15, 2007 4:23 pm

Stimpy wrote:Come on guys, I'm up for more good humour in this place, but 5eraph has asked us to quit it, and get back on-topic...

So, I bet our good friend, and computer genius Ryan will have a trick or 2 up his sleave after the next patch tuesday. So we must be good, and respect the mods here.
Isnt the next patch Tuesday not until the second Tuesday in December ?

User avatar
Outbreaker
Posts: 703
Joined: Tue Aug 21, 2007 8:06 am

Post by Outbreaker » Thu Nov 15, 2007 6:58 pm

Im hop not December.

User avatar
Stimpy
Posts: 499
Joined: Thu Dec 07, 2006 1:00 pm
Location: Denmark

Post by Stimpy » Fri Nov 16, 2007 3:39 pm

:shock: Oops! I meant to say THIS patch Tuesday! It made no sense for Ryan to release 2 packs in 3 weeks, so I'm sure he will have something for us in the next weeks or so.

ahpaul
Posts: 3
Joined: Sat Nov 17, 2007 12:36 am

Post by ahpaul » Mon Nov 19, 2007 3:53 am

Buggs??

Dell OEM XP Pro SP1a
Updated SP2 -> WMP11 -> RyanVM 2.1.11 -> Update for RyanVM
using nlite

I'm missing "Internet Explorer" checkbox at Display Properties -> Desktop -> Customized

Means I have only "My Computer", "My Documents" and "My Network Place".

What's the prob then?

TechnoHunter
Posts: 506
Joined: Sun Feb 26, 2006 4:13 am

Post by TechnoHunter » Mon Nov 19, 2007 4:05 am

ahpaul@ known issue. check theforum here seems to be related to a hotfix that was released by MS...

issue discussed in the thread for IE7 addon

-wave- have fun

TechnoHunter

ahpaul
Posts: 3
Joined: Sat Nov 17, 2007 12:36 am

Post by ahpaul » Mon Nov 19, 2007 11:25 am

TechnoHunter wrote:ahpaul@ known issue. check theforum here seems to be related to a hotfix that was released by MS...

issue discussed in the thread for IE7 addon

-wave- have fun

TechnoHunter
Oh I see, thanks for your info~

ahpaul
Posts: 3
Joined: Sat Nov 17, 2007 12:36 am

Post by ahpaul » Tue Nov 20, 2007 10:57 am

TechnoHunter wrote:ahpaul@ known issue. check theforum here seems to be related to a hotfix that was released by MS...

issue discussed in the thread for IE7 addon

-wave- have fun

TechnoHunter
Hi, I found 1 for IE7 but seems like not fixing my prob. Coz I'm not slipstreaming IE7

I just want to restore the checkbox of IE.

Picture:
Image

Thanks

User avatar
Zyx_Maiden
Posts: 128
Joined: Mon Mar 12, 2007 9:32 pm
Location: Québec, Canada

Post by Zyx_Maiden » Tue Nov 20, 2007 7:45 pm

Its M$ who remove the checkbox and I don't know if it can be restored...

Here's the link to the related KB article...
http://support.microsoft.com/kb/555849
If you see dinosaurs, stop using drugs. But, if you don't use drugs, GET THE HELL OUT OF THERE!

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Tue Nov 20, 2007 11:54 pm

That issue seems completely unrelated to this thread, and quite frankly this thread is really quite useless at this point.

:lock:
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Locked