A little problem

Questions about Update Pack making? Ask here.
Post Reply
MAFi0Z0

A little problem

Post by MAFi0Z0 » Tue Oct 04, 2005 3:13 pm

Hi
I tried to integrate RyanVM's Windows XP Post-SP2 Update Pack V1.3.1 by manual and by nLite, but have same problem - Windows install doesn't finish. I waited about 2 hours but see only - approximately 39 minutes left till the end. Or something like that.
Whats goes wrong?

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Tue Oct 04, 2005 4:23 pm

use search....

MAFi0Z0

Post by MAFi0Z0 » Tue Oct 04, 2005 4:53 pm

Sorry, my encglish is not perfect. I dont know which word to use in search.
Boooggy, can u help me, please? Show me wehere I can read about the same problem, please.
Thx

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Tue Oct 04, 2005 6:29 pm

The hangup at the t-39 mark is to be expected due to the number of hotfixes install and the amount of cat files being proccesed. This is a known problem with Windows XP (although two hours is EXTREME). The only way to bypass this is to disable windows file protection and edit svcpack.ini so none of the .cat files are proccesed. Of course after that you can delete all of the cat files in the svcpack folder. Once that is done your wait at the t-39 minute mark will be less than a couple of minutes. Mine is @ 30 seconds.

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Tue Oct 04, 2005 7:08 pm

Usually if it is taking as long as you stated it is because you did not use a fresh SP2 disk. You may have had previous hotfixes slipstreamed. Try again with a fresh SP2 disk. Also it is reccommended to turn off windows file protection and get rid of the cat files. You can search the forums... there are many posts that can help you out. ;)
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

dale5605
Posts: 282
Joined: Mon Aug 15, 2005 10:26 pm

Post by dale5605 » Tue Oct 04, 2005 7:13 pm

MAFi0Z0, make fresh windows source. Then use nLite 1.0 RC1 and integrate 1.3.1 pack and then use the new "remove CAT files" hotfix integration option along with "disable SFC" in the patches page, and you should not experience any delay. :)

MAFi0Z0

Post by MAFi0Z0 » Wed Oct 05, 2005 1:55 am

Thx a lot guys!

MAFi0Z0

Post by MAFi0Z0 » Wed Oct 05, 2005 2:06 am

Can u tell me, which build of WinXP SP2 is really fresh? I remember that bulid 2600 must be fresh, but don't know for shure... nLite told me that i have 2180

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Oct 05, 2005 3:41 am

nlite tells me 2180 also.

alsiladka
Posts: 46
Joined: Fri Sep 30, 2005 12:49 pm

Re: A little problem

Post by alsiladka » Wed Oct 05, 2005 4:35 am

MAFi0Z0 wrote:Hi
I tried to integrate RyanVM's Windows XP Post-SP2 Update Pack V1.3.1 by manual and by nLite, but have same problem - Windows install doesn't finish. I waited about 2 hours but see only - approximately 39 minutes left till the end. Or something like that.
Whats goes wrong?
jss 2 hours.... it took me more than that..... dont worry jss leave the comp for a few hours or try the new nlit n remove cat files.....

MAFi0Z0

Post by MAFi0Z0 » Thu Oct 06, 2005 4:03 am

Ok, thx a lot guys! Now all is works. Thx!

Post Reply