[Solved] What am I doing wrong?

Questions about Update Pack making? Ask here.
Locked
jergo
Posts: 7
Joined: Fri Aug 24, 2007 4:13 pm

[Solved] What am I doing wrong?

Post by jergo » Fri Aug 24, 2007 11:03 pm

I followed all the instructions for integrating the update pack into my XP pro cd, I make the ISO just fine. I burn the ISO with Nero-it works great.
The CD boots and looks just like the Windows setup initiation-but then it says: Please insert a Windows XP Service Pack 2 CD...
I'm scatching my head.....

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri Aug 24, 2007 11:11 pm

Could you explain exactly what steps you took? Does your source include Service Pack 2?

jergo
Posts: 7
Joined: Fri Aug 24, 2007 4:13 pm

Post by jergo » Fri Aug 24, 2007 11:24 pm

I followed the instructions exactly as described in the directions on the main page. The source CD that I used to integrate the update pack was XP Pro W/SP2 already on it.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri Aug 24, 2007 11:32 pm

Did you remove any files from your source, like WIN51* from the root of the CD?

jergo
Posts: 7
Joined: Fri Aug 24, 2007 4:13 pm

Post by jergo » Fri Aug 24, 2007 11:41 pm

No, it didnt say to do anything like that... It says choose your I386 folder select the update pack and then click integrate...I folowed the instructions on the main page.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri Aug 24, 2007 11:44 pm

The problem with the instructions is that they don't start from the beginning, like what files to copy from your CD. I need to know what files you copied from your CD to your hard drive before beginning with the instructions.

For instance, you need more than just the I386 folder...

jergo
Posts: 7
Joined: Fri Aug 24, 2007 4:13 pm

Post by jergo » Fri Aug 24, 2007 11:49 pm

I just did the I386 folder...what else do I need?

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri Aug 24, 2007 11:52 pm

You also need some files at the root of the CD. These are the CD ident files that Windows looks for when determining what disc you have inserted. The files you want start with "WIN51". Copy all of those.

jergo
Posts: 7
Joined: Fri Aug 24, 2007 4:13 pm

Post by jergo » Sat Aug 25, 2007 12:02 am

Is that the only other files? Just the ones that start with WIN51 ?
I'll have to wait until tomorrow morning to try it-all the stuff is at work!
Thanks for your help!

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Aug 25, 2007 12:04 am

When copying from retail and VLK editions, that's all you need. Some vendor specific OEM editions (like Dell) also require the $OEM$ folder if it exists.

You're welcome. :)

User avatar
Mandarin
Posts: 213
Joined: Tue Jun 13, 2006 5:59 pm

Post by Mandarin » Sat Aug 25, 2007 2:02 pm

Just point it to the XP CD and the Integrator takes care of what it needs - no need to point it at the i1386 folder.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Aug 25, 2007 6:41 pm

I didn't know that, Mandarin. I'll keep that in mind next time. :)

Locked