problem in DVD of the ISO

Questions about Update Pack making? Ask here.
Post Reply
User avatar
vioplujjnsjzfg
Posts: 131
Joined: Mon Jul 07, 2008 12:07 pm

problem in DVD of the ISO

Post by vioplujjnsjzfg » Sun Sep 07, 2008 12:14 am

i integrated the post SP3 patch and made an iso out of it but now it is not copying the following file banana.ini, cycle-*.inf and so on

this keeps interrupting the setup from the text mode ( dos prompt, winnt.exe )

what can i do to make the setup not stopping for these files

User avatar
crashfly
Posts: 789
Joined: Thu Mar 13, 2008 11:39 pm
Location: Arkansas, USA

Post by crashfly » Sun Sep 07, 2008 12:34 am

Sounds like a media error. You may need to be *absolutely* certain that it is not your media causing the trouble.

And to answer your question, I do not think there is a way to automatically skip damaged files.
A mind is like a parachute, it only functions when it is open.
--Anonymous

How to Ask Questions the Smart Way

User avatar
vioplujjnsjzfg
Posts: 131
Joined: Mon Jul 07, 2008 12:07 pm

Post by vioplujjnsjzfg » Sun Sep 07, 2008 8:47 am

the problem is not with damaged files but when starting the setup from dos will not read the files with long file names like banana.ani and some of the other files ...

User avatar
bober101
Posts: 923
Joined: Thu Feb 08, 2007 8:49 pm
Location: canadia!

Post by bober101 » Sun Sep 07, 2008 11:45 am

well banana.ani is 8.3 compliant so i dont think thats the problem,chek in ure i386 if its cabed or not and to test with it cabbed.
XP theme source patcher
patches/overwrites ure default xp visual resources

Post Reply