RyanVM Update Pack will not install over older version

Questions about Update Pack making? Ask here.
Post Reply
reach329
Posts: 2
Joined: Thu Dec 25, 2008 3:17 am

RyanVM Update Pack will not install over older version

Post by reach329 » Thu Dec 25, 2008 3:22 am

Hi,

How can I remove (from which XP root directory) the older versions of the RVMPack in order to install the newer versions?

It will not let me install the new version with Nlite since I have already integerated the older version.

So, I wish there was a way to remove the older version of this pack in order to install the new Update Pack version.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Dec 25, 2008 3:30 am

You cannot do it....

You HAVE to start with a fresh source everytime.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Thu Dec 25, 2008 3:44 am

...unless you use the Integrator, reach329. But, even then, there are limitations. Any current RVM SP3 update pack should be able to integrate over an older RVM SP3 pack. For SP2, RVM 2.2.4 will only integrate over an older RVM SP2 2.2.x update pack. This is by design.

reach329
Posts: 2
Joined: Thu Dec 25, 2008 3:17 am

Post by reach329 » Thu Dec 25, 2008 3:54 am

Well, thanks...What a bummer....

I cannot even use Autopatcher since it also supports SP3 only....

Any other suggestions installing the XP Updates in a much more faster way when reinstalling XP so I dont have wait for hours?

Post Reply