IE7 Problem after integrating Post SP3

Questions about Update Pack making? Ask here.
Post Reply
User avatar
alban
Posts: 194
Joined: Sun Feb 08, 2009 11:20 am
Location: aL

IE7 Problem after integrating Post SP3

Post by alban » Sun Feb 08, 2009 11:40 am

I have integrated SP3 while ago and now I decided to integrate RyanVM's Windows XP Post-SP3 Update Pack, I did it with no problems, after burning the ISO file and installing it Internet Explorer 7 did not work cause IE7 was properly integrated when I integrated the final SP3 package, it keeps crushing when I'm trying to run it :(

can any1 help me pls ? thnx

User avatar
alban
Posts: 194
Joined: Sun Feb 08, 2009 11:20 am
Location: aL

Post by alban » Mon Feb 09, 2009 10:42 pm

Has any1 try out to integrate Post-SP3 Update Pack 1.0.3 in to Windows XP that already hes Internet Explorer 7 and does everything working good, cause I'm heaving this really big problem with this, IE7 is not working at all after integrating the Post-SP3 Update Pack.

Please tell me if u know anything about this.

Thnx

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Mon Feb 09, 2009 11:12 pm

You should start with a clean source. Ryan's update pack is overwriting your IE7 files with IE6 files. You could try reintegrating IE7 on top of what you have, but I'd still recommend starting with a clean source.

User avatar
alban
Posts: 194
Joined: Sun Feb 08, 2009 11:20 am
Location: aL

Post by alban » Tue Feb 17, 2009 9:00 pm

OK all done clean source of windows xp and I integrated Post-SP3 Update Pack 1.0.3 after that I also integrated internet explorer 7 and it worked fine but the problem is that IE7 security packages are missing, why don't u make a Post-SP3 Update Pack who includes IE7 on it I mean this Post-SP3 Update Pack to include whole IE7 on it with all security updates, after all who needs IE6 anymore it is not secure to keep IE6. it will be really cool if you do this.

Thnx.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Tue Feb 17, 2009 9:59 pm

I don't mean to disregard your opinion of IE6, but not everybody thinks as you do. RyanVM doesn't include IE7 because not everybody wants IE7.

It's good to hear that your problem is solved. :)

You could try an IE7 addon which includes the security patches you speak of.

Post Reply