Windows XP N

Questions about Update Pack making? Ask here.
Post Reply
DeaDruiD
Posts: 22
Joined: Wed Nov 09, 2005 6:08 pm
Location: Brno, Czech Republic

Windows XP N

Post by DeaDruiD » Wed Nov 09, 2005 6:18 pm

Hi there, I haven't seen anything concerning compatibility of the pack with XP N since v1.3.1... Is there any reason for v2.x not to work on this version of Windows XP? Or does it still use files not present in XP N (and is that actually a problem?)? Thanks in advance...

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Wed Nov 09, 2005 7:05 pm

It should work OK with XP N, but I make no promises.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
buletov
Posts: 380
Joined: Tue Feb 15, 2005 11:30 am

Post by buletov » Thu Nov 10, 2005 7:24 am

As always, try and report back!
Never know what life is gonna throw at you.

DeaDruiD
Posts: 22
Joined: Wed Nov 09, 2005 6:08 pm
Location: Brno, Czech Republic

Post by DeaDruiD » Sat Nov 12, 2005 4:47 am

alrighty:) if the pack doesn't contain Media Player and its hotfixes, everything should be ok... gonna try and report

Indie

Post by Indie » Mon Nov 14, 2005 7:11 am

Integrated 2.0.1 to my XP N install using nLite 1.0 RC3. Encountered no problems in the progress. However when I installed the new CD I cannot run some apps, like Opera (mehhh) and PerfectDisk, also nVidia Graphics Settings just closes after I've clicked the tab in Advanced Video Properties window. Firefox, VLC media player, µTorrent and many other apps work just fine. I cannot say if this is a nLite or RVM problem.

Rudi1
Posts: 232
Joined: Sun Mar 06, 2005 2:49 am

Post by Rudi1 » Mon Nov 14, 2005 8:42 am

Indie wrote:Integrated 2.0.1 to my XP N install using nLite 1.0 RC3. Encountered no problems in the progress. However when I installed the new CD I cannot run some apps, like Opera (mehhh) and PerfectDisk, also nVidia Graphics Settings just closes after I've clicked the tab in Advanced Video Properties window. Firefox, VLC media player, µTorrent and many other apps work just fine. I cannot say if this is a nLite or RVM problem.
Looks like you remove to much with Nlite,try again with less removing component :P

User avatar
RyanVM
Site Admin
Posts: 5190
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Mon Nov 14, 2005 8:49 am

Seriously, if you run a program which removes a bunch of stuff from XP, why wouldn't you suspect that first and foremost if things don't work right?
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

Rudi1
Posts: 232
Joined: Sun Mar 06, 2005 2:49 am

Post by Rudi1 » Tue Nov 15, 2005 2:05 pm

I made some test with Ryan latest update pack and Siginet 1.0.4 Integrator on Xp pro Sp2 N version without nLite,only Ryan update pack :lol:

The integration is done without any errors and for install ISO I have use VMware,but I think that be the same result with real install.

Instalation of windows is done also without any errors.I try to install and run some programms just fine,so I can say that Ryan update pack work fine with this version of windows too,but for real work I will try it on clean install next time when I need to reinstall windows! :lol:

Thanx Ryan and Siginet!

Post Reply