Advanced .INF configuration ERR

Questions about Update Pack making? Ask here.
Post Reply
User avatar
vodacuza
Posts: 274
Joined: Fri Jan 22, 2010 3:19 pm
Location: Fukushima 3rd reactor

Advanced .INF configuration ERR

Post by vodacuza » Sat Jan 30, 2010 7:31 am

:oops:
At the end of windows setup...just when it installs the extra features nlited...

it pops up a message:

title:
"Advanced inf configuration"

content:
"Error creating process <rspndr -i>: The system cannot find the path specified"

I use:
an original MSDN xp sp3

RVMi for:
XPSP3_QFE_UpdatePack_1.1.7_20100122.7z
RedDX_0.8.1_32bit_AddOn.7z
YumeYao_WMP11_Addon_ENU_V3_3_2.7z
YumeYao_IE8_Addon_Nosetuperr_ENU_1_3_4.7z
Addon HashTab 3.0.0.cab
Addon WinRAR 3.91-(x86).English.zip
Addon Unlocker 1.8.8.(Only.Context.Menu).cab
Addon Marine Aquarium Screensaver 3.0.1953.cab
5er_MSSignedThemes_Addon_v6.1_x86.7z
Rubabs_MissionAurora_ThemeAddOn.rar

nLITe for:
a few drivers, tweaks, removals....

the error do not seem capital...so pressing ok it continues... by the way the windows runs suspiciously rapidly... I do not release well the mouse...that the application is already opened... yet is annoying
any advice please ? thanx 8)

User avatar
vodacuza
Posts: 274
Joined: Fri Jan 22, 2010 3:19 pm
Location: Fukushima 3rd reactor

Post by vodacuza » Sat Jan 30, 2010 8:01 am

my mistake I've omitted to mention another addon :

5er_KB922120-v6_OnePiece_Removal_Addon.7z

which removes KB922120...
and rspndr seems related to the windows file responder sys...and that specific KB removed... with it:

http://www.freefixer.com/library/file/14329/

so it is exacly the

"Link-Layer Topology Responder Driver for NDIS 6" (kb922120) removed by me... I want it removed... how to tell windows setup not to search for it ?

:?

could it be that the post sp3 pack unstructs the win setup to copy and register responder and that "rspndr" does not respond ? 8) because i've removed it ? any way strange switch " -i " :shock: what is it ? Is an error attempt to remove the infomation from the inf setup ?

how to modify, I do not know what you so well are doing :oops:
Last edited by vodacuza on Sat Jan 30, 2010 8:03 am, edited 1 time in total.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Jan 30, 2010 8:02 am

You forgot to mention the addon that is causing the error: ;)
  • 5er_KB922120-v6_OnePiece_Removal_Addon.7z
The reason it is causing the error is because it is specifically for OnePiece's update pack.
5eraph wrote:Intended for use with OnePiece's Update Pack.
vodacuza wrote:RVMi for:
XPSP3_QFE_UpdatePack_1.1.7_20100122.7z
That's user_hidden's update pack.

I have just created an addon for user_hidden's update pack. Use that one instead.

User avatar
vodacuza
Posts: 274
Joined: Fri Jan 22, 2010 3:19 pm
Location: Fukushima 3rd reactor

Post by vodacuza » Sat Jan 30, 2010 8:10 am

forgive me, I do not have time to assimilate such a huge amount of research and work You've made .. and the only spark of my mind it helps me how to ask :oops: . thanks, my mistake. If you only could know what windows I've managed to have :D

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Jan 30, 2010 8:17 am

You're welcome.

No worries. It was an easy fix. :)

Post Reply