POLL: Updatepack, Addons

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked

Het Updatepack gebruikt ik altijd in combinate met de IE7 en WMP11 Addon.

Poll ended at Fri Feb 01, 2008 3:15 pm

Ja, ik gebruik ze alledrie.
23
96%
Nee, ik gebruik ze niet samen.
1
4%
 
Total votes: 24

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

POLL: Updatepack, Addons

Post by HJW » Thu Jan 17, 2008 3:15 pm

Beste RyanVM bezoeker,

Om eens te inventariseren wil ik graag weten hoe het gebruik van de updatepacks en de addons zit.

groet,
HJW
Last edited by HJW on Sun Feb 03, 2008 4:07 pm, edited 1 time in total.

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Thu Jan 17, 2008 4:52 pm

Ben je mss van plan om alles samen te voegen? Of zoals bij de .net 2 versies te maken? Anders zie ik niet echt het nut in om deze packs samen te voegen.. Het is net zo makkelijk om 3 dingen aan te klikken in de integrator dan 1 ding. Ik denk trouwens ook dat zowat 95% van de gebruikers hier dankbaar gebruik maken van alle 3 je packs :wink:

mvg,
gryffin

Daimao
Posts: 200
Joined: Sat Dec 03, 2005 5:13 pm
Location: Gent
Contact:

Post by Daimao » Fri Jan 18, 2008 12:46 pm

alles samenvoegen zou wel leuk zijn ^^

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Fri Jan 18, 2008 1:48 pm

Als je alles samen voegt,kun je veel moeilijker de fouten opsporen.
Dus van mij mag het zo blijven.

Ps:ik gebruik de netfram-addon ook in mijn Engelse xp.
Dat zou ik dan even flink missen.
Image

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Fri Jan 18, 2008 3:37 pm

Ik was niet van plan om alles samen te voegen maar wilde weten of ik nog wat aandacht aan updates van IE6 / WMP9 moest besteden.

Als de nieuwe versie van het updatepack wordt geinstalleerd komt er voorlopig 1 WMP9 update en een cumulatieve IE6 update.

HJW

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Fri Jan 18, 2008 4:20 pm

Code: Select all

maar wilde weten of ik nog wat aandacht aan updates van IE6 / WMP9 moest besteden.
In Mijn geval niet.Ik gebruik altijd/als kan de nieuwste van alles.

Als je toevallig een keer een xpLite maakt is zoiets wel handig.
maar dat komt ook nog maar zelden voor,
het heeft dus zijn voordeel als het er dan toch nog in zit..

Maar dat is mijn mening.

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Fri Jan 18, 2008 4:35 pm

HJW wrote:...maar wilde weten of ik nog wat aandacht aan updates van IE6 / WMP9 moest besteden.
zelf integreer ik deze packs enkel voor de volledigheid; ik gebruik namelijk deze programmas allebei niet. Gewoon om niet te veel gezeik te hebben met de windows updates stop ik ze erbij..

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Jan 22, 2008 10:25 am

gryffin53 wrote:
HJW wrote:...maar wilde weten of ik nog wat aandacht aan updates van IE6 / WMP9 moest besteden.
zelf integreer ik deze packs enkel voor de volledigheid; ik gebruik namelijk deze programmas allebei niet. Gewoon om niet te veel gezeik te hebben met de windows updates stop ik ze erbij..
ik eens is. :D

PatriotOG
Posts: 7
Joined: Sat Jan 19, 2008 9:00 am

Post by PatriotOG » Tue Jan 22, 2008 11:30 am

HJW wrote:Ik was niet van plan om alles samen te voegen maar wilde weten of ik nog wat aandacht aan updates van IE6 / WMP9 moest besteden.

Als de nieuwe versie van het updatepack wordt geinstalleerd komt er voorlopig 1 WMP9 update en een cumulatieve IE6 update.

HJW
Toch lijkt het in de poll alsof de nadruk ligt op het feit dat je de drie paketten los of bij elkaar gebruikt. De stelling die je dus eigenlijk écht wilt gebruiken is:

"Ik gebruik WMP11 en IE7 als updatepaketten, niet WMP9 en/of IE6"

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Mon Mar 03, 2008 4:12 pm

Ik gebruik ook alleen de nieuwste, tenzij er problemen mee zijn.

Hoe moet ik eigenlijk stemmen hier :?:

Locked