XP Post-SP2 UpdatePack 2.2008

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Feb 21, 2008 3:31 am

StrifeLeonhart wrote:Ik heb alleen de XP Update Pack geïntegreerd in clean Windows XP Pro SP2 CD met RVM_Integrator_1.4.3 en de resultaat was:

Tijdens de installatie kreeg ik paar keer van USB voldoet niet aan Windows LOGO-test toch doorgaan? dus moest ik telkens op JA drukken, ik denk dat ik het 4 keer kreeg.


Na dat ik in windows zat probeerde ik new usb apparaat en kreeg Wizard Hardware Toevoegen popup
U wordt verzocht mijn updatepacks alleen te gebruiken met de nieuwste RVMintegrator RC6.

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Thu Feb 21, 2008 7:02 am

HJW wrote:U wordt verzocht mijn updatepacks alleen te gebruiken met de nieuwste RVMintegrator RC6.
RC7b is ondertussen uitgebracht door Siginet en kan je hier downloaden..

Boegie59
Posts: 44
Joined: Fri Sep 15, 2006 9:38 am
Location: Belgie

Post by Boegie59 » Thu Feb 21, 2008 2:36 pm

Net een test gedraaid, ziet er veel belovend uit, buiten de twee gekende "foutjes" dus het "opstartscherm" waarbij pas het blauwe scherm komt bij het zoeken naar "eerdere versies van ..... en de foutmeldingen in het logboek nav "framework" geen andere fouten tegen gekomen. Ik gebruikte de nieuwste RC7b, integreer eerst het updatepack,daarna Addons zoals IE7,Frame,WMP11,DX9, dan enkele "themes" en als laatste de driverpacks volledig
Knap werk alweer dank

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Fri Feb 22, 2008 4:22 pm

RC7c is inmiddels uit.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sat Feb 23, 2008 5:12 am

Muiz gebruikt volgens mij driverpacks en StrifeLeonhart niet? Klopt dat?

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sat Feb 23, 2008 5:14 am

RVM Integrator v1.5 RC7c

Ik zie net dat de tab speciale opties geen "Verander huppeldepuppel naar ANSI" of zoiets meer bevat. Is het niet nodig meer die aan te vinken?

StrifeLeonhart
Posts: 5
Joined: Wed Feb 20, 2008 9:13 pm

Post by StrifeLeonhart » Sat Feb 23, 2008 11:11 am

Ik heb alleen de XP Update Pack geïntegreerd in clean Windows XP Pro SP2 CD met RVM Integrator v1.5 RC7c en de resultaat was:

Perfect! Ik ben zeer dankbaar voor je hard werk.

Ik heb een klein verzoek,
is het mogelijk dat je een XP Update Pack maakt met WMP hotfixes en IE6?

en als het niet mogelijk is kan je me zeggen hoe ik dat zelf kan doen?

Want na een het succes van de geïntegreerd XP Update Pack probeerde ik IE6 te open maar crashde meteen, ik gebruik IE7 niet

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sat Feb 23, 2008 1:54 pm

StrifeLeonhart wrote:Ik heb alleen de XP Update Pack geïntegreerd in clean Windows XP Pro SP2 CD met RVM Integrator v1.5 RC7c en de resultaat was:

Perfect! Ik ben zeer dankbaar voor je hard werk.

Ik heb een klein verzoek,
is het mogelijk dat je een XP Update Pack maakt met WMP hotfixes en IE6?

en als het niet mogelijk is kan je me zeggen hoe ik dat zelf kan doen?

Want na een het succes van de geïntegreerd XP Update Pack probeerde ik IE6 te open maar crashde meteen, ik gebruik IE7 niet
Tis eigenlijk wel de bedoeling dat je alles integreerd zowel het updatepack, wmp11 en dus ook IE7. Ikzelf ben ook een Firefoxer.

Het is mogelijk om zon updatepack te maken maar dat ga ik niet meer doen. Volgende maand staat SP3 voor de deur ;)
Daarna kijken we weer verder...

StrifeLeonhart
Posts: 5
Joined: Wed Feb 20, 2008 9:13 pm

Post by StrifeLeonhart » Sat Feb 23, 2008 3:27 pm

HJW wrote:Tis eigenlijk wel de bedoeling dat je alles integreerd zowel het updatepack, wmp11 en dus ook IE7. Ikzelf ben ook een Firefoxer.

Het is mogelijk om zon updatepack te maken maar dat ga ik niet meer doen. Volgende maand staat SP3 voor de deur ;)
Daarna kijken we weer verder...
Daar ben ik juist bang voor.

Het zit namelijk zo dat ik bijv IE7 of WMP11 niet gebruik maar juist IE6(natuurlijk Firefox :wink:)en WMP9.

Misschien vraag je af waarom ik bijv WMP11 of IE7 niet zou willen gebruiken.

Me antwoord zou zijn: ik installeer XP soms op een heel veroudert pc en kan wmp11 of ie7 bijna niet aan. En ik vrees dat SP3 deze beide in zit.

De 3rde reden is dat WMP11 een heel nasty bug heeft.
Last edited by StrifeLeonhart on Sun Feb 24, 2008 8:32 am, edited 1 time in total.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Feb 24, 2008 1:23 am

SolidasRock wrote:Muiz gebruikt volgens mij driverpacks en StrifeLeonhart niet? Klopt dat?
Ik gebruik idd driverpacks

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sun Feb 24, 2008 3:07 am

StrifeLeonhart wrote:En ik vrees dat SP3 deze beide in zit.
Vooralsnog zitten IE7 en WMP11 niet in betas en release candidates van SP3...
We are one, but we are not the same... Talk to each other!

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Sun Feb 24, 2008 4:06 am

XIII wrote:
StrifeLeonhart wrote:En ik vrees dat SP3 deze beide in zit.
Vooralsnog zitten IE7 en WMP11 niet in betas en release candidates van SP3...
Hier is een tijd geleden nog een hele meute rond geweest omdat andere ontwikkelaars van IE en WMP varianten hun producten minder aan de man konden brengen. Het is trouwens (in België) verboden om aan koppelverkoop te doen :P

StrifeLeonhart
Posts: 5
Joined: Wed Feb 20, 2008 9:13 pm

Post by StrifeLeonhart » Sun Feb 24, 2008 8:34 am

XIII wrote:
StrifeLeonhart wrote:En ik vrees dat SP3 deze beide in zit.
Vooralsnog zitten IE7 en WMP11 niet in betas en release candidates van SP3...
Kan je me misschien vertellen of WMP9 of 10 er in zit?

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sun Feb 24, 2008 10:38 am

StrifeLeonhart wrote:Kan je me misschien vertellen of WMP9 of 10 er in zit?
Ik meen dat het WMP9 was, maar ik heb zelf meteen WMP11 geïnstalleerd in mijn testomgeving.
We are one, but we are not the same... Talk to each other!

gulio
Posts: 1
Joined: Tue Feb 12, 2008 7:10 am

Post by gulio » Wed Feb 27, 2008 8:33 am

Dit kreeg ik net (technet mail)

"Download Windows XP Service Pack 3, Release Candidate 2
Alle eerder uitgebrachte updates voor Windows XP zijn nu samengebracht in Service Pack 3, inclusief Windows Media Player 11 en Internet Explorer 7.0. Download hem nu zodat uw systeem stabieler en veiliger wordt."

Lalaland
Posts: 4
Joined: Wed Nov 01, 2006 7:16 am

Post by Lalaland » Wed Feb 27, 2008 9:07 am

Net een test gedaan met de laatste updatepacks + driverpacks en alles werkt goed.
Enkel tijdens het laden van de txt mode setup blijft het scherm zwart tot het blauwe scherm verschijnt. Wat zou daarvan de oorzaak kunnen zijn?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Thu Feb 28, 2008 4:04 pm

[Release] RyanVM Integrator v1.5.1 Final! (Feb. 28th 2008)
http://integrator.siginetsoftware.com/i ... p?download

Met het nieuwe programma USB_MultiBoot5.cmd kun je een USB-stick met NTFS FileSystem Formatteren,
zodat je ook sticks groter dan 2 GB kunt gebruiken.
Het Installeren van XP vanaf USB gaat dan veel sneller,
met een gewone 4 GB Corsair Flash Voyager NTFS Format USB-stick gaat dat nu in 16 minuten
in plaats van 30 minuten met een 2GB FAT Format USB-stick.
Bij deze installaties werd .NET Framework niet geïnstalleerd en van de DriverPacks werd alleen MassStorage met TXT Setup Mode geïntegreerd.
Last edited by wimb on Sat Mar 01, 2008 7:17 am, edited 4 times in total.

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Fri Feb 29, 2008 4:30 am

Misschien tijd voor een beknopte nederlandse handleiding in dit sub-forum ;)

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Sat Mar 01, 2008 7:40 am

Voor een nieuwe Installatie van XP vanaf NTFS Format USB-stick werd
behalve de 3 XP UpdatePacks nu ook .NET Framework (1 en 2 )geïntegreerd.
Daarna werden alle 10 DriverPacks geïntegreerd (alles nieuwste) met DPs_Base_8RC2. :wink:
De Installatie vanaf USB duurt dan 10 minuten langer en komt dan uit op 26 minuten ,
nog altijd mooi snel voor inclusief .NET 1 en 2 + Alle Drivers. :D
TXT = 4 min, 10-DP Extractie = 4 min, rest GUI = 18 minuten

- Tijdens TXT Mode blijft het scherm zwart tijdens het laden van de drivers van de XP Setup BootFolder.
Het blauwe scherm verschijnt pas bij de eerste vraag van TXT Setup.
- Microsoft Update geeft nog 1 update KB935448
- Het ATI Catalyst Control Center wordt niet geïnstalleerd,
hoewel daar wel om gevraagd was en .NET 2.0 was mee geïntegreerd.
Is dit misschien een timing probleem,
dat .NET nog niet geïnstalleerd was op het moment dat het ATI Catalyst Control Center wordt geïnstalleerd ?
Om het probleem op te lossen gebruikte ik de ASUS M2A-VM HDMI Moederbord CD
en liet de Chipset Program Driver opnieuw installeren.
Daarmee werd het ATI Catalyst Control Center nu goed geïnstalleerd.
De Chipset Program Driver Versie is volgens de ASUS CD wel OK,
de versie blijft 5.10.1000.7

De rest van de drivers is allemaal OK. :D

Dus het is bijna perfect .... :wink:

wimb

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sat Mar 01, 2008 4:27 pm

wimb wrote:[Release] RyanVM Integrator v1.5.1 Final! (Feb. 28th 2008)
http://integrator.siginetsoftware.com/i ... p?download

Met het nieuwe programma USB_MultiBoot5.cmd kun je een USB-stick met NTFS FileSystem Formatteren,
zodat je ook sticks groter dan 2 GB kunt gebruiken.
Het Installeren van XP vanaf USB gaat dan veel sneller,
met een gewone 4 GB Corsair Flash Voyager NTFS Format USB-stick gaat dat nu in 16 minuten
in plaats van 30 minuten met een 2GB FAT Format USB-stick.
Bij deze installaties werd .NET Framework niet geïnstalleerd en van de DriverPacks werd alleen MassStorage met TXT Setup Mode geïntegreerd.
Dat klinkt reuze interessant maar hoe weet ik of mijn systeem uberhaupt van USBstick kan starten? heb een Asus P4P800 als moederbord

Ik heb 2 snelle USBsticks, 1 van 2Gb en 1 van 4GB

Wel jammer dat je hele uitleg in het engels geschreven is terwijl je een nederlander bent. Ik ben nu te moe om van engels naar nederlands te gaan denken.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Sun Mar 02, 2008 4:22 am

SolidasRock wrote:Dat klinkt reuze interessant maar hoe weet ik of mijn systeem uberhaupt van USBstick kan starten? heb een Asus P4P800 als moederbord

Ik heb 2 snelle USBsticks, 1 van 2Gb en 1 van 4GB
Je kunt met USB_MultiBoot5.cmd vrij snel een Test USB-stick maken.
Neem bijv de 2 GB stick en kies:
P) PeToUSB - FAT Format - Max 2 GB
1) Change XP Setup Source Path , Kies Folder met Inhoud XP-CD
3) Change USB-Drive Target, Kies je USB-stick
4) Make MultiBoot USB-Drive

En bij de Vraag: Copy XP Source To USB-Drive - Kies je:
Nee = Only Copy USB Content Source Folder To USB-Drive

Als het programma klaar is kun je proberen
of de computer vanaf USB-stick wil opstarten.

Bij een moderne BIOS kun je na de piep F8 drukken zodat je in het BIOS Boot Menu komt.
Je kunt dan kiezen dat je wilt opstarten vanaf USB-stick,
die als harddisk in het BIOS Boot Menu vermeld wordt.
Als je vervolgens het boot.ini menu krijgt is de test geslaagd. :wink:

Bij een oudere BIOS en als je XP wilt Installeren vanaf USB-stick,
moet je na de piep Delete of F2 drukken, zodat je in de BIOS Setup komt.
Kies Boot eerst van Harddisk met als eerste je USB-stick.
Save BIOS Setting met F10.

Herstart de computer en kijk of je in het boot.ini menu komt.

Als de test geslaagd is kun je een USB-stick maken
waarmee je XP kunt Installeren.

Gebruik weer USB-MultiBoot5.cmd
Bij de Vraag: Copy XP Source To USB-Drive - Kies je nu:
Ja = Copy XP + USB Content Source Folder To USB-Drive

Succes :wink:

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Mar 02, 2008 5:47 am

Wimb,

Ikzelf gebruik een OCZ Rally2 8GB maar PE2USB.exe geeft immer een error bij het formateren.. Komt dat door het limit van 2gb ?

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Mar 02, 2008 5:51 am

Ik moest dus op F8 drukken (joepie heb ik blijkbaar een moderne pc) en kwam inderdaad mijn USBstick tegen. Die heb ik gekozen en kwam ik in een menuutje met 3 keuzes. 1e was iets met setup op USBstick uitvoeren en 2e was opstarten via mijn systeemschijf en 3e was iets met vista wat ik dus niet heb.

Kies ik 1 dan krijg ik een laadscherm van windows (die met horizontale laadbalkje) en dan een Blue screen. Ik heb het nog 1 keer getest maar met hetzelfde resultaat. is dit goed of slecht? (ik weet heus dat de USB-stick niet alle bestanden heeft maar moet dit nou resulteren in een BSOD?)

Ik heb ALTIJD gedacht dat opstarten via USBstick alleen maar kon met echt moderne pctjes en dat de mijne te oud was. En verder maakte ik de fout om PeToUSB.exe te gebruiken ipv de PeToUSB.cmd. Ik snapte daarom al niks meer van je uitleg (die op 911cd.net)

Maar Wimb, zou je dit alles niet in een apart topic willen zetten en dan sticky laten maken?

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Mar 02, 2008 5:54 am

HJW wrote:Wimb,

Ikzelf gebruik een OCZ Rally2 8GB maar PE2USB.exe geeft immer een error bij het formateren.. Komt dat door het limit van 2gb ?
Jij moet een ander bestand gebruiken, een HPnogwatte, en converteren naar NTFS en idd FAT ondersteund maximaal 2 GB dacht ik en FAT32 ondersteund maximaal 4GB? (toch???) NTFS ondersteund tot zoveel terrabytes en daar komen we voorlopig nog niet eroverheen.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Mar 02, 2008 5:54 am

Hier stond info dat volgens mij niet klopt...

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Mar 02, 2008 6:14 am

HJW wrote:Wimb,

Ikzelf gebruik een OCZ Rally2 8GB maar PE2USB.exe geeft immer een error bij het formateren.. Komt dat door het limit van 2gb ?
wimb wrote: Met het nieuwe programma USB_MultiBoot5.cmd kun je een USB-stick met NTFS FileSystem Formatteren,
zodat je ook sticks groter dan 2 GB kunt gebruiken.
Het Installeren van XP vanaf USB gaat dan veel sneller,
met een gewone 4 GB Corsair Flash Voyager NTFS Format USB-stick gaat dat nu in 16 minuten
in plaats van 30 minuten met een 2GB FAT Format USB-stick.
Bij deze installaties werd .NET Framework niet geïnstalleerd en van de DriverPacks werd alleen MassStorage met TXT Setup Mode geïntegreerd.
- Supports also USB-Drives having FAT32 or NTFS Format, thus overcoming the 2 GB limit of FAT Format.
NTFS Format allows larger DriveSize and is very usefull for Install of XP from USB-Harddisk.
Besides NTFS Format is handy for Install of Vista from USB via GRUB4DOS chainload of bootmgr
FAT32 is extremely slow in Windows XP FileCopy during TXT Mode (has anyone an idea why ?),
whereas NTFS Format of USB-Drive makes everything go faster than with FAT Format.

In the Format Menu one can Select:
P) PeToUSB - FAT Format - Max 2 GB
Install of XP from USB in 30 minutes - Buffalo FireStix 2 GB

H) HP USB Disk Storage Format Tool V2.0.6 - NTFS Format
Install of XP from USB in 16 minutes - Corsair Flash Voyager 4 GB USB-stick

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Sun Mar 02, 2008 7:56 am

HJW wrote:Wimb,

Ikzelf gebruik een OCZ Rally2 8GB maar PE2USB.exe geeft immer een error bij het formateren.. Komt dat door het limit van 2gb ?
FAT gaat niet verder dan 2 GB
P) PeToUSB - FAT Format - Max 2 GB

Kies voor 8 GB stick dus niet PeToUSB.exe,
maar kies in het USB_MultiBoot5.cmd Format Menu:

H) HP USB Disk Storage Format Tool V2.0.6 - NTFS Format

wimb

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Sun Mar 02, 2008 7:56 am

HJW wrote:Wimb,

Ikzelf gebruik een OCZ Rally2 8GB maar PE2USB.exe geeft immer een error bij het formateren.. Komt dat door het limit van 2gb ?
FAT gaat niet verder dan 2 GB
P) PeToUSB - FAT Format - Max 2 GB

Kies voor 8 GB stick dus niet PeToUSB.exe,
maar kies in het USB_MultiBoot5.cmd Format Menu:

H) HP USB Disk Storage Format Tool V2.0.6 - NTFS Format

wimb

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Mar 02, 2008 7:59 am

wimb wrote:
HJW wrote:Wimb,

Ikzelf gebruik een OCZ Rally2 8GB maar PE2USB.exe geeft immer een error bij het formateren.. Komt dat door het limit van 2gb ?
FAT gaat niet verder dan 2 GB
P) PeToUSB - FAT Format - Max 2 GB

Kies voor 8 GB stick dus niet PeToUSB.exe,
maar kies in het USB_MultiBoot5.cmd Format Menu:

H) HP USB Disk Storage Format Tool V2.0.6 - NTFS Format

wimb
Ik heb op internet gezocht maar ik zie overal beetje tegenstrijdige dingen staan. Zo lees ik op tweakers.net dat zowel FAT als FAT32 beide 4 GB per keer ondersteunen. Ook wikipedia beweert dit.

Kan jij een bron tonen voor jouw 2GB verhaal?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Sun Mar 02, 2008 8:30 am

SolidasRock wrote:Ik heb op internet gezocht maar ik zie overal beetje tegenstrijdige dingen staan. Zo lees ik op tweakers.net dat zowel FAT als FAT32 beide 4 GB per keer ondersteunen. Ook wikipedia beweert dit.

Kan jij een bron tonen voor jouw 2GB verhaal?
http://nl.wikipedia.org/wiki/Fat32
http://en.wikipedia.org/wiki/File_Allocation_Table

Voor FAT 32 is de max filegrootte 4 GB,
maar de max schijfgrootte is 2 Terabyte = 2000 GB

FAT32 is niet geschikt als Format voor USB-stick.
Het Installeren van XP vanaf USB wordt extreem traag.

FAT gaat tot schijven van max 2 GB en ondersteunt ook
rechtstreeks Booten met MS-DOS.

NTFS geeft de hoogste snelheid voor het Installeren van XP vanaf USB
en de schijfgrootte is vrijwel onbeperkt.
Booten met MS-DOS kan in dit geval nog mbv Floppy Images via GRUB4DOS.
Last edited by wimb on Tue Mar 04, 2008 6:56 am, edited 1 time in total.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Mon Mar 03, 2008 1:18 pm

ik heb een addon van directx van november 2007. Ik zit me suf te piekeren maar weet niet meer waar ik hem vandaan heb. Ik heb hele site van siginet afgespeurd (wel andere nuttige addons gevonden maar geen directx).

Kan iemand mij een hint geven?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Mon Mar 03, 2008 1:47 pm

SolidasRock wrote:ik heb een addon van directx van november 2007. Ik zit me suf te piekeren maar weet niet meer waar ik hem vandaan heb. Ik heb hele site van siginet afgespeurd (wel andere nuttige addons gevonden maar geen directx).

Kan iemand mij een hint geven?
Was het deze:
http://www.ryanvm.net/forum/viewtopic.php?t=5239

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Mon Mar 03, 2008 2:24 pm

wimb wrote:
SolidasRock wrote:ik heb een addon van directx van november 2007. Ik zit me suf te piekeren maar weet niet meer waar ik hem vandaan heb. Ik heb hele site van siginet afgespeurd (wel andere nuttige addons gevonden maar geen directx).

Kan iemand mij een hint geven?
Was het deze:
http://www.ryanvm.net/forum/viewtopic.php?t=5239
Het zou zomaar eens kunnen aangezien ik hem nergens anders kan vinden. Ik wou ff checken of er een nieuwere versie was. (blijkbaar niet).

Enne... ik ben bezig met een setup via USB (voorbereiding iig). Ik ben zeer benieuwd. Ik heb ook nog nooit bashrat driverpacks gebruikt. 2 dubbele uitdagingen dus. Mijn testpc staat al klaar :D

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Mon Mar 03, 2008 5:34 pm

@wimb: je installatiemethode vanaf USB lijkt me geweldig. Alleen kan ik de uitleg hierboven en in de guide niet geheel bevatten :oops:

De suggestie van HJW e.a. om er een Nederlandstalig stappenplan van te maken ondersteun ik dan ook van harte :D

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Mon Mar 03, 2008 11:41 pm

Kees030 wrote:@wimb: je installatiemethode vanaf USB lijkt me geweldig. Alleen kan ik de uitleg hierboven en in de guide niet geheel bevatten :oops:

De suggestie van HJW e.a. om er een Nederlandstalig stappenplan van te maken ondersteun ik dan ook van harte :D
De uitleg hierboven is al een nederlandse stappenplan. Helderder kan het bijna niet. Vertel liever welk regel je moeite hebt met begrijpen.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Tue Mar 04, 2008 3:58 am

Kees030 wrote:@wimb: je installatiemethode vanaf USB lijkt me geweldig. Alleen kan ik de uitleg hierboven en in de guide niet geheel bevatten :oops:

De suggestie van HJW e.a. om er een Nederlandstalig stappenplan van te maken ondersteun ik dan ook van harte :D
Er is nu een nieuw topic:
Windows XP Installeren vanaf USB mbv USB_MultiBoot5.cmd :)
http://www.ryanvm.net/forum/viewtopic.php?t=5978

Het lijkt me het beste om daar de discussie over dit onderwerp voort te zetten. :wink:

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Mar 04, 2008 2:22 pm

Silverlight 1.0 switchless , geen splash screen, en kleiner. have fun

http://rapidshare.com/files/97046328/Si ... 0.exe.html

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Mar 04, 2008 2:52 pm

ik ben vast en zeker dom maar wat is silverlight?

Crazy
Posts: 5
Joined: Tue Mar 04, 2008 4:17 pm

CD boot niet!

Post by Crazy » Tue Mar 04, 2008 4:35 pm

Ik probeer al een hele week een uptodate cdtje te maken van mijn XP Pro.
Maar de gemaakte cd boot niet?

Ik zal in stappen uitleggen wat ik heb gedaan:

1. Met Autostreamer SP 2 geslipstreamed
2. Daarna met RVM Integrator 1.5.1 (ook NLite geprobeerd) de nieuwe feb 2008 update pack geslipstreamed.
3. Daarna de IE 7 addon geslipstreamed
4. WMP 11 " " "
5. Framework.net AIO " " "

(Alles dus 1 voor 1, ik had gelezen dat dat het beste is)

6. Daarna ISO gemaakt (met de standaard instellingen) en met Nero 6 (ook ImgBurn geprobeerd) op cd gebrand (Traxdata cd-r, maar ook Philips cd-rw geprobeerd)

Alles is goed gelukt, heb geen foutmeldingen gehad.

Als ik de nieuwe XP cd in mijn computer stop, terwijl Windows is opgestart, wordt ie netjes geladen.

Allemaal goed dus.

Het probleem: Ik start de computer opnieuw op. Tijdens het opstarten wordt er naar een cd gezocht in de drive. Ik krijg dan een melding dat ik op een toets moet drukken om de cd op te starten.

En dan gebeurt er niks??? Computer loopt niet vast, want kan met CTRL, ALT en DEL gewoon de computer opnieuw opstarten. Ook op een andere computer start de cd niet op...

Wat kan het probleem zijn?

Heb een iso van internet gedownload, ook van feb 2008, en die start gewoon op. Helaas is ie wel Engels.

Iemand met hetzelfde probleem?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Mar 04, 2008 8:45 pm

SolidasRock wrote:ik ben vast en zeker dom maar wat is silverlight?
http://silverlight.net
http://www.microsoft.com/silverlight
http://www.microsoft.com/silverlight/downloads.aspx

Dom wil ik niet zeggen, maar dit is toch wel algemeen bekend inmiddels.
Komt ook tevoorschijn in windows update.
Hij zit al in het updatepack, alleen deze is kleiner en heeft geen splash screen.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Re: CD boot niet!

Post by muiz » Tue Mar 04, 2008 8:46 pm

Crazy wrote:Ik probeer al een hele week een uptodate cdtje te maken van mijn XP Pro.
Maar de gemaakte cd boot niet?

Ik zal in stappen uitleggen wat ik heb gedaan:

1. Met Autostreamer SP 2 geslipstreamed
2. Daarna met RVM Integrator 1.5.1 (ook NLite geprobeerd) de nieuwe feb 2008 update pack geslipstreamed.
3. Daarna de IE 7 addon geslipstreamed
4. WMP 11 " " "
5. Framework.net AIO " " "

(Alles dus 1 voor 1, ik had gelezen dat dat het beste is)

6. Daarna ISO gemaakt (met de standaard instellingen) en met Nero 6 (ook ImgBurn geprobeerd) op cd gebrand (Traxdata cd-r, maar ook Philips cd-rw geprobeerd)

Alles is goed gelukt, heb geen foutmeldingen gehad.

Als ik de nieuwe XP cd in mijn computer stop, terwijl Windows is opgestart, wordt ie netjes geladen.

Allemaal goed dus.

Het probleem: Ik start de computer opnieuw op. Tijdens het opstarten wordt er naar een cd gezocht in de drive. Ik krijg dan een melding dat ik op een toets moet drukken om de cd op te starten.

En dan gebeurt er niks??? Computer loopt niet vast, want kan met CTRL, ALT en DEL gewoon de computer opnieuw opstarten. Ook op een andere computer start de cd niet op...

Wat kan het probleem zijn?

Heb een iso van internet gedownload, ook van feb 2008, en die start gewoon op. Helaas is ie wel Engels.

Iemand met hetzelfde probleem?
Ja ik, met de laatste packs

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Re: CD boot niet!

Post by wimb » Wed Mar 05, 2008 2:46 am

muiz wrote:Ja ik, met de laatste packs
Heeft dit te maken met:
- Tijdens TXT Mode blijft het scherm zwart tijdens het laden van de drivers van de XP Setup BootFolder.
Het blauwe scherm verschijnt pas bij de eerste vraag van TXT Setup.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Mar 05, 2008 4:49 am

Het probleem: Ik start de computer opnieuw op. Tijdens het opstarten wordt er naar een cd gezocht in de drive. Ik krijg dan een melding dat ik op een toets moet drukken om de cd op te starten.

En dan gebeurt er niks??? Computer loopt niet vast, want kan met CTRL, ALT en DEL gewoon de computer opnieuw opstarten. Ook op een andere computer start de cd niet op...
Dit heb ik ook dus.

Crazy
Posts: 5
Joined: Tue Mar 04, 2008 4:17 pm

Re: CD boot niet!

Post by Crazy » Wed Mar 05, 2008 12:45 pm

wimb wrote:
muiz wrote:Ja ik, met de laatste packs
Heeft dit te maken met:
- Tijdens TXT Mode blijft het scherm zwart tijdens het laden van de drivers van de XP Setup BootFolder.
Het blauwe scherm verschijnt pas bij de eerste vraag van TXT Setup.
Ah ok, dus er is helemaal niks aan de hand?

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Re: CD boot niet!

Post by gryffin53 » Wed Mar 05, 2008 2:06 pm

Crazy wrote:
wimb wrote:
muiz wrote:Ja ik, met de laatste packs
Heeft dit te maken met:
- Tijdens TXT Mode blijft het scherm zwart tijdens het laden van de drivers van de XP Setup BootFolder.
Het blauwe scherm verschijnt pas bij de eerste vraag van TXT Setup.
Ah ok, dus er is helemaal niks aan de hand?
Er is niets aan de hand nee, gewoon een paar minuten geduld en daarna verloopt alles weer zoals het zou moeten..

Crazy
Posts: 5
Joined: Tue Mar 04, 2008 4:17 pm

Re: CD boot niet!

Post by Crazy » Wed Mar 05, 2008 2:33 pm

Er is niets aan de hand nee, gewoon een paar minuten geduld en daarna verloopt alles weer zoals het zou moeten..
Ok hartsikke bedankt. Ga het van de week nog een keer proberen.

Crazy
Posts: 5
Joined: Tue Mar 04, 2008 4:17 pm

Post by Crazy » Thu Mar 06, 2008 3:26 am

Gelukkig het werkt :D

Had nog een slipstream cd liggen (gemaakt met nLite) en het werkt perfect.
Ook de USB muis werkt goed. Een nieuwe werd automatisch geinstalleerd.

Toppie!

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Fri Mar 07, 2008 4:41 pm

Crazy wrote:Gelukkig het werkt :D

Had nog een slipstream cd liggen (gemaakt met nLite) en het werkt perfect.
Ook de USB muis werkt goed. Een nieuwe werd automatisch geinstalleerd.

Toppie!
Gelukkig maar ;) nog last gehad van HDaudio popup ? of andere kwalen ?

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Mar 09, 2008 4:54 am

SP3 komt steeds dichterbijer. Dan zijn de vage problemen met deze pakketjes verleden tijd, totdat we aan SP4 pakketjes gaan beginnen he... 8)

http://tweakers.net/meuktracker/17305/m ... 3-rc2.html

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sun Mar 09, 2008 6:06 am

Ja ik zit er wel op te wachten !

Net nog ff een nieuwe unattended gemaakt, werkte perfect!

Locked