[Tutorial] XP Installeren vanaf USB

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

[Tutorial] XP Installeren vanaf USB

Post by wimb » Tue Mar 04, 2008 7:15 am

=====================================================================

XP Installeren vanaf USB-sticks gemaakt met USB_MultiBoot.cmd

=====================================================================

In dit topic zal ik een korte Handleiding geven voor het gebruik van USB_MultiBoot.cmd

Gebruik altijd USB-sticks met een hoge Lees/Schrijfsnelheid bijv. voor NTFS Format Corsair Flash Voyager 4 GB van € 17,-

- Download USB_MultiBoot_10.zip en Pak het uit in een simpel pad zonder Spaties
http://www.911cd.net/forums//index.php? ... st&id=1054

- Kopieer de Inhoud van je XP-CD naar een Folder in een simpel pad zonder spaties (beste is een Root folder XPSOURCE)
- Start USB_MultiBoot.cmd, dan volgt alles verder vanzelf.

In het Format Menu Kies P) H) of N)
P) PeToUSB - FAT Format - Max 2 GB
Installeer XP vanaf USB in 30 minuten - Buffalo FireStix 2 GB
Gebruik hier niet de BartPE Filecopy keuzeoptie

H) HP USB Disk Storage Format Tool V2.0.6 - NTFS Format
Installeer XP vanaf USB in 16 minuten - Corsair Flash Voyager 4 GB

N) No Format - Use USB-Harddisk with FAT or NTFS Format by Windows XP

Na het Formatteren met PeToUSB of HP Utility eindig je met Close,
zodat je in het Hoofdmenu komt met keuzeopties.

In het HoofdMenu Kies:
1) Change XP Setup Source Path , Kies Folder met Inhoud XP-CD
3) Change USB-Drive Target, Kies je USB-stick
4) Make MultiBoot USB-Drive

Bij de Vraag: Copy XP Source To USB-Drive - Kies je:
Ja = Copy XP + USB Content Source Folder To USB-Drive

Als het programma klaar is kun je de computer vanaf USB-stick laten opstarten.
Daarvoor moet wel eerst de BIOS Setup instelling worden aangepast.

Als je XP wilt Installeren vanaf USB-stick,
moet je na de piep Delete of F2 drukken, zodat je in de BIOS Setup komt.
Kies Boot eerst van Harddisk met als eerste je USB-stick.
Save BIOS Setting met F10.

Herstart de computer en kijk of je in het boot.ini menu komt.
Installeer XP via:
1. TXT Mode Setup Windows XP, Never unplug USB-Drive Until After Logon

Na de Herstart vanaf USB, start automatisch optie 2.
2. GUI Mode Setup Windows XP, Continue Setup + Start XP from HD 1

Bekijk ook de ScreenShots
http://www.911cd.net/forums//index.php? ... 0089&st=11

En Lees de Support pagina Install XP from USB
http://www.msfn.org/board/install-XP-US ... .html&st=6

Voor Unattended Install hoef je alleen maar je eigen key in te vullen
in de meegeleverde winnt.sif file in folder w_sif
en de regel te activeren door het weghalen van de ;

Gebruik altijd de meegeleverde winnt.sif file in folder w_sif.
Hierin zitten voor USB-Install belangrijke instellingen.

De Guide for MultiBoot USB-stick with boot.ini Menu is uitgebreide Achtergrond Informatie,
die je echter niet hoeft te kunnen doorgronden om met USB_MultiBoot.cmd te kunnen werken.
Het programma lost eigenlijk alles voor je op en werkt heel eenvoudig,
zeker als je de korte Nederlandse Handleiding hierboven leest.

=====================================================================

Niet alle computers kunnen opstarten vanaf USB.

Je kunt met USB_MultiBoot.cmd vrij snel een Test USB-stick zonder XP Source maken.
Neem bijv de 2 GB stick en Start USB_MultiBoot.cmd en kies:
In het Format Menu
P) PeToUSB - FAT Format - Max 2 GB
Gebruik hier niet de BartPE Filecopy keuzeoptie

Dan in het HoofdMenu Kies:
1) Change XP Setup Source Path , Kies Folder met Inhoud XP-CD
3) Change USB-Drive Target, Kies je USB-stick
4) Make MultiBoot USB-Drive

En bij de Alert met Vraag: Copy XP Source To USB-Drive - Kies je:
Nee = Only Copy USB Content Source Folder To USB-Drive

Als het programma klaar is Herstart je de Computer:
Bij een moderne BIOS kun je na de piep F8 drukken zodat je in het BIOS Boot Menu komt.
Je kunt dan kiezen dat je wilt opstarten vanaf USB-stick,
die als harddisk in het BIOS Boot Menu vermeld wordt.

Bij een oudere BIOS en als je XP wilt Installeren vanaf USB-stick,
moet je na de piep Delete of F2 drukken, zodat je in de BIOS Setup komt.
Kies Boot eerst van Harddisk met als eerste je USB-stick.
Save BIOS Setting met F10.

Als je NA Herstart vervolgens het boot.ini menu krijgt is de test geslaagd en kun je beginnen aan het echte werk.

===================================================================

Extra Info over Formatteren

http://nl.wikipedia.org/wiki/Fat32
http://en.wikipedia.org/wiki/File_Allocation_Table

Voor FAT 32 is de max filegrootte 4 GB,
maar de max schijfgrootte is 2 Terabyte = 2000 GB
Voor Windows XP is FAT32 Formatteren beperkt tot 32 GB

FAT32 is niet geschikt als Format voor USB-stick.
Het Installeren van XP vanaf USB wordt extreem traag.

FAT gaat tot schijven van max 2 GB en ondersteunt ook
rechtstreeks Booten met MS-DOS.

NTFS geeft de hoogste snelheid voor het Installeren van XP vanaf USB
en de schijfgrootte is vrijwel onbeperkt.
Booten met MS-DOS kan in dit geval nog mbv Floppy Images via GRUB4DOS.
Last edited by wimb on Thu Jun 05, 2008 3:58 am, edited 26 times in total.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Tue Mar 04, 2008 9:40 am

Bedankt wimb; hardstikke goed :D Dit ga ik zeker proberen.

In mijn BIOS (van Asus 3B-F) komt Boot vanaf USB niet voor. Ik heb:
-IDE Hard Drive
-ATAPI CD-ROM
-Removable Device (Legacy Floppy, LS120, ZIP100, ATAPI MO)
Other Boot Device (SCSI Boot Device, INT18 Device, MBA UNDI).

Wat die laatste is weet ik niet. Als ik je goed begrijp is er -na behandeling van mijn USB device met USB_MultiBoot5.cmd- nog kans dat hij als Hard Drive wordt gezien en toch vanaf USB kan booten?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Tue Mar 04, 2008 10:21 am

Kees030 wrote:Als ik je goed begrijp is er -na behandeling van mijn USB device met USB_MultiBoot5.cmd- nog kans dat hij als Hard Drive wordt gezien en toch vanaf USB kan booten?
Als de USB-drive geformatteerd wordt via USB_MUltiBoot5.cmd,
krijgt ie de structuur van een harddisk (met MBR, partitietabel en NTLDR Drive BootSector) en
kun je als je computer er voor geschikt is,
de USB-Drive Selecteren als Harddisk waarvan wordt opgestart.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Re: Windows XP Installeren vanaf USB mbv USB_MultiBoot5.cmd

Post by Kees030 » Tue Mar 04, 2008 11:03 am

wimb wrote:En bij de Vraag: Copy XP Source To USB-Drive - Kies je:
Nee = Only Copy USB Content Source Folder To USB-Drive
Die vraag zie ik niet :? Hij is nu al dik 20 minuten aan het kopiëren in het venster PeToUSB en zit nog maar op 20%.

Waar vind ik die vraag :?:

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Re: Windows XP Installeren vanaf USB mbv USB_MultiBoot5.cmd

Post by SolidasRock » Tue Mar 04, 2008 12:12 pm

Kees030 wrote:
wimb wrote:En bij de Vraag: Copy XP Source To USB-Drive - Kies je:
Nee = Only Copy USB Content Source Folder To USB-Drive
Die vraag zie ik niet :? Hij is nu al dik 20 minuten aan het kopiëren in het venster PeToUSB en zit nog maar op 20%.

Waar vind ik die vraag :?:
20 minuten kan niet. Heb je een trage USBstick?

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Tue Mar 04, 2008 12:28 pm

Hij is nu net klaar.........

Specificaties stick (volgens opgave leverancier):
Interface Speed: USB2.0 up to 480Mb/s
Sequential Read: 17MB/s (max)
Sequential Write: 14MB/s (max)
Storage Capacity: 2GB

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Mar 04, 2008 12:28 pm

Ik heb dus gisteren een volledige XP setup proberen te bouwen. Na afloop USB stick in mijn reservepc gedaan (echt zo een ouwe pc) en daar lukte het me niet om vanaf de USB te booten. Toen heb ik hem in mijn eigen pc gedaan en daar kwam in beeld te staan. Schijffout, druk toets ctrl + alt + d l. (zonder e ja)

Klinkt dat bekend wimb? Wat is er fout gegaan? De rvmintegrator? De driverpacks? De usbstick klaar maken?

(ik ga nu een nieuwe poging doen.)
Last edited by SolidasRock on Tue Mar 04, 2008 1:12 pm, edited 1 time in total.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Tue Mar 04, 2008 12:30 pm

Hij is nu net klaar......... en Windows staat erop :?

Specificaties stick (volgens opgave leverancier):
Interface Speed: USB2.0 up to 480Mb/s
Sequential Read: 17MB/s (max)
Sequential Write: 14MB/s (max)
Storage Capacity: 2GB

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Mar 04, 2008 12:45 pm

Aub geen dubbelop berichten, we moeten dit nog leesbaar houden voor andere nieuwe mensen hierzo.

Ik las het meteen al hoor, maar ik ben dus bezig met windows opnieuw op USB aan het zetten.

Ik zag trouwens dat jouw vraag een popup is van windows met ja nee en annuleren. Dus geen commandprompt venstertje.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Re: Windows XP Installeren vanaf USB mbv USB_MultiBoot5.cmd

Post by wimb » Tue Mar 04, 2008 1:04 pm

Kees030 wrote:
wimb wrote:En bij de Vraag: Copy XP Source To USB-Drive - Kies je:
Nee = Only Copy USB Content Source Folder To USB-Drive
Die vraag zie ik niet :? Hij is nu al dik 20 minuten aan het kopiëren in het venster PeToUSB en zit nog maar op 20%.

Waar vind ik die vraag :?:
PeToUSB gebruik je alleen om te Formatteren met FAT FileSystem.
Je moet daar niet je XPSOURCE als BartPE gaan kiezen, want dat is heel iets anders ....

Het kiezen van je XPSOURCE komt pas in het Hoofdmenu met keuze 1)

Na het Formatteren met PeToUSB eindig je met Close,
zodat je in het Hoofdmenu komt met keuzeopties (zie boven)

Overigens moet je voor de Filecopy van de XPSOURCE naar een snelle FAT Format USB-stick al ca 15 min rekenen.
Bij NTFS Format gaat het sneller, met 50 MB / minuut.
NTFS heeft mijn voorkeur,
tenzij ik een stick wil maken waarmee ik ook direct met MS-DOS kan booten
Last edited by wimb on Tue Mar 04, 2008 1:24 pm, edited 1 time in total.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Mar 04, 2008 1:13 pm

Wederom zelfde error: Schijffout. druk toets CTRL + ALT + D L (zonder e)

Idee wimb?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Tue Mar 04, 2008 1:33 pm

SolidasRock wrote:Wederom zelfde error: Schijffout. druk toets CTRL + ALT + D L (zonder e)

Idee wimb?
Met je eerste Test USB-stick lukte het wel om het boot.ini menu te krijgen.
En nu lukt het kennelijk niet om te Booten vanaf USB-stick ....

Hoe heb je USB_MultiBoot5.cmd gebruikt deze keer ?
Klopt dat met de handleiding boven ?

Waar start je van op ? Is het wel je USB-stick ?
Check de inhoud van je stick:
de files ntldr, ntdetect.com en boot.ini moeten in de root van de USB-stick staan.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Mar 04, 2008 2:07 pm

wimb wrote:
SolidasRock wrote:Wederom zelfde error: Schijffout. druk toets CTRL + ALT + D L (zonder e)

Idee wimb?
Met je eerste Test USB-stick lukte het wel om het boot.ini menu te krijgen.
En nu lukt het kennelijk niet om te Booten vanaf USB-stick ....

Hoe heb je USB_MultiBoot5.cmd gebruikt deze keer ?
Klopt dat met de handleiding boven ?

Waar start je van op ? Is het wel je USB-stick ?
Check de inhoud van je stick:
de files ntldr, ntdetect.com en boot.ini moeten in de root van de USB-stick staan.
ja alles gedaan wat hierboven staat, met uitzondering dat ik NTFS formatteer 4GB.

O, ik krijg op het eind een vraag, of ik wil kiezen tussen gemengde Sata of iets anders. ik kies iets anders. Alle 3 bestanden staan erop.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Tue Mar 04, 2008 2:20 pm

Ik zag net dat "0> change type of USB-drive op USBstick" stond ipv USBharddisk. Zou dit het probleem kunnen zijn geweest? (ben opnieuw setup aan het bouwen op USB..)

edit: nope. helpt niks...
Last edited by SolidasRock on Wed Mar 05, 2008 1:44 am, edited 1 time in total.

Lalaland
Posts: 4
Joined: Wed Nov 01, 2006 7:16 am

Post by Lalaland » Tue Mar 04, 2008 4:01 pm

Ik ben ook eens aan het testen met xp install van usb stick.
Alles loopt goed, enkel is de install bijna volledig unattended. Wat moet ik doen als ik dat niet wil?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Wed Mar 05, 2008 2:58 am

Lalaland wrote:Ik ben ook eens aan het testen met xp install van usb stick.
Alles loopt goed, enkel is de install bijna volledig unattended. Wat moet ik doen als ik dat niet wil?
Een ander of geen useraccount kun je instellen in $OEM$ folder
(files useraccount.cmd en CMDLINES.TXT)

Windows Welcome kun je regelen door het plaatsen van een
; aan het begin van de regel met unattendswitch=yes in winnt.sif file.

Info see: http://unattended.msfn.org/unattended.xp/
Via Aanpassen van winnt.sif kun je regelen welke vragen nog komen.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Wed Mar 05, 2008 3:05 am

SolidasRock wrote:Ik zag net dat "0> change type of USB-drive op USBstick" stond ipv USBharddisk. Zou dit het probleem kunnen zijn geweest? (ben opnieuw setup aan het bouwen op USB..)

edit: nope. helpt niks...
Voor een USB-stick moet optie 0) gewoon op USB-stick blijven staan.

Probeer eerst nog eens of je kunt Booten van een simpele Test USB-stick,
waarbij je de BIOS Setup instelt voor Booten vanaf je USB-stick.
Als dat lukt:
Gebruik dan dezelfde Formattering en BIOS Setup Instelling voor je USB-stick met XPSOURCE.

De BIOS Setup Instelling gaat verloren als de stick verwijderd wordt.
Check dus altijd even je BIOS Setup Instelling voor je probeert te Booten vanaf USB om XP te gaan Installeren.

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

een halve unattended installatie

Post by cometoluc » Wed Mar 05, 2008 9:01 am

Hallo,

ik heb mijn unattended cd proberen aan te passen volgens de uitleg bovenaan. als ik alles op die manier doe krijg ik bij installate een popup dat er logoprobleen zijn, na doorgaan te klikken installeerd alles voort maar na het uiteindelijk installeren zijn mijn addons niet geinstalleerd, er is geen thema geinstalleerd en bij het installeren wordt er geen enkel van mijn bootschermen getoont. De unattended via dvd of cd werkt vlekkeloos. Iemand een idee waar het probleem zou kunnen liggen?

hieronder heb ik mijn winnt.sif even gezet

[Data]
AutoPartition=1
Repartition=no
FileSystem=NTFS
UnattendedInstall="Yes"
floppyless="1"
UseSignatures="no"
InstallDir="\WINDOWS"
EulaComplete="1"
winntupgrade="no"
win9xupgrade="no"
unattendswitch=yes
MsDosInitiated="1"

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone=105
OemSkipWelcome=1

[Display]
BitsPerPel=32
Xresolution=1024
Yresolution=768
AutoConfirm=1

[UserData]
ProductKey=*****-*****-*****-*****-*****
FullName="Beware"
OrgName=""
ComputerName=One

[RegionalSettings]
LanguageGroup=1
SystemLocale=00000813
UserLocale=00000813
InputLocale=0813:00000813

[Shell]
CustomDefaultThemeFile = "%WinDir%\Resources\Themes\luc.Theme"

[Identification]
JoinWorkgroup=Werkgroep

[Networking]
InstallDefaultComponents=Yes

[Components]
msmsgs=off
zonegames=off

[WindowsFirewall]
Profiles = WindowsFirewall.TurnOffFirewall

[WindowsFirewall.TurnOffFirewall]
Mode = 0

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=http://www.google.be

[Proxy]
Proxy_Enable=0
Use_Same_Proxy=0

[OobeProxy]
Enable=1
Flags=1
Autodiscovery_Flag=4

[GuiRunOnce]
command9="%SystemDrive%\DPsFnshr.exe"
UserExecute = "ren_fold.cmd"
[Unattended]
OemPreinstall=Yes

hoop dat iemand een oplossing of de fout ziet

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Re: een halve unattended installatie

Post by wimb » Wed Mar 05, 2008 9:31 am

cometoluc wrote:Hallo,

ik heb mijn unattended cd proberen aan te passen volgens de uitleg bovenaan. als ik alles op die manier doe krijg ik bij installate een popup dat er logoprobleen zijn, na doorgaan te klikken installeerd alles voort maar na het uiteindelijk installeren zijn mijn addons niet geinstalleerd, er is geen thema geinstalleerd en bij het installeren wordt er geen enkel van mijn bootschermen getoont. De unattended via dvd of cd werkt vlekkeloos. Iemand een idee waar het probleem zou kunnen liggen?

hieronder heb ik mijn winnt.sif even gezet

[GuiRunOnce]
command9="%SystemDrive%\DPsFnshr.exe"
UserExecute = "ren_fold.cmd"
[Unattended]
OemPreinstall=Yes

hoop dat iemand een oplossing of de fout ziet
Het probleem zit in dit gedeelte.
Er mag voor Installatie vanaf USB geen [Unattended] Sectie zijn.
(gehele sectie weghalen)

ren_fold.cmd komt op deze manier te laat (regel weghalen)
USB_MultiBoot5.cmd past winnt.sif aan, zodat ren_fold terecht komt in sectie [SetupParams] die wordt uitgevoerd op T-9

De regel voor DPsFnshr.exe wordt automatisch door het programma toegevoegd als er sprake is van BTS DriverPacks.
(regel dus hier weghalen)

Wat er van dit stuk dus over blijft is een lege sectie:

[GuiRunOnce]

Verder zou ik kiezen voor
AutoPartition=0

zodat je zelf kunt kiezen waar of je gaat installeren :wink:

Lees de Help Files over de werking van ren_fold.cmd
Op jouw manier worden de BT en LS folder deels gewist bij T-1
Het renamen moet voor die tijd plaatsvinden
en wordt teruggezet met undoren.cmd in [GuiRunOnce]
Het USB_MultiBoot5.cmd programma regelt dit allemaal netjes voor je,
en zoals je het nu gedaan hebt functioneert het niet goed :wink:

Lees ook de help in de meegeleverde winnt.sif file
en kijk vooral naar de wiinnt.sif file die USB_MultiBoot5.cmd geproduceerd heeft in de $WIN_NT$.~BT Folder.
Dat is degene die tenslotte wordt uitgevoerd.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Wed Mar 05, 2008 3:35 pm

wimb wrote:
Kees030 wrote:
wimb wrote:En bij de Vraag: Copy XP Source To USB-Drive - Kies je:
Nee = Only Copy USB Content Source Folder To USB-Drive
Die vraag zie ik niet :? Hij is nu al dik 20 minuten aan het kopiëren in het venster PeToUSB en zit nog maar op 20%.

Waar vind ik die vraag :?:
PeToUSB gebruik je alleen om te Formatteren met FAT FileSystem.
Je moet daar niet je XPSOURCE als BartPE gaan kiezen, want dat is heel iets anders ....
Ik weet nu waar ik de fout ben ingegaan :oops: Ik had PEtoUSB.exe gekozen i.p.v. USB_MultiBoot5.cmd. Via de laatste ging het maken van een test-usb snel.

Na boot vanaf USB echter alleen een knipperend streepje op een verder zwart beeld.

Vervolgens nogmaals geprobeerd, maar nu met h (ntfs). Ik kreeg toen wat SolidasRock al meldde:
SolidasRock wrote:Schijffout. druk toets CTRL + ALT + D L (zonder e)

Idee wimb?
Nogmaals geprobeerd met P (Destination Drive: USB Removable; Enable Disk Format en Enable LBA (FAT16X') aangevinkt). Hierna gaf boot vanaf USB een scherm met foutcodes, beginnend met TRAP 0000000D===GENERAL PROTECTION FAULT====

Bij nadere beschouwing bleek de USB stick FAT16 te zijn; niet FAT32.

Wat nu te proberen :?:

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Thu Mar 06, 2008 4:04 am

Kees030 wrote:Na boot vanaf USB echter alleen een knipperend streepje op een verder zwart beeld.

Vervolgens nogmaals geprobeerd, maar nu met h (ntfs). Ik kreeg toen wat SolidasRock al meldde:
SolidasRock wrote:Schijffout. druk toets CTRL + ALT + D L (zonder e)

Idee wimb?
Waar staat in het BIOS BootMenu je USB-stick ?
Het lijkt erop dat ie niet herkend wordt als harddisk.
Je bent in elk geval niet in het boot.ini menu terecht gekomen.
Dat betekent dat er een USB Boot probleem is.

Je kunt nu een kruistest doen:
deze stick proberen op andere computer en
andere stick op huidige computer.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Thu Mar 06, 2008 4:30 am

Volgens mij herkent het BIOS (Asus P4P800 SE) hem wel; ik heb hem daar als 1st Drive neergezet. Bootscherm:

1024MB OK
USB Device(s): 1 Storage Device
Autodetecting Primary Master..IDE Hard Disk
Autodetecting USB Mass Storage Devices..Device #01: CBM *Hi Speed*
01 USB mass storage devices found and configured

en daarna: Schijffout, druk toets ctrl + alt + d l om opnieuw op te starten.

Na Ctrl+Alt+Del precies hetzelfde tot ik in het BIOS de hard disk weer als 1st Drive kies. Dan start hij op vanaf de hard disk.

Kruistest gaat niet lukken; in de andere PC's (met Pentium3) wordt de USB stick in het BIOS niet als harde schijf herkend :cry:

Ik zal de procedure nog eens geheel doorlopen. Kun je misschien wat afleiden uit usb_prep.log?

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Thu Mar 06, 2008 4:41 am

Kees030 wrote:Volgens mij herkent het BIOS (Asus P4P800 SE) hem wel; ik heb hem daar als 1st Drive neergezet. Bootscherm:

1024MB OK
USB Device(s): 1 Storage Device
Autodetecting Primary Master..IDE Hard Disk
Autodetecting USB Mass Storage Devices..Device #01: CBM *Hi Speed*
01 USB mass storage devices found and configured

en daarna: Schijffout, druk toets ctrl + alt + d l om opnieuw op te starten.

Na Ctrl+Alt+Del precies hetzelfde tot ik in het BIOS de hard disk weer als 1st Drive kies. Dan start hij op vanaf de hard disk.

Kruistest gaat niet lukken; in de andere PC's (met Pentium3) wordt de USB stick in het BIOS niet als harde schijf herkend :cry:

Ik zal de procedure nog eens geheel doorlopen. Kun je misschien wat afleiden uit usb_prep.log?
Hmmm wij hebben ongeveer zelfde moederbord, ik heb de Asus P4P800.

Edit: Ik heb een verse USB_MultiBoot5.cmd gedownload en gebruikt zodat ik zeker weet dat een foute eigen instelling niet de oorzaak is. Ook heb ik een SP2 source gebruikt waar niks inzit. Geen updates, geen drivers, niks behalve kale SP2 dus.

Nu kom ik wel in de boot.ini en daarna resulteert het altijd in een blue screen. (fat16 op USB gebruikt)

Dat ik de vorige keer niet eens in boot.ini kwam komt dus blijkbaar doordat NTFS gebruikt word want kees030 had hetzelfde probleem.

Ik doe nu een laatste poging en ga dan kiezen voor sata+pata gemengde setup (ik koos hiervoor steeds die andere).

Edit2: helaas. Resulteert weeral in bluescreen. Heb een filmopname gemaakt met mijn mobieltje. Hij kan echter niet zo goed tegen donkere ruimtes. Maar alles is wel leesbaar enzo. Ff kijken waar ik het heen kan uploaden.
Last edited by SolidasRock on Thu Mar 06, 2008 6:00 am, edited 1 time in total.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Thu Mar 06, 2008 5:59 am


Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Thu Mar 06, 2008 7:27 am

SolidasRock wrote:Edit: Ik heb een verse USB_MultiBoot5.cmd gedownload en gebruikt zodat ik zeker weet dat een foute eigen instelling niet de oorzaak is. Ook heb ik een SP2 source gebruikt waar niks inzit. Geen updates, geen drivers, niks behalve kale SP2 dus.
Die verse download heeft bij mij wel effect :D De test-USB stick met FAT komt nu in het keuze-menu en geeft niet meer de general protection fault. Met NTFS echter nog steeds: Schijffout, druk toets ctrl + alt + d l :cry:

Een uitdaging voor wimb :?: :wink:

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Thu Mar 06, 2008 7:31 am

Kees030 wrote:
SolidasRock wrote:Edit: Ik heb een verse USB_MultiBoot5.cmd gedownload en gebruikt zodat ik zeker weet dat een foute eigen instelling niet de oorzaak is. Ook heb ik een SP2 source gebruikt waar niks inzit. Geen updates, geen drivers, niks behalve kale SP2 dus.
Die verse download heeft bij mij wel effect :D De test-USB stick met FAT komt nu in het keuze-menu en geeft niet meer de general protection fault. Met NTFS echter nog steeds: Schijffout, druk toets ctrl + alt + d l :cry:

Een uitdaging voor wimb :?: :wink:
Ja, maar verder dan die boot.ini kom je niet? Zoals mijn filmpje laat zien. Jij zou ook een BSOD moeten krijgen.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Thu Mar 06, 2008 9:44 am

Leuk filmpje. Nu zie ik echt het moment waarop het fout gaat.
Het lijkt erop dat jullie BIOS / Moederbord Installeren vanaf USB niet ondersteunt.

Soms helpt het nog om een andere USB-poort te proberen.
USB rechtstreeks gesoldeerd op het moederbord (achter aansluiting)
is meestal de beste keus.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Thu Mar 06, 2008 12:10 pm

Da's heel jammer; ik had gehoopt van het gedoe met CD's/DVD's af te zijn :(

Is deze methode ook geschikt (te maken) om vanaf een IDE hard disk te installeren? Die wordt door alle moederborden ondersteund en is minstens zo snel.

Toch weer hoop voor mensen met ouder(wets)e spullen :rolleyes:

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Fri Mar 07, 2008 2:11 am

SolidasRock wrote:Nu kom ik wel in de boot.ini en daarna resulteert het altijd in een blue screen. (fat16 op USB gebruikt)
Het BSOD probleem tijdens TXT Mode is misschien oplosbaar door gebruik te maken van een aangepaste NTDETECT.COM file.
Anderen hebben daarmee succes. Kijk maar hier:
http://www.msfn.org/board/0x0000007B-Bl ... 12630.html

Het kan ook zijn dat de BIOS Setting voor SATA staat op AHCI
of dat je een SATA Driver mist. Beide oplosbaar, Zie:
AHCI will indeed be the problem giving BSOD, since XP is not compatible with AHCI.
AHCI is from a later date and was not known when XP was designed.
Vista is AHCI compatible.

In my BIOS I can Select for my SATA Drive the IDE Controller Mode instead of AHCI.
And in your BIOS you found already the Correct Setting: Compatibility

It is advisable for Windows XP to use DPsBase.exe http://driverpacks.net/DriverPacks/
for Integrating BTS DriverPack Massstorage with TXT Mode Enabled.
In that case a lot of Extra RAID SCSI and SATA Drivers (about 95 extra) are Integrated which appear in the
$WIN_NT$.~BT XP BootFolder and can prevent a lot of XP Install Boot Problems

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Fri Mar 07, 2008 2:26 am

wimb wrote:
SolidasRock wrote:Nu kom ik wel in de boot.ini en daarna resulteert het altijd in een blue screen. (fat16 op USB gebruikt)
Het BSOD probleem tijdens TXT Mode is misschien oplosbaar door gebruik te maken van een aangepaste NTDETECT.COM file.
Anderen hebben daarmee succes. Kijk maar hier:
http://www.msfn.org/board/0x0000007B-Bl ... 12630.html

Het kan ook zijn dat de BIOS Setting voor SATA staat op AHCI
of dat je een SATA Driver mist. Beide oplosbaar, Zie:
AHCI will indeed be the problem giving BSOD, since XP is not compatible with AHCI.
AHCI is from a later date and was not known when XP was designed.
Vista is AHCI compatible.

In my BIOS I can Select for my SATA Drive the IDE Controller Mode instead of AHCI.
And in your BIOS you found already the Correct Setting: Compatibility

It is advisable for Windows XP to use DPsBase.exe http://driverpacks.net/DriverPacks/
for Integrating BTS DriverPack Massstorage with TXT Mode Enabled.
In that case a lot of Extra RAID SCSI and SATA Drivers (about 95 extra) are Integrated which appear in the
$WIN_NT$.~BT XP BootFolder and can prevent a lot of XP Install Boot Problems
Onze moederborden hebben een ICH5R aan boord, een chipset die satadrivers overbodig maakt.

Ik zal er later eens naar kijken naar je url...

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Fri Mar 07, 2008 6:02 am

een chipset die satadrivers overbodig maakt ??????????

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Fri Mar 07, 2008 6:42 am

muiz wrote:een chipset die satadrivers overbodig maakt ??????????
Er gaat een wereld voor je open he? Ik heb nog nooit satadrivers moeten installeren voor welke sataapparaat ook op deze pc. Het is wel een hele oude chipset, volgens mij uit 2005. Het is een chip uitgevonden door Intel.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Sun Mar 09, 2008 4:05 pm

@wimb: Is deze methode ook geschikt (te maken) om vanaf een IDE hard disk te installeren? Die wordt door alle moederborden ondersteund en is minstens zo snel.

Ik hoop dat dit (of iets anders) een alternatief is voor het werken met CD/DVD.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Mon Mar 10, 2008 6:36 pm

Ik heb met optie 5 geprobeerd bartpe te installeren., maar krijg de foutmelding:

Folder I386 with File winbom.ini was NOT Found

Hier http://www.msfn.org/board/pebuilder-31X ... 00952.html staat echter dat "Winbom.ini is not used anymore at pebuilder (3.1.10). "

Hoe nu verder?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Tue Mar 11, 2008 3:38 am

Kees030 wrote:Ik heb met optie 5 geprobeerd bartpe te installeren., maar krijg de foutmelding:

Folder I386 with File winbom.ini was NOT Found

Hier http://www.msfn.org/board/pebuilder-31X ... 00952.html staat echter dat "Winbom.ini is not used anymore at pebuilder (3.1.10). "

Hoe nu verder?
winbom.ini wordt in USB_MultiBoot5.cmd gebruikt als tagfile om vast te stellen of de gekozen folder BartPE bevat.
Het zal nodig zijn om dat in de programmacode te wijzigen. Is niet echt moeilijk. Bedankt voor de info over winbom.ini

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Tue Mar 11, 2008 6:02 pm

Ik hoor het graag wanneer e.e.a. is aangepast 8)

Kun je ook nog een reactie geven op de vraag of deze methode ook geschikt (te maken) is om vanaf een IDE hard disk te installeren (voor de oudere moederborden die niet vanaf USB kunnen starten) :?:

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Thu Mar 13, 2008 10:02 am

Kees030 wrote:Ik hoor het graag wanneer e.e.a. is aangepast 8)

Kun je ook nog een reactie geven op de vraag of deze methode ook geschikt (te maken) is om vanaf een IDE hard disk te installeren (voor de oudere moederborden die niet vanaf USB kunnen starten) :?:
Dat zit eigenlijk al ingebouwd in XP Setup.
Als je Setup vanuit een harddisk folder start worden de folders $WIN_NT$.~BT en $WIN_NT$.~LS
aangemaakt op de C-partitie. Na Reboot volgt dan de eigenlijke installatie.

Maar installatie vanaf de ingebouwde IDE Harddisk blijft wel beperkt tot je eigen computer.
Het is dus niet een installatie medium zoals USB-stick /Harddisk of CD / DVD
die je op een willekeurige computer kunt gebruiken.

XP Installeren vanaf USB_Harddisk kun je wel realiseren via USB-MultiBoot5.cmd maar dan blijft het probleem
dat je computer moet kunnen Booten vanaf USB.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Thu Mar 13, 2008 6:06 pm

Bedankt voor je antwoord :D Ik wil niet doorzeuren, maar ben toch wel nieuwsgierig naar de (on)mogelijkheden om het gebruik van DVD -noodzakelijk vanwege de toegevoegde driverpacks- te vermijden (niet alle computers hebben een DVD). Ik hoop dat je op onderstaande vragen ook nog wat helderheid wil scheppen :?

1. Ik wilde niet vanaf de INGEBOUWDE IDE harddisk installeren, maar een aparte disk aansluiten op de secundaire IDE (i.p.v. de CD-ROM), naast de lege ingebouwde harddisk waarop Windows moet komen. Is dat de moeite waard om te proberen, of gaat dat zowiezo niet werken?

2. Het resultaat van de integratie staat op mijn netwerk-harddisk. Alle opnieuw te installeren computers hebben daarmee verbinding. Kan ik (en hoe dan) van daaruit installeren?

3. Alle te installeren computers hebben een harddisk met meerdere partities. Kan ik het resultaat van de integratie naar de D-partitie kopiëren en dan van daaruit installeren?

Alvast bedankt voor je reactie :rolleyes:

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Fri Mar 14, 2008 6:35 am

Kees030 wrote:Alvast bedankt voor je reactie :rolleyes:
Ik begrijp wat je wilt, en het lijkt me zinvol om in deze richting
te experimenteren, maar ik heb daar zelf nog geen ervaring mee.

USB_MultiBoot6.cmd is beschikbaar,
waarin winbom.ini niet meer als Tagfile voor BartPE wordt gebruikt.

Kees030
Posts: 155
Joined: Mon Jan 29, 2007 4:31 pm
Location: NL

Post by Kees030 » Sat Mar 15, 2008 6:30 pm

Bedankt voor de snelle levering van USB_MultiBoot6.cmd :)

Ik zal zelf eens wat proberen, maar ik mis niet alleen de ervaring, maar ook de kennis. Als het installeren van een geintegreerde XP niet werkt vanaf een andere harde schijf of partitie, heb ik geen flauw idee wat ik dan nog zou kunnen proberen (lees gokken) :rolleyes:

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Sun Mar 23, 2008 10:10 am

Het is me onduidelijk of xp mediacenter ook op deze manier kan gedaan worden?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Sun Mar 23, 2008 12:06 pm

SolidasRock wrote:Het is me onduidelijk of xp mediacenter ook op deze manier kan gedaan worden?
In principe ja, alleen heb ik dat niet kunnen testen.
In elk geval wordt de folder cmpnents nodig voor MCE / Tablet PC
meegekopiëerd naar USB-stick.

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Fri Mar 28, 2008 12:32 pm

Ik kan bevestigen dat het gewoon werkt. Ben er blij om.

Ik schrok wel van de driverpacks, ik kreeg op de firstboot een waarschuwing te zien, dat bepaalde drivers niet gesigned waren en het aantal liep op tot boven 500 en net toen ik hier wilde gaan vragen of dat normaal was hield het op en ging ie verder met andere dingen.

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

usb multiboot8 downloadlink

Post by cometoluc » Thu Apr 17, 2008 7:48 am

Hallo als ik de link probeer om USB-Multiboot8 te downloaden krijg ik altijd een IPS error. Kan het programma aub op een rapidshare gezet worden om te downloaden aub?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Thu Apr 17, 2008 1:22 pm

Het CD Forum is down ....

Hierbij een Nieuwe Download Link naar Siginet:

Download USB_MultiBoot_8.zip http://shared.siginetsoftware.com/wimb/ ... Boot_8.zip

joontje
Posts: 11
Joined: Sat Feb 02, 2008 10:31 am

Post by joontje » Thu Apr 24, 2008 4:14 am

ik mis hier misschien totaal iets, maar ik volg alle stappen en het programma kopieert maar 8mb naar mn stick :rolleyes: ik gebruikte de hp format trouwens.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Fri Apr 25, 2008 12:44 pm

joontje wrote:ik mis hier misschien totaal iets, maar ik volg alle stappen en het programma kopieert maar 8mb naar mn stick :rolleyes: ik gebruikte de hp format trouwens.
Bij de Vraag: Copy XP Source To USB-Drive - Kies je:
Ja = Copy XP + USB Content Source Folder To USB-Drive

Koos je misschien Nee ? (gebruikt voor het maken van Test USB-stick ...)

SolidasRock
Posts: 214
Joined: Sun Nov 06, 2005 2:36 pm
Location: Holland

Post by SolidasRock » Mon May 05, 2008 4:45 pm

Heb een nieuwe poging gedaan met de P4P800. Met zowel gehackte ntdetect.com als normale ntdetect.com lukt het niet. Heeft het misschien iets te maken met SP3? Alles gaat goed maar dan na de format krijg ik foutmelding dat de usbstick ineens niet te benaderen is.

Ook lijkt NTFS niet op 2GB te kunnen? Krijg dan "onleesbaar partitie" of zoiets?

klopt het dat je de usbstick moet maken onder xp want onder vista dringt vista zijn eigen bootrotzooi op en als je nee zegt dan annuleert vista de bootcmd? De vraag die vista stelt en xp niet komt in ieder geval niet bij je uitleg voor.

Die corsair voyager 4GB die jij aanprijst is voor 16,95 bij mycom te halen zag ik net.
http://tweakers.net/pricewatch/133226/c ... b-20).html
Ik hoef niet zo want ik heb de patriot xporter 4GB al. en ik las dat ie vergelijkbaar presteert met je corsair voyager. http://tweakers.net/nieuws/46433/presta ... meten.html
Kan je trouwens de veranderingen opschrijven want de vorige keer zat ik op cmd5 en nu zitten we op 8 en ik weet niet wat je verbeterd hebt?

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Wed May 07, 2008 3:04 pm

SolidasRock wrote:Heb een nieuwe poging gedaan met de P4P800. Met zowel gehackte ntdetect.com als normale ntdetect.com lukt het niet. Heeft het misschien iets te maken met SP3? Alles gaat goed maar dan na de format krijg ik foutmelding dat de usbstick ineens niet te benaderen is.

Ook lijkt NTFS niet op 2GB te kunnen? Krijg dan "onleesbaar partitie" of zoiets?
Dus Booten van de stick en TXT Mode XP Setup verlopen normaal ?
Vreemd dat het pas bij XP FileCopy mis gaat ....

NTFS kan voor alle USB-sticks, dus ook < 2 GB
Gebruik HP Format Tool optie H)
klopt het dat je de usbstick moet maken onder xp want onder vista dringt vista zijn eigen bootrotzooi op en als je nee zegt dan annuleert vista de bootcmd? De vraag die vista stelt en xp niet komt in ieder geval niet bij je uitleg voor.
USB_MultiBoot.cmd is Vista Compatible, maar User Account Control moet uit staan.
De bootmgr BootSector gemaakt bij Formatteren van USB-Drive, wordt gedetecteerd en omgezet in NTLDR Bootsector.
XP als OS heeft de voorkeur ivm Snelheid van FileCopy naar USB ( 10 min ipv of 30 minuten voor Vista OS )
Kan je trouwens de veranderingen opschrijven want de vorige keer zat ik op cmd5 en nu zitten we op 8 en ik weet niet wat je verbeterd hebt?
Zie: http://www.msfn.org/board/How-to-instal ... .html&st=6

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Fri May 09, 2008 1:23 am

Er is een nieuwe versie USB_MultiBoot_10.zip beschikbaar

Download Direct from CD Forum USB_MultiBoot_10.zip :
http://www.911cd.net/forums//index.php? ... st&id=1054 :)

Locked