Handtekening ongeldig?

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked
mcstare
Posts: 9
Joined: Wed Feb 27, 2008 2:09 pm

Handtekening ongeldig?

Post by mcstare » Sat Apr 12, 2008 5:04 am

Hallo,

In de eerste plaats lof voor alle inspanningen die de maker van de updatepacks en driverpacks doen!
Als newbie hier heb ik veel gelezen en uiteindelijk een unattended XPPro DVD gemaakt op de volgende manier:

1. SP2 slipstreamen met nLite incl. een aantal tweaks, opties en verwijderde onderdelen (ook fully unattended uiteraard)
2. Het aio.NetFramework en het updatepack 0308 slipstreamen met RVM Integrator
3. Driverpacks geslipstreamed met DriverPack BASE
4. ISO gemaakt met RVM integrator
5. ISO gebrand met DVDdecrypter

Allemaal met de nieuwste prog's en packs

Als ik nu m'n nieuwe PC (SATA HDD en DVD speler) wil installeren krijg ik na het laden van de driverpacks op 39 min. de fout:
"De handtekening van Windpows XP Professional Setup is ongeldig. Foutcode 800b0100
Geen handtekening aanwezig in het onderwerp
****
Onherstelbare fout:
Setup kan de productcatalogussen niet installerern. Dit is een kritieke fout. "

Ik heb geen idee wat er fout gaat en weet niet in welk van de beschreven 5 stappen ik de fout moet zoeken. Heeft iemand een suggestie?

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sat Apr 12, 2008 6:12 am

Uhm - is je orginele i386 source wel in orde ?

mcstare
Posts: 9
Joined: Wed Feb 27, 2008 2:09 pm

Post by mcstare » Sat Apr 12, 2008 7:07 am

Had ik ook aan gedacht, maar het is een originele volume license.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sun Apr 13, 2008 2:54 am

Als je zeker weet dat je met Nlite niet teveel heb verwijderd..

Dan moet je je winnsif even nakijken..Mist misschien ergens een " aanhaling "

Anders begin gewoon eens helemaal opnieuw...vanaf de originele cd..
Ik heb het ook weleens gehad.
maar soms helemaal geen fouten kunnen vinden..(maar toch)

Blijf proberen
Image

mcstare
Posts: 9
Joined: Wed Feb 27, 2008 2:09 pm

Post by mcstare » Sun Apr 13, 2008 10:48 am

Ik ben met nLite voorzichting geweest en in ieder geval geen 'rode items' verwijderd. Alleen msn en internetgames

M'n winnt.sif ziet er zo uit:


; Generated by nLite 1.4.5 beta 2

[Data]
Autopartition=0
MsDosInitiated=0
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
UnattendSwitch="Yes"
OemPreinstall="Yes"
OemSkipEula="Yes"
FileSystem=*
WaitForReboot="No"
NoWaitAfterTextMode=1
NoWaitAfterGUIMode=1
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore

[SystemRestore]
MaximumDataStorePercentOfDisk=10

[GuiUnattended]
AdminPassword=*
OEMSkipRegional=1
OemSkipWelcome=1

[Components]

[UserData]
ProductKey="********************"
ComputerName=********
FullName="*******"
OrgName="*****"

[RegionalSettings]
Language= "0413"

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup="*******"


Voor zover ik zie geen bijzonderheden.
Je laatste suggestie heb ik net ook uitgevoerd met een andere originele CD van XPPro. Resultaat is hetzelfde :(

Het gekke is dat ik vorige maand met dezelfde CD wel een goede unattended heb kunnen slipstreamen..... :?:

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sun Apr 13, 2008 12:24 pm

Zet dit eens bij je Winntsif in..

[GuiUnattended]
EncryptedAdminPassword="No"
TimeZone=110


heeft alleen iets met coderen van het wachtwoord te maken.
Die heb je wel niet,maar het kan zijn dat windows er positief op reageert,
misschien helpt het...
En de timezone ook even.

En heb je nog andere versie's van Nlite.
anders die even proberen....

Wat heb je vorige keer gebruikt..??
wat heb je verandert??,
en zo maar door blijven denken
Image

mcstare
Posts: 9
Joined: Wed Feb 27, 2008 2:09 pm

Post by mcstare » Sun Apr 13, 2008 4:42 pm

mm, die opties erbij zetten kan ik natuurlijk even testen, maar dat zou toch vreemd zijn. De trial and error methode ben ik inmiddels wel zat :x hoewel er waarschijnlijk niets anders opzit om dit te tackelen. Deze week weinig tijd, maar ik zal zsm een dvd-tje proberen te maken met alles standaard. Volgens mij was de vorige dat ook.

Ondertussen kwam ik deze nog tegen:

http://support.microsoft.com/kb/823303/nl

Ga ik ook proberen uiteraard. Is dit probleem bij iemand anders bekend in combinatie met slipstreamen en een unattended maken?
Zou dit het kunnen zijn?
Gigabyte P35-DS3R - Intel Q6600 2,4Ghz - 2 x 2Gb DDR2 PC64 - 2 x 500 Samsung Spinpoint SATA - Lite-On DVDRom SATA - Sapphire ATI HD3850 512MB passive

spidercop
Posts: 60
Joined: Tue Jul 11, 2006 3:42 pm

Post by spidercop » Wed Apr 23, 2008 7:52 am

heb ik ook gehad. je kunt gewoon met nlite sfc uitschakelen en catalog bestanden laten verwijderen. bij hotfix en update packs uitgebreid nemen en kan je dat aanvinken om te verwijderen, en dan was fout weg bij mij. maar dat wil meetstal zege dat er een onderliggend probleem is.

mcstare
Posts: 9
Joined: Wed Feb 27, 2008 2:09 pm

Post by mcstare » Wed Apr 23, 2008 1:54 pm

Gisteren weer tijd gehad om wat te testen; :D Alles staat er nu gewoon op!

Hoe? Wel, ik was aan het testen met Virtual PC en kreeg een melding dat er te weinig schijfruimte was; Een hoop zooi weg gedaan, daarna een unattended gemaakt met alleen "Blaster/Nachi removal" niet verwijderen ipv wel in de vorige pogingen een ISO gebrand op langzame snelheid met DVD Decrypter. Alles wordt vervolgens geinstalleerd.

Eén ander probleempje na installatie; Catalyst control center werkt niet. De foutmelding is dat .net Framework geinstalleerd moet worden. Ik heb het updatepack van RvM meegenomen in de slipstream.
Gigabyte P35-DS3R - Intel Q6600 2,4Ghz - 2 x 2Gb DDR2 PC64 - 2 x 500 Samsung Spinpoint SATA - Lite-On DVDRom SATA - Sapphire ATI HD3850 512MB passive

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Apr 23, 2008 2:32 pm

mcstare wrote:Gisteren weer tijd gehad om wat te testen; :D Alles staat er nu gewoon op!

Hoe? Wel, ik was aan het testen met Virtual PC en kreeg een melding dat er te weinig schijfruimte was; Een hoop zooi weg gedaan, daarna een unattended gemaakt met alleen "Blaster/Nachi removal" niet verwijderen ipv wel in de vorige pogingen een ISO gebrand op langzame snelheid met DVD Decrypter. Alles wordt vervolgens geinstalleerd.

Eén ander probleempje na installatie; Catalyst control center werkt niet. De foutmelding is dat .net Framework geinstalleerd moet worden. Ik heb het updatepack van RvM meegenomen in de slipstream.
Als je Driverpacks gebruikt en je kiest voor om Ati CCC te gebruiken moet je inderdaad zorgen dat .NET framework tijdens de windows installatie wordt geinstalleerd.

mcstare
Posts: 9
Joined: Wed Feb 27, 2008 2:09 pm

Post by mcstare » Thu Apr 24, 2008 10:13 am

Als je Driverpacks gebruikt en je kiest voor om Ati CCC te gebruiken moet je inderdaad zorgen dat .NET framework tijdens de windows installatie wordt geinstalleerd.
Ik heb de driverpacks van RvM (FrameworkAIO-Addon-NLD.2.2008.7z en 04.08-xpupdatepack-NLD.7z) meegenomen in het slipstreamen. Ook de 2.0-versie van framework gaf dezelfde fout (Geintegreerd met RvM Integrator). Dan zou het toch moeten werken :?
Gigabyte P35-DS3R - Intel Q6600 2,4Ghz - 2 x 2Gb DDR2 PC64 - 2 x 500 Samsung Spinpoint SATA - Lite-On DVDRom SATA - Sapphire ATI HD3850 512MB passive

Locked