Activatieproblemen na toevoegen updatepack.

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked
dragao
Posts: 33
Joined: Wed Mar 28, 2007 5:20 am

Activatieproblemen na toevoegen updatepack.

Post by dragao » Thu Jun 05, 2008 10:14 am

Probleem:

XP vraagt voor het inloggen het volgende: u moet windows activeren.

Dit is al gebeurd maar hij vraagt toch elke keer voor de login hierom. Het gebeurd alleen na het installeren van de update packs.

We gebruiken OEM licenties, legaal.

Wat zou dit kunnen zijn, of nog beter, hoe kan dit verholpen worden?

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Re: Activatieproblemen na toevoegen updatepack.

Post by HJW » Thu Jun 05, 2008 10:26 am

dragao wrote:Probleem:

XP vraagt voor het inloggen het volgende: u moet windows activeren.

Dit is al gebeurd maar hij vraagt toch elke keer voor de login hierom. Het gebeurd alleen na het installeren van de update packs.

We gebruiken OEM licenties, legaal.

Wat zou dit kunnen zijn, of nog beter, hoe kan dit verholpen worden?
Blijkbaar is het activatie proces niet goed verlopen of wordt het door iets gereset. Ik begrijp dat de activatie tijdens de installatie wordt toegepast? wat gebeurt er als deze na de installatie / login wordt toegepast?

Of het probleem aan het updatepack ligt? Ik zou geen specifieke reden kunnen bedenken. Er zitten vrij weinig bestanden in het updatepack die te maken hebben met activatie. WGA zit erin.
als je handmatig wga.dll, wgatray.dll en wgalogon.dll uit het updatepack haalt. Heb je dan nog steeds dezelfde problemen?

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Thu Jun 05, 2008 10:28 am

Dit kan ook zijn als je bijvoorbeeld een DELL OEM cd hebt en deze op een ander merk wilt installeren; dan vraagt hij ook naar de activatie en moet je enkel de code van die pc (onderaan of achteraan) ingeven.

dragao
Posts: 33
Joined: Wed Mar 28, 2007 5:20 am

Post by dragao » Thu Jun 05, 2008 11:05 am

gryffin53 wrote:Dit kan ook zijn als je bijvoorbeeld een DELL OEM cd hebt en deze op een ander merk wilt installeren; dan vraagt hij ook naar de activatie en moet je enkel de code van die pc (onderaan of achteraan) ingeven.
Het is geen dell OEM, gewoon OEM XP PRO/HOME.

dragao
Posts: 33
Joined: Wed Mar 28, 2007 5:20 am

Re: Activatieproblemen na toevoegen updatepack.

Post by dragao » Thu Jun 05, 2008 11:06 am

HJW wrote:
dragao wrote:Probleem:

XP vraagt voor het inloggen het volgende: u moet windows activeren.

Dit is al gebeurd maar hij vraagt toch elke keer voor de login hierom. Het gebeurd alleen na het installeren van de update packs.

We gebruiken OEM licenties, legaal.

Wat zou dit kunnen zijn, of nog beter, hoe kan dit verholpen worden?
Blijkbaar is het activatie proces niet goed verlopen of wordt het door iets gereset. Ik begrijp dat de activatie tijdens de installatie wordt toegepast? wat gebeurt er als deze na de installatie / login wordt toegepast?

Of het probleem aan het updatepack ligt? Ik zou geen specifieke reden kunnen bedenken. Er zitten vrij weinig bestanden in het updatepack die te maken hebben met activatie. WGA zit erin.
als je handmatig wga.dll, wgatray.dll en wgalogon.dll uit het updatepack haalt. Heb je dan nog steeds dezelfde problemen?
Hoe doe ik dat? Gewoon in het mainpack (winrar openen en dan>?)

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Jun 05, 2008 11:35 am

die 3 bestanden eruit halen en alles opnieuw inpakken. Tijdens de installatie krijg je wel 3 filecopy errors maar het is alleen voor te testen ;)

Locked