XP Post-SP3 Updatepack 07.2008_2b

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

XP Post-SP3 Updatepack 07.2008_2b

Post by HJW » Fri Jul 11, 2008 2:00 pm

Beste RyanVM Bezoeker,
Image

July 2008

Special Thanks to

RyanVM, Siginet, Boooggy, MrNxDmx, MEULC, Muiz, redxiii

HJW
---------------------------------------------------------------------------------------------------------------------------
XP Post-SP3 Updatepack Nederlands
MD5 = 8e03b2d848e9955be1778eeb8ab5d907
build = 1.3
compressed= 50,6 mb
extracted= 150+ mb

Known Issues
- File copy error napclientprov.mof & napclientschema.mof This is a SP3 issue (not related to the updatepack).
RVMintegrator users please use addon from link.
nLite users please use nLite 1.4.6.
  • Contents
    KB898461 - Permanent copy of Package Installer
    KB931125 - Microsoft root certificate program
    KB942288 - Windows Installer 4.5
    KB942763 - Cumulative time zone update for Microsoft Windows
    KB950759 - Cumulative security update for Internet Explorer
    KB950760 - Critical security update of ActiveX kill bits
    KB950762 - Vulnerabilities in Pragmatic General Multicast (PGM) could allow denial of service
    KB951126 - A multiprocessor computer that is running a Microsoft Windows operating system stops responding on a black screen after you resume the computer from hibernation
    KB951376 - Vulnerability in Bluetooth stack could allow remote code execution
    KB951698 - Vulnerabilities in DirectX could allow remote code execution
    KB951748 -Description of the security update for DNS (client)
    KB951978 - Script output is not displayed as expected when you run VBScript or JScript scripts in Windows XP Service Pack 3
    KB952287 - An application that uses the ADO interface may malfunction, or data loss may occur when the application connects to SQL Server
    Adobe Flash Player 9r124
    Malicious Software Removal Tool
    Microsoft Update 7.0.6000.381
    Windows Update 7.0.6001.381
    Microsoft Silverlight
    DirectX 9.0c Runtimes June
Changelog
Windows MediaPlayer 11 Updated.
  • [/size]Windows MediaPlayer 11
    Windows Media Player 11 (11.00.5721.5246)
    KB941569 - Vulnerability in Windows Media file format could allow remote code execution.
    KB945381 - SAMI scripts fire at seemingly random times when you perform a seek operation in a video file that has an associated SAMI file.
    KB946665 - Windows Media Player 11 cannot play some Windows Media content that was created by a Windows Media Format SDK-based application.
    KB950478 - An audio or video file does not play in Windows Media Player when you connect through a proxy server that uses an autoproxy script.
    KB944882 - The memory for an application increases for each file that you transfer when you transfer media from a computer that is running Windows Vista or Windows XP to a portable device.
    KB939683 - Update for Windows Media Player 11 for Windows XP.
    KB929399 - Update for Windows Media Player 11 for Windows XP.

Changelog:
-

---------------------------------------------------------------------------------------------------------------------------
Internet Explorer 7
MD5 Hash = 4bc42f0b1ff9ebb79028b68d3e8600d9
build = 1.0

  • Windows Internet Explorer 7 (7.00.6000.20815)
    KB935560 - PNG images do not appear in Internet Explorer 7 during a RDP session
    KB950759 - Cumulative security update for Internet Explorer
Changelog:
-
[/size]
---------------------------------------------------------------------------------------------------------------------------
.Net Framework NLD All-In-One
MD5 = 5228560bbd3e2202f9bf9380172e6d2d
compressed= 52mb
extracted= 236mb
Changelog:
-

[/size]
.Net Framework NLD small
MD5 = 779279F2847A94F984B69B71ADF05686

  • .NET 1.1 Service Pack 1
    .NET 1.1 Service Pack 1 Nederlands Taalpakket
    .NET 2.0 Service Pack 1
    .NET 2.0 Service Pack 1 Nederlands Taalpakket


Changelog:
-

---------------------------------------------------------------------------------------------------------------------------
Opmerkingen:

Deze packs zijn enkel bedoeld voor de Nedelandse versie van Windows XP (Home/Pro)

Het is bekend dat %windir%\setuperr.log enkele meldingen bevat over sommige bestanden.
Dit gaat dan om systeembestanden die je bijvoorbeeld door addons laat aanpassen. Voorbeeld: Xpize, uxtheme

Commandprompt > qfecheck.exe -v geeft meer informatie over de geïnstalleerde updates.
Commandprompt > sigverif.exe geeft meer informatie over bestanden die digitaal niet zijn ondertekend.

UXtheme.dll wordt automatisch gepatched als je RVMintegrator gebruikt, wanneer nLite gebruikt wordt moet dit handmatig worden ingesteld.

---------------------------------------------------------------------------------------------------------------------------
Last edited by HJW on Sat Aug 16, 2008 7:06 am, edited 6 times in total.

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Fri Jul 11, 2008 2:47 pm

Cool!

Kan ik als ik hier (XP + SP3 + deze packs) een CD van brand deze up-to-date Windows via een repair install over een deze week corrupt geraakte XP SP2 installeren en zo de boel weer werkend krijgen?

(dan hoef ik de applicaties misschien niet opnieuw te installeren)

Gaat dat werken? :?
We are one, but we are not the same... Talk to each other!

User avatar
Ra_gdd
Posts: 69
Joined: Mon May 22, 2006 7:36 am

Post by Ra_gdd » Fri Jul 11, 2008 3:45 pm

HJW Youre the MAN...

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Fri Jul 11, 2008 4:25 pm

Bedankt HJW...mooi dat je er nog even tijd voor had..Super
Image

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Sat Jul 12, 2008 4:15 am

Volgens mij heb je fout gelinkt naar de nieuwe updatepack.. Die je nu hebt staan is die nog van juni als ik mij niet vergis.
Het moet toch http://vistapacks.siginetsoftware.com/f ... sp3-nld.7z zijn ipv http://vistapacks.siginetsoftware.com/f ... sp3-nld.7z ?

En uiteraard weer een dikke merci voor de nieuwe pack :wink:

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sat Jul 12, 2008 5:25 am

Goh, ik vond het al zo vreemd dat ik net als bij het 06 pak de datum/tijd toch moest invullen bij een unattended install...

Blijk ik door die foute link 06.2008 opnieuw met nLite verwerkt en geïnstalleerd te hebben... :oops:

Halve dag werk weggegooid... :cry:
We are one, but we are not the same... Talk to each other!

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sat Jul 12, 2008 5:41 am

Ik kom er ook net achter want ik krijg nog 3 update's

Kb890830 verwijder schadelijk.....
Kb936181
Kb951748

Maar het zal vast wel goed komen...

XIII:
Halve dag...Als je alles een beetje bij elkaar houd ben je in 20Minut klaar..LOL

Doei
Image

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sat Jul 12, 2008 6:23 am

Babyboy wrote:XIII:
Halve dag...Als je alles een beetje bij elkaar houd ben je in 20Minut klaar..LOL
Het was een andere PC en daardoor meer dan alleen integreren en installeren... (eerst systeem backup, herpartitioneren, etc.)

Ach, ik heb in dat proces weer wat nieuwe dingetjes geleerd, dus de tijd is niet helemaal weggegooid.
We are one, but we are not the same... Talk to each other!

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sat Jul 12, 2008 8:26 am

XIII wrote:Goh, ik vond het al zo vreemd dat ik net als bij het 06 pak de datum/tijd toch moest invullen bij een unattended install...
Tja, bij 07 moet dat dus ook...

Verder lijkt WMP11 niet helemaal up-to-date; is 11.0.5721.5237 waar dat op mijn Engelstalige installatie 11.0.5721.5246 is. Of loopt WMP11 NL achter?
We are one, but we are not the same... Talk to each other!

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sat Jul 12, 2008 12:21 pm

@XIII
Als ik tijd heb zal ik een keertje kijken naar WMP11

Post in ieder geval een lijst met je wmp11 updates.

@ALL
Link was inderdaad verkeerd - iedereen heeft Juni Pack gedownload ;gege lol
Nu gerepareerd.

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sat Jul 12, 2008 1:33 pm

HJW wrote:Post in ieder geval een lijst met je wmp11 updates.
Het lijstje dat Booogy op zijn forum geeft (voor zijn WMP11 slipstreamer).
We are one, but we are not the same... Talk to each other!

User avatar
Ra_gdd
Posts: 69
Joined: Mon May 22, 2006 7:36 am

Post by Ra_gdd » Sat Jul 12, 2008 3:39 pm

HJW

Nog een reden om te download limieten af te schaffen in België :lol:

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Jul 13, 2008 6:26 am

Ra_gdd wrote:HJW

Nog een reden om te download limieten af te schaffen in België :lol:
Alle belgen moeten gewoon hun krachten bundelen en door een consumenten organisatie die hun belangen vertegenwoordigd die ISPs eens dwingen tot veranderingen ;)

User avatar
Ra_gdd
Posts: 69
Joined: Mon May 22, 2006 7:36 am

Post by Ra_gdd » Sun Jul 13, 2008 9:53 am


XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sun Jul 13, 2008 10:50 am

XIII wrote:
XIII wrote:Goh, ik vond het al zo vreemd dat ik net als bij het 06 pak de datum/tijd toch moest invullen bij een unattended install...
Tja, bij 07 moet dat dus ook...
Dit zou wel eens niet aan deze update packs kunnen liggen...

Op het nLite forum melden meerdere mensen dat ze precies dit gedrag zien als ze starten met een SP3 slipstreamed disk icm nLite 1.4.7 (zoals ik hier ook deed).
We are one, but we are not the same... Talk to each other!

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Jul 13, 2008 12:35 pm

HJW weer bedankt maatje.........
Mooi werk like always..

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sun Jul 13, 2008 12:36 pm

XIII:
Heb je dit dan wel in je winnt.sif staan.


[GuiUnattended]
TimeZone=110
Image

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Jul 13, 2008 2:09 pm

Windows Media Player 11 heeft er een aantal pleisters bij gekregen.

Pp
Posts: 23
Joined: Sat May 10, 2008 12:27 pm

Post by Pp » Sun Jul 13, 2008 2:24 pm

Thanks HJW je bent een gigant

XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sun Jul 13, 2008 3:42 pm

Babyboy wrote:Heb je dit dan wel in je winnt.sif staan.
TimeZone=110
Nee, inderdaad niet.

Wel OEMSkipRegional=1, maar helemaal geen TimeZone...
We are one, but we are not the same... Talk to each other!

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Jul 13, 2008 4:00 pm

XIII wrote:
Babyboy wrote:Heb je dit dan wel in je winnt.sif staan.
TimeZone=110
Nee, inderdaad niet.

Wel OEMSkipRegional=1, maar helemaal geen TimeZone...
Dan zou ik dat wel doen :wink:

earithramir
Posts: 11
Joined: Wed Mar 19, 2008 11:42 pm
Location: Netherlands

Foutmelding na installatie

Post by earithramir » Mon Jul 14, 2008 3:58 am

Hoi,

Ik had geen problemen met het vorrige SP3 update pakket maar met deze krijg ik telkens een fout melding:

Ben helemaal overnieuw begonnen met mijn OEM SP2 CD hier eerst SP3 in geintregeerd en toen deze update pakket.
Als de computer voor de eerste keer opstart dan krijg ik de volgende melding:

Code: Select all

Run32dll.exe kan framedun.dll niet vinden
Wat mij ook op valt is dat de installatie erg lang zoekt naar vorrige versies van windows (blauwe scherm voor de EULA.

Vorrige update pakketten nooit problemen gehad!


Ps. heb altijd de volgende combinatie:
XPupdatepack-spx-nld
IE7addon-nld
Framework-addond-nld-aio_v2

Deze pakketen download ik ook altijd even opnieuw.

de volgende stappen neem ik:
1. integreer met nlite v1.4.7.0 WindowsXP SP3
2. gebruik RVM Integrator 1.5.3 voor de updatepack tegelijk met addonpacks (ie7 en framework aio)
3. vervolgens een iso en deze test ik met virtual pc

voorheen nooit tegen problemen aangelopen

Is er niemand anders met deze fout melding?

Ps ik test de cds altijd in Microsoft Virtual PC2007 voor ik brand, heb ze nog niet geprobeerd op een echte pc.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Jul 14, 2008 8:22 am

framedyn.dll error, 99,9% zeker dat het door Nlite komt.

earithramir
Posts: 11
Joined: Wed Mar 19, 2008 11:42 pm
Location: Netherlands

Post by earithramir » Mon Jul 14, 2008 9:11 am

muiz wrote:framedyn.dll error, 99,9% zeker dat het door Nlite komt.
bedankd voor je reactie,
Ik zal nlite eens de-installeren en vervolgens opnieuw installeren.
Als dat niet helpt probeer ik het op een andere computer eens ;)
Ik zal trouwens eens proberen of ik die fout ook krijg als ik alles met RVM Integrator doe.

HugoB
Posts: 4
Joined: Tue Jul 01, 2008 9:44 am

Post by HugoB » Mon Jul 14, 2008 9:37 am

Misschien een beetje mosterd na de maaltijd, maar ik heb deze framedyn.dll melding ook.
Van SP1 naar SP3 gegaan, vervolgens de updates 2008.07 + IE7 + .NET (all) geinstalleerd.

Nlite is overigens versie 1.4.6

Ook ik ga eens testen met de RyanVM integrator

User avatar
Pliek
Posts: 53
Joined: Tue May 02, 2006 3:35 am

Post by Pliek » Mon Jul 14, 2008 9:42 am

framedyn.dll error ook hier aanwezig, alles met Intergrator gedaan op een MSDN VLK SP3 versie.....zal het juni pack even opnieuw proberen, en kijken wat er dan gebeurd.

earithramir
Posts: 11
Joined: Wed Mar 19, 2008 11:42 pm
Location: Netherlands

Post by earithramir » Mon Jul 14, 2008 10:38 am

Net geprobeerd met RaynVM integrator, zelfde probleem :(
Kom ik tegen een ander probleem aan de juni pack kan ik niet meer downloaden en heb ik al verwijderd.
Met het juni pak had ik deze fout niet, toch eens proberen op andere computer???

HugoB
Posts: 4
Joined: Tue Jul 01, 2008 9:44 am

Post by HugoB » Mon Jul 14, 2008 10:43 am

earithramir: Je mag het op een andere pc proberen. Maar zo te zien ben je niet de enige met dit probleem. Dus of het een oplossing biedt?
Ik vermoed toch dat er ergens een foutje in het pack zit.

User avatar
Pliek
Posts: 53
Joined: Tue May 02, 2006 3:35 am

Post by Pliek » Mon Jul 14, 2008 11:53 am

Net het Juni pack gebruikt maar wel met het nieuwe IE7 pack ook .Net all in one,.....Foutloos.
Maar dat gaat je wel lukken HJW,...succes. :wink:

doopey
Posts: 11
Joined: Wed May 21, 2008 8:45 am

Post by doopey » Mon Jul 14, 2008 12:58 pm

Hallo iedereen,

Ik heb die rundll32.exe/Framedyn.dll error ook en als ik die wegklik krijg ik nog een srclient.dll error.


Ik heb gewoon van mijn windows xp sp2 cd de sp3 erover heen geslipstreamd daarna updatepack van HJW + de addons napclientprov.mof & napclientschema.mof , IE7, All in One .Net Framework

Deze stappen voorde ik altijd uit zonder problemen http://www.helpwithwindows.com/WindowsX ... ootcd.html

Ja er staat slipstream voor sp2 maar werkt op zelfde manier als SP3 en daar ligt het niet aan

De slipstream heb ik via cmd.exe gedaan niet via Nlite
de rest met RyanVM integrator

en net als bij andere werkte de vorige versie 100% Foutloos.


BELANGRIJK: Ik heb trouwens ff jullie hulp nodig ik heb op mijn laptop Acer Aspire 5315 al eerder WinXP op geinstaleerd (was standaard vista home premium) alleen ik had 2 partities C: <-- hier stond windows op en ik had D: hier stond Data op.

Ik had al mijn mp3, foto's, docomenten etc etc op de D: gezet zodat ik zonder probleme een nieuwe WindowsXP op de C: schrijf kon zetten dit is op de een of andere manier fout gegaan ik heb nu 2 mislukte XP op me laptop (c: is die ik net nieuw heb geinstaleerd met de error) en op D: staat nu de vorige XP versie die eerst c: was alleen mijn partitie DATA is nu weg + al me belangrijke gegevens. is er een manier om deze terug te halen liefst kosteloos? :)

Ik hoop dat ik het duidelijk heb uitgelegd en ik hoop dat jullie me kunnen helpen.

Groetjes Doopey,

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Mon Jul 14, 2008 1:02 pm

Ow er is weer wat sleutel werk..

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Mon Jul 14, 2008 1:08 pm

FIX:

in het bestand wmp11nl.inf staat op de 1e regel een teken dat moet worden verwijderd (typfout). Het betreft het eerste teken op de 1e regel 'n'

n[Version] wordt dus [Version]

doopey
Posts: 11
Joined: Wed May 21, 2008 8:45 am

Post by doopey » Mon Jul 14, 2008 1:20 pm

/\ Ik heb dit aangepast en pc uit en aan gedaan maar ik hou die error.

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Mon Jul 14, 2008 1:22 pm

doopey wrote:/\ Ik heb dit aangepast en pc uit en aan gedaan maar ik hou die error.
Jah of course het is de bedoeling dat je dit bestand wijzigd in je windows installatie cdrom en dan opnieuw windows installeert ;)

Doopey, vergeet jij niet eerst even je data te recoveren

doopey
Posts: 11
Joined: Wed May 21, 2008 8:45 am

Post by doopey » Mon Jul 14, 2008 2:01 pm

ooh ok, maar als ik hem nog niet heb gebrand heet dat bestandje wmp11nl.in_ en als ik dat dan open met Klasblok krijg ik allemaal rare tekens. dus ik denk het beste dat jij die bugfix opnieuw upload( of heb je dat al gedaan?) :P


Trouwens hoe moet ik mijn partitie redden dan en welke programma's heb ik nodig??

'Groetjes Doopey,

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Mon Jul 14, 2008 2:26 pm

doopey wrote:ooh ok, maar als ik hem nog niet heb gebrand heet dat bestandje wmp11nl.in_ en als ik dat dan open met Klasblok krijg ik allemaal rare tekens. dus ik denk het beste dat jij die bugfix opnieuw upload( of heb je dat al gedaan?) :P


Trouwens hoe moet ik mijn partitie redden dan en welke programma's heb ik nodig??

'Groetjes Doopey,
Verbeterde updatepack is al online.

Check je pm voor data recovery.

earithramir
Posts: 11
Joined: Wed Mar 19, 2008 11:42 pm
Location: Netherlands

Post by earithramir » Mon Jul 14, 2008 4:56 pm

HJW wrote: Verbeterde updatepack is al online.
SUPER !
Dan ga ik ook niet klote zelf gebruik ik jouw fix meteen :P
(op een andere pc inderdaad zelfde probleem :P (was te verwachten , ik dacht dat ik de enige was met deze fout :P )

HJW SUPER BEDANKD geweldig werk deze NLD packs je scheelt me uren werk !! :D

doopey
Posts: 11
Joined: Wed May 21, 2008 8:45 am

Post by doopey » Tue Jul 15, 2008 7:40 am

Offtopic

Okey, bijna al mijn data is overschreden dit is vet klote ik vind hier en daar nog wel wat terug maar belange na niet wat ik had maarja iemand nog eventueele opties dat ik wel alles terug kan krijgen?

Ontopic

Al iemand de nieuwste pack van HJW geinstaleerd?( werkt nu wel goed toch?) :P

Ik denk dat ik hem donderdag ga instaleren op me laptop als ik me data die ik kan vinden heb teruggehaald. :)

Nu moet ik eerst werken:(

Groetjes Doopey,

HugoB
Posts: 4
Joined: Tue Jul 01, 2008 9:44 am

Post by HugoB » Tue Jul 15, 2008 7:52 am

Ok, deze versie lijkt (zo goed als) goed te werken, bedankt daarvoor.

Een kleinigheidje (ik weet niet meer zeker of dat in het pack van juNi ook al zat): aan het einde van de setup kom je in dat scherm waar je 5 users op kan geven. Als ik zou moeten gokken zou ik zeggen dat de resolutie op dit punt 640x480 is, terwijl het scherm 800x600 hoort te zijn. Als gevolg hiervan valt de helft van het beeld buiten beeld. Met een paar keer tab + enter en in het volgende scherm control+o (geloof ik) kom ik er wel doorheen, maar het is wel een klein beetje lastig.
Ik heb het inmiddels op 3 verschillende systemen getest (HP D310, HP DX2000 en HP DX2400) en alle systemen vertonen dit fenomeen.

Hebben meer mensen dit probleem?

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Tue Jul 15, 2008 9:13 am

HugoB:
Als ik zou moeten gokken zou ik zeggen dat de resolutie op dit punt 640x480 is, terwijl het scherm 800x600 hoort te zijn


En als je dit eens in je winnt.sif bij plaatst:

[Display]
Xresolution=1024
Yresolution=768
BitsPerPel=32
Vrefresh=60


Wat gebeurt er dan??
Image

doopey
Posts: 11
Joined: Wed May 21, 2008 8:45 am

Post by doopey » Wed Jul 16, 2008 7:05 am

Ja dat probleem heb ik ook HugoB.

Ik tabde ook aantal keren maar na die 5 namen gedoe krijg je melding iets van ''Nu kan je je computeren configuren/installen. ofzow

daar kon je tabben wat je wilde maar dan sprong die terug naar de vorige stap (de 5 namen) ik had hierop bij de laatste stap mijn laptop uitgezet en weer aangezet en toen starte die windows wel gewoon goed op ( behalve die errors dan) :P


Groetjes Xander

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Jul 16, 2008 12:05 pm

Patch: HIVESYS.INF
Changes resolution information in HIVESYS.INF to run GUI-mode Setup in 1024x768x32.

PatchAddon_HIVESYS_v13c.cab
MD5: 0A34F52960704C46B36502E4F5A4F6A9
SIZE: 668 bytes

http://zacam.ueuo.com/rvm/PatchAddon_HIVESYS_v13c.cab

http://www.ryanvm.net/forum/viewtopic.p ... ht=hivesys

rmvw
Posts: 2
Joined: Wed Jul 16, 2008 5:38 pm

Post by rmvw » Wed Jul 16, 2008 5:51 pm

HJW bedankt voor alle update packs
werkte allemaal prima,zonder problemen
ik heb me aangemeld om even te vermelden dat ik met dit pack wel problemen heb
het is namelijk zo'n 65MB groter dan de vorige
werkt alleen met RVM integrator
nu heb ik het volgende gevonden alle files D3D10 33t/m38 en D3DCP 33t/m38 en D3dx9 24t/m38
zijn voledige DLL files en in de voorgaande versie DL_ files, dit allen al een verschil van 54MB
doe ik iets verkeerd of is dit bewust zo gedaan

Groeten Ron

HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Jul 17, 2008 1:45 pm

rmvw wrote:HJW bedankt voor alle update packs
werkte allemaal prima,zonder problemen
ik heb me aangemeld om even te vermelden dat ik met dit pack wel problemen heb
het is namelijk zo'n 65MB groter dan de vorige
werkt alleen met RVM integrator
nu heb ik het volgende gevonden alle files D3D10 33t/m38 en D3DCP 33t/m38 en D3dx9 24t/m38
zijn voledige DLL files en in de voorgaande versie DL_ files, dit allen al een verschil van 54MB
doe ik iets verkeerd of is dit bewust zo gedaan

Groeten Ron
Je doet niets verkeerd, dit is verder ook niet bewust gedaan. De bestanden worden helaas nog steeds niet automatisch gecomprimeerd :S :S

rmvw
Posts: 2
Joined: Wed Jul 16, 2008 5:38 pm

Post by rmvw » Thu Jul 17, 2008 2:20 pm

oke bedankt
maar in de vorige versie was dit wel goed
daar staan wel de gecomprimeerde dll files in

kan ik zonder problemen de dll files in deze versie overschrijven door de gecomprimeerde dll files
de datums van de files komen overeen dus waarschijnlijk de zelfde files
maar worden ze dan met installeren weer uitgepakt en goed geinstalleerd?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Fri Jul 18, 2008 10:08 am

Mijn XP schijnt met het laatste pack problemen te hebben met het registreren van dll's
Aangezien het enige wat veranderd is de packs zijn.
maar ik zal nog wat meer testen......

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Fri Jul 18, 2008 4:38 pm

Geen problemen hier....

ik heb een pro en een home gemaakt..
met alle programma's.

ze zijn nog niet op de pc geinstalleerd,om er altijd mee te werken.
Ik heb er alleen even mee ge surft (op het internet dan hé).
met de test pc.

Allen nog één belangrijke update voor silverlight
kb955011

boessie71
Posts: 9
Joined: Sat Dec 15, 2007 2:46 pm

Post by boessie71 » Mon Jul 21, 2008 4:09 am

hallo mensen,

ik heb een probleempje met IE7 na het installeren van XP met de laatste update packs. krijg een foutmelding over ieframe.dll en IE knalt er vervolgens uit. heb met de laatste versie van nlite eerst SP3 geïntegreerd, vervolgens de updatepacks en addons. het enige wat ik nu anders heb gedaan t.o.v. de vorige keer is dat ik ook een MSN 8.5 addon heb gebruikt. hoor graag jullie oordeel over wat het probleem zou kunnen zijn.

groet,

Boessie71

boessie71
Posts: 9
Joined: Sat Dec 15, 2007 2:46 pm

Post by boessie71 » Mon Jul 21, 2008 8:11 am

boessie71 wrote:hallo mensen,

ik heb een probleempje met IE7 na het installeren van XP met de laatste update packs. krijg een foutmelding over ieframe.dll en IE knalt er vervolgens uit. heb met de laatste versie van nlite eerst SP3 geïntegreerd, vervolgens de updatepacks en addons. het enige wat ik nu anders heb gedaan t.o.v. de vorige keer is dat ik ook een MSN 8.5 addon heb gebruikt. hoor graag jullie oordeel over wat het probleem zou kunnen zijn.

groet,

Boessie71
Opnieuw een poging gedaan (nu zonder MSN) maar het probleem blijft. Heb de volgende packs gebruikt:

[Hotfixes]
07.08-xpupdatepack-sp3-nld.7z
07.08-IE7addon-nld.7z
Framework-Addon-NLD-small_v1.7z
DirectX_9.0c_End-User_Runtime_AddOn_0.3.3_-_redxii.7z
ProgramAddons Java Runtime Environment 6 Update 7.cab
MrsP_Switch_Off_Addon_v2.3.cab
ProgramAddons DVD Decrypter 3.5.4.0.cab
ProgramAddons_Vista_Sounds.cab
rytukz_Vista_Icons_Pack_Ultimate_System_Patch_addon_1.1.cab
ProgramAddons_uTorrent_1_7_7.cab
ProgramAddons_doPDF_5.3.240.cab
ProgramAddons_XnView_1.93.1.cab
ProgramAddons_CCleaner_2.08.588.cab
ProgramAddons_jZip_1.3.cab
ProgramAddons VLC 0.8.6i.cab
ProgramAddons_Cursor_Kels_FedoraInverse_v1.1.cab
ProgramAddons_FolderSize-24.cab
ProgramAddons_daemontools-4123-lite.cab
ProgramAddons_ImgBurn_2.4.1.0.cab

User avatar
Ra_gdd
Posts: 69
Joined: Mon May 22, 2006 7:36 am

Post by Ra_gdd » Mon Jul 21, 2008 10:47 am

Had ook dit probleem op een pc
Was met AGP Nvidia6200
Wat is oorzaak en eventuele oplossing?
HugoB wrote:Ok, deze versie lijkt (zo goed als) goed te werken, bedankt daarvoor.

Een kleinigheidje (ik weet niet meer zeker of dat in het pack van juNi ook al zat): aan het einde van de setup kom je in dat scherm waar je 5 users op kan geven. Als ik zou moeten gokken zou ik zeggen dat de resolutie op dit punt 640x480 is, terwijl het scherm 800x600 hoort te zijn. Als gevolg hiervan valt de helft van het beeld buiten beeld. Met een paar keer tab + enter en in het volgende scherm control+o (geloof ik) kom ik er wel doorheen, maar het is wel een klein beetje lastig.
Ik heb het inmiddels op 3 verschillende systemen getest (HP D310, HP DX2000 en HP DX2400) en alle systemen vertonen dit fenomeen.

Hebben meer mensen dit probleem?

Locked