XP Post-SP3 Updatepack 2.0.9 NL

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
JeMoeder
Posts: 60
Joined: Fri Dec 15, 2006 10:15 am

Post by JeMoeder » Fri Dec 26, 2008 3:48 pm

Sinds updatepack 2.07 zegt windows aan het einde van mijn installatie dat de drivers voor mijn printer niet digitally signed zijn (oid) door Microsoft. Hebben meer mensen hier last van? Ik krijg dit bij gebruik van RVMi 1.5.3 en de laatste beta.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Fri Dec 26, 2008 5:27 pm

Had ik ook bij me ATi WDM driver (catalyst 8.12).

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Sat Dec 27, 2008 3:17 am

Raoul90 wrote:Had ik ook bij me ATi WDM driver (catalyst 8.12).
Hier ook..

JeMoeder
Posts: 60
Joined: Fri Dec 15, 2006 10:15 am

Post by JeMoeder » Sat Dec 27, 2008 6:07 am

Iemand een idee waar dit aan kan liggen? En wat de oplossing is?

User avatar
jweetje
Posts: 3
Joined: Wed Dec 31, 2008 3:48 am
Location: Netherlands

nLite of Ryan's integrator - 2.09 over 2.08 of over XPSP3

Post by jweetje » Wed Dec 31, 2008 4:43 am

2 vragen van een newbee (toch een engels woord).
Na 2 dagen zoeken en proberen kom ik deze site tegen.
Nooit meer afvragen waar de laatste updates zijn.
Die houdt HJW bij. GEWELDIG.
.Net schijnt wel te kunnen (streamen).
Op sommige sites niet en moet het na installatie Windows geinstalleerd worden.
Drivers en andere programma's slipstreamen zoek ik ergens anders wel uit.

Vraag 1:
Wat is het beste: integreren met nLite of RyanVM integrator en dan 1.53 of 1.54, of met Ryan en daarna uitkleden met nLite?
Terwijl ik dit schrijf is RyanVM Integrator aan het werk. Wijst zich vanzelf, net als nLite.

Vraag 2:
Als update 2.09 komt kan ik die dan over de 2.08 versie van XPSP3 zetten of moet die over een schone XPSP3 versie?
En dan samen met alle andere files zoals drivers en programma's.

Of kun je de iso rechtsreeks updaten, of moet je steeds een nieuwe maken?

EN ALLEMAAL: PRETTIGE JAARWISSELING EN EEN GESLIPSTREAMD 2009!!!
JWeetje

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Re: nLite of Ryan's integrator - 2.09 over 2.08 of over XPSP3

Post by gryffin53 » Wed Dec 31, 2008 6:21 am

jweetje wrote:Vraag 1:
Wat is het beste: integreren met nLite of RyanVM integrator en dan 1.53 of 1.54, of met Ryan en daarna uitkleden met nLite?
Terwijl ik dit schrijf is RyanVM Integrator aan het werk. Wijst zich vanzelf, net als nLite.
HJW wrote:Ik beveel RVMintegrator aan om probleemloos te slipstreamen. Gebruik versie 1.5.4 of hoger.
Hierna zou ik pas met nlite je install unattended maken.
jweetje wrote:Vraag 2:
Als update 2.09 komt kan ik die dan over de 2.08 versie van XPSP3 zetten of moet die over een schone XPSP3 versie?
En dan samen met alle andere files zoals drivers en programma's.

Of kun je de iso rechtsreeks updaten, of moet je steeds een nieuwe maken?
Er zal iedere keer een nieuwe gemaakt moeten worden. Iedere maand vertrek je dus van je originele SP3 source en hier slipstream je de updatepack(s) in.

arco
Posts: 137
Joined: Fri Aug 04, 2006 1:50 pm
Location: Netherlands

Post by arco » Wed Dec 31, 2008 7:01 am

Ik krijg in mijn VMware KB951376 nog bij Microsoft Update, deze hoort er toch al heel lang in te zitten? Zie hem nergens in de changelogs staan? wel dat hij erin zit.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Dec 31, 2008 7:04 am

Ik draai live op 2.0.8b en krijg niks.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Dec 31, 2008 9:10 am

arco wrote:Ik krijg in mijn VMware KB951376 nog bij Microsoft Update, deze hoort er toch al heel lang in te zitten? Zie hem nergens in de changelogs staan? wel dat hij erin zit.
Maak je gebruik van shellpacks, patches of andere programmas die systeembestanden wijzigingen of vervangen voor oudere versies?

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Dec 31, 2008 9:11 am

JeMoeder wrote:Sinds updatepack 2.07 zegt windows aan het einde van mijn installatie dat de drivers voor mijn printer niet digitally signed zijn (oid) door Microsoft. Hebben meer mensen hier last van? Ik krijg dit bij gebruik van RVMi 1.5.3 en de laatste beta.
gryffin53 wrote:
Raoul90 wrote:Had ik ook bij me ATi WDM driver (catalyst 8.12).
Hier ook..
Had dat met pack 2.0.7 bij mijn printer ook. Echter bij 2.08b nergens last van.

Jullie nog steeds wel? gebruiken jullie driverpacks of hoe worden jllie drivers toegevoegd?

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Wed Dec 31, 2008 9:16 am

gryffin53 wrote:
Raoul90 wrote:Had ik ook bij me ATi WDM driver (catalyst 8.12).
Hier ook..
Had dat met pack 2.0.7 bij mijn printer ook. Echter bij 2.08b nergens last van.

Jullie nog steeds wel? gebruiken jullie driverpacks of hoe worden jllie drivers toegevoegd?[/quote]

Gewoon handmatig catalyst installeren na de windows installatie.

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Wed Dec 31, 2008 10:09 am

HJW wrote:Had dat met pack 2.0.7 bij mijn printer ook. Echter bij 2.08b nergens last van.

Jullie nog steeds wel? gebruiken jullie driverpacks of hoe worden jllie drivers toegevoegd?
Ik installeer de laatste catalyst suite van ATI na installatie van windows. Deze is wel gemod met de mobility modder (ik heb enkel laptops en geen vaste pc).
Hier had ik met de vorige versies geen last van. Ik ben wel niet zeker of ik 2.0.7 wel getest heb vorige maand.

JeMoeder
Posts: 60
Joined: Fri Dec 15, 2006 10:15 am

Post by JeMoeder » Wed Dec 31, 2008 12:09 pm

Ik gebruik géén driverpacks, alleen het updatepack en de ie7-addon (die van HJW)
Sinds pack 2.07 heb ik dus het probleem met de 'niet gesignde driver', óók 2.08b.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Jan 04, 2009 5:41 am

JeMoeder wrote:Ik gebruik géén driverpacks, alleen het updatepack en de ie7-addon (die van HJW)
Sinds pack 2.07 heb ik dus het probleem met de 'niet gesignde driver', óók 2.08b.
Heb je dan die issue met nieuwe usb muizen / apparaten ook? dat je een hardware wizard popup krijgt terwijl dat soort apparaten SILENT moeten worden geinstalleerd..

JeMoeder
Posts: 60
Joined: Fri Dec 15, 2006 10:15 am

Post by JeMoeder » Mon Jan 05, 2009 4:57 am

Nee, daar heb ik geen last van.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Wed Jan 07, 2009 3:16 pm

HJW wrote:
JeMoeder wrote:Ik gebruik géén driverpacks, alleen het updatepack en de ie7-addon (die van HJW)
Sinds pack 2.07 heb ik dus het probleem met de 'niet gesignde driver', óók 2.08b.
Heb je dan die issue met nieuwe usb muizen / apparaten ook? dat je een hardware wizard popup krijgt terwijl dat soort apparaten SILENT moeten worden geinstalleerd..
Heb even wat geprobeerd met een andere usb muis,
En dan kwam het venster wel tevoorschijn.
maar doe ik er een usb stickie in...dan gaat het wel silent.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Fri Jan 09, 2009 5:49 am

Babyboy wrote:
HJW wrote:
JeMoeder wrote:Ik gebruik géén driverpacks, alleen het updatepack en de ie7-addon (die van HJW)
Sinds pack 2.07 heb ik dus het probleem met de 'niet gesignde driver', óók 2.08b.
Heb je dan die issue met nieuwe usb muizen / apparaten ook? dat je een hardware wizard popup krijgt terwijl dat soort apparaten SILENT moeten worden geinstalleerd..
Heb even wat geprobeerd met een andere usb muis,
En dan kwam het venster wel tevoorschijn.
maar doe ik er een usb stickie in...dan gaat het wel silent.
In dat geval,

het updatepack is alleen voor gebruik met RVMintegrator.

nLITE maakt er rotzooi van. nLITE kan naderhand wel gebruikt worden om nog 'nabewerkingen' uit te voeren.

s4nder
Posts: 1
Joined: Fri Jan 09, 2009 1:04 pm

Post by s4nder » Fri Jan 09, 2009 1:07 pm

Downloads doen het momenteel niet (404 - Kan bestand of map niet vinden.). :rolleyes:

Sommige wel; en het rare is dat ze wel in de directorylisting staan op:

http://driverpacks.sytes.net/vistapacks/xp-x86/

Ligt het aan mij of aan de server??

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Fri Jan 09, 2009 4:45 pm

s4nder wrote:Downloads doen het momenteel niet (404 - Kan bestand of map niet vinden.). :rolleyes:

Sommige wel; en het rare is dat ze wel in de directorylisting staan op:

http://driverpacks.sytes.net/vistapacks/xp-x86/

Ligt het aan mij of aan de server??
Ik heb dezelfde problemen met mijn office hotpacks.. Het ziet er naar uit dat de server enkel problemen heeft met .7z bestanden.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Jan 11, 2009 1:36 pm

gryffin53 wrote:
s4nder wrote:Downloads doen het momenteel niet (404 - Kan bestand of map niet vinden.). :rolleyes:

Sommige wel; en het rare is dat ze wel in de directorylisting staan op:

http://driverpacks.sytes.net/vistapacks/xp-x86/

Ligt het aan mij of aan de server??
Ik heb dezelfde problemen met mijn office hotpacks.. Het ziet er naar uit dat de server enkel problemen heeft met .7z bestanden.
server weer online als goed is

zilexa
Posts: 71
Joined: Sat Oct 01, 2005 5:28 pm

Post by zilexa » Wed Jan 14, 2009 4:57 am

Ik ben misschien een beetje irri, maar ik probeer uit te vogelen waarom mijn setuperr.log zoveel errors heeft. Ik heb nu gewoon een WinXP SP3 gebruikt. RVM Integrator 1.5.4 b08.4 en de updatepack + IE7 OnePiece geintegreerd. Geen NLite bewerkingen, geen regtweaks, geen programma's geinstalleerd helemaal niks. Puur Windows + Updatepack + IE Onepiece.
Het setuperr.log lijsje is nu al een stuk korter, maar nog steeds zijn er errors. Ik heb er geen last van (want gpedit werkt nu wel) maar ben toch benieuwd of anderen hier wel last van hebben?

setuperr.log

Code: Select all

Fout:
Setup kan OLE-besturing C:\WINDOWS\system32\mshtml.dll niet in het register opnemen vanwege de volgende fout:
GetProcAddress heeft de volgende fout geretourneerd: 127 (de opgegeven procedure kan niet worden gevonden).


***

Fout:
Setup kan OLE-besturing C:\WINDOWS\system32\msrating.dll niet in het register opnemen vanwege de volgende fout:
GetProcAddress heeft de volgende fout geretourneerd: 127 (de opgegeven procedure kan niet worden gevonden).


***

Fout:
Setup kan OLE-besturing C:\WINDOWS\system32\inseng.dll niet in het register opnemen vanwege de volgende fout:
GetProcAddress heeft de volgende fout geretourneerd: 127 (de opgegeven procedure kan niet worden gevonden).


***

Fout:
Setup kan OLE-besturing C:\WINDOWS\system32\webcheck.dll niet in het register opnemen vanwege de volgende fout:
GetProcAddress heeft de volgende fout geretourneerd: 127 (de opgegeven procedure kan niet worden gevonden).


***

Fout:
Setup kan OLE-besturing C:\WINDOWS\system32\imgutil.dll niet in het register opnemen vanwege de volgende fout:
GetProcAddress heeft de volgende fout geretourneerd: 127 (de opgegeven procedure kan niet worden gevonden).


***

Fout:
Setup kan OLE-besturing C:\WINDOWS\system32\pngfilt.dll niet in het register opnemen vanwege de volgende fout:
GetProcAddress heeft de volgende fout geretourneerd: 127 (de opgegeven procedure kan niet worden gevonden).


***
Ik ga nu dezelfde test doen, maar na het integreren van de packs ook shrinken met NLite en kijken of de overige errors terugkomen, dan weet ik waar het aan ligt.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Wed Jan 14, 2009 5:09 am

Beste Zilexa,

IE7 OnePiece addon requires cosmetic fix addon (also by onepiece) om die errors uit je setuperr.log te halen. Dit heeft te maken met de manier waarop OnePiece ervoor gekozen heeft IE7 te slipstreamen.

Mijn addon werkt op de manier van MrDnxMx, welke IE7 zo slipstreamed dat setuperr.log clean is.

p.s. alle errors die je net post zijn IE7 related.

zilexa
Posts: 71
Joined: Sat Oct 01, 2005 5:28 pm

Post by zilexa » Wed Jan 14, 2009 8:28 am

Sorry ik had inderdaad te snel gepost want ik ontdek idd net dat het allemaal IE7 related is, heb ook ff een test gedaan met alleen jouw pack en idd clean log, thanks :)

edit: ik weet inmiddels waar al mijn probleempjes vandaan kwamen, had in de "keep these files" en de "remove these files" boxen van nLite nog een aantal bestanden staan, was ik vergeten. :oops: Alles gaat nu goed.

Raypie
Posts: 1
Joined: Thu Jan 15, 2009 7:24 am

Post by Raypie » Thu Jan 15, 2009 7:32 am

Is er ook een handleiding voor het slipstreamen van xp voor een USB stick of DVD
gebruik zelf nlite, of is het beter om een ander proggie te gebruiken.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Thu Jan 15, 2009 3:41 pm


ThaMagicBoy
Posts: 5
Joined: Mon Jul 21, 2008 7:36 am

Post by ThaMagicBoy » Sat Jan 17, 2009 10:28 am

Hey bedankt, maar kan hem alleen niet downloaden.(de Post XPSP3 pakket niet)
Als hij bijna klaar is met downloaden geeft hij zowel in IE als FireFox aan dat het bronbestand niet kan worden gevonden. Je krijgt hem dus never-nooit binnen.

Zou je hem even opnieuw kunnen uploaden of ergens anders kunnen hosten.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Sat Jan 17, 2009 3:00 pm

HJW is probably bezig met 2.0.9, aangezien afgelopen dinsdag de patchdag van microsoft was.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Sun Jan 18, 2009 8:54 am

Raoul90 wrote:HJW is probably bezig met 2.0.9, aangezien afgelopen dinsdag de patchdag van microsoft was.
online voor testen:
http://driverpacks.sytes.net/vistapacks ... 3_2.0.9.7z

laat weten of het goed werkt, dan kan ik m of aanpassen of vrijgeven in 1st post.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sun Jan 18, 2009 12:47 pm

Yo HJW

Getest in RealTime.en geen problemen tegen gekomen.
Het Log boekje is mooi schoon...
En geen Update's.

Bedankt maar weer...
Grt BB
Image

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Sun Jan 18, 2009 1:12 pm

Dankjewel voor het updatepack.
Werkt perfect.

Is het mogelijk de tweaks die in IE zitten verder uit te breiden?

Ik heb ze al voor iedereen uitgezocht. Zodat de tabladen ook netjes starten etc.
Als iemand ze wilt hebben dan pm me maar.

Groet,
Siebe B.

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

datum updatepacks

Post by cometoluc » Mon Jan 19, 2009 5:35 am

Hallo, is het mogelijk om in de hoofdpost waar de updatepacks komen te staan een datum erbij te zetten zodat makkelijk geweten is vanaf wanneer een updatepack gereleased is.

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Re: datum updatepacks

Post by gryffin53 » Mon Jan 19, 2009 6:50 am

cometoluc wrote:Hallo, is het mogelijk om in de hoofdpost waar de updatepacks komen te staan een datum erbij te zetten zodat makkelijk geweten is vanaf wanneer een updatepack gereleased is.
Er staat onderaan de post een datum wanneer deze voor het laatst is ge-edit.
En bedankt voor de nieuwe pack HJW!

cometoluc
Posts: 26
Joined: Tue Jul 04, 2006 4:14 am
Location: Belgium

datum updatepacks

Post by cometoluc » Mon Jan 19, 2009 7:24 am

Mijn excuses, dit had ik niet gezien, stom van me.
En ook een bedankje van mij voor de updatepacks.

User avatar
Ra_gdd
Posts: 69
Joined: Mon May 22, 2006 7:36 am

Post by Ra_gdd » Mon Jan 19, 2009 2:22 pm

Thnx HJW voor de updatepacks

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Wed Jan 21, 2009 5:53 am

Bedankt voor je geweldige service.
Gister een install gedaan met de meest recente versie en deze werkt weer vlekkeloos.

Ik begrijp inmiddels dat n-Lite de boosdoener is met mbt de wizard nieuwe hardware. Is er een alternatief voor n-Lite? Ook het patchen van uxtheme.dll geeft achteraf namelijk ineens meldingen tijdens de 1x op starten van xp. (geen origineel bestand, wilt u dat windows dit bestand.... bla bla bla)

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Mon Jan 26, 2009 10:24 am

WGA Validation Tool is geupdate naar v1.9.9.0.
WGAN niet blijkbaar.
Verder werkt het pakket weer top.

Raoul90
Posts: 675
Joined: Thu Jan 17, 2008 10:29 am
Location: The Netherlands

Post by Raoul90 » Fri Jan 30, 2009 5:52 pm

Twee updates:
KB951847: Microsoft .NET Framework 3.5 Service Pack 1 en .NET Framework 3.5 Family Update x86
KB951847: Microsoft .NET Framework 3.5 Service Pack 1 (x86-taalpakket)

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Feb 12, 2009 2:03 pm

Raoul90 wrote:Twee updates:
KB951847: Microsoft .NET Framework 3.5 Service Pack 1 en .NET Framework 3.5 Family Update x86
KB951847: Microsoft .NET Framework 3.5 Service Pack 1 (x86-taalpakket)
Ben aan de slag gegaan met deze updates maar stuit op problemen. Nieuwe updates in combinatie met taalpakket 3.0 sp2.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Feb 12, 2009 5:13 pm

HJW wrote:
Raoul90 wrote:Twee updates:
KB951847: Microsoft .NET Framework 3.5 Service Pack 1 en .NET Framework 3.5 Family Update x86
KB951847: Microsoft .NET Framework 3.5 Service Pack 1 (x86-taalpakket)
Ben aan de slag gegaan met deze updates maar stuit op problemen. Nieuwe updates in combinatie met taalpakket 3.0 sp2.
It's not a problem, there is just a hidden way out... -fixed :)

TheSickman
Posts: 103
Joined: Mon Jul 17, 2006 12:17 pm

Post by TheSickman » Fri Feb 13, 2009 7:08 am

Die .Net Framework NLD All-In-One v3.0 werkt perfect

bedankt kerel

marspetite
Posts: 10
Joined: Mon Dec 29, 2008 5:56 am

Post by marspetite » Fri Feb 13, 2009 9:00 am

Zeer mooi de update van het netframework pakket! Het was mijzelf nog niet gelukt namelijk.

Overigens zijn er van de beveiligingsupdates ook 2 nieuwe updates beschikbaar die niet in de postsp3 pakket zitten:

KB960715: Beveiligingsupdate voor ActiveX Killbits voor Windows XP
KB961260: Beveiligingsupdate voor Internet Explorer 7 for Windows XP

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Sat Feb 14, 2009 4:22 am

HJW Bedankt voor de packs iedere maand

User avatar
jweetje
Posts: 3
Joined: Wed Dec 31, 2008 3:48 am
Location: Netherlands

Ook bedankt!

Post by jweetje » Sat Feb 14, 2009 10:51 am

Geweldig weer. Dit scheelt heel veel gedoe en geinstalleer.
EN HET WERKT OOK NOG :P TOP!!!
JWeetje

marspetite
Posts: 10
Joined: Mon Dec 29, 2008 5:56 am

Post by marspetite » Sat Feb 14, 2009 11:21 am

Overigens krijg ik met rvm integrator 1.5.4 steeds de foutmelding tijdens heti installeren dat de productcatalogus niet te installeren is. Met rvm integrator 1.5.3 heb ik dat probleem niet.

User avatar
XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Sun Feb 15, 2009 7:41 am

Na installatie v/h nieuwste .NET pakket van hier (installer 3.0; .NET 1.1 t/m 3.5) vindt MU dat KB8290190 ("Microsoft .NET Framework 2.0 Language Pack: x86") nog moet worden geïnstalleerd, terwijl "Microsoft .NET Framework 2.0 Service Pack 2 Nederlands taalpakket" al is geïnstalleerd... :?
We are one, but we are not the same... Talk to each other!

arjanv
Posts: 2
Joined: Mon Nov 10, 2008 11:23 am

flashplayer 9 ipv 10

Post by arjanv » Mon Feb 16, 2009 1:50 pm

ik wil geen flashplayer 10 maar versie 9.
hoe kan ik flashplayer vervangen voor versie 9?

thanks

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Re: flashplayer 9 ipv 10

Post by HJW » Tue Feb 17, 2009 3:51 am

arjanv wrote:ik wil geen flashplayer 10 maar versie 9.
hoe kan ik flashplayer vervangen voor versie 9?

thanks
de volgende bestanden in het updatepack zijn flashplayer10:
flash10.ocx
flash10p.dll
flash.xpt
flashutl.exe

Daarnaast staan in HJWupPck.inf nog registry entries van flash.

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Tue Feb 17, 2009 3:57 am

XIII wrote:Na installatie v/h nieuwste .NET pakket van hier (installer 3.0; .NET 1.1 t/m 3.5) vindt MU dat KB8290190 ("Microsoft .NET Framework 2.0 Language Pack: x86") nog moet worden geïnstalleerd, terwijl "Microsoft .NET Framework 2.0 Service Pack 2 Nederlands taalpakket" al is geïnstalleerd... :?
Welke windows versie installeer je deze?
Alle taalpakketten zijn 1 setup en voor het taalpakket 30 heb ik een fix erbij gedaan omdat die ook verscheen op MU terwijl die wel geïnstalleerd was.

Download laatste taalpakketten van microsoft, installeer die los, krijg je dan nog steeds op MU dan moet daar ook ff regfix voor komen.

http://www.microsoft.com/downloads/deta ... layLang=nl
37,8MB

User avatar
XIII
Posts: 254
Joined: Wed Oct 12, 2005 4:47 am

Post by XIII » Tue Feb 17, 2009 5:39 am

HJW wrote:Welke windows versie installeer je deze?
Windows XP Pro Nederlandstalig (HP OEM)

Helaas heb ik deze week geen tijd voor experimenten hiermee.

Het 3.0 probleem dat je hebt opgelost had ik vroeger inderdaad ook bij een reguliere .NET installatie.
We are one, but we are not the same... Talk to each other!

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Tue Feb 17, 2009 6:12 pm

XIII wrote:
HJW wrote:Welke windows versie installeer je deze?
Windows XP Pro Nederlandstalig (HP OEM)

Helaas heb ik deze week geen tijd voor experimenten hiermee.

Het 3.0 probleem dat je hebt opgelost had ik vroeger inderdaad ook bij een reguliere .NET installatie.
XP x86 vol NLD
XP x86 vol ENG

beide geen melding om .net 2 Taalpakket te installeren. ik gebruik de volledige versie inclusief 1.1 sp1.

Locked