XP Post- SP3 UpdatePack NL v13.x

Discussion of Dutch translation of the Update Pack. Wees vrij om in het Nederlands te discussiëren!
Locked
windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Fri Jan 21, 2011 1:24 pm

wimb wrote:TXT-mode xp setup geeft error - l3codecx.ax niet gevonden

Dit komt doordat deze file tweemaal wordt genoemd in txtsetup.sif (en ook tweemaal in dosnet.inf)
Na uitschakelen van tweede vermelding met ; aan het begin van de regel,
is het probleem opgelost.

Installatie vanuit portable 7 PE mbv XP3_1101.iso in virtuele drive.

Bedankt, verder alles OK - Prima :D
Geen Updates meer nodig van Microsoft Update
Beste Wim,

ik begrijp niet hoe het bij jou kan dat hete r dubbel in staat.
Ik heb alles nagekeken maar ik heb de neiging om te zeggen "uitgesloten".

Misschien door een extra addon?

Groet,
Siebe B.

User avatar
wimb
Posts: 112
Joined: Thu Jun 21, 2007 6:08 am

Post by wimb » Sat Jan 22, 2011 1:39 am

windoos wrote:Misschien door een extra addon?
Er zijn geen extra addons gebruikt.

De gebruikte methode is:
1. RyanVM Integrator met UpdatePackSP3_11.01.0.7z en NoError_IE8_WinXPSP3_v2.12.0_AddOn_NLD.7z
2. DPs BASE 10.06 met 5 DriverPacks - C P M L W en M txtmode

Hierbij de log files
RVMIntegrator v1.6.1 beta2.1

Code: Select all

2011-01-16_15.49.43
Log Startup @ 15:49:43 local time, on January 16, 2011.

Running OS: WIN_XP Service Pack 3 X86
RVMIntegrator v1.6.1 beta2.1

"E:\XP_WORK\RVM_Integrator_1.6.1b2.1\RVM_Integrator_1.6.1b2.1.exe" 

15:49:44  - Dutch - Windows XP Professional x86 -  SP3 Found
15:50:03  - Dutch - Windows XP Professional x86 -  SP3 Found
15:53:11  - Dutch - Windows XP Professional x86 -  SP3 Found
15:53:11  - 
15:53:11  - Source Location      = E:\XP_WORK\XP3_1101
15:53:11  - Destination Path     = E:\XP_WORK\XP3_1101
15:53:11  - Destination Size     = 56.48 GB
15:53:11  - Working Directory    = E:\XP_WORK\XP3_1101\I386
15:53:11  - Temp Directory       = E:\XP_WORK\XP3_1101\I386\rvmtemp
15:53:11  - 
15:53:11  - Starting Integration
15:53:11  - 
15:53:11  - Checking Destination For OS Type.
15:53:11  - Dutch - Windows XP Professional x86 -  SP3 Found
15:53:11  - 
15:53:11  - Extracting UpdatePackSP3_11.01.0.7z
15:53:29  -     MD5 Hash = 138b062cf65fc8ceb88da8773e2d0736
15:53:29  - Extracting NoError_IE8_WinXPSP3_v2.12.0_AddOn_NLD.7z
15:53:33  -     MD5 Hash = 1b362180e715895b9197e5d098ab646c
15:53:33  - Clearing any Read Only Attributes.
15:53:34  - 
15:53:34  - Gathering temp files
15:53:34  - Integrating Windows XP Professional Files.

DPs BASE 10.06

Code: Select all

2011-01-16 16:36:38 : <SLIP> Extracted DriverPack MassStorage to a temporary working directory.
2011-01-16 16:36:38 : <SLIP> E:\XP_WORK\DP_1006\tmp\DPMtmp\DriverPack_MassStorage_wnt5_x86-32.ini
2011-01-16 16:36:39 : <SLIP> Processing Mass Storage files now. This may take a minute.
2011-01-16 16:36:59 : <SLIP> Created QuickStream Cache for DriverPack MassStorage text mode drivers.
2011-01-16 16:36:59 : <SLIP> Slipstreamed DP MassStorage text mode drivers using QuickStream Cache.
2011-01-16 16:36:59 : <SLIP> txtsetup.sif Backed-up Successfully
2011-01-16 16:36:59 : <SLIP> dosnet.inf Backed-up Successfully
2011-01-16 16:37:05 : <SLIP> Removed entries from \I386\txtsetup.sif that will be updated.
2011-01-16 16:37:06 : <SLIP> Removed entries from \I386\dosnet.inf that will be updated.
2011-01-16 16:37:38 : <SLIP> Updated \I386\dosnet.inf and \I386\txtsetup.sif to support DP MassStorage text mode drivers.
2011-01-16 16:37:38 : <SLIP> Created necessary directory structure for method 2.
2011-01-16 16:37:38 : <SLIP> Copying files necessary for method 2.
2011-01-16 16:37:38 : <SLIP> Extracted additional files necessary for method 2.
2011-01-16 16:37:38 : <SLIP> expanded setup.ex_ to setuporg.exe
2011-01-16 16:37:38 : <SLIP> SETUP.EX_ Backed-up Successfully
2011-01-16 16:37:39 : <SLIP> Compressed setup.exe to SETUP.EX_.
2011-01-16 16:37:39 : <SLIP> Method 2 setup.ex_ installed
2011-01-16 16:37:39 : <SLIP> Created \I386\presetup.cmd file.
2011-01-16 16:37:39 : <SLIP> Updated \I386\txtsetup.sif to support method 2.
2011-01-16 16:37:39 : <SLIP> Updated \I386\dosnet.inf to support method 2.
2011-01-16 16:37:39 : <SLIP> Copied DriverPack Chipset to \OEM.
2011-01-16 16:37:39 : <SLIP> Copied DriverPack CPU to \OEM.
2011-01-16 16:37:39 : <SLIP> Copied DriverPack LAN to \OEM.
2011-01-16 16:37:39 : <SLIP> Copied DriverPack Mass Storage to \OEM.
2011-01-16 16:37:40 : <SLIP> Copied DriverPack WLAN to \OEM.
2011-01-16 16:37:40 : <SLIP> Copied DriverPacks to \OEM.
2011-01-16 16:37:40 : <SLIP> Will not slipstream patches, Service Pack 3 was detected.
2011-01-16 16:37:40 : <SLIP> Will not slipstream KB888111 because no Sound DriverPack is being slipstreamed
2011-01-16 16:37:40 : <SLIP> Will not slipstream KB883667 because no Graphics DriverPack is being slipstreamed
2011-01-16 16:37:40 : <SLIP> WINNT.SIF Backed-up Successfully
2011-01-16 16:37:40 : <SLIP> Updated \I386\winnt.sif to support method 2.
en txtsetup.sif met 2 keer file l3codecx.ax
de eerste groep staat niet in txtsetup.sif van het originele xp3

Code: Select all

............

msim0409.mui= 100,,,,,,,709,0,0,msimsg.dll.mui
msim041b.mui= 100,,,,,,,745,0,0,msimsg.dll.mui
msim0424.mui= 100,,,,,,,724,0,0,msimsg.dll.mui
msxml4.dll= 100,,,,,,,2,0,0
msxml4r.dll= 100,,,,,,,2,0,0
mucltui.dll= 100,,,,,,,2,0,0
mucltui.mui= 100,,,,,,,2,0,0,mucltui.dll.mui
muweb.dll= 100,,,,,,,2,0,0
l3codecx.ax= 100,,,,,,,2,0,0
uiauto.dll= 100,,,,,,,2,0,0,uiautomationcore.dll
pintool.exe= 100,,,,,,,2,0,0
polbase.mof= 100,,,,,,,35,0,0
polpro.mof= 100,,,,,,,35,0,0
polproc.mof= 100,,,,,,,35,0,0
polprocl.mfl= 100,,,,,,,35,0,0
polprocl.mof= 100,,,,,,,35,0,0

.........

wmpaud1.wav  =1,,,,,,,,3,3
wmpaud2.wav  =1,,,,,,,,3,3
wmpaud3.wav  =1,,,,,,,,3,3
wmpaud4.wav  =1,,,,,,,,3,3
wmpaud5.wav  =1,,,,,,,,3,3
wmpaud6.wav  =1,,,,,,,,3,3
wmpaud7.wav  =1,,,,,,,,3,3
wmpaud8.wav  =1,,,,,,,,3,3
wmpaud9.wav  =1,,,,,,,,3,3
wmploc.js    =1,,,,,,,,3,3
wmptour.css  =1,,,,,,,,3,3
wmptour.hta  =1,,,,,,,,3,3
acelpdec.ax  = 1,,,,,,,2,0,0
asferror.dll   =100,,,,,,,2,0,0
blackbox.dll   =100,,,,,,,2,0,0
cewmdm.dll   =100,,,,,,,2,0,0
Compact.wmz   =100,,,,,,,,3,3
dlimport.exe   =100,,,,,,,,3,3
drmclien.dll = 100,,,,,,,2,0,0
drmstor.dll  = 100,,,,,,,2,0,0
drmv2clt.dll   =100,,,,,,,2,0,0
l3codeca.acm   =100,,,,,,,2,0,0
l3codecx.ax  = 1,,,,,,,2,0,0
laprxy.dll   = 100,,,,,,,2,0,0
logagent.exe = 100,,,,,,,2,0,0
migrate.exe   = 100,,,,,,,,3,3
mp43dmod.dll   =100,,,,,,,2,0,0
mp4sdmod.dll   =100,,,,,,,2,0,0
mpg4dmod.dll   =100,,,,,,,2,0,0
mpg4ds32.ax  = 100,,,,,,,2,0,0
mplay32.exe  = 100,,,,,,,,3,3
mplayer2.cnt = 1,,,,,,,21,0,0
mplayer2.exe = 100,,,,,,,,3,3
mplayer2.hlp = 1,,,,,,,21,0,0
mpvis.DLL   =100,,,,,,,,3,3
msadds32.ax  = 100,,,,,,,2,0,0
msaud32.acm   =100,,,,,,,2,0,0

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Sat Jan 22, 2011 5:23 pm

Klopt gevonden.

Zal m aanpassen.

Tnx voor de info. :)

Siebe B.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Mon Jan 24, 2011 10:47 am

De. png bug kan ik niet traceren. Het gebeurt alleen als ik iedere keer de Framework addon slipstream.
Ook zonder Updatepack en andere addons. Tot en met 06-2010 gaat het goed, vanaf 07-2010 treedt de bug op.

De Framework addon eruit laten en alle Framework componten handmatig installeren via de WU site, geeft wel correcte png thumbnail bestanden.
Ik kies voor deze optie en steek verder geen tijd meer in het uitzoeken van deze bug.

Friends4U
Posts: 138
Joined: Sat Aug 19, 2006 4:51 am

Post by Friends4U » Tue Feb 08, 2011 10:58 am

.NET niet slipstreamen, als je webdav gebruikt geeft dit zeer veel problemen!!!

http://www.msfn.org/board/topic/131332- ... 0-at-t-13/

Bovenstaande fout zal hier waarschijnlijk ook mee te maken hebben...
Ik heb de link getest en de daarin beschreven info klopt als een bus.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Tue Feb 08, 2011 1:04 pm

Friends4U wrote:.NET niet slipstreamen, als je webdav gebruikt geeft dit zeer veel problemen!!!

http://www.msfn.org/board/topic/131332- ... 0-at-t-13/

Bovenstaande fout zal hier waarschijnlijk ook mee te maken hebben...
Ik heb de link getest en de daarin beschreven info klopt als een bus.
Ik heb geen enkel probleem met .net van Jaynbe.
En gebruik deze bij al mijn projecten.

Groet,
Siebe B.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Thu Feb 10, 2011 6:19 pm

Xp pack v11.02.0 is klaar
IE8 pack v11.02.0 is klaar.

Wederom geen tijd om te testen.
Wie heeft tijd om het testen en zijn / haar bevindingen hier neer te zetten?

Siebe B.

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Sat Feb 12, 2011 1:11 pm

@windoos Bedankt voor het onderhoud van de packs

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Sat Feb 12, 2011 1:12 pm

zal ze zo vlug mogelijk testen

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Sun Feb 13, 2011 8:15 pm

Ik heb zopas getest en ontbreekt enkel nog KB2482017: Beveiligingsupdate voor Internet Explorer 8

Voor de rest prima Bedankt

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Mon Feb 14, 2011 5:50 am

walibie wrote:Ik heb zopas getest en ontbreekt enkel nog KB2482017: Beveiligingsupdate voor Internet Explorer 8

Voor de rest prima Bedankt
Heb je het laatste IE8 v11.02.0 pack gebruikt?
Zou KB2482017 wel in moeten zitten.

Groet,
Siebe B.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Mon Feb 14, 2011 8:37 am

Thanx Siebe! Ik ga er van de week mee aan de slag.

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Mon Feb 14, 2011 9:44 am

windoos wrote:
walibie wrote:Ik heb zopas getest en ontbreekt enkel nog KB2482017: Beveiligingsupdate voor Internet Explorer 8

Voor de rest prima Bedankt
Heb je het laatste IE8 v11.02.0 pack gebruikt?
Zou KB2482017 wel in moeten zitten.

Groet,
Siebe B.
01:04:26 - Extracting UpdatePackSP3_11.02.0.7z
01:04:41 - MD5 Hash = 7722459e1dee7b0333bab9df4b24ec70
01:04:41 - Extracting Microsoft.Net_11SP1+35SP1_NLD_Addon_20101113.cab
01:04:42 - CabLite.dll::CabExtractAsync reports completion

Code: Select all

01:04:42  -     MD5 Hash = 3e4fadd1212010f28ccc922fa231d2c9
01:04:42  - Extracting NoError_IE8_WinXPSP3_v11.02.0_AddOn_NLD.7z
01:04:46  -     MD5 Hash = 94d115775ca8344a32ef8509229b89de

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Mon Feb 14, 2011 10:18 am

Aangepast
IE8 v11.02.1

Groet,
Siebe B.

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Mon Feb 14, 2011 3:21 pm

@windoos ik heb zopas getest en alle updates zitten er in ( BEDANKT ) behalve de KB2495644 voor Microsoft Silverlight. Die is maar vandaag door MS toegevoegd. Daar het nadien een no restart betreft zou ik het zo laten.

Nogmaals bedankt voor het onderhoud van de Packs

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Mon Feb 14, 2011 6:46 pm

walibie wrote:@windoos ik heb zopas getest en alle updates zitten er in ( BEDANKT ) behalve de KB2495644 voor Microsoft Silverlight. Die is maar vandaag door MS toegevoegd. Daar het nadien een no restart betreft zou ik het zo laten.

Nogmaals bedankt voor het onderhoud van de Packs
Update Xp Updatepack v11.02.1
Silverlight update.

Groet,
Siebe B.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Mon Feb 21, 2011 8:41 am

Thanx Siebe voor de snelle aanpassing.
Ik krijg helaas een andere checksum op je nieuwe updatepack, UpdatePackSP3_11.02.1, namelijk:

b239a43d68620b4ff16ec6977832daa3

Meer mensen daar last van?

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Mon Feb 21, 2011 4:35 pm

B-Boy wrote:Thanx Siebe voor de snelle aanpassing.
Ik krijg helaas een andere checksum op je nieuwe updatepack, UpdatePackSP3_11.02.1, namelijk:

b239a43d68620b4ff16ec6977832daa3

Meer mensen daar last van?
Klopt mijn fout.
En ik heb gezien dat Silverlight niet ok is.
zal als ik ff tijd aanpassen.

Groet,
Siebe B.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Mon Feb 21, 2011 4:38 pm

Dat was vast een testje van je :)
Doe kalm aan.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sun Mar 13, 2011 6:47 am

Even een berichtje over een van de updates van deze maand.

Update KB2481109 installeerd niet vanaf MS Update. Bij meer mensen het geval aldus Google. Oplossing: Eerst KB969084 installeren, waarna er een update met een ander KB-nr verschijnt (KB2483614) die zonder problemen installeerd.

Wel vreemd, ik zie net dat KB969084 al in het updatepack zit. Maar misschien dat ik die nog niet had.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Mar 13, 2011 7:06 am

Grappig, ik was er gisteren ook mee bezig. Handmatig binnentrekken van KB 2481109 en daarna installeren geeft een scriptfout.
Probleem is inmiddels bij MS bekend. (schijnt iets met een versienummer van 2 dll bestanden te maken te hebben).

Ik ga ff met jouw tip aan de gang. Thanx! :wink:


ff wat anders. Vorige maand een schone install gedaan zonder die Framework addon. Geen png probleem en systeem loopt ook veel minder stroperig.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sun Mar 13, 2011 7:14 am

Haha ok :)

Graag gedaan ;)

Hmm... Dat van die stroperigheid kan door Framework v4 komen, die maakt de pc trager. Is bekend, Google maar eens op "framework v4 slow" (zonder quotes). Uitschakelen van de .NET Framework v4 service (weet exacte naam zo niet) maakt al heel wat verschil, met name tijdens het starten. Had dat al ondervonden op verschillende pc's.
Zou dat PNG probleem dan toch echt in het framework pakket zitten?

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Mar 13, 2011 7:19 am

Ga ik ff doen.

De combi XP updatepack en Jaynbe Framework addon geeft dit probleem. Gebruik je 1 van beide dan doet het zich niet voor.
Ik vertrouw de Framework addon niet helemaal, dus zet die shit er achteraf in. Qua schijfruimte maakt het niet zo veel verschil.


EDIT: fix gevonden voor trage opstart ivm FW 4: http://cid-94a12102e5094675.office.live ... 5E_Fix.zip[/url]

Misschien hebben anderen er iets aan.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sun Mar 13, 2011 7:58 am

Wacht even, dus als je de Framework addon handmatig na XP installeerd gaat het goed? Of lees ik het verkeerd.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Mar 13, 2011 12:22 pm

Yes. Alle FW componenten via de WU site binnenhalen en het .png probleem doet zich niet voor.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Sun Mar 13, 2011 1:21 pm

Nieuw pack komt eraan met diverse fixes.

Groet,
Siebe B.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sun Mar 13, 2011 4:52 pm

B-Boy wrote:Yes. Alle FW componenten via de WU site binnenhalen en het .png probleem doet zich niet voor.
Uhm, ik bedoel gebruik makend van de addon, die kan ook met de hand geïnstalleerd worden, moet je 'm eerst uitpakken dacht ik.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Mar 13, 2011 4:57 pm

bartgrefte wrote:
B-Boy wrote:Yes. Alle FW componenten via de WU site binnenhalen en het .png probleem doet zich niet voor.
Uhm, ik bedoel gebruik makend van de addon, die kan ook met de hand geïnstalleerd worden, moet je 'm eerst uitpakken dacht ik.

Ach so...heb ik niet geprobeerd.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Mar 13, 2011 4:57 pm

windoos wrote:Nieuw pack komt eraan met diverse fixes.

Groet,
Siebe B.
We wachten met de billen samengeknepen af...

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sun Mar 13, 2011 4:59 pm

B-Boy wrote:
bartgrefte wrote:
B-Boy wrote:Yes. Alle FW componenten via de WU site binnenhalen en het .png probleem doet zich niet voor.
Uhm, ik bedoel gebruik makend van de addon, die kan ook met de hand geïnstalleerd worden, moet je 'm eerst uitpakken dacht ik.

Ach so...heb ik niet geprobeerd.
Misschien een idee om te proberen, weten we iig of het te wijten is aan het slipstreamen. Als na installatie van FW na XP hetzelfde optreed, dan misschien nog even kijken bij welke FW versie het gebeurd. Dan weten we iig waar te zoeken....

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Mar 13, 2011 5:01 pm

Dan stel ik voor dat we ff wachten tot Siebe zijn pack klaar heeft. Wil jij um deze keer dan testen op die .png bug?

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Sun Mar 13, 2011 5:02 pm

Okido.
Jep, is goed. Zal dan eerst zonder FW pack installeren, daarna dat pack erachteraan, see what happens.

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sun Mar 13, 2011 5:04 pm

Thanx.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Mon Mar 14, 2011 2:26 pm

Nieuwe pack is er.
alle updates zitten erin, ook KB2481109 probleem opgelost!

Wie gaat het testen?

Groet,
Siebe B.

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Mon Mar 14, 2011 5:58 pm

@windoos

Ik laat je results van de test weten.
En alvast bedankt voor het bijwerken van de packs

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Mon Mar 14, 2011 6:02 pm

Ik veronderstel dat de link niet werkt ??

Error (404)
We can't find the page you're looking for. Check out our FAQ or forums for help. Or maybe you should try heading home.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Mon Mar 14, 2011 7:00 pm

walibie wrote:Ik veronderstel dat de link niet werkt ??

Error (404)
We can't find the page you're looking for. Check out our FAQ or forums for help. Or maybe you should try heading home.
FIXED

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Tue Mar 15, 2011 5:08 am

windoos wrote:Nieuwe pack is er.
alle updates zitten erin, ook KB2481109 probleem opgelost!

Wie gaat het testen?

Groet,
Siebe B.
Thanks :)
Klopt, de update die nodig was om dat te fixen zat al in het updatepack ;)

Zal vandaag ff testen, daarna (na install) framework addon maar eens handmatig installeren, kijken of dat PNG probleem dan ook optreed.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Tue Mar 15, 2011 9:22 am

Net even getest met post SP3 pack, IE8, WDS4 en runtimes.
Framework test ik later, zo eerst boodschappen doen ;)

Zag dit in setuperr.log:

Code: Select all

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\jscript.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\jsproxy.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\urlmon.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\vbscript.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\wininet.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\wbem\fastprox.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\ie4uinit.exe
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\iedkcs32.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\iepeers.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\inetcpl.cpl
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\licmgr10.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\mshtml.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\mshtmled.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\mstime.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***

Fout:
Setup heeft vastgesteld dat systeembestand c:\windows\system32\occache.dll
niet correct door Microsoft is ondertekend.
Kan dit bestand niet terugzetten naar de juiste versie.
Gebruik het hulpprogramma SFC om de integriteit van het bestand
te controleren.

***
Naast Framework zie ik deze update nog:
- KB963093: Beveiligingsupdate voor Windows XP
Korte Google search geeft aan dat het met de zoekmachine van Windows heeft te maken, later maar eens uitzoeken wat daar mee is.

edit: zat net oude posts van mij te lezen, had deze eerder dus ook al...

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Tue Mar 15, 2011 12:02 pm

Ik las je bericht bij het Framework draadje. Probleem blijft dus terugkomen.
Vermoedde ik al. Jammer. Ben benieuwd of Jaynbe reageert.
Siebe thanx voor het nieuwe pack.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Tue Mar 15, 2011 12:39 pm

Jep. Enigste wat ik nog zou kunnen proberen is de Framework versies 1 voor 1 installeren (als die installer uit te pakken is) en kijken bij welke het mis gaat...

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Tue Mar 15, 2011 1:09 pm

Zou je kunnen doen, maar ik vrees dat het niet veel zal uitmaken.
Bedankt voor het testen.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Tue Mar 15, 2011 3:44 pm

Nieuw IE8 pack is er ook.
Scheeld weer wat errors in setuperr.log

Nog 1 error over.

Groet,
Siebe B.

jero
Posts: 3
Joined: Mon Jun 25, 2007 5:30 am

Post by jero » Wed Mar 16, 2011 4:40 am

Allereerst bedankt voor dit fantastische werk.
Als ik met nLite de updatepacks integreer, zijn er dan geen problemen met deployment via de WDS/RIS methode?

Zo ja, kan ik iets doen waardoor we er achter kunnen komen wat de problemen zijn, en misschien tot een oplossing komen?

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Wed Mar 16, 2011 7:13 am

Kleine update in pack.
Nieuwe versie 11.03.1

Groet,
Siebe B.

User avatar
bartgrefte
Posts: 153
Joined: Thu May 18, 2006 3:43 pm

Post by bartgrefte » Wed Mar 16, 2011 8:08 am

Geen foutmeldingen meer in setuperr.log :)
Thanks!

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Wed Apr 13, 2011 5:18 pm

IE8 updatepack v11.04.0

Groet,
Siebe B.

User avatar
Babyboy
Posts: 193
Joined: Wed May 02, 2007 4:19 pm
Location: Hollandies

Post by Babyboy » Sat Apr 16, 2011 3:03 am

Ook van deze kant weer bedankt Siebe!!!!!
Image

B-Boy
Posts: 173
Joined: Mon Nov 03, 2008 8:27 am

Post by B-Boy » Sat Apr 16, 2011 7:09 am

Als straks het pack van april komt, hebben we alles weer mooi op orde. Ben blij dat die .png bestanden nu ook eindelijk weer goed worden weergegeven.
Jaynbe heeft die bug eruit gekregen. Siebe bedankt voor de IE8 update.

windoos
Posts: 224
Joined: Thu Oct 19, 2006 2:21 am

Post by windoos » Mon Apr 25, 2011 5:39 am

Nieuw pack is er v11.04.1 + Internet Explorer 8 NL v11.04.1.

Met dank aan bartgrefte

Siebe B.

Locked