Post-SP1 FR UpdatePacks x86 x64 Vista - Office 2007 v8.09

Discussion of the French translation of the Update Pack. La discussion en français est bienvenue!
nexgen
Posts: 16
Joined: Sun Aug 10, 2008 11:18 am

Post by nexgen » Sun Aug 17, 2008 8:30 am

franchement rien a branler
pas besoin de son avis perso nous aussi les frenchy on a droit a la creation d una :)
les kb son les meme pour tous ....
jalou que ton post sois tout propre ? en tout cas moi j aime ton taff :)
et dans le pire des cas y a d autre board d una....
plusieur personne reprene le taff des autre pour les conversion de leur langue propre je vois pas le soucis :) et en plus tu le site ce qui est deja bien :)

alors avis perso continue tes maj et te soucis pas de leurs avis :)

le partage c est bien si ont partage...

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Sun Aug 17, 2008 10:31 am

merci c'est gentil nexgen, mais je peux comprendre muiz aussi. Il a peut-être pensé que j'ai téléchargé ses packs, et les ai justes renommé a ma façon, or ce n'est pas le cas, le seul pack qui lui appartient est le driverpack, et je lui ai demandé l'autorisation pour pouvoir le mettre dans mon sujet. Tous les autres packs, c'est de mon travail perso, téléchargés directement chez microsoft en MSU, convertis en CAB, renommés, réagencés, etc...

Avant pour XP, il y avait les séparations de langues dans les mises a jours, aujourd'hui dans vista, une updates et multilingue, ce qui fait que un japonais fera le même updatepack d'un russe ou un francais. Et comme je le disais dans le post précédent, pour XP il y a rien qu'en francais plusieurs updatepack différents.

Mon but a moi est de créé une communauté una frenchy comme tu dis, je cible le public francais, car pour vista, a ce miveau la ya quasiment rien en francais ... je veux pas "voler" le public anglais et allemand.

Et au contraire je trouve que cela pourrais être ultra intéressant, muiz propose des trucs que je ne fais pas, et inversement. Je lui ai déjà proposé de prendre un de mes packs pour compléter son sujet dans la section allemande si il veut.

Enfin bon sinon, as tu pu tester le mediacenter TV pack ? car je n'ai vraiment pas le temps en ce moment de le faire ^^, et si tu fais d'autres intégrations, donne un ptit rapport pour savoir si tout vas bien, merci

nexgen
Posts: 16
Joined: Sun Aug 10, 2008 11:18 am

Post by nexgen » Sun Aug 17, 2008 8:38 pm

alors j ai integre tout sous vista tool probleme l iso boot pas sur virtual pc ( mais je pense que j ai eu un petit bug a la creation de l iso je deplacer des fichier et je fesais d autre tache sur mon petit pc qui rame bien)
mais tout s etais integret correctement ( je recommence a 2h30du mat lol )

pour le media center pack comme je te le disais je l ai installer sur mon vista officiel au moment de l instal il dl un kb que je n ai pas retrouver ( sinon il s instal correctement ton pack mais tu devrais ajouter le msi pour en faire un pack complet ) pour le msi a instaler il suffit de le rajouter via wpi je pense ^^

sinon pour les petit pack que tu pourrais fair.. j ai trouver un truc mais bon ca n a pas trop a voir avec un hotfix je t explique

quand on cree son una avec le uxteheme patch on peu ads des theme curseur ect
le probleme c est que dans la selection des theme ils ont tous le nom d aero

j ai chercher un peu et j ai vu qu il falais deskhack pour avoir le nom au propre sur l os
http://www.aeroxp.org/board/index.php?showtopic=9338

donc si tu arrive a nous faire un fichier cab utilisable via vlite ou vista tool avec uxtheme patch+deskhack ca serais type top sinon l astuce que tu a donner et simple :) quoi que je ne sais ps si il suffit de mettre la dll..car faut avouer tout de meme qu un petit theme c est bien mimi :) perso j adore un beau desk alors un petit pack pour les fana serais le bienvenu je pense.en plus je vois que tu est sur deviantart :wink:

ps: j ai pas compris c etais quoi "MRT.exe" que tu me parler

sinon un cab qui integre wpi qu il n y aurais plus qu a regler sa serais bien mais je crois qu il n est pas difficil a integret ( juste un dossier a mettre en racine et une entree au xml si j ai bien compris )

autre truc lors de l integration du sp1 sur vista si on le fait via nlite il parais qu un reg et cree et peu bloquer les maj..( lentree etais cree sur vlite1.16 je ne sais ps si c est encore valable sur la 1.2rc)

voici le reg a utiliser une fois fais ( c est un dev d una qui me l a passer d une autre board)
-----------------------------------------------------

Windows Registry Editor Version 5.00

[-HKEY_LOCAL_MACHINE\SOFTWARE\vLite]
"Version"="1.1.6"
"WebSite"="www.vLite.net"
"Modified"="26/05/2008 00:47:53"
"NumComponentsRemoved"=dword:00000000
-----------------------------------------------------

meme si on repart d une version sp1 msdn l entree y est quand meme ( je n ai pas verifier je test ca dans la soiree ou demain (tout depend le taff que j ai a faire )

donc voila je te redonne des news de mon una rapidement :)
et si tu a des tuto te gene pas :)
perso je debute en una vista
en xp c etais pas trop compliquer
mais sous vista y a le coter graphique que je trouve interessant mais les methodes on changer y a plein de truc different

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Sun Aug 17, 2008 10:05 pm

- Pour ton problème d'iso non bootable, je pense que c'est un isolé, car de ce coté je n'ai jamais eu de problème lors de test en WMware.

- Le MSI je veux bien le mettre, mais le seul souci c'est qu'il est non intégrable via vtools ou vlite, il faudrait passer par un installation silencieuse via le "setupcomplete.cmd". J'utilise ce système pour installer silencieusement le dernier DirectX, sirverlight, et les msxml4. Mais c'est légèrement plus complexe qu'une simple intégration automatique de cab.

- le lien deshack que tu donne, date du 17/06/2007 ... donc n'est pas a jour. Muiz avait fait un custompack comprenant uxtheme+deshack+d'autre outils (dont le setupcomplete.cmd), mais il n'est plus dispo pour l'instant car il en prépare une autre version. Ce que je t'avais dit , de remplacer les dll et autres fichiers que tu veux quand l'image est monté dans MOUNT, cela marche très bien, je fais mes una avec ce systeme et tout baigne. Par contre créé un CAB pour intégrer uxtheme et deshack, dsl mais c'est pas dans mes compétences, transformer un MSU en CAB pas de souci mais c'est tout :s et je doute même de la possibilité de la chose. ca sera donc la même chose pour le wpi.

- Je ne pense pas faire de pack de thème ou d'autres customization, car la méthode du custompack de muiz permet(tait) de le faire tres simplement en replacant et ajoutant ce que chacun veut dans son image WIM (fond d'écran, screensavers, gadgets, dll modifiés, ... ) Je ferais surment un petit tuto quand il ressortira la chose.

- Je doute que dans l'iso du msdn original il y a une entré vlite dans la base de registre lol, et personnellement je n'ai eu aucun problème d'installation de mises a jour. Sur un sp1 made in vlite, je sais pas, vu que j'ai celle de MSDN.

- le MRT.exe c'est le "Windows Malicious Software Removal Tool" (en version 2.1 pour aout 2008), il se trouve a cet endroit si tu veux le remplacer dans MOUNT : C:\WINDOWS\system32\MRT.exe, et il est dispo ici (KB890830)

Pour terminer je tiens a faire précision sur mon travail, je tiens a rester dans les packs de mises a jours, pour avoir un Vista original a jour, rien de plus, pour proposer un produit "propre". Comme je te l'ai dit en mp, les mega custo c'est pas mon truc, je laisse le soin a chaque utilisateur de le faire si il le souhaite, mais je ne proposerait rien, deja car chacun a des gouts différents, et que au plus on "optimise", customize, allège, modifie un OS, au plus on risque d'avoir de gros souci lors des mises a jour, et surtout des SP1. Le nombre d'utilisateur de vlite qui ont purgés leur Vista, se sont retrouvés soit incapables d'installer le SP1 a sa sortie, soit pire, a fait bugger l'installation su SP1 et a planter complètement le PC avec comme seule option le reformatage ...

C'est pour cela que je resterai dans le domaine du 100% sur et fiable, avec des packs de mises a jour de chez microsoft (déjà que eux-même sont pas forcément 100% sur et fiable, imagine le reste :D), ensuite chacun peut faire les tweaks qu'il veut, mais il y a des risques.

voilou :)

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Wed Aug 20, 2008 2:59 pm

Nouvelle mise à jour :
Vista Post-SP1 WinUpdate Pack x86 v8.08.3
Vista Post-SP1 MEGA Update Pack x86 v8.08.3
Je les upload ce soir ou demain.

Changements du WinUpdate Pack :
- ajout du KB953631 : Installez cette mise à jour pour résoudre un problème d'état incohérent du système après le redémarrage à l'aide de l'option Dernière bonne configuration.
- ajout du KB952567 : Windows Vista Feature Pack pour sans fil (prise en charge Bluetooth version 2.1 entre autre ...)
- suppression du KB932929 qui ne s'installait pas via vista-tools et qui est obsolète aujourd'hui.


Changements du MEGA Update Pack :
ajouts de 9 Hotfixes, passant ainsi de 149 à 158 MAJ optionnelles.

Je viens de réaliser une intégration avec comme support Windows Vista Intégrale x86 SP1 MSDN + Vista Post-SP1 WinUpdate Pack x86 v8.08.3 + Vista BonusPack Intégrale + Media Center TV Pack 2008.
Tout fonctionne impéccable, les seuls mises a jour trouvées via Windows Update sont :
- KB940510 (le WGA de Vista)
- KB890830 (Outils de suppression de logiciel malveillant, MRT pour faire plus court)
- KB915597 (dernière définition pour Windows Defender)
- et le Bonus Intégrale "Modèles de sons", non intégrale par la manière CAB, seulement via setupcomplete.cmd, et encore il le repropose au téléchargement ...

Voici des sceens du test VMWare :

Image Image Image Image

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Vista Entreprise

Post by coleoptere2007 » Thu Aug 21, 2008 6:12 am

Bonjour pour ma part j'ai testé Vlite (version 1.2 RC) puis intégré le SP1 sur une version MSDN de Vista entreprise.
Je l'ai monté en VMWare tout est OK.

Mais l'intégration ensuite des hotfix que tu as fourni déclenche des erreurs systèmatiques.

Au fait désolé je ne me suis pas présenté, j'avais bossé avec Elrico un moment puis je suis parti et me revoici dans la boucle.

Merci de votre aide.

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Aug 21, 2008 6:59 am

"des erreurs systématiques" ?? C'est a dire, quel genre d'erreurs ?

User avatar
HJW
XPu Master
Posts: 622
Joined: Fri Jul 14, 2006 4:17 pm
Location: University of Technology Delft, Netherlands

Post by HJW » Thu Aug 21, 2008 7:05 am

I like your work very much :) But as far as i know vista and office 2007 updates are not localized to one language I would recommend you to release this stuff with english explanation too.. in the english section

keep up the good work

nice artwork btw ;)

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Aug 21, 2008 7:49 am

@HJW:
Thx a lot man ! and yes vista's updates are language free, but for office there is some specific language hotfixes. And for the moment, i won't do an english version, because english communauty in vista unattend is already present. Maybe one day ^^, but i have gave "english" name to my packs for the non-french, so yo ucan easily know what are in the pack.

thx too for the artwork ;), its a professionnal deformation (i'm a graphic designer)

coleoptere2007:
Pourrais-tu être plus précis sur les erreurs ? erreur dans vlite? ou dans VMware ?
J'ai fait 3 una cette semaine, et rien a signaler, mais par contre je fais mes intégration avec Vista-Tools, pas avec vlite, vlite je ne fais que de l'allègement. Mais cela dit, l'intégration dans vLite ne devrais poser aucun problème.

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Post by coleoptere2007 » Thu Aug 21, 2008 8:23 am

fredpsycho83

Lorsque j'intègre les hotfix dans Vlite (soit une, soit plusieurs) j'ai une erreur à chaque fois qu'il compile la ou lesdites hotfix :

erreur pkgmgr.exe (0x00000e5) 0x11bab5b7 cliquer sur non pour débugger ou si oui pour annuler.

Poste Windows XP SP2 avec WAIK dernière version , antivirus inactif....

Par contre l'intégration du SP1 s'est effectuée sans prob, j'ai pu faire l'installation sous WMWare 6.x .

Merci de ton aide.

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Aug 21, 2008 8:51 am

Oula oui la c'est pas normal du tout. Essaie de faire l'intégration de 5 hotfixes (n'importe lesquelles) avec Vista-Tools, si avec VTools ca ne marche pas, j'opterai pour un problème du WAIK. Si ca marche avec VTools (que je recommence en ce qui concerne intégration hotfix/drivers), réinstalle complètement vLite.

Parce que, comme tu la vu sur les screens plus haut, les hotfixes s'installent parfaitement. Ton problème doit venir de vLite ou du WAIK. Si ta l'occasion, teste sur un autre PC ou même sous VMware de refaire les test vLite et Vista-Tools.

Une chose a voir aussi, fait-il cela avec une hotfixe originale en MSU téléchargée chez crosoft.
essaie cette hotfixe et intègre la seule dans vLite et voit si il y a l'erreur.

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Post by coleoptere2007 » Thu Aug 21, 2008 9:01 am

Merci, je pense aussi qu'il s'agit de WAIK, le pkgmgr.exe (manager de paquetages) est en cause pas Vlite (réinstallé deux fois après WAIK) et rebooté deux fois aussi !!

J'essaie ce soir avec Vista tools sur un autre PC et je t'informe dés les résultat.

@+

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Aug 21, 2008 9:55 am

Oui je pense aussi qu'il s'agit d'un problème au niveau du WAIK, reteste tout ça et dit moi.
Je teste mes packs, et justement ils ne devrait y avoir aucun problème, le seul pack ou je peut rien garantir, c'est sur le MEGA Update Pack, mais les autres c'est good ;)

mnlk2
Posts: 5
Joined: Thu Aug 21, 2008 10:27 am

Post by mnlk2 » Thu Aug 21, 2008 10:34 am

personellement , j'ai un autre soucis avec ton dernier pack ( le mega ) lors du 1er demarrage de windows, juste après les fenêtres OOBE (là où tu mets ton nom , etc) je tombe sur l'écran "configuration des mise a jours 3/3 100%" et ça reste bloqué là indéfiniment, j'ai laissé tourner près de 45min ,mais rien ne se passe, j'ai testé l'intégration avec Vtool, ainsi qu'avec Vlite, j'ai le même souci dans les 2 cas.

une idée?

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Aug 21, 2008 1:00 pm

ah ? je ne sais pas, je vais tester cette nuit l'intégration du mega pack, je verrais si effectivement il bloque a ce niveau. Si cela le fait, c'est qu'il s'agit d'une hotfixes qui ne s'installe pas, il faudra alors que je vois laquelle pose problème ... ce qui reste de pas être évident.

Enfin bon je testerai ca et je te dirais si effectivement j'ai ce problème.

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Post by coleoptere2007 » Fri Aug 22, 2008 4:22 am

fredpsycho83 :

Salut, bon il semble que le prob venait du pc, j'ai intégré certaines hotfix avec Vista Tools pas de problème mais les ressources machines sont au taquet pendant le process.

Hier (chez moi) j'ai repris une installation sur un autre PC (Windows XPPro SP3) Processeur : 2,3Ghz et 1,5Mo de RAM
WAIK+Vlite 1.2RC, bah l'intégration est hyper lente et je crois que le PC a rebooté dans la nuit sans rien dire (pas de message quelconque), j'ai relancé Vlite avant de partir au boulot, aucune intégration ne s'était effectuée (je craque!!) :cry:
C'est quoi les ressources minimum pour le PC ? :oops:
Y at-il quelque chose à paramétrer sur WAIK en particulier ? :rolleyes:
Je relance le truc et je verrais à mon retour du boulot
Bonne journée.

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Fri Aug 22, 2008 7:38 am

@coleoptere2007 :
Oui les ressources sont au taquet pendant l'intégration, c'est normal, j'ai un P4HT 3.6ghz avec 2Go RAM sous Vista Intégrale SP1 et les core1 & 2 sont entre 60 et 90% d'utilisation chacun. Et déjà sur ma bécane, suivant la taille de l'hotfix, il peut mettre de 1 a 3-4 minutes par hotfixes ... alors sur un 2.3ghz, je pense que ca doit être bien rallongé aussi. Je te dis ca, car je possède aussi un portable Dell avec un Core2Duo cadencé a 2.6ghz (me souviens plus du modele, T7000 quelquechose), et je peut te dire que l'intégration est super rapide comparée, genre que quelques secondes pour une hotfixe. Donc ne t'inquiete pas si c'est lent, avec des "vieux" PC, c'est normal. Pour remédier un peu a ca, je fais une intégration après un reboot, pour avoir la RAM clean, et avant je défragmente mes disques, et je désactive internet et antivirus (car avant j'avais des écrans bleus pendant l'intégration a cause de kaspersky, ou un BSOD ntfs.sys quand je vidais la corbeille pendant une intégration.

Par exemple pour tester le méga pack, pour voir si cela fait le même bug que mnlk2, j'ai lancé l'intégration cette nuit, tranquille car je savait que l'intégration de au total 197 hotfix allé prendre environ 4-5h sur mon pc de bureau.

Et rien est a paramétré dans le WAIK, tu l'install et c'est tout, vLite ou vTools vont se charger de tout.

mnlk2
Posts: 5
Joined: Thu Aug 21, 2008 10:27 am

Post by mnlk2 » Fri Aug 22, 2008 8:48 am

fredpsycho83 wrote: Par exemple pour tester le méga pack, pour voir si cela fait le même bug que mnlk2, j'ai lancé l'intégration cette nuit, tranquille car je savait que l'intégration de au total 197 hotfix allé prendre environ 4-5h sur mon pc de bureau.
moi ca a mis 1h30 2h environ pour le mega (avec un core 2 E6550 et 2go ram) mais bon c pas le plus important, j'ai tester le pack simple, j'ai un souci du meme type, sauf qu'au lieu de bloquer sur la page "configuration des mise a jour 100%..." celle va bien au bout, reboot du pc et re-belotte je retourne sur cette meme page indefiniment.

je suis en train de tester en suppriment quelques mise a jour, pour voir la quelle cause souci.

pour info je tourne sur la SP1 MSDN,les test sont fait sur une install de Vista Business, mais je ne pense pas que le pribleme vienne de là.

la je vien de mettre tt les KB du pack simple sauf :
Windows6.0-KB928439-x86_Windows_PowerShell_1.0.cab
Windows6.0-KB940157-x86_Windows_Search_4.0.cab
Windows6.0-KB952627-x86_Hyper-V_Remote_Management_Update.cab
Windows6.0-KB942567-x86_Feature_Pack_Pour_Sans_Fil.cab
Windows6.0-KB941314-x86_Outils_Dadministration_De_Serveur_Distant.cab

donc je pense que le souci vien d'une de ces mise a jour, je pencherai pour cette contenant Hyper-V , je n'en voit pas l'utilité sous vista
je te tien au courant dès que j'aurai isolé la MaJ defaillante
Last edited by mnlk2 on Fri Aug 22, 2008 9:00 am, edited 2 times in total.

mnlk2
Posts: 5
Joined: Thu Aug 21, 2008 10:27 am

Post by mnlk2 » Fri Aug 22, 2008 8:48 am

double post dsl

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Fri Aug 22, 2008 8:56 am

Si tu a un souci avec le pack simple, c'est que le souci vient de chez toi, soit du WAIK, soit de ton PC, car le WinUpdate Pack fonctionne impeccable, comme tu la vu sur les screens plus haut ...

Essaie de faire l'intégration sur un autre ordi pour voir, car même avec le MEGA pack, ça tourne impeccable la aussi, je viens de tester.

mnlk2
Posts: 5
Joined: Thu Aug 21, 2008 10:27 am

Post by mnlk2 » Fri Aug 22, 2008 9:01 am

tu fait tes test sous quelle version de vista ? peut etre que ca vien de la, moi je le fais sous vista business car j'en possede la clé.

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Fri Aug 22, 2008 9:18 am

Vista Intégrale. Oui effectivement Vista Business peut ne pas vouloir de certaine mises a jour, ca ne sais pas, c'est la version la plus "spéciale" de vista.
En tout sous Vista Intégrale, aucune mise a jour du WinUpdate Pack n'est défaillante, ni même dans le MEGA.

mnlk2
Posts: 5
Joined: Thu Aug 21, 2008 10:27 am

Post by mnlk2 » Fri Aug 22, 2008 9:30 am

oki, donc il y a de forte chance que soit ca le souci, je te dirait quelle(s) MaJ passe pas, tu pourra l'insiquer dans le nfo je pense ^^

Windows6.0-KB950125-x86.cab-> mise a jour sur le media center, donc pas pour la version business
Windows6.0-KB950124-x86.cab-> mise a jour sur le media center, donc pas pour la version business

j'essais avec toutes les maj sauf ses 2 la , je te tien au courant

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Post by coleoptere2007 » Sat Aug 23, 2008 2:32 am

@fredpsycho83
Bonjour, hier j'ai fait l'intégration via Vlite1.2RC avec l'update pack post SP1, le mega udate pack ainsi que les bonus pour Windows intégrale et media center.......la totale quoi.
Il y a 2 ou 3 doublons dans les updates que Vlite voit très bien puisqu'il affiche les doubles en surbrillance jaune dans le menu intégration, il suffit de supprimer les doublons et de compiler la version (rebuilt one).
En effet ca prend des heures. J'ai gravé ensuite l'iso et lancé l'installation, elle est plus longue que d'habitude, mais cela s'est passé sans soucis.
Alors bravo à toi et merci de ton aide.
Au fait, comment récupérer une à une les hotfix en format cab ou msu pour faire comme tu le fait, j'aimerais essayer quelque chose, où les trouves-tu ?
Bonne journée. :)

nexgen
Posts: 16
Joined: Sun Aug 10, 2008 11:18 am

Post by nexgen » Sat Aug 23, 2008 4:33 am

integration reussi
tout les updates pack s instal
pour ceux qui on essayer d instaler sa sous vista et qui on des probleme je conseil de compiler le tout sur un xp ^^ la charge prossesseur et largement moindre
perso apres 4 essay sous vista qui me fesais bluescreen un test sous xp et c etais regler ( config un peu vieille 64x2 3800+ 1.5 de ram )
test sous virtaul pc instal un peu longuer ( normal vous me dirais )
donc vista U je l ai maj via nlite 1.2rc sp1 + update +mega + mce
et drivers via vista tool
ca marche impecable :) seul truc c est que ca prend la journee a faire l integration :)

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Sat Aug 23, 2008 8:24 am

@coleoptere2007
Oui les 3-4 doublons entre le WinUpdate Pack et le MEGA Update Packs est réglé, je le remettrais a jour un nouveau pack pour le Security Bulletin de Septembre, car c'est tres long pour moi a l'uploader (env 35-40ko/s) et que ce n'est pas très grave, une erreure de jeunesse on dira :)

Ah ah, un magicien ne dévoile pas ses sources lol. Bah les msu, si tu connais les KB tu peux les télécharger direct chez microsoft, cela a été mon cas pour des raisons de sécurité. d'autres sites proposait deja des mises a jour, mais je parti de 0 (autant dire que pour le MEGA Update Pack j'ai pleuré lol). Ensuite pour passer de MSU à CAB, vista-tools le fait, explication :
Quand tu intégre des hotfix MSU avec VTools, tu les place dans un dossier, pendant qu'il execute la procedure d'intégration, va dans ce répertoire, et en plus d'avoir toutes tes hotfixes en MSU ou CAB il y aura 2 répertoires TEMP1 et TEMP2, et dans TEMP2 il y a toutes tes hotfixes reconverties en CAB. Fait un copier coller de ces nouvelles hotfixes converties et voila ^^

Tu dis que l'installation est plus longue et c'est tout a fait normal, car si tu regarde bien, l'iso de DVD a du passer de env 2.5gb a 3.2gb voire plus, surtout avec le MEGA pack. Si tu veux une install beaucoup plus raccourci, nettoye les élément inutiles avec vLite, moi perso j'arrive a une taille de l'iso d'env 1.6gb, et l'install sur un vrai PC ne met gère plus de 15-20min. Avec des services windows désactivés via vLite, Vista est bcp plus rapide aussi ... peut-être qu'un jour je partagerais mon fichier config vLite ... ;)


@nexgen
Eh oui c'est très looooooong, mais tout vient a point a qui sait attendre. Hier j'ai une intégration de tout les packs sur une bête de course (Q6600 + 4bg ram etc) et ben faut quand même environ 3-4h avec vista-tools pour tout intégrer.

Depuis le temps que je le dis que ca marche lol, personne ne m'écoute hein lol alala ces jeunes ;)

Bon prochaine grosse mise a jour courant Septembre pour le patch-day.

Appel a l'aide :
Une fois tout installé, lancez windows update, puis en bas a gauche de la fenêtre : mises a jour installées.
Il me semble que dans le MEGA Pack, certaines mises a jour ne s'installent pas car obsolète car Vista-Tools les zappe pendant l'intégration. Or si une âme charitable pouvait m'aider pour déceler quelles hotfixes ne sont pas installées, cela me permettrais d'alléger le MEGA des hotfixes inutiles.
Il me semble aussi que le WMC TV Pack, malgré 3 hotfixes, ne soit considéré dans cette fenêtre que comme 1 hotfixe, a vérifier.

Merci d'avance :) ... sinon je le ferais moi même, mais quand j'en aurai le temps et surtout la volonté lol, ce qui risque de ne pas être pour tout de suite.

Merci a vous 2 pour ces feedbacks positifs, ca fait plaizz 8)

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Post by coleoptere2007 » Sat Aug 23, 2008 11:42 am

@fredpsycho83

Si tu as une adresse mail je te poste les mise à jour effectuées pendant l'installation et celle récupérées après.

@+

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Sat Aug 23, 2008 11:48 am

Dans mon profil tu a mon adresse msn si tu veux.
Qu'entends-tu par "les mise à jour effectuées pendant l'installation et celle récupérées après" ? Celles qui apparaissent dans "mises a jour installés" de la fênetre Windows Update ?
Ou les mises a jour qu'il reste a installer via Windows Update ?


EDIT :

Je viens de tester les derniers update pack de chez moi, (que j'ai pas uploader), avec tout les packs j'arrive a 197 fichiers CAB (doublons effacés) :
- WinUpdate Pack : 32
- MEGA Pack : 155
- BONUS Pack : 7
- WMC TV Pack : 3
------------------------------
TOTAL : 197 Fichiers CAB

Lors de mon test VMware, il y avait bien 197 MAJ installées, donc tout est bon a partir de maintenant youpi :D, plus de doublons ou d'hotfixes obsolètes dans le MEGA Pack.
Vous aurez ces nouvelles versions après le patch day de septembre, patiente :) :twisted:

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Post by coleoptere2007 » Sun Aug 24, 2008 5:34 am

ben les mises à jour installées pendant l'installation(celles compilées avec vlite+ tes packs).
Puis celles que j'obtiens par windows update une fois l'os installé.

Par contre pour les pilotes aussi par vlite que Vista tool rien à faire (BSOD, écran figé au rédémarage de la phase 1, etc...)
J'ai abandonné l'intégration des pilotes, je le ferais via un fichier de réponse.
Bon week @+

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Sun Aug 24, 2008 8:02 am

coleoptere2007 wrote:ben les mises à jour installées pendant l'installation(celles compilées avec vlite+ tes packs).
Puis celles que j'obtiens par windows update une fois l'os installé.
Merci mais plus besoin, j'ai fait les test comme dit plus haut, et en plus la version que j'ai testée est plus a jour que celle proposée pour l'instant en téléchargement.
coleoptere2007 wrote:Par contre pour les pilotes aussi par vlite que Vista tool rien à faire (BSOD, écran figé au rédémarage de la phase 1, etc...)
J'ai abandonné l'intégration des pilotes, je le ferais via un fichier de réponse.
Oui le driverspack a un souci depuis les 2 dernieres release, avant cela marchait impéccable, mais les 2 dernieres me font un écran bleu aussi. Muiz me disais que cela devait provenir de ma ram défaillante mais j'y croyais pas. Plus qu'à attendre sa prochaine version du driverpack et il prépare aussi une nouvelle version de Vista-Tools, estampillé normalement v1.1.
Wait & see :P

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Aug 27, 2008 11:54 am

No m8 its no problem, i just didnt understand it, thats all.
Youre doing a great job, im not attacking you or your work.
But maybe we can work Together some more, saves us both lots of time.
Only problem is i dont speak French.

And may i use your png files?

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Wed Aug 27, 2008 9:30 pm

Yeah why not, if you want you can use some of my pack or png (i see you have already use one ;)), i'm a graphic designer, so if you want i can do some for you ...

It's not a problem that you don't speak french, i can speak english, but not perfectly...

One important thing, i can't create and test packs for x64 (hotfixes or drivers) because i haven't a 64bits processor (P4 HT 3.6ghz) :s

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Aug 28, 2008 9:18 am

petite MAJ du 1er post avec la section IE8 beta, au format CAB intégrale, réservé aux testeurs fous lol

Il se peut que pour la MAJ de septembre des packs je regroupe les mises a jour de Windows Update Media Center et le Media Center TV Pack 2008. Ce pack sera donc réservé aux utilisateurs disposant du Media Center dans Vista, c'est à dire la Home Premium et l'Intégrale. Comme ca le WinUpdatePack sera compatible toute version, et plus aucun problème d'intégration pour les version business et autres.

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Thu Aug 28, 2008 9:51 am

Topic épinglé, tu fait vraiment du bon boulot, continue comme ca ;)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Aug 28, 2008 2:29 pm

fredpsycho83 wrote:Yeah why not, if you want you can use some of my pack or png (i see you have already use one ;)), i'm a graphic designer, so if you want i can do some for you ...

It's not a problem that you don't speak french, i can speak english, but not perfectly...

One important thing, i can't create and test packs for x64 (hotfixes or drivers) because i haven't a 64bits processor (P4 HT 3.6ghz) :s
You can use VMware to do the x64 part

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Aug 28, 2008 2:38 pm

@kal
A ben merci kal c'est sympa de l'avoir épinglé. Et merci du compliment, que je te retourne d'ailleurs ;)

@muiz
I have already tried, and vmware told me that he can't emulate a 64bit vista on a non-64bits processor. I will retry with the Vista x64 SP1 MSDN and the lastest vmware ... Before the end of the year i will change my pc, so there will be no problem anymore.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Aug 28, 2008 6:11 pm

Till then you can use mine.
But i saw lots of different updates in your pack, why is that?

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Fri Sep 05, 2008 4:08 pm

Resalut tout le monde !
j'ai été absent quelques jours car mon PC est mort, donc le temps d'en racheter un etc ... enfin bon, me revoici avec un BIG new PC, et prêt a bosser avec muiz pour vous sortir de beaux packs pour septembre :)

RDV donc après le 09/09 qui est le patch day de septembre.

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Tue Sep 09, 2008 4:53 pm

Nouveaux packs prêts de mon coté, pour office et vista. Le tout sera sous la version v8.09 (pour tout les packs, même ceux qui n'ont pas subi de maj comme le pack bonus intégrale).

Voici une petites description des changements pour ce mois ci :

- Je travaille avec muiz pour la création de ces packs. Je m'occupe de la partie x86 pour tout les packs, et muiz de la partie x64. Et nous proposerons le même travail, avec même packs et même présentation de topic. Moi m'occupant exclusivement de la partie francaise, et mui de la partie US et DU, étendant notre travail joint a plus de monde. Pour vous frenchies, vous pourrez donc bénéficier de tous mes packs présents déjà en x86, et à partir de maintenant en x64.

- Autre changement qui risque de ne pas plaire peut-être a certains, je ne ferait plus de nouveaux MEGA Update Pack, pour la simple raison que cela demande du travail titanesque, des 100aines de mises a jour a télécharger, intégrer, tester, cela demande un temps fou, et j'avoue que le temps ... ben j'en ai pas tant que cà ... désolé. Le MEGA pack ne sera donc pas présent au téléchargement pour cette mouture de septembre, donc si vous avez pas encore téléchargé celui du mois d'aout, jetez-vous dessus car il n'y sera peut-être plus très longtemps.

- Séparation du SP1 et des hotfix post SP1 pour Office 2007, donc 2 packs différents, plus léger a télécharger si vous faite un suivi régulier de mes mises a jour, ou juste les post-sp1 vous intéressent.

- Dans le Vista WinUpdate Pack de ce mois-ci seront intégrées les 3 mises a jour pour le module Windows Update, a savoir les WUClient SelfUpdate. Le nombre de mises a jour total du pack est de 27 hotfixes + 3 WUClient. Attention, ces 3 WUClient n'apparaissent pas dans les "mises a jours installées" de vista une fois intégrés dans windows. C'est pour cela que vous verrez peut-être ceci : 27+3, ou 35+3 pour les prochains mois par exemple.

- Création d'un nouveau pack sous le nom suivant : WinUpdate Pack Plus. Il contiendra les mises a jour présentent déja dans le WinUpdate Pack d'aout. Voici le contenu de ce pack :
Windows6.0-KB917607-x86_Windows_Help_Program
Windows6.0-KB928439-x86_Windows_PowerShell_1.0
Windows6.0-KB941314-x86_Remote_Server_Admin_Tools
Windows6.0-KB942567-x86_Wireless_Feature_Pack
Windows6.0-KB952627-x86_Hyper-V_Remote_Management_Update


Pour résumer :
- WinUpdate Pack v8.09 : contiendra les mises a jour importantes dispo via windows update
- WinUpdate Pack Plus v8.09 : contiendra les mises a jour "semi-importante", sorte de bonus pack compatible avec toutes les version de vista.
- WinUpdate Pack Bonus Ultimate v8.09 : réservé a la version intégrale (le même que les mois derniers)
- MediaCenter TV Pack 2008 v8.09 : et enfin le tvpack qui ne bougera pas lui non plus, et réservés au utilisateurs de la version intégrale et familiale premium.

Une description de compatibilité de version et de langue sera apporté a chaque packs.

Voila pour ce millésime, j'attends muiz pour "accorder nos violons" sur les packs et sa version x64 et quand ce sera bon les new packs vous seront proposés. En espérant que vous serez content ...

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Thu Sep 11, 2008 5:03 pm

Voici le millésime v8.09 !

tout ceci a demander un ENORME TRAVAIL ...
j'attend vos feedbacks ;)

User avatar
coleoptere2007
Posts: 13
Joined: Sun Sep 09, 2007 1:42 pm
Location: Paris, FRANCE

Post by coleoptere2007 » Sat Sep 13, 2008 1:47 am

Merci fredpsycho93, je teste tout ca et je t'informe mais bon je suis sûr que ca va fonctionner comme d'hab.
Super boulot, si tu as besoin d'aide je suis dispo.

@++ :wink:

moebius
Posts: 184
Joined: Wed Jun 11, 2008 8:53 am
Location: Bordeaux, France

Post by moebius » Sat Sep 13, 2008 4:09 am

Je ne me sers que de l'update pack Office 2007 et cela marche parfaitement :
Merci !

lunar21
Posts: 4
Joined: Mon Aug 25, 2008 5:33 am

Post by lunar21 » Tue Sep 16, 2008 4:27 am

Sorry I only speak English. Are the post sp1 updates for office for all languages or just for FR? If only for FR can someone please help me out by showing me where the post SP1 updates are for English?

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Wed Sep 17, 2008 10:26 pm

Vista Post-SP1 WinUpdate Pack is multilingual :)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Sep 18, 2008 2:54 pm

lunar21 wrote:Sorry I only speak English. Are the post sp1 updates for office for all languages or just for FR? If only for FR can someone please help me out by showing me where the post SP1 updates are for English?
English : http://www.ryanvm.net/forum/viewtopic.php?p=73796

Driverpacks : http://www.ryanvm.net/forum/viewtopic.php?t=6703

User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Tue Sep 30, 2008 10:07 am

AVIS DE CLÔTURE DE TOPIC


bonjour a tous,

je suis venu vous annoncer que je ne fournirais plus de packs vista/office.

J'ai pris cette décision à la suite de récents et tragiques événements qui se sont produits dans ma vie. Sans rentrer dans les détails, je n'aurai plus le temps de me consacrer a la création de packs, des tests, etc ...

Je vous invite donc a suivre le travail de muiz,

- muiz Vista x86 & x64 update pack : en anglais, mais 100% compatible avec vos vista FR
- muiz Vista x86 & 64 Driverpacks : excellent pack de drivers pour vista

Ceci sera donc mon dernier post, merci de m'avoir aidé, soutenu dans cette (courte) aventure.

Merci a kal d'avoir épinglé ce topic
Merci aux visiteurs d'avoir porté de l'intéret a ce sujet et a mon travail
Merci a tous les autres qui ont fait vivre ce sujet.

bonne continuation dans le l'univers de l'unattend ! ;)




-- fredpsycho83

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Sun Oct 12, 2008 5:59 am

C'est une bien triste nouvelle, tu faisais un très bon boulot. Il est d'avantage regrettable ce qui s'est passé dans ta vie. Bien que j'en ai aucune idée, j'espère néanmoins que ca s'est arrangé.

Bonne continuation,
Kal

Locked