Page 1 of 1

RVM Integrator 1.5.3 Final Sürümü Yayinlanmistir!

Posted: Thu Feb 28, 2008 9:10 pm
by MrNxDmX
Image

Herkese merhabalar,
Uzun süredir beta test aşamasında olan RVMi (RVM Integrator)'nin final sürümü sonunda yayınlanmıştır.
İndirme linkine buradan ulaşabilirsiniz:
RyanVM Integrator 1.5.3
Dosya boyutu: 980 KB / MD5: 4E8E5E421DE0C44EF0EB5D8B2E657768

Programa eklenen özellikler ile ilgili detaylı bilgiyi daha sonraki zamanlarda yayınlayacağım. Şu anki türkçe dil paketi RVMi 1.5.1 ile uyumlu değildir. Not düşmek istedim. Yeni dil paketi üzerinde çalışıyorum.

Şu anda yayında olan eklentilerin, RVMi 1.5 ile uyumlu hale nasıl getirilebileceği ile ilgili bilgiyi hazırlamaya çalışıyorum. Bittiği zaman sizlerle paylaşacağım.
Benim yayınlamış olduğum eklentiler ve en son güncelleme paketi, 1.5.1 ile henüz uyumlu değildir. 1.5.1i yeni yayınlayacağım paketle kullanmaya başlıyacağız.

Düzeltme 15 Nisan: RVMi 1.5.3 için güncelleme yapılmıştır...

Posted: Thu Feb 28, 2008 9:23 pm
by ZEUS__
teşekkür ederizz.indirdik, beklemedeyiz..:) görünüm gayet profesyonel olmuş..

Posted: Sat Mar 01, 2008 2:32 am
by entegre
Teşekkürler. Detaylı bilgiyi merakla bekliyorum.

Posted: Sat Mar 01, 2008 5:01 pm
by Ezmuro
MrNxDmX RyanVM Integrator 1.5.1 niçin yeni sürümü cıkarmış özelligi ne ve neden senin bu eklentilerin uyumlu değil anlamdım dogrusu bu programın görevi bu eklentileri xp ye entegre etmek değilmi ? biraz cümle devrik oldu ama neyse

Posted: Sat Mar 01, 2008 5:25 pm
by MrNxDmX
Programın çalışma metodlarında değişikliklere gidildi. Mevcut paketle problem çıkma olasılığınız var, ama illa denemek istiyorsanız sizi tutamam tabi :)

Posted: Sun Mar 02, 2008 1:46 am
by Ezmuro
günaydın denemek için demedim canım sadece nasıl uyumlu olamdıgını mera kettim hepsi bu

Sonuç Mükemmel

Posted: Sun Mar 02, 2008 4:35 am
by kadayif96
Herkese merhaba. Daha önceden bu programla hiç xp cd si oluşturmamıştım. Nlite vb. programlar kullanmıştım. Ama inanınki inanılmaz sorunlarla karşılastım o programla. Dün denemek amacıyla kullandım RyanVM Integrator 1.5.1 , xp sp2 ile updateleri birleştirmede hiçbir sorun çıkmadı. ( En son paketi kullandım NR Güncelleme Paketi 1.1.3) . Bu işlem bittikten sonra Xp Sp2 yi katılımsız yapmak ve iso haline getirmek için Nlite programını kullandım ( Sadece katılımsız yapmak ve iso dosyası oluşturmak İçin). Ve sonuç mükemmel. Sıra kuruluma geldi. ilk önce sanal makinada ve daha sonra gerçek makinamda olmak üzere , kurulumda ve daha sonraki kullanımda hiçbir sorun çıkmamıştır.Aksine önceki xp sp2 den daha stabil çalışmaktadır. Şuan yeni oluşturduğum işletim sistemim üzerinden mesaj yazmaktayım.

Not: (RyanVM Integrator 1.5.1 yi kullanırken gelişmiş bölümünde sadece (Gelişmiş Seçenekleri Aç) seçeneğini işaretledim. Başka da bir şecenek işaretlemedim.)

Önce de Sorun veren bütün denemeleri yaptım. Gözüme Çarpan İki üç detayı size anlatayım. Kurulumda 13. dakika kalınca kurulum ekranında aniden kararmalar meydana geliyo 5 , 6 sn civarında ama herhalde media player 11 kurulumu nedeniyle gerçekleşiyor gibi geldi bana. Ama korkmayın hiçbir sorun meydan vermiyor. kurulum sağlam bir şekilde bitiyor.

Updatelerin yüklenip yüklenmediğine gelirsek. Kontrol için bu sayfada söylenen herşeyi yaptım. http://mrnxdmx.googlepages.com/dogrulama
Herşey yolunda. Hepsi Yüklenmiş.
Yalnız Windows altında setuperr metin dosyayı içinde [c:\windows\system32\sfcfiles.dll] adlı sistem dosyasının Microsoft tarafından doğru şekilde imzalanmadığını algıladı var. Bu da o kadar önemli bişey değil galiba. ya da ben öyle zannediyorum.

Benden bu kadar arkadaşlar yararlı olabildiysem ne mutlu bana.

RyanVM.net Discussion Board Forum Index -> Turkish Update Pack bölümüne çok teşekkürler.

Posted: Tue Mar 04, 2008 8:54 pm
by MrNxDmX
kadayif96, sonuçlarını bizimle paylaştığın için teşekkür ederim. öncelikle ie7 olmak üzere, uyumluluk için güncelleme yapacağım. Beklemede kalın. :)

Posted: Wed Mar 05, 2008 1:51 pm
by derbeder
Merhaba
Arkadaslar yeni surumu bende indirdim ancak yapilan aciklamalardan anladigim kadari ile 1.4.3 devam etmemiz gerekiyor

Bende addon'lari kullanmak icin 1.4.3 surumu vardi ancak sistemde olusan bir hata nedeni ile GHOST yuklemem gerekti ve ne yazikki masaustunde yedekledigim 1.4.3 surumude yok oldu nettede aramalarima ragmen bu surumu bulamadim her nerete baktiysam 1.5.1 var acaba diyorum mumkunse birileriniz bana 1.4.3 surumunu gonderebilirmi?
Profilimde mail adresim gizli ayarli olabilir buraya yaziyorum
Mail adresi tarafımdan silinmiştir (MrNxDmX)
Ilgilenen arkadaslara simdiden tesekkurler

Posted: Wed Mar 05, 2008 6:47 pm
by MrNxDmX
Eski sürüme buradan ulaşabilirsin:
http://rapidshare.com/files/97366644/RV ... 3.rar.html
Boyutu: 669KB
Rar dosyasının MD5'i: EE07CA1197F61AFBF8BF4EA108A90C1D
Exe dosyasının MD5'i: EAFAE8459B9C9404241A76EA11973767

Posted: Thu Mar 06, 2008 8:10 pm
by derbeder
MrNxDmX wrote:Eski sürüme buradan ulaşabilirsin:
http://rapidshare.com/files/97366644/RV ... 3.rar.html
Boyutu: 669KB
Rar dosyasının MD5'i: EE07CA1197F61AFBF8BF4EA108A90C1D
Exe dosyasının MD5'i: EAFAE8459B9C9404241A76EA11973767
Allah razi olsun "MrNxDmX" sende olmasan hemen ikinci HDD yede atiyorum dosyanin bir kopyasini birdaha ayni oyuna gelmek degil aklimdan gecirmek bile istemiyorum :D

Posted: Thu Mar 06, 2008 9:08 pm
by MrNxDmX
Nolcak yaf, hiç önemli diil. İşini görebildiysen, ne mutlu bana :)

Posted: Fri Mar 07, 2008 3:35 pm
by Ozzy
Ya Ben Niye Hep Virus Uyarısı Alıyorum

Image

Posted: Sat Mar 08, 2008 5:36 am
by ZEUS__
autoit yüzünden.Autoit scriptlerini bazı virüs programları virüs olarak algılıyor.bi sorun yok yani ya çalışırken virüs programını kapat ya da gvenli bölgeye taşı

Posted: Sat Mar 08, 2008 7:06 pm
by MrNxDmX
Ozzy, bende smart security 3.0.621 sürümü yüklü. Bugüne kadarki güncellemeler de yapılmış durumda, herhangi bir uyarı almıyorum ben.

Posted: Sun Mar 09, 2008 3:05 pm
by Ozzy
Tabi Her Antivirus Bir Degildir Şu Ana KAdar Profesyonelce Kullanılacak Bir Virus Programı Yok Neyse Fazla Forumu Şişirmeyelim Ben İndirdim Uyarıları Kapatarak Yinede Dikkate Almak Lazım

Posted: Fri Mar 21, 2008 12:46 am
by MrNxDmX
Yeni paketi yayınlamam ile beraber, RVMi 1.4.3 sürümünü artık kullanmayacağız.
-RVMi 1.5.1 sürümünde, 1.4.3 sürümünde olduğu gibi gelişmiş seçenekleri (Advanced) açmak zorunda değilsiniz.
-Ayrıca, eklenti yapımcılarının dikkat etmesi gereken minik bir nokta var 1.5.1 sürümü ile;
RVMi 1.5.1 sürümü ile katılımsız eklentileri cab haline getirmeden, direk ekleyebiliyoruz, bize büyük kolaylıklar sağlıyacak bu özellik.
Ayrıca, gerçek eklenti yaparken, i386_compress kısmına, sadece i386 içerisinde olmayan-yeni eklenecek olan dosyaların adları belirtilmelidir. Mesela, uxtheme.dll yaması için ayrıca i386_compress kısmı oluşturmaya gerek yoktur, ancak Ccleaner için vardır. Ccleaner dosyalarının hiçbiri i386 klasöründe bulunmadığı içindir bu...

-Cancel (İptal) tuşunun sol yanında bulunnan "Optimize System Files" seçeneğini seçerseniz, RVMi, entegrasyon işleminin sonunda i386 klasörü içerisinde bulunan bazı dosyaları düzenleyecektir. Bu yöntemi kullanarak, windows kurulumunu birazcık olsun hızlandırmanız mümkündür. Ben testlerimde sürekli kullanıyorum bu özelliği.

-RVMi 1.5.1 sürümü hakkında Nod32 antivirus programı uyarı veriyordu. Siginet'in eset'e başvurması sonunda bu hata düzeltildi. Gönül rahatlığı ile kullanabilirsiniz.

-ISO oluşturma ekranında (Make ISO) bulunan ilk kutucuğu kullanmıyoruz şimdilik. İkinci kutucuğun yanındaki butona tıklayarak iso'yu kaydetmek istediğimiz yeri ve iso adını belirtiyoruz, daha sonra birim etiketini girip, iso oluştur butonuna tıklıyoruz.

1.5.1 sürümünün kullanımını ve özelliklerini daha sonraki zamanlarda detaylı olarak anlatacağım.

Posted: Sat Mar 29, 2008 6:39 am
by system34
Hocam yeni sürümün resimli kullanım anlatması varmı eskisi gibi?

Posted: Sat Mar 29, 2008 9:01 pm
by MrNxDmX
Şimdilik yok. AKlıma gelen konuları iki post yukarda söylemiştim, ama acilen bi anlatım lazım. Bu konuda bana yardımcı olabilecek birileri varmı acaba? (RVMi 1.5.1 kullanımı hakkında resimli anlatım)

Posted: Mon Apr 14, 2008 8:08 am
by Ozzy
RVM_Integrator_1.5.2 Sürümü çıkmış daha 1.5.1 e başlamamıştık :d

Posted: Mon Apr 14, 2008 6:30 pm
by MrNxDmX
1.5.3 sürümü çıkmıştır. Gene bu sayfadan indirebilirsiniz:
http://integrator.siginetsoftware.com/i ... p?download

İşlemlerinize yeni sürüm (RVMi 1.5.3) ile devam etmenizi öneririm. En kısa zamanda gelişmeleri sizlerle paylaşacağım...

Posted: Wed Apr 16, 2008 12:36 pm
by Ozzy
Uyumlu degil derken NR Güncelleme Paketi ilemi.

Bizim exe'lerden Yaptıgımız Addon'larda Bi sorun Yaratırmı.

Posted: Wed Apr 16, 2008 6:07 pm
by MrNxDmX
Hayır, paketin son sürümü ile uyumlu. sadece bazı gerçek addonların biraz düzenlenmesi gerekiyor, hepsinin değil tabiki :wink:

Şu ana kadar uyumsuzluk çıkaran addon olmadı.

Posted: Tue Sep 16, 2008 2:11 pm
by takmadis
Elinize saglik tesekkurler