Vista x86 & x64 SP1 UpdatePacks + Extras

Windows Vista Update Pack discussion.
User avatar
fredpsycho83
Posts: 67
Joined: Sun Jul 06, 2008 4:11 pm
Location: France
Contact:

Post by fredpsycho83 » Sun Sep 07, 2008 1:58 pm

i have a x64 processor now and x86 vista installed, and i can integrate x64 hotfixes on a x64 vista image with vista-tools (not working on vLite)
on a x86 processor (like P4) i wasn't able to integrate x64 hotifxes on a x64 vista image ...

mara-
Posts: 49
Joined: Wed Feb 21, 2007 5:20 pm

Post by mara- » Sun Sep 07, 2008 2:19 pm

OK, thank you both for replies. I also have x64 processor, and as soon as this packs is updated I'll download it and test it with Vista-Tools.

Cheers ;)
Office 2000/XP/2003/2007 Slipstreamer: http://www.msfn.org/board/Office-2000-X ... 21357.html

yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Wed Sep 10, 2008 3:57 am

thx for you guys' replies.
Image
My work list(Hosted by dumpydooby)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Sep 11, 2008 4:57 am

Packs will be updated to Sept. very soon.
I didnt had much time lately... sorry...

EDIT : First post updated !

yumeyao
Moderator
Posts: 1718
Joined: Sun Aug 27, 2006 9:24 pm
Location: Taiyuan, Shanxi, PR China

Post by yumeyao » Thu Sep 11, 2008 9:10 pm

thanks muiz! you're grate.
Image
My work list(Hosted by dumpydooby)

porthos
Posts: 32
Joined: Tue Jul 22, 2008 8:50 pm
Contact:

Post by porthos » Fri Sep 12, 2008 2:04 am

Same issue as well

"Windows AIK is not installed !!"




Using

"6001.18000.080118-1840-kb3aikl_en"


Running Vista Ultimate SP1

mara-
Posts: 49
Joined: Wed Feb 21, 2007 5:20 pm

Post by mara- » Fri Sep 12, 2008 6:19 am

Thanks for the new pack.

Cheers ;)
Office 2000/XP/2003/2007 Slipstreamer: http://www.msfn.org/board/Office-2000-X ... 21357.html

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Fri Sep 12, 2008 10:34 am

porthos wrote:Same issue as well

"Windows AIK is not installed !!"

Using

"6001.18000.080118-1840-kb3aikl_en"

Running Vista Ultimate SP1
Very strange, works perfect here..

User avatar
shahed26
Posts: 131
Joined: Thu Jun 07, 2007 9:19 am
Location: England (London)

Post by shahed26 » Mon Sep 15, 2008 6:11 am

fredpsycho83 wrote:i have a little problem ... with the DriversPack x86 i think.

I have added in the driverspack my own drivers : dell 2407wfp, microsoft keyboard etc ... in new folders, and when i integrate them, i have a BSOD on VMware at the end of the installation.

So i have redowloaded the "original" driverspack, to integrate drivers ... and the same problem.

I have done a dvd without drivers and it works great. I don't understand, it worked fine until now.

- My WinUpdate Pack x86 + MEGA Update Pack x86 + Bonus x86 + DriversPack x86 = BSOD
- My WinUpdate Pack x86 + MEGA Update Pack x86 + Bonus x86 = OK

Could be the fault of a hotfix in my MEGA Update Pack ?
this is the BSOD

Image
OK, After several hours of testing of each driverpackx86 folders (took me 6 hrs, integrate n test, integrate n test. and so on ), i have finally figured out which folder causes this BSOD error.
The folder called "Touchpad" is the one that causes the error. Just delete that folder, and it should be fine.

There are also 4 non-WHQL drivers as well in x86 driverpack, but they shouldn't cause any problems, but incase they do, then let me know, and i will tell you which other folders to delete that are non-WHQL

I will also work with muiz to get this driverpackx86 cleaned and tuned up a little more, just like the x64 driverpack, so we will have a great WHQL certified driverpack :D

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Sep 15, 2008 10:27 am

This discission is moved to another place on the forum.

Other Update Packs -> Windows Vista

http://www.ryanvm.net/forum/viewtopic.php?t=6228

ccuappz
Posts: 37
Joined: Tue Sep 06, 2005 7:13 am

Post by ccuappz » Mon Sep 15, 2008 2:47 pm

Thanks for the great update packs. :)
I've got a request,
Will you please provide us mirrors.
Can't reach http://driverpacks.sytes.net. :(
TIA

User avatar
gryffin53
Posts: 277
Joined: Thu Feb 22, 2007 9:52 am
Location: Belgium

Post by gryffin53 » Mon Sep 15, 2008 4:54 pm

Can you update the link to the Vista DriverPack x86 v8.08 to v8.09?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Sep 16, 2008 4:43 am

ccuappz wrote:Thanks for the great update packs. :)
I've got a request,
Will you please provide us mirrors.
Can't reach http://driverpacks.sytes.net. :(
TIA
Mirrors will be added as soon as possible.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Sep 16, 2008 4:44 am

gryffin53 wrote:Can you update the link to the Vista DriverPack x86 v8.08 to v8.09?
Also as soon as possible...

User avatar
Zacam
Moderator
Posts: 615
Joined: Tue Sep 13, 2005 7:46 pm
Location: Portland, OR

Post by Zacam » Sat Sep 20, 2008 8:58 pm

Code: Select all

http://vistapacks.siginetsoftware.com/files/VISTA-TOOL.rar
Not Found

The requested URL /files/VISTA-TOOL.rar was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

User avatar
roirraWedorehT
Posts: 762
Joined: Sun Oct 15, 2006 2:25 pm

Post by roirraWedorehT » Mon Sep 22, 2008 2:02 pm

Thanks, Muiz!!!!
Gigabyte case GZ-FA2CA-AJB
Gigabyte MA790X-UD4P with Realtek High Definition Audio
HIS Radeon HD 4850 512MB
AMD Athlon 64 X2 4400+ 2.3GHz
Corsair 4GB DDR2-6400 4-4-4-12
4x1TB SATA RAID 0+1/2x640GB SATA RAID 0/Misc. PATA
Windows 7 x64

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Sep 24, 2008 12:59 pm

Having little server problems, i will fix as fast as i can...

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Fri Sep 26, 2008 10:16 am

All things are back online..

chaox2007
Posts: 15
Joined: Sun Feb 03, 2008 9:01 pm

Post by chaox2007 » Sun Sep 28, 2008 9:18 pm

New Ultimate Extras is out :

Microsoft Tinker, Ultimate Extra sounds from Microsoft Tinker and Windows DreamScene Content Pack #4

:)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Oct 01, 2008 12:58 am

Yep i know, will update soon :)

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Oct 02, 2008 1:16 am

Packs updated...

x-shadow-x
Posts: 2
Joined: Thu Jul 31, 2008 7:38 pm

Post by x-shadow-x » Sat Oct 04, 2008 2:46 am

Are the "Post-SP1 WinUpdate Pack" updates before SP1?

User avatar
shahed26
Posts: 131
Joined: Thu Jun 07, 2007 9:19 am
Location: England (London)

Post by shahed26 » Sat Oct 04, 2008 3:12 am

x-shadow-x wrote:Are the "Post-SP1 WinUpdate Pack" updates before SP1?
They are all Post SP1 updates (after sp1)

x-shadow-x
Posts: 2
Joined: Thu Jul 31, 2008 7:38 pm

Post by x-shadow-x » Sat Oct 04, 2008 3:13 am

Ok, thats what I thought, Just wanted to make sure. Thanks shahed.

User avatar
trippinferret
Posts: 58
Joined: Thu Jul 31, 2008 9:27 pm
Location: Lakewood, N.S.W. Australia

Post by trippinferret » Sun Oct 05, 2008 7:45 pm

Thanks for the post SP1 update pack, downloading now.

radigast
Posts: 9
Joined: Sun Nov 04, 2007 12:40 pm

Post by radigast » Mon Oct 06, 2008 3:20 am

Thanks for these packs. Great idea! Making updated unattended installed DVDs has never been easier. Keep it up!

You mentioned that the packs were updated to the September releases.
muiz wrote:Packs updated...
However, I do not see the September Ultimate Extras (Microsoft Tinker) mentioned on the list. Are these updates actually included in the packs and you simply forgot to update the list?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Oct 06, 2008 7:12 am

radigast wrote:Thanks for these packs. Great idea! Making updated unattended installed DVDs has never been easier. Keep it up!

You mentioned that the packs were updated to the September releases.
muiz wrote:Packs updated...
However, I do not see the September Ultimate Extras (Microsoft Tinker) mentioned on the list. Are these updates actually included in the packs and you simply forgot to update the list?
Yep i forgot.... :oops:

DirtyShady
Posts: 8
Joined: Wed Oct 08, 2008 4:43 am

Post by DirtyShady » Wed Oct 08, 2008 11:54 am

Hi, I a beginner and french :wink:

I want to know how to make autoinstall or .bat to install this pack.

I have downloaded all Pack I want, and I don't how I could Install .cab.

Are There a software to generate an autoinstallation ?


I don't want to slipstream on DVD Iso, I just want to install after Windows Vista Installation, because I whant to complete every time there are new available updates.

Anyone have a solution for me ?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Oct 08, 2008 8:18 pm

See the first post : Vista-tool

DirtyShady
Posts: 8
Joined: Wed Oct 08, 2008 4:43 am

Post by DirtyShady » Sat Oct 11, 2008 6:36 am

I have a problem with Vista-Tool, After slipstream HOTFIXES on VISTADVD, Making ISO don't work.

I see "DONE" Creating but after 1Hour I don't have ISO.

User avatar
electrogen
Moderator
Posts: 173
Joined: Mon Jun 18, 2007 4:27 pm
Location: England

Post by electrogen » Sun Oct 12, 2008 3:02 am

DirtyShady wrote:Hi, I a beginner and french :wink:

I want to know how to make autoinstall or .bat to install this pack.

I have downloaded all Pack I want, and I don't how I could Install .cab.

Are There a software to generate an autoinstallation ?


I don't want to slipstream on DVD Iso, I just want to install after Windows Vista Installation, because I whant to complete every time there are new available updates.

Anyone have a solution for me ?
If you use WAIK you can service a vista image and everytime a new update comes out you can add them to the image, it is not like XP where you need to do a clean slipstream everytime you want to add new updates.
What you need to do is make a XML script for each update and then run them all seperately and if there is an update that you later decide you don't want then you can not add that one or can even delete it from the serviced image.

With regards to how to install the cab files WAIK's Windows system Image Manager (WSIM) slips the cabs straight into the vista image.


See these for a more detailed usage:;

http://technet.microsoft.com/en-us/libr ... 66347.aspx

http://technet.microsoft.com/en-us/libr ... 66157.aspx

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Oct 12, 2008 5:06 am

DirtyShady wrote:I have a problem with Vista-Tool, After slipstream HOTFIXES on VISTADVD, Making ISO don't work.

I see "DONE" Creating but after 1Hour I don't have ISO.
Strange, seems to work fine here.

User avatar
shahed26
Posts: 131
Joined: Thu Jun 07, 2007 9:19 am
Location: England (London)

Post by shahed26 » Sun Oct 12, 2008 6:26 am

DirtyShady wrote:I have a problem with Vista-Tool, After slipstream HOTFIXES on VISTADVD, Making ISO don't work.

I see "DONE" Creating but after 1Hour I don't have ISO.
Is your install.wim bigger than 4gb?

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Tue Oct 14, 2008 2:09 pm

KB956390
KB954211
KB956841
kb957095
KB955519
KB956391


Anybody figured out which these replace in the existing packs?

Edit:

KB956390 replaces KB953838
KB954211 replaces KB942693
KB956841 replaces KB943078
kb957095 replaces none
KB955519 replaces KB950126
KB956391 replaces ??

User avatar
electrogen
Moderator
Posts: 173
Joined: Mon Jun 18, 2007 4:27 pm
Location: England

Post by electrogen » Wed Oct 15, 2008 9:06 am

the links for IE8 B2 are both X64

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Oct 15, 2008 5:30 pm

techtype wrote:KB956390
KB954211
KB956841
kb957095
KB955519
KB956391


Anybody figured out which these replace in the existing packs?

Edit:

KB956390 replaces KB953838
KB954211 replaces KB942693
KB956841 replaces KB943078
kb957095 replaces none
KB955519 replaces KB950126
KB956391 replaces ??
I realy dont know... sorry
Packs will be updated soon.

@electrogen , link fixed.

ksec
Posts: 21
Joined: Fri Jan 07, 2005 6:10 am

Post by ksec » Sun Oct 19, 2008 10:12 am

I used Vlite to Slipstream Language Pack and HotFix.
I knew vlite Driver Integration isn't very good. So i downloaded WAIK and Vista Tool to try out. But Driver were integrated in less then 2 seconds which seems abnormal.

I read the instruction and couldn't understand all these mount, commit etc.

Can anyone just put out a simple instruction how to integrate using Vista Tools.

P.S I just try to use vLite for drivers and all these unsigned error keep pooping up.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Oct 19, 2008 1:23 pm

Sorry i dont want to be rude, but...
If you dont know what mount is etc. maybe you should do some more reading before slipstream things.

ksec
Posts: 21
Joined: Fri Jan 07, 2005 6:10 am

Post by ksec » Sun Oct 19, 2008 1:31 pm

Taken Straight from the Readme.txt
If you want to add or remove files to your mounted wim, this is the time to do it.
After you choose the version you want to mount and marked "Mount-RW" hit start.
Then go tou the "MOUNT" folder and add or remove files you want in your image,or whatever you want.

Then mark "Intregrate Hotfix (Integrate 1, Install 1 recommended)" and if you want to integrate drivers : "Integrate Drivers" (For x64 drivers see the extra note in the Vista-tool folder.) and "Unmount-COMMIT" to save your image.
If you want to test things out , dont mark "Unmount-COMMIT" yet, till you know all went fine.

And Press START, that's all.
I marked Mount-Rw, Start , Nothing Happens ( Yes i have WAIK install )
Nothing in Mount folder.

I supposes drivers are integrated if there are files in Mount folder, and because the first step did not work, drivers never got integrated.

So what is the different between marking Unmount-commit and not. How will i be able to test it out by not marking Unmount-commit.

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Oct 19, 2008 2:34 pm

First post updated.

User avatar
Mavericks choice
Posts: 273
Joined: Wed Nov 24, 2004 3:39 am
Location: Downunder

Post by Mavericks choice » Sun Oct 19, 2008 5:11 pm

Thanks Muiz this is a great one stop shop for Vista updates, drivers & extras.

Cheers
MC.
The Man from Aus

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Sun Oct 19, 2008 9:29 pm

Thx, Mavericks choice :)

walibie
Posts: 171
Joined: Mon Mar 17, 2008 3:28 pm

Post by walibie » Mon Oct 20, 2008 5:22 pm

@muiz,I Cant not find http://www.idesign-portfolio.fr/updatep ... 08_v810.7z .(Thanks for the packs again,Great job )

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Mon Oct 20, 2008 7:44 pm

Link fixed.

ronalmo
Posts: 2
Joined: Tue Oct 21, 2008 1:23 pm

Post by ronalmo » Tue Oct 21, 2008 2:06 pm

First of all, I would like to say 'Thankyou' to all the people posting on here....I have learnt so much from reading this and I have spent all day trying things I would nt have dared without all your help (especially muiz!)
Anyway, I genuinely apologize if I come across as thick. But I have read this thread over and over again before posting (or begging) for help. I have downloaded all the required tools and followed all the instructions so far as to the point that I am now ready to load all the drivers and updates into the VistaWorks folder that I have created. Basically, all the updates that I have are from this site and theres none of my own personal drivers or anything. I just want to know WHERE exactly I should put which updates (Extras/Hotfixes/Drivers etc) and HOW I should input them into it the folders. Again, I do apologise if I come across as thick but I'm trying my best....

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Tue Oct 21, 2008 5:15 pm

Just make some folders (Never use spaces in your paths)

like : D:/Vista, D:/driversx86, D:/driversx64, D:/hotfixes, D:/vista-tool, D:/mount
Never mix x64 and x86 drivers.
And unpack the hotfixes depents on wich version of Vista, cause the extras cannot slipstreamed in NON Ultimate.
If you slipstream only Ultimate, you can put all hotfixes into one folder.

Nowind
Posts: 8
Joined: Wed Dec 12, 2007 10:15 am

Post by Nowind » Wed Oct 22, 2008 3:36 pm

If you make a backup af your PC's drivers, will Vista-Tool handle these drivers OK? Updated drivers from WU, and vLite did not install these (integrated OK)... Got warning messages, and others did not install at all

Should vLite be used before or after Vista-Tool when removing stuff?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Wed Oct 22, 2008 7:37 pm

Strange , they all installed fine at my end.

DirtyShady
Posts: 8
Joined: Wed Oct 08, 2008 4:43 am

Post by DirtyShady » Thu Oct 23, 2008 6:17 am

Hi, I have a question, I want to use Vlite because it's more simple for me.

I copy all my DVD Vista SP1 on my HDD, my DVD include 4 Vista versions (french).

Home Basic SP1
Home Premium SP1
Professional SP1
Ultimate Edition SP1

If I slipstream :

Vista Post-SP1 WinUpdate Pack x64 v8.10 (All versions)
Vista Post-SP1 WinUpdate Pack Plus x64 v8.10 (All versions)
Vista Ultimate Edition Extras x64 v8.10 (Ultimate only)
Vista Post-SP1 Media Center TV Pack 2008 x64 v8.10 (Home Premium and Ultimate Edition Only)

I always install Ultimate version, but I prefer keeping this 4 versions. If it's possible.


Do you think after I slipstream, the ISO file could be burn into 4.7Go DVD ?

Or the file will be too Big ?


It's better I keep only Ultimate version for slipstream Hotfixes ?

User avatar
muiz
Moderator
Posts: 1254
Joined: Sat Sep 24, 2005 7:51 pm
Location: The Netherlands

Post by muiz » Thu Oct 23, 2008 7:38 am

Sorry, we dont support Vlite.

Post Reply