Adding drivers isn't working ... log file show different dir

Windows Vista Update Pack discussion.
Post Reply
jrxnelson
Posts: 3
Joined: Mon Dec 01, 2008 9:46 pm

Adding drivers isn't working ... log file show different dir

Post by jrxnelson » Mon Dec 01, 2008 9:56 pm

For the location of the driversl, I've specified:
c:\temp\drivers

then extracted the files .. which created:
C:\temp\drivers\Lan_x64_810

but the log file shows this:
INFO: ENTER InstallDriversOffline
INFO: Parameter Offline Windows Directory Path: 'c:\winpe_x64\mount\Windows'
INFO: Parameter Offline system drive on reboot: 'D:'
INFO: Offline Image has 'PROCESSOR_ARCHITECTURE_AMD64'
INFO: User has Administrator privileges.
INFO: Offline SOFTWARE hive located at: c:\winpe_x64\mount\Windows\system32\config\SOFTWARE
INFO: Loaded hive key name {bf1a281b-ad7b-4476-ac95-f47682990ce7}c:/winpe_x64/mount/Windows/system32/config/SOFTWARE
INFO: Found key '1'
INFO: Processing '1'...
INFO: Path = 'I:\VistaWork\Vistax64Drivers'
WARNING:No credentials provided
INFO: Offline SYSTEM hive located at: c:\winpe_x64\mount\Windows\system32\config\SYSTEM
INFO: Loaded hive key name {bf1a281b-ad7b-4476-ac95-f47682990ce7}c:/winpe_x64/mount/Windows/system32/config/SYSTEM
INFO: Searching for drivers at 'I:\VistaWork\Vistax64Drivers'...
INFO: Locating INFs in 'I:\VistaWork\Vistax64Drivers'
ERROR: Failed to find driver packages at 'I:\VistaWork\Vistax64Drivers' (Error code (WIN32) 0x3.)
INFO: Installed '0' drivers.

jrxnelson
Posts: 3
Joined: Mon Dec 01, 2008 9:46 pm

Re: Adding drivers isn't working ... log file show different dir

Post by jrxnelson » Mon Dec 01, 2008 10:05 pm

Ok .. sorry .. I read the README.TXT ...

If you want to slipstream x64 drivers , you will have to add the path to your x64 driver folder in the "DRIVERS.XML"

====================================
INFO: Offline SOFTWARE hive located at: c:\winpe_x64\mount\Windows\system32\config\SOFTWARE
INFO: Loaded hive key name {bf1a281b-ad7b-4476-ac95-f47682990ce7}c:/winpe_x64/mount/Windows/system32/config/SOFTWARE
INFO: Found key '1'
INFO: Processing '1'...
INFO: Path = 'I:\VistaWork\Vistax64Drivers'

Post Reply