[Switchless] Kels Win7 CPL PacKs for x86 & x64 v5.3

Windows 7 Update Pack discussion.
User avatar
crashfly
Posts: 789
Joined: Thu Mar 13, 2008 11:39 pm
Location: Arkansas, USA

Post by crashfly » Tue Jul 31, 2012 12:00 am

Kelsenellenelvian wrote:regedit, msconfig & taskman???
Actually, a link in the control panel for both the Registry Editor and the MSConfig program would be perfect. I used to have a tweak that would do that for me. After a sudden computer crash a couple of weeks ago, I had to install from a "basic" scratch Windows 7 install disk. Have not found my tweak yet. ;)
A mind is like a parachute, it only functions when it is open.
--Anonymous

How to Ask Questions the Smart Way

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Tue Jul 31, 2012 12:27 am

k

User avatar
crashfly
Posts: 789
Joined: Thu Mar 13, 2008 11:39 pm
Location: Arkansas, USA

Post by crashfly » Sat Sep 08, 2012 7:32 pm

Kelsenellenelvian wrote:regedit, msconfig & taskman???
Wow ... I must be out of it. I missed your post by about a month now. Regedit & MSConfig, yes. Taskman, not so much. I think they would be useful shortcuts to be added. I used to have one that would add a shortcut for the registry editor to the control panel. I have no idea whatever happened to that addon.
A mind is like a parachute, it only functions when it is open.
--Anonymous

How to Ask Questions the Smart Way

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Sep 27, 2012 2:45 am

Updated.

peeco
Posts: 30
Joined: Sun Mar 02, 2008 6:49 pm

Post by peeco » Thu Sep 27, 2012 9:44 am

Thanks Kel for including regedit and MSconfig. I missed not having regedit :-)

Both the 32 and 64 bit versions install and work fine but they won't uninstall. When I try to uninstall the pack I get "Error: could not locate INF file 'CPL.inf.'" This occurs when uninstalling either the 32 or the 64 bit versions.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Sep 27, 2012 4:46 pm

Will look into it.

User avatar
xspeed_one
Posts: 28
Joined: Sun Sep 13, 2009 1:58 pm
Location: Brazil

Post by xspeed_one » Fri Sep 28, 2012 10:13 am

Hi Kel

Icons MSConfig, RegEdit and TASKMAN appear blank in the control panel.
When I opened the file CPL.dll with Restorator, I note that the icons of MSCONFIG -3, REGEDIT -8 and TASKMAN -10 there are in that file.

Another thing too:
When I try to uninstall the program, appears error inf file not found.
I confirmed that the CPL.inf file was not copied into the directory C:\Windows\inf.

Thanks to you for this great work!

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sun Sep 30, 2012 7:56 am

Found both issues but am super busy untill tuesday,

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Oct 04, 2012 5:52 am

Sorry for the wait, both are fixed

peeco
Posts: 30
Joined: Sun Mar 02, 2008 6:49 pm

Post by peeco » Thu Oct 04, 2012 9:40 am

Thanks Kel, both are working fine now. :-)

User avatar
xspeed_one
Posts: 28
Joined: Sun Sep 13, 2009 1:58 pm
Location: Brazil

Post by xspeed_one » Thu Oct 04, 2012 12:43 pm

Thanks Kel!
:D

Kurt_Aust
Posts: 96
Joined: Fri Jul 25, 2008 6:23 pm
Location: Sydney, Australia

Post by Kurt_Aust » Thu Oct 11, 2012 3:54 am

Unfortunately v5.2.2 is broken on XP x64 with the following message:
C:\WINDOWS\SysNative\RunDLL32.exe
Windows cannot find 'C:\WINDOWS\SysNative\RunDLL32.exe'. Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search.
OK

v5.2 has the same error with v5 being the last one that worked.

User avatar
5eraph
Site Admin
Posts: 4590
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Thu Oct 11, 2012 4:13 am

Kurt, do you have any of the following updates installed on the system?SysNative redirection bypass originated in Vista, but any QFE branch update of Wow64.dll equal to or later than v5.2.3790.4156 should backport this functionality to XPx64.
Last edited by 5eraph on Thu Oct 11, 2012 4:40 am, edited 1 time in total.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Oct 11, 2012 4:34 am

Ahhh NOW THATS why I was using x64 iexpress for that.....

Will fix soon.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Oct 11, 2012 4:50 am

There all fixed now...

Kurt_Aust
Posts: 96
Joined: Fri Jul 25, 2008 6:23 pm
Location: Sydney, Australia

Post by Kurt_Aust » Fri Oct 12, 2012 12:33 am

Thanks Kel, works fine now.

5eraph, no, the error was found on a system without any Hotfix by Request patches, might explains why I didn't encounter it earlier.

User avatar
Mavericks choice
Posts: 273
Joined: Wed Nov 24, 2004 3:39 am
Location: Downunder

Post by Mavericks choice » Sat Oct 13, 2012 3:39 pm

Thanks Kel, Very Happy
The Man from Aus

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Feb 01, 2014 5:10 pm

Updated

automizzer
Posts: 61
Joined: Thu Jun 10, 2010 3:24 pm

Post by automizzer » Mon Feb 03, 2014 3:12 pm

Again huge thanks for adding atmzzrSystemCheck to the packs :D
Btw. new version is out.

Kurt_Aust
Posts: 96
Joined: Fri Jul 25, 2008 6:23 pm
Location: Sydney, Australia

Post by Kurt_Aust » Wed Feb 12, 2014 10:10 pm

Looks like SysNative bug is back with version 5.3, if it's OK I'll host version 5.2.2 on my MediaFire page.

ar_seven_am
Posts: 21
Joined: Fri Oct 16, 2009 2:59 am
Location: Indonesia

Post by ar_seven_am » Thu Jun 05, 2014 8:58 am

hi kels, check ur package (for 64bit)

mistake in cpl.inf :

Code: Select all

[HWMonitor]
HKLM,"SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers","%16422%\CPL PacK\HWMonior.exe",,"RUNASADMIN"

[Services]
HKLM,"SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers","%16422%\CPL PacK\pserv.exe",,"RUNASADMIN"
correction :

Code: Select all

[HWMonitor]
HKLM,"SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers","%16422%\CPL PacK\HWMonitor.exe",,"RUNASADMIN"

[Services]
HKLM,"SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers","%16422%\CPL PacK\pserv3.exe",,"RUNASADMIN"
Life's short, dont waste ur time for war! PEACE IS NOW!

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Jul 07, 2014 9:54 pm

Get your requests in. This will be updated in 2 days after any requests are posted....

automizzer
Posts: 61
Joined: Thu Jun 10, 2010 3:24 pm

Post by automizzer » Tue Jul 08, 2014 11:24 am

There is v2.5 of my atmzzrSystemCheck - LINK (included as Runtime Version Checker v2.2 in present pack) and also you could change the InfoTip for it in the .inf file because it says "Windows starting programs manager." just like for WhatInStartup ;) thanks

dudeuk
Posts: 176
Joined: Wed Aug 11, 2010 8:34 am

Post by dudeuk » Sun Apr 05, 2015 5:12 am

would really like updated versions of those very good silent installers..
many thanks in advance kel.. hope your well..
Hi All: I would just like to thank everyone here for there continued efforts to keep XP Alive!
_________________________________________________
Here Are my collection of XP files that you can download.
i will update them when i can.

https://mega.nz/#F!8nY0iBLK!JEwKcH9mYYy16iOuUrExyw

spawn
Posts: 86
Joined: Sat May 23, 2009 3:31 am

Post by spawn » Thu Sep 03, 2015 12:00 pm

very good looking forward to the next version

dziubek
Posts: 253
Joined: Sat Feb 19, 2005 1:03 pm
Location: Lodz

Post by dziubek » Thu Mar 17, 2016 4:30 pm

new version - atmzzrSystemCheck 3.0

http://automizzer.webatu.com/atmzzrsystemcheck-en.html

User avatar
alsyundawy
Posts: 99
Joined: Mon Jun 28, 2010 5:47 pm

Re: [Switchless] Kels Win7 CPL PacKs for x86 & x64 v5.3

Post by alsyundawy » Mon Jan 16, 2017 11:10 am

waiting update with all new update

dudeuk
Posts: 176
Joined: Wed Aug 11, 2010 8:34 am

Re: [Switchless] Kels Win7 CPL PacKs for x86 & x64 v5.3

Post by dudeuk » Tue Oct 31, 2017 10:52 am

updated CPL Packs x86 & x64

ohh yes please..
Hi All: I would just like to thank everyone here for there continued efforts to keep XP Alive!
_________________________________________________
Here Are my collection of XP files that you can download.
i will update them when i can.

https://mega.nz/#F!8nY0iBLK!JEwKcH9mYYy16iOuUrExyw

User avatar
bphlpt
Posts: 1333
Joined: Sat Apr 19, 2008 1:11 am

Re: [Switchless] Kels Win7 CPL PacKs for x86 & x64 v5.3

Post by bphlpt » Tue Oct 31, 2017 5:58 pm

Sorry, but I don't think this will be updated anymore. Kel has retired and shut down his site.

Cheers and Regards

Post Reply