Net Framework Question

Questions or comments on the switchless installers? Want to create a new one? Talk about it here.
Post Reply
Purdy
Posts: 18
Joined: Tue Aug 07, 2007 7:03 pm

Net Framework Question

Post by Purdy » Tue Aug 21, 2007 7:38 pm

I'm lost. I did this about 5-6 months ago and it worked fine but I didn't take notes and I cant seem to find it now. Sorry.

I'm trying to add the MS Framework "add-in" (?) pack to my XP installation. Last time, I added 1.1 and 2.0. Now (I think?) I want to do 3.0 (do I still need the others?).

Anyway... my question is a) what do I need and b) where do I find it?

Sorry for being so clueless! And TIA.

Purdy
Posts: 18
Joined: Tue Aug 07, 2007 7:03 pm

Post by Purdy » Fri Aug 24, 2007 7:51 pm

Anyone?

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri Aug 24, 2007 8:25 pm

RogueSpear is the only one I know that has made addons for dotNET recently. You can find his work on his forum after becoming a member there. He explains what each addon/installer includes and any prerequisites you may need.

You could also try Ryan's beta dotNET All-in-One, but you'll have to add it to svcpack.inf manually.

User avatar
compstuff
Posts: 464
Joined: Fri Aug 11, 2006 3:25 pm
Location: Florida

Post by compstuff » Mon Sep 24, 2007 9:16 am

I just finished testing spinejams's cab version of Ryan's AIO http://www.ryanvm.net/forum/viewtopic.p ... &start=100 and it seemed to work fine for me.

I did notice that when installing it shows 3 installing before 2 and 1 but I'm not as good as the others on here to tell if installs are correct and error free... but again it does seem to work for me.

I will be testing again later today

Mitsuko Aninikkou
Posts: 210
Joined: Tue Dec 13, 2005 12:52 pm
Location: The Netherlands (But running US WinXP, in case it comes up)

Post by Mitsuko Aninikkou » Mon Sep 24, 2007 1:18 pm

Yeah, it installs 3 before 2 and 1 to get around a bug in the installation routine. This is also why RogueSpear's installers use a two-step solution (one from SVCPack and one from RunOnceEx): installing 1 and 2 before 3 without rebooting in between locks up setup.

Post Reply