Internet Explorer versions 6-11 vulnerable

Forum for anything else which doesn't fit in the above forums. Site feedback, random talk, whatever, are welcome.
Post Reply
User avatar
ELiTE
Posts: 12884
Joined: Sun Apr 08, 2007 8:33 pm
Location: Canada

Internet Explorer versions 6-11 vulnerable

Post by ELiTE » Sun Apr 27, 2014 7:16 pm

A Zero-day vulnerability has been confirmed by Microsoft that involves IE6 through IE11. The vulnerability is a remote code execution vulnerability which exists in the way that Internet Explorer accesses an object in memory that has been deleted or has not been properly allocated......

http://www.majorgeeks.com/news/story/in ... ution.html
By downloading an ELiTE Switchless Installer Addon you, the End User, agree to abide by any Terms of Use prescribed by the Freeware App contained within.

User avatar
compstuff
Posts: 464
Joined: Fri Aug 11, 2006 3:25 pm
Location: Florida

Post by compstuff » Sun Apr 27, 2014 9:28 pm

Thanks very much for that info!!!

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Sun Apr 27, 2014 10:39 pm

Prediction: after this is patched, we will find out the next month that there is another vulnerability

What else is new?

User avatar
PJAmerica
Posts: 124
Joined: Thu Oct 03, 2013 12:05 pm

Post by PJAmerica » Mon Apr 28, 2014 4:17 pm

Good thing I removed IE and don't use it.

User avatar
mooms
Posts: 797
Joined: Wed Aug 27, 2008 1:29 pm
Location: France

Post by mooms » Mon Apr 28, 2014 4:47 pm

EMET can mitigate it.

Dibya
Posts: 478
Joined: Sat Sep 12, 2015 9:34 am
Location: India

Post by Dibya » Fri Nov 20, 2015 8:41 am

happy with firefox with alienware skin

Post Reply