What's up with MSFN lately?

Forum for anything else which doesn't fit in the above forums. Site feedback, random talk, whatever, are welcome.
Post Reply
User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

What's up with MSFN lately?

Post by DisabledTrucker » Thu Jan 26, 2006 10:35 am

I've seen others report problems accessing MSFN but I hadn't really tried to get into there until now and I too am having a problem getting into that site, are they doing some work on the forums or ?? Does anyone have an answer for this and do they have any idea when the problems with it will be fixed? I don't know how to reach Allanol to ask him about it as I don't have his email addy or anything...
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

User avatar
glent
Posts: 223
Joined: Tue Dec 21, 2004 3:32 pm
Location: UK

Post by glent » Thu Jan 26, 2006 11:05 am

There havign sever Issues , XPer stated this a few days ago

User avatar
Daemonforce
Posts: 88
Joined: Thu Nov 03, 2005 3:56 am
Location: International Telcom

Post by Daemonforce » Thu Jan 26, 2006 11:40 am

They suck. I'm sick of posting over there. No one helps me with anything and the best response I've gotten for anything thus far is some pissy netadmin yelling at me to use XP Embedded. :shock: The board and main pages appear to be on different servers and I've been waiting all morning for the search function to kick in. Google isn't much help so my only other option is the CD forum. That's about as stagnant as this place. -_-
Do you have stairs in your house?

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Jan 26, 2006 12:11 pm

I was talking to Alanoll over AIM about it a couple days ago and apparently IPB is causing the server to lock up with 100% system resources in use sporadically and they're having a dickens of a time figuring out why since nothing's changed on it software-wise in the last month or so.

Oh well, I guess we'll just have to be patient and ride it out :P
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
DisabledTrucker
Posts: 822
Joined: Tue Feb 22, 2005 6:14 pm
Location: Country of Mental on the Planet Trucker in the MidnightHunter Galaxy.
Contact:

Post by DisabledTrucker » Thu Jan 26, 2006 12:18 pm

Ahh okay, thanks Ryan for the update... I was curious if they may have caught a virus or something over there or what... seems like they may have...
Matthew 22:36-40

I have some gmail invites left, if you'd like one IM me and let me know.

[url=mms://wmc1.liquidviewer.net/WNOR]WNOR FM-99[/url] The best station in the world!

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Jan 26, 2006 12:56 pm

God I cant wait for the problem to be fixed.

mindwarper
Posts: 255
Joined: Mon Jul 25, 2005 9:56 pm
Location: Netherlands

Post by mindwarper » Thu Jan 26, 2006 7:22 pm

Yes indeed, I was stumbled when I was trying to load the page yesterday afternoon and got the page could not be loaded error message in Firefox...



By the way I find the message staing the above much more sophiszicated in FF than in IE, even esthetically it is better :lol:

User avatar
RogueSpear
Posts: 1155
Joined: Tue Nov 23, 2004 9:50 pm
Location: Buffalo, NY

Post by RogueSpear » Thu Jan 26, 2006 7:54 pm

I received an email a couple of hours ago that Xper posted in the admin thread regarding the server issues, but as expected the board is dead when I go there. Did anybody get a chance to read it before it went down?

User avatar
RyanVM
Site Admin
Posts: 5189
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Thu Jan 26, 2006 10:49 pm

Judging by his current MSN name, it looks like they're moving to a new server. He says they're just waiting for the DNS to propagate.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
Daemonforce
Posts: 88
Joined: Thu Nov 03, 2005 3:56 am
Location: International Telcom

Post by Daemonforce » Fri Jan 27, 2006 2:22 am

Judging from the way ALL of my network connections(1394, vmware, vmware, LAN) totally flip out when I call http://msfn.org/board I would say they have a DNS problem on top of this IPB issue. Yes. :lol:

...................

That's all I'm saying. :P
Do you have stairs in your house?

User avatar
RogueSpear
Posts: 1155
Joined: Tue Nov 23, 2004 9:50 pm
Location: Buffalo, NY

Post by RogueSpear » Fri Jan 27, 2006 8:24 am

They're back up. Server move was completed without any problems. Never realized how much I utilitized that board til I had to do without.

User avatar
Daemonforce
Posts: 88
Joined: Thu Nov 03, 2005 3:56 am
Location: International Telcom

Post by Daemonforce » Fri Jan 27, 2006 8:41 am

*pokes*

o_O



NO WAI! O_o

(DNS error when calling http://msfn.org/)
(DNS error when calling http://msfn.org/board)

Damnit...I would crawl the site but there's nothing to crawl! o.O
What's their new IP?
Do you have stairs in your house?

User avatar
RogueSpear
Posts: 1155
Joined: Tue Nov 23, 2004 9:50 pm
Location: Buffalo, NY

Post by RogueSpear » Fri Jan 27, 2006 8:45 am

Perhaps you're hanging on to their old record.. Try ipconfig /flushdns

or maybe in a couple hours it will work for you. I'm sure the new a record hasn't completely spread yet.

Xable
Posts: 981
Joined: Tue May 03, 2005 6:38 pm
Contact:

Post by Xable » Fri Jan 27, 2006 8:46 am

Quote Xper
We have successfully moved to the new server with next to no difficulty, and no major problems have arisen, such as lost forum threads. Some of our visitors have had their DNS servers already updated, so if you're reading this you're already on our new server, bringing you a much better browsing experience here at MSFN! We hope you continue to enjoy visiting MSFN.

The MSFN Team
Guess you have to wait a bit longer.

techtype
Posts: 268
Joined: Mon Aug 15, 2005 5:46 pm

Post by techtype » Fri Jan 27, 2006 8:48 am

Xable wrote:Quote Xper
We have successfully moved to the new server with next to no difficulty, and no major problems have arisen, such as lost forum threads. Some of our visitors have had their DNS servers already updated, so if you're reading this you're already on our new server, bringing you a much better browsing experience here at MSFN! We hope you continue to enjoy visiting MSFN.

The MSFN Team
Guess you have to wait a bit longer.
Or a lot longer, the new server just went out.

Edit: Back up - must have rebooted.
Last edited by techtype on Fri Jan 27, 2006 9:13 am, edited 1 time in total.

User avatar
RogueSpear
Posts: 1155
Joined: Tue Nov 23, 2004 9:50 pm
Location: Buffalo, NY

Post by RogueSpear » Fri Jan 27, 2006 8:54 am

It's running fast as can be for me.. but I think what it boils down to is that things will take a day or two to settle down.

Post Reply