Some strange problems

Forum for anything else which doesn't fit in the above forums. Site feedback, random talk, whatever, are welcome.
Post Reply
User avatar
maska
Posts: 65
Joined: Tue Nov 30, 2004 5:17 am

Some strange problems

Post by maska » Thu Jan 20, 2005 6:16 pm

Hello!

I had the unpleasant surprise today to see that something has changed in my quicklaunch and Start menu: I can't change the order of the icons from the quicklaunch and the order of folders from the Start menu with my mouse cursor (enable dragging and dropping is enabled). I suspect this is because of WhoLockMe.

Do you have any ideas how this problem? :(

User avatar
RyanVM
Site Admin
Posts: 5186
Joined: Tue Nov 23, 2004 6:03 pm
Location: Pennsylvania
Contact:

Post by RyanVM » Fri Jan 21, 2005 12:18 pm

Are you running 1.0.5? WhoLockMe isn't installed by that. If not, I'm betting it is caused by WhoLockMe. However, I also heard recently from someone that having single window mode off for explorer causes drag and drop functionality to break, though I haven't confirmed that myself. You might give that a try if you're not already using single window mode.
Get up to $200 off on hosting from the same people who host this website!
http://www.ryanvm.net/forum/viewtopic.php?t=2357

User avatar
maska
Posts: 65
Joined: Tue Nov 30, 2004 5:17 am

Post by maska » Fri Jan 21, 2005 4:11 pm

I'm happy now. :)

No, I'm using 1.04 version so I had WhoLockMe. A few days ago I removed it because I had similar problems like this one. When I started this thread those problems were nearly the same so I thought it was WhoLockMe's fault again. But... yesterday I've installed the new Total Commander 6.50 and some plugins. One it was called NFO Lister Plugin and it contained a reg tweak to be installed if problems appear when viewing .nfo's. I installed it... And guess what? Today I wanted to see a movie. Surprise... subtitle fonts are messed up. Only then I realized it was that reg tweak fault. After I removed it everything went back to normal.

Bad tweak:

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage]

"1250"="c_1251.nls"
"1251"="c_1251.nls"
"1252"="c_1251.nls"
"1253"="c_1251.nls"
"1254"="c_1251.nls"
The fix for the fix. :lol:

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage]

"1250"="c_1250.nls"
"1251"="c_1251.nls"
"1252"="c_1252.nls"
"1253"="c_1253.nls"
"1254"="c_1254.nls"

Post Reply