Any way to stop certain Flash material...

Forum for anything else which doesn't fit in the above forums. Site feedback, random talk, whatever, are welcome.
Post Reply
marzsyndrome
Posts: 239
Joined: Sun May 28, 2006 6:01 am

Any way to stop certain Flash material...

Post by marzsyndrome » Wed Nov 10, 2010 6:53 am

...from using 100% (or close to it) of my CPU resources?

I wish to play this for example: www.gretelandhansel.com

But it seems no matter what browser I use (IE8, Firefox 3.6.10 or Opera 10.63), as I start to get into it my computer makes more noise and the game may even show frame-skipping or delays in some spots. Is it just my system not being 'ninja' enough? Here are my specs:

Intel Pentium 4 3Ghz
2GB RAM
Windows XP SP3 Pro
ATI Radeon X600 (I think it's an X600 at least)

I believe it's a dual-core, since Task Manager shows a CPU rate of around 50 on whatever browser is running at full resources. Cheers.

ccl0
Posts: 817
Joined: Tue Jan 02, 2007 1:56 am

Post by ccl0 » Wed Nov 10, 2010 5:09 pm

that should be good enough so i guess it might be something else. i played that on an old single core amd 64 processor.
p4 never had dual cores, what you are seeing is something called hyper threading
btw thats a pretty cool game. many fun ways to die. you can even get gretel to kill hansel >:D

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Nov 10, 2010 6:55 pm

Well, technically, dual core P4s went by the name "Pentium D". ;)

User avatar
shiner
Posts: 655
Joined: Sun Nov 08, 2009 4:18 am
Location: SE Asia

Post by shiner » Wed Nov 10, 2010 10:22 pm

Your system specs seem sufficient.

Have you tried toggling "Enable Hardware Acceleration" in Ad0beFlash Settings Manager?

Their site says that enabling this may cause issues with older hardware.
Worth a try.
"You can lead a horse to water, but you can't make it drink."

Post Reply