[Addon] Internet Explorer 8 for 32-bit XP 1.5.42

Discuss & post Update Pack addons here.
long-lurker
Posts: 177
Joined: Thu Nov 22, 2012 10:17 am

Post by long-lurker » Tue Jun 16, 2015 6:21 am

i'm in-process of a full re-install
with the *only* variable change being dropping back down to v1.5.7

will keep you posted from there...

long-lurker
Posts: 177
Joined: Thu Nov 22, 2012 10:17 am

Post by long-lurker » Tue Jun 16, 2015 10:33 am

v1.5.7 did not solve the issue (would not connect to internet at all, *only* variable change was the IE8 update pack)...

i don't have v1.5.6
reverting to v1.5.5 (most recent working install)

long-lurker
Posts: 177
Joined: Thu Nov 22, 2012 10:17 am

Post by long-lurker » Tue Jun 16, 2015 2:07 pm

same exact issue with v1.5.5 (which USED TO work just fine)

seems it's not the IE8 update pack, but rather this month's XPSP3_QFE_UpdatePack (or last month's, i did not do a full-install last month)

turns out there is another variable - the updated WMP11 v3.5.0

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Tue Jun 16, 2015 9:07 pm

There does seem be something wonky happening to IE6 and IE8 when WMP10/11 addon v3.5.0 is slipstreamed. KB3033890 for WMP9 seems to be fine. I'll take a closer look soon.

It doesn't seem to affect the Microsoft Update website, otherwise I'd have caught this right away.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Jun 17, 2015 12:08 am

Okay. It's not KB3033890. YumeYao's WMP10/11 addons don't seem to be compatible with POSReady. Even the old addons (v3.4.x) cause the issues. :(

The IE8 addon works fine without them. IE6 works fine without them. The WMP10/11 v3.5.0 addon threads have been shelved until further notice.

Thanks for reporting, long-lurker.
Last edited by 5eraph on Wed Mar 16, 2016 12:52 pm, edited 1 time in total.

long-lurker
Posts: 177
Joined: Thu Nov 22, 2012 10:17 am

Post by long-lurker » Wed Jun 17, 2015 6:21 am

awesome!

i was just about to post that after my sixth install with various testing that i have indeed isolated it to the WMP11 v3.5.0...

SHO_GuN
Posts: 144
Joined: Fri Jun 30, 2006 11:26 pm

Post by SHO_GuN » Mon Jul 06, 2015 7:12 pm

It doesn't look like anyone really cares about this, but I will throw this out there anyway :)

I do NOT have this problem. I maintain my own packs. The main is from Ryan's last release and includes POS2009 updates. WMP11 and IE8 are from early YumeYao releases, no idea what version # I started with.

The first thing I did to Ryan's pack was to strip out all of the IE6 and WMP9 updates and never added any back in. Given this, I suspect that the problem is being caused by one of the those updates.

So if anyone ever feels like fooling with this, making the IE8/WMP11 addons strip the IE6/WMP9 updates out of the update pack might solve the problem.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Mon Jul 06, 2015 10:58 pm

Thanks, SHO_GuN. I'll keep it in mind when I have time to look into it again. :)

SHO_GuN
Posts: 144
Joined: Fri Jun 30, 2006 11:26 pm

Post by SHO_GuN » Tue Jul 07, 2015 11:24 am

I think you can disregard my above post.

I was bored so did an install with:

Code: Select all

XPSP3_QFE_UpdatePack_20150609
XPSP3_QFE_POSReady_Addon_20150702_5er
YumeYao_WMP11_Addon_ENU_V3_4_5
YumeYao_IE8_Addon_Nosetuperr_ENU_1.5.8
I cannot find a problem with IE8. I don't know what long-lurker and you used for integration but I used nLite. Maybe that is the difference.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Thu Jul 16, 2015 8:13 am

Updated to 1.5.9.
  • Added KB3065822, replaces KB3058515.
    Added KB3074886.

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Tue Aug 04, 2015 7:45 pm

long-lurker wrote:awesome!

i was just about to post that after my sixth install with various testing that i have indeed isolated it to the WMP11 v3.5.0...
Not a problem here. I used RVMi for the integration. Are you following the correct order for the way files are unpacked?

The buttons you mentioned as missing using IE8 for this forum appear fine here. I tested with both v3.5.0 and v3.5.1 which has KB3067903. My integrator.ini is as follows:

Code: Select all

[AddonPacks]
Addon_DirectX32_9.0c_Runtimes_201006.7z=Z:\$XPi\@Addons
Kels_Runtimes_addon_v8.8.rar=Z:\$XPi\@Addons
MassStorageAddons_IaStor_8.9.2.1002.7z=Z:\$XPi\@Addons
Ricks-YumeYao_MicrosoftVC7891012RuntimeLibraries_MixedAddon_2_2_3.7z=Z:\$XPi\@Addons
RogueSpearAddonsM2-XPSP3-NoKtD_8.09.7z=Z:\$XPi\@Addons
XPSP3_QFE_EnablePOSReadyMU_Addon_20141111.7z=Z:\$XPi\@Addons
XPSP3_QFE_POSReady_Addon_20150724_5er.7z=Z:\$XPi\@Addons
YumeYao_IE8_Addon_Nosetuperr_ENU_1.5.9.7z=Z:\$XPi\@Addons
YumeYao_WMP11_Addon_ENU_v3.5.1.7z=Z:\$XPi\@Addons

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Thu Aug 13, 2015 11:29 am

Updated to 1.5.10.
  • Added KB3078071, replaces KB3065822 and KB3074886.

User avatar
shiner
Posts: 655
Joined: Sun Nov 08, 2009 4:18 am
Location: SE Asia

Post by shiner » Wed Aug 19, 2015 6:03 am

kb3087985 released aug. 18
"You can lead a horse to water, but you can't make it drink."

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sun Aug 23, 2015 3:03 pm

Updated to 1.5.11.
  • Added KB3087985.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Sep 09, 2015 10:01 am

Updated to 1.5.12.
  • Added KB3087038, replaces KB3078071 and KB3087985.

superleiw
Posts: 127
Joined: Wed Aug 03, 2005 11:22 am

Post by superleiw » Sun Sep 20, 2015 8:58 am

thanks for the continued updated

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Wed Oct 14, 2015 8:30 am

Looks like the Microsoft Update website is broken again. I'm not sure if it has to do with this month's IE cumulative update. I should have tried running Microsoft Update before installing the MS15-106 patch. If someone is planning on installing the patch, please do a before and after test with MU and let me know if your MU is working in both cases. Thanks ....

Edit: Uninstalled ms15-106 for IE and no more problems with the MU website, so it looks like a similar problem we had before where we had to downgrade some file to make it work. I don't recall offhand what it was though.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Oct 14, 2015 9:26 am

The problem is not with this month's IE update. It's happening with XPx64 as well, which has not been updated by Microsoft since July. MU works intermittently on both x86 and x64 versions of XP.

FYI, addons are done. Just waiting for user_hidden. If he doesn't post in the next 3.5 hours (by 17:00 UTC) then I'll upload regardless.
Last edited by 5eraph on Wed Oct 14, 2015 9:32 am, edited 1 time in total.

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Post by adric » Wed Oct 14, 2015 9:32 am

Yep, just tried again and I get an error, so you're right it's not the update.
Last edited by adric on Wed Oct 14, 2015 9:35 am, edited 1 time in total.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Oct 14, 2015 9:33 am

MU is down again. :tard:

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Oct 14, 2015 6:50 pm

Updated to 1.5.13.
  • Added KB3093983, replaces KB3087038.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Nov 11, 2015 7:20 am

Updated to 1.5.14.
  • Added KB3100773, replaces KB3093983.

Dibya
Posts: 464
Joined: Sat Sep 12, 2015 9:34 am
Location: India

Post by Dibya » Thu Nov 26, 2015 11:35 am

thanks

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Dec 09, 2015 8:31 am

You're welcome.

Updated to 1.5.15.
  • Added KB3104002, replaces KB3100773.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Jan 13, 2016 2:30 am

Updated to 1.5.16.
  • Added KB3124275, replaces KB3104002.

Dibya
Posts: 464
Joined: Sat Sep 12, 2015 9:34 am
Location: India

Post by Dibya » Wed Jan 13, 2016 11:47 am

thanks ,
@ 5eraph you and your update pack really rock

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Feb 10, 2016 7:04 pm

Thanks, Dibya. :)

Updated to 1.5.17.
  • Added KB3134814, replaces KB3124275.

Dibya
Posts: 464
Joined: Sat Sep 12, 2015 9:34 am
Location: India

Post by Dibya » Mon Feb 29, 2016 9:38 am

Best IE 8 Yet

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Mar 09, 2016 1:18 pm

Updated to 1.5.18.
  • Added KB3139929, replaces KB3134814.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Apr 13, 2016 10:28 am

Updated to 1.5.19.
  • Added KB3148198, replaces KB3139929.

User avatar
GH0st
Posts: 558
Joined: Wed Nov 05, 2014 9:31 am
Location: Virginia, USA

Post by GH0st » Sat Apr 16, 2016 11:08 pm

1) Clean Style: Files are copied directly. Having setuperr.log items

2) No Setuperr Style: Tricks are made to avoid setuperr.log reporting
This error, is it ONLY logged during set up? So once you clear the logs, it doesn't error again? Or lots of errors on normal use?

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sun Apr 17, 2016 1:00 pm

Yes. Correct. No. ;)

User avatar
GH0st
Posts: 558
Joined: Wed Nov 05, 2014 9:31 am
Location: Virginia, USA

Post by GH0st » Sun Apr 17, 2016 11:06 pm

k, thanks

pasito
Posts: 34
Joined: Thu Mar 19, 2009 8:00 pm

Post by pasito » Thu Apr 21, 2016 6:25 pm

thank you 5eraph!
[Ctrl][Shift] go outside

Dibya
Posts: 464
Joined: Sat Sep 12, 2015 9:34 am
Location: India

Post by Dibya » Fri Apr 22, 2016 11:34 am

thanks rocking update pack expert , 5eraph.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Thu May 12, 2016 5:42 am

You're welcome, everybody.

Updated to 1.5.20.
  • Added KB3154070, replaces KB3148198.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Tue Jun 14, 2016 7:43 pm

Updated to 1.5.21.
  • Added KB3160005, replaces KB3154070.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Tue Jul 12, 2016 6:10 pm

Updated to 1.5.22.
  • Added KB3170106, replaces KB3160005.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Aug 10, 2016 2:15 am

Updated to 1.5.23.
  • Added KB3175443, replaces KB3170106.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Sep 14, 2016 6:00 am

Updated to 1.5.24.
  • Added KB3185319, replaces KB3175443.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Wed Oct 12, 2016 9:05 am

Updated to 1.5.25.
  • Added KB3191492, replaces KB3185319.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.25

Post by 5eraph » Wed Nov 09, 2016 6:45 pm

Updated to 1.5.26.
  • Added KB3197655, replaces KB3191492.

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.26

Post by 5eraph » Fri Dec 16, 2016 6:40 pm

Updated to 1.5.27.
  • Added KB3203621, replaces KB3197655.

dudeuk
Posts: 182
Joined: Wed Aug 11, 2010 8:34 am

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.27

Post by dudeuk » Sat Mar 18, 2017 7:36 am

is there any news on a new IE 8 updated addon ?
many thanks in advance
Hi All: I would just like to thank everyone here for there continued efforts to keep XP Alive!
_________________________________________________
Here Are my collection of XP files that you can download.
i will update them when i can.

https://mega.nz/#F!8nY0iBLK!JEwKcH9mYYy16iOuUrExyw

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.27

Post by 5eraph » Sat Mar 18, 2017 1:59 pm

Updated to 1.5.28.
  • Added KB4012204, replaces KB3203621.

kkoyama
Posts: 27
Joined: Tue Mar 07, 2017 10:13 pm

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.28

Post by kkoyama » Wed Mar 22, 2017 7:51 pm

Installing any of these security patches causes severe problems with formatting certain CRM reports:

KB 4013429: The Win10 1607 cumulative update for build 14393.953
KB 4013198: The analogous Win10 1511 cumulative update, build 10586.839
KB 4012606: The analogous Win10 1507 (LTSB) cumulative update, build 10240.17319
KB 4012215: The Monthly Rollup ("Security Monthly Quality Rollup") for Win7 and Server 2008 R2
KB 4012216: The Monthly Rollup for Win 8.1 and Server 2012 R2
***KB 4012204: MS17-006, the March cumulative Internet Explorer patch***


I have not yet integrated [Addon] Internet Explorer 8 for 32-bit XP 1.5.28 I will stay with 1.5.27 until further notice

https://www.askwoody.com/forums/topic/w ... ost-101895

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.28

Post by 5eraph » Wed Mar 22, 2017 10:19 pm

Interesting, kkoyama. For those that may be affected, I'll repost the links to v1.5.27:

Download:

long-lurker
Posts: 177
Joined: Thu Nov 22, 2012 10:17 am

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.28

Post by long-lurker » Thu Mar 23, 2017 1:55 pm

CRM reports ???

how do i test to see if my integrated 1.5.28 is working correctly or if i should revert to 1.5.27?

User avatar
5eraph
Site Admin
Posts: 4618
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.28

Post by 5eraph » Sun Apr 23, 2017 10:46 am

I don't know, long-lurker.

Updated to 1.5.29.
  • Added KB4014661, replaces KB4012204.

dudeuk
Posts: 182
Joined: Wed Aug 11, 2010 8:34 am

Re: [Addon] Internet Explorer 8 for 32-bit XP 1.5.29

Post by dudeuk » Thu May 18, 2017 11:44 am

Hi 5eraph..

any news on your Internet Explorer addon's this month
many thanks in advance..
Hi All: I would just like to thank everyone here for there continued efforts to keep XP Alive!
_________________________________________________
Here Are my collection of XP files that you can download.
i will update them when i can.

https://mega.nz/#F!8nY0iBLK!JEwKcH9mYYy16iOuUrExyw

Post Reply