"Show Updates" check box is hidden.

Discuss & post Update Pack addons here.
Post Reply
zeeter
Posts: 17
Joined: Thu Feb 17, 2005 12:29 am

"Show Updates" check box is hidden.

Post by zeeter » Mon Feb 13, 2006 6:16 am

I am not sure if this is a theme issue or not, and this is really more of an annoyance than a problem, but I would still like to get it resolved. I like the windows classic theme, but I also like some other themes as well sometimes.
So I installed the Siginet_MultiTheme-AddonsPack_1.5.cab. Now when I have the windows classic theme set, the check box for "Show Updates" in add or remove programs is hidden. I can see it if I change to a different theme. It's kinda weird. I'll post screens if you need me to. Anyway to fix this?

Update: It looks like when I have it set to Windows Classic theme, all the colors are messed up on the "Add Or Remove Programs" box.

Here are some screens:

Image

Image
Last edited by zeeter on Mon Feb 13, 2006 6:34 am, edited 2 times in total.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Feb 13, 2006 6:18 am

WOW that is really weird.

zeeter
Posts: 17
Joined: Thu Feb 17, 2005 12:29 am

Post by zeeter » Mon Feb 13, 2006 6:35 am

It looks like the colors are messed up or the shading is wrong or something. Anyway to fix without reinstalling XP?

:?

zeeter
Posts: 17
Joined: Thu Feb 17, 2005 12:29 am

Post by zeeter » Mon Feb 13, 2006 5:44 pm

Well....I ended up redoing my install and creating a new XP cd. I didn't include the multi theme addon this time, and the Add or Remove Programs window is back to normal. No weird colors or anything. Not sure what happened there. I like those themes..guess I'll just manually add them.

Post Reply