[RELEASE] Boooggy's WMP 11 direct integration solution

Discuss & post Update Pack addons here.
Post Reply
User avatar
Double Impact
Posts: 7
Joined: Sat Nov 10, 2007 7:50 am
Location: Russia

Post by Double Impact » Tue Feb 26, 2008 6:46 pm

Thank you all! The method of slipstreaming WMP11 _after_ all Packs and Addons worked like a charm :lol: (tested it in Virtual PC 2007).

yadzil
Posts: 91
Joined: Wed Aug 02, 2006 6:18 am

Post by yadzil » Tue Feb 26, 2008 7:51 pm

I wish the next version, there is an option of source and destination folder

User avatar
Denney
Posts: 92
Joined: Sun Feb 19, 2006 8:25 am
Location: Brisbane, Australia
Contact:

Post by Denney » Wed Feb 27, 2008 4:44 am

It appears to be fixed now! Thanks boooggy.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Wed Feb 27, 2008 6:20 am

yes it is
site is back online :lol:

Alyrian
Posts: 5
Joined: Sun Mar 02, 2008 9:34 am
Location: London, UK

Post by Alyrian » Sun Mar 02, 2008 7:45 pm

Hi boooggy, thanks for a great addon!
As Ryan released is UpdatePack, I went onto your webpage with the list of all hotfixes needed. Just to report that for KB929399, the link refers to a file Windows6.0-KB929399-x86.msu which I cant get it to work with your addon if i select it and I noticed that other people have a file WindowsMedia11-KB929399-v2-x86-INTL.exe. The new link is this one.

Then it worked flawlessly, cheers again

RtOaNn
Posts: 19
Joined: Fri Jan 25, 2008 9:46 am

Post by RtOaNn » Mon Mar 03, 2008 3:22 am

Alyrian wrote:Hi boooggy, thanks for a great addon!
As Ryan released is UpdatePack, I went onto your webpage with the list of all hotfixes needed. Just to report that for KB929399, the link refers to a file Windows6.0-KB929399-x86.msu which I cant get it to work with your addon if i select it and I noticed that other people have a file WindowsMedia11-KB929399-v2-x86-INTL.exe. The new link is this one.

Then it worked flawlessly, cheers again
Yup, i've noticed this too. I had to search for KB929399 manually.

Can you update on your website? Thanks!

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Mon Mar 03, 2008 4:31 am

sorry guys...
i am linking to the kb article not to download page.and i get this when i am there....
Image



and i see that MIcrosoft misplaced the downloads.....so download the x86.exe hotfix....

User avatar
ENU_user
Posts: 1253
Joined: Wed Jan 25, 2006 1:42 pm

Post by ENU_user » Mon Mar 03, 2008 8:56 pm

EDIT:
ENU_user wrote: i had WindowsXP-KB941569 somehow i think it wont play with rvmpack that includes it, and the error is on "WMPEnc.exe /regsrvr" (Gui Logon)
i used some addons that are now irrecoverable after a bad delete .
so i got some BAD CRC ...file addons in the mix ... driving me mad ....

pardon & thanks ;)

kandurak
Posts: 38
Joined: Thu Jan 24, 2008 5:34 am
Location: India

Post by kandurak » Wed Mar 05, 2008 6:52 am

I remember sometime back, there were instructions as to when we should integrate WMP11 into the XP source (like after update pack, before IE7.0 pack,...)something like that. I am not able to find it now.

Could someone please let me know for the below addons, when I should integrate WMP11 installer into the XP Source cd ? I use the following:

Update pack: Ryan udpate pack 221

Addon packs that I intend to use:
DotNetFx_All_In_1_Addon_v2.7z
NR_IE7en_Addon_1.0.9a.7z
Foxy_7-Zip_4.42_Addon_v1.0.cab
Kels_CPLBonus_addon_v8.1.1.CAB
Kels_MS_MSICleaner_addon_v4.4.CAB
Kels_Nirsoft_AiO_addon_v2.0.CAB
Kels_OpenAL_addon_v1.9.9.CAB
Kels_ReallySlick_addon_v1.1.CAB
Kels_Uber_Addon_v11.9.2.CAB
MrsP_FamousFonts_Addon.cab
MrsP_RegTweaker_CPL_Addon_v1.7.0.89.cab
RVMAddonsDX9_1.4.7z
RVMAddonsWGAN_1.7.18.7a.7z
Removal_LANG_DirDeleteAddon_v1.1.cab
Removal_WINNTUPG_DirDeleteAddon_v1.2.cab
RogueSpearAddonsJ2SE603.zip
SysInternals_AddOn_3.5.1.cab
microsoft_java_addons.cab

User avatar
lespea
Posts: 138
Joined: Fri Jun 22, 2007 2:02 pm

Post by lespea » Wed Mar 05, 2008 9:17 am

microsoft_java_addons.cab :o

User avatar
Zyx_Maiden
Posts: 128
Joined: Mon Mar 12, 2007 9:32 pm
Location: Québec, Canada

Post by Zyx_Maiden » Wed Mar 05, 2008 9:26 am

As I read on the forum, you should integrate WMP11 with the WMP11Slipstreamer after you slipstream the update pack for maximum compatibility.
If you see dinosaurs, stop using drugs. But, if you don't use drugs, GET THE HELL OUT OF THERE!

adric
Posts: 581
Joined: Mon May 21, 2007 5:51 am

Re: [RELEASE] Boooggy's WMP 11 direct integration solution

Post by adric » Wed Mar 05, 2008 12:06 pm

boooggy wrote:i thought a lot and i decided to remove addons as long as the wmp 11 slipstreamer is doing the job so well.
For those of us that do not want .NET on their system, is the last wmp11 addon version still available for download somewhere?

Al

kbal
Posts: 23
Joined: Mon Oct 22, 2007 8:27 am

Post by kbal » Wed Mar 05, 2008 1:51 pm

Clicking on KB941569 leads to a page with nothing to download?

EDIT:
Oh, it's only security bulletin, not a fix. My bad.

And thanks Boooggy, for an excellent (useful) tool & info.

User avatar
*Reaper*
Posts: 594
Joined: Sat Feb 04, 2006 11:01 am

Post by *Reaper* » Wed Mar 05, 2008 8:15 pm

kbal wrote:Clicking on KB941569 leads to a page with nothing to download?

EDIT:
Oh, it's only security bulletin, not a fix. My bad.

And thanks Boooggy, for an excellent (useful) tool & info.
It is a fix.......

Here is the KB941569 fix.....

http://www.microsoft.com/downloads/deta ... f4e84f2c92

cleverswine
Posts: 21
Joined: Tue Mar 04, 2008 9:29 am

Post by cleverswine » Thu Mar 06, 2008 2:54 pm

boooggy wrote:sorry guys...
i am linking to the kb article not to download page.and i get this when i am there....
Image



and i see that MIcrosoft misplaced the downloads.....so download the x86.exe hotfix....
Just to reiterate what Alyrian and Rt0aNn said, the link on boooggy's page for kb929399 is this. That page has 4 download links. The first one is for Windows XP Home Edition, Windows XP Professional Edition, Windows XP Media Center Edition, or Windows XP Tablet PC Edition and links to this .msu file. I don't know what an .msu file is, but boooggy's WMP11 slipstreamer won't use it. So if you're slipstreaming Windows XP Home Edition, Windows XP Professional Edition, Windows XP Media Center Edition, or Windows XP Tablet PC Edition, you can get an .exe for kb929399 from here (requires Windows validation).

Hopefully, booogy can add this to his webpage for people who don't read these forums or instead read the MSFN forums.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Thu Mar 06, 2008 3:51 pm

a .msu file is a hotfix file for windows vista. thats why i said that is not my fault and its microsoft....they mixed up the links.

User avatar
Amiga
Posts: 43
Joined: Thu Oct 27, 2005 8:31 pm

Suggestions for WMP 11 Slipstreamer site

Post by Amiga » Thu Mar 06, 2008 8:44 pm

boooggy I have a few suggestions for your site. This is all coming from the perspective that I think a lot of folks, like myself, have been out of the loop because of the time between Ryan's update packs. My usual disclaimer, I appreciate the hard work of all of the contributers and I know they have a life beyond geekdom.

I wish your site would state that WMP11 Slipstreamer is a tool like RyanVM Integrator and nLite. My assumption initially was that your work was the usual addon pack from the past. Instructions on how to use it, which from what I have read in the forums seems to be after slipstreaming with the other utilities. A mention on your WMP11 Slipstreamer page that Ryan discontinued his work on his WMP 10 addon would be nice. The last request is anal, but I'll ask anyways. A direct link to the Windows Media Player 11 for XP download would be nice for those of us downloading the archive from a non-XP platform. Microsoft's site sees OS X and redirects the download page to the old Mac crap with no option of selecting another platform. Thanks for listening boooggy.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Fri Mar 07, 2008 8:57 am

1. my site does say what slipstreamer does...so i dont have to say that its like nlite or integrator.
2. instruction also are already there...and it will be updated after the new version will be out.
3. i wont mention that ryans wmp 10 pack is discontinued because ryan already did that on his site and forum. and also it have nothing to do with wmp11 slipstreamer.
4. i know about wmp 11 installer page redirect...it will be fixed.

User avatar
Amiga
Posts: 43
Joined: Thu Oct 27, 2005 8:31 pm

Replies to one, two, three, and four

Post by Amiga » Fri Mar 07, 2008 5:36 pm

1. My assumption reading it at first was that your work was an addon.

2. There are instructions on your page other than to download WMP 11 and its patches?

3. Where on Ryan's site does it state his addons are gone? The one forum post is impossible to find unless someone tells you where his message was placed. In addition, once finding that obsure post, Ryan stated that your work was solid so he would discontinue his work. Yeah, that has nothing to do with you.

4. The thing I thought was the most anal, you are actually going to fix.

I won't waste my thoughts with you in a polite manner in the future. Sometimes developers need a fresh pair of eyes to look at something they have seen over and over again.

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Fri Mar 07, 2008 5:45 pm

well i am sorry if i hurt your feelings but i wasnt bitchy with u.
u just wanted all info on a plate...and to be sincere i dont have the time to offer this on all users.
since last year when slipstreamer was launched u are the first to ask for instructions even if they are there.
thx for your understanding.

User avatar
Amiga
Posts: 43
Joined: Thu Oct 27, 2005 8:31 pm

No hurt feelings

Post by Amiga » Fri Mar 07, 2008 8:23 pm

:wink: boooggy there are no hurt feelings here. Perhaps this is a language problem since we are both from two different cultures.

Aloha

cleverswine
Posts: 21
Joined: Tue Mar 04, 2008 9:29 am

Re: Replies to one, two, three, and four

Post by cleverswine » Mon Mar 10, 2008 4:01 pm

Amiga wrote:1. My assumption reading it at first was that your work was an addon.
It is an add-on.

TechnoHunter
Posts: 506
Joined: Sun Feb 26, 2006 4:13 am

Re: Replies to one, two, three, and four

Post by TechnoHunter » Tue Mar 11, 2008 12:39 am

cleverswine wrote:
Amiga wrote:1. My assumption reading it at first was that your work was an addon.
It is an add-on.
nope.. not anymore.. it is an integration tool just like nlite and the integrator here.. designed to integrate WMP11 into your windows disc..

he used to have addons to do the same but change to this a while back :)

have fun!

TechnoHunter

Whoofdy-do
Posts: 18
Joined: Sun Mar 09, 2008 12:49 am
Location: Here

Post by Whoofdy-do » Sat Mar 15, 2008 6:46 pm

Hope this is the right place to post a bug report. I'm no programmer and I don't understand what the report is telling me. If this has been reported before, I apologize; as I said, I don't understand this data.

Here's the process I followed using RVMi 1.5.1:
1. Open RVMi and SlipStream ServicePack (from the file menu) WindowsXP-KB835935-SP2-ENU.exe to E:\RVM\b_XP_SP2_slipstreamed
2. Use RVMi to integrate RVMUpdatePack2.2.1.7z from E:\RVM\b_XP_SP2_slipstreamed to E:\RVM\c_RVMupdate_slipstreamed
3. Use RVMi to Optimize System Files in E:\RVM\c_RVMupdate_slipstreamed and close RVMi
4. Manually copy files from E:\RVM\c_RVMupdate_slipstreamed to E:\RVM\d_WMP11v1_slipstreamed
5. Open WMP11 Slipstreamer v 0.991 to slipstream WMP11 and hotfixes to E:\RVM\d_WMP11v1_slipstreamed
6. At the stage of integrating hotfixes I receive the bug report.

Here's the RVMi log file:
2008-03-15_16.15.30
Log Startup @ 16:15:30 On March 15, 2008

Running OS: WIN_XP Service Pack 2 X86
RVMIntegrator v1.5

"E:\RVM\RVM_Integrator_151\RVM_Integrator_1.5.1.exe"

16:16:16 - Windows XP Professional - OEM SP1 Found
16:24:19 - Windows XP Professional - OEM SP2 Found
16:26:09 -
16:26:09 - Source Drive = E:\RVM\b_XP_SP2_slipstreamed
16:26:09 - Destination Drive = E:\RVM\c_RVMupdate_slipstreamed
16:26:10 - Destination Size = 98.40 GB
16:26:10 - Working Directory = E:\RVM\c_RVMupdate_slipstreamed\I386
16:26:10 - Temp Directory = E:\RVM\c_RVMupdate_slipstreamed\I386\rvmtemp
16:26:10 -
16:26:10 - Starting Integration
16:26:10 -
16:26:10 - Copying Files To The Destination Directory.
16:26:10 - Copying Working Directory...
16:27:40 - 6799 Files Copied in 90 Seconds
16:27:40 - Copying \$OEM$\ Directory...
16:27:41 - 16 Files Copied in 0 Seconds
16:27:41 -
16:27:41 - Checking Destination For OS Type.
16:27:41 - Windows XP Professional - OEM SP2 Found
16:27:41 -
16:27:41 - Extracting RVMUpdatePack2.2.1.7z
16:28:05 - MD5 Hash = E873111B7288BD0DE5FFF080B3091E43
16:28:05 - Clearing any Read Only Attributes.
16:28:06 -
16:28:06 - Gathering temp files
16:28:09 - Expanding driver.cab
16:28:53 - Expanding SP1.cab
16:28:57 - Expanding SP2.cab
16:29:07 - Copying/Moving files to driver.cab
16:29:09 - Copying files for driver.cab repackaging. - drivercab_copy
16:29:09 - Integrating XP Professional Files.
16:29:09 - Compressing Files
16:30:26 - Shifting Stuff Around
16:34:42 - 672 Files Moved in 255 Seconds
16:34:43 - Processing .CAT files found in SVCPACK
16:35:25 -
16:35:25 - Analyzing 1 Entry Files
16:35:25 - Processing RyanVM Update Pack v2.2.1 Build Date: 2008/02/21
16:35:25 - Gathering Environment Variables
16:35:25 - Gathering Sysoc Entries
16:35:25 - Gathering Entries for obsolete Cats
16:35:26 - Gathering Dosnet.inf [Files] Entries
16:35:27 - Gathering Dosnet.inf [Files] Entries - XP Pro Only
16:35:27 - Gathering txtsetup.sif [WinntDirectories] Entries
16:35:27 - Gathering txtsetup.sif [SourceDisksFiles] Entries
16:35:27 - Gathering txtsetup.sif [SourceDisksFiles] Entries - XP Pro Only
16:35:27 - Gathering txtsetup.sif [FileFlags] Entries
16:35:28 - Gathering obsolete_files Entries
16:35:28 -
16:35:28 - Prepairing System Files...
16:35:28 - sysoc.inf
16:35:28 - svcpack.inf
16:35:28 - dosnet.inf
16:35:29 - txtsetup.sif
16:35:36 -
16:35:36 - Processing obsolete_files
16:35:38 - Processing Sysoc.inf
16:35:38 - Adding Components
16:35:38 - Processing svcpack.inf
16:35:38 - removing obsolete hotfixes
16:35:38 - Processing dosnet.inf
16:35:38 - Modifying any SP?.cab areas in dosnet.inf
16:35:38 - Editing [Files]
16:35:47 - Editing [Files] - XP Professional Only
16:35:47 - Processing txtsetup.sif
16:35:47 - Editing [Fileflags]
16:35:47 - Editing [WinntDirectories]
16:35:47 - Editing [SourceDisksFiles]
16:35:48 - Editing [SourceDisksFiles] - XP Professional Only
16:35:48 - Modifying any SP?.cab areas in txtsetup.sif
16:35:49 -
16:35:49 - Compressing Files ASMS...
16:36:18 -
16:36:18 - Entire .ini Processing Completed in 53 Seconds
16:36:18 -
16:36:18 - Compressing and Moving Edited Files
16:36:19 -
16:36:19 - Processing mmssetup.cab
16:36:19 - Expanding mmssetup.cab
16:36:19 - Found and Moved msmsgs.exe into mmssetup.cab
16:36:19 - Rebuilding mmssetup.cab
16:36:22 - Rebuilding mmssetup.cab Complete.
16:36:22 -
16:36:22 - Calculating the number of files to pack into driver.cab
16:36:54 - Rebuilding driver.cab
16:45:03 - Compressed 4779 Files Into driver.cab
16:45:03 - Rebuilding drvindex.inf
16:45:03 - Rebuilding drvindex.inf Complete.
16:45:03 - Moving Files
16:45:03 - Replacing driver.cab
16:45:11 - Cleaning Up.
16:45:11 - Integration Completed.
16:45:11 - Total Integration Time = 1049 Seconds
16:45:11 - ==================================================================================
16:45:11 -
16:46:37 -
16:46:37 - Optimizing System Files.
16:46:37 - Combining dosnet.inf - [Files]
16:46:40 - Optimizing dosnet.inf - [Files]
16:46:47 - Combining dosnet.inf - [FloppyFiles.0]
16:46:48 - Optimizing dosnet.inf - [FloppyFiles.0]
16:46:49 - Combining dosnet.inf - [FloppyFiles.1]
16:46:49 - Optimizing dosnet.inf - [FloppyFiles.1]
16:46:50 - Combining dosnet.inf - [FloppyFiles.2]
16:46:51 - Optimizing dosnet.inf - [FloppyFiles.2]
16:46:51 - Combining dosnet.inf - [FloppyFiles.3]
16:46:52 - Optimizing dosnet.inf - [FloppyFiles.3]
16:46:53 - Combining dosnet.inf - [FloppyFiles.x]
16:46:53 - Optimizing dosnet.inf - [FloppyFiles.x]
16:46:55 - Combining txtsetup.sif - [SourceDisksFiles]
16:47:07 - Optimizing txtsetup.sif - [SourceDisksFiles]
16:47:13 - Combining txtsetup.sif - [SourceDisksFiles.ia64]
16:47:15 - Optimizing txtsetup.sif - [SourceDisksFiles.ia64]
16:47:16 - Combining txtsetup.sif - [SourceDisksFiles.amd64]
16:47:17 - Optimizing txtsetup.sif - [SourceDisksFiles.amd64]
16:47:18 - Combining txtsetup.sif - [SourceDisksFiles.x86]
16:47:21 - Optimizing txtsetup.sif - [SourceDisksFiles.x86]
16:47:22 -
16:47:22 - Scanning I386 for other files to compress...
16:48:14 - Compressing Files I386...
16:48:22 - Compressing Files DRW...
16:48:23 - Compressing Files WIN9XMIG...
16:48:26 - Compressing Files WIN9XUPG...
16:48:29 - Compressing Files WINNTUPG...
16:48:30 - Optimizing System Files Finished.
16:48:30 -

Log Shutdown @ 16:48:42 On 15-03-2008


Here's the WMP11 Slipstreamer bug report:
An unhandled exception has occurred in the worker thread.
Please copy the following diagnostic information and post a bug report.


WMP11Slipstreamer v0.991
Detected source: Windowsâ„¢ XP Professional SP2

Hotfixes:
WindowsXP-KB941569-x86-ENU.EXE
windowsmedia11-kb928788-x86-intl.exe
WindowsMedia11-KB929399-v2-x86-INTL.exe
windowsmedia11-kb929773-x86-intl.exe
windowsmedia11-kb932390-x86-intl.exe
windowsmedia11-kb933547-x86-intl.exe
windowsmedia11-kb935551-x86-intl.exe
windowsmedia11-kb935552-x86-intl.exe
windowsmedia11-kb939209-x86-intl.exe
WindowsMedia11-KB939683-x86-ENU.exe
windowsmedia11-kb942264-x86-intl.exe
windowsmedia11-kb943335-x86-intl.exe
windowsmedia11-kb944110-x86-intl.exe
windowsmedia11-kb944882-x86-intl.exe

System.ComponentModel.Win32Exception: %1 is not a valid Win32 application
at Epsilon.Win32.Resources.ResourceEditor.throwWin32Exception()
at Epsilon.Win32.Resources.ResourceEditor.loadResourceLibrary()
at WMP11Slipstreamer.CM.GetCabData(String pathToSfxCab)
at WMP11Slipstreamer.Backend.NativeExtractHotfix(String hotfixInstaller, String

destinationPath)
at WMP11Slipstreamer.Backend.standardHotfixApply(String fixesFolder, Dictionary`2

hotfixFileDictionary)
at WMP11Slipstreamer.Backend.ApplyFixes()
at WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "E:\RVM\d_WMP11v1_slipstreamed\i386\wmp11temp"... Done!

The source being modified has not been damaged.
All changes have been successfully reverted.

Hope you can help.

Whoofdy-do

User avatar
orcoxp
Posts: 532
Joined: Sun Apr 17, 2005 2:05 pm
Location: Ontario, Canada

Post by orcoxp » Sun Mar 16, 2008 12:30 am

No this would not be the right place to post this.
Too lazy to find it right now. lol

Have you tried this pack separately and after Ryan's updates?

If it still fails then maybe re-download the pack.
Chris Thomson
AKA OrcoXP

PHP/MySQL/phpMyAdmin 2 & 3 successfully running simultaneously on XP SP3 IIS.

Whoofdy-do
Posts: 18
Joined: Sun Mar 09, 2008 12:49 am
Location: Here

Post by Whoofdy-do » Sun Mar 16, 2008 9:43 am

oops, ok, sorry. I checked here and it lists this forum and MSFN's as the Support pages. Am I in the wrong thread?

Whoofdy-do
Posts: 18
Joined: Sun Mar 09, 2008 12:49 am
Location: Here

Post by Whoofdy-do » Sun Mar 16, 2008 10:04 am

Oh and yes and yes to your questions. I think I mentioned that at the top of my post. I'll try re-downloading, but I don't think that's the problem. It has worked in the past. My computer has been taking fits, lately, with delayed write errors and other inexplicable goofiness. That's why I want so desperately to get this slipstreaming process to work and get an up-to-date XP CD made, so I can wipe this computer out and start out fresh. I'm just trying to find out if this is a legitimate problem or my computer or something I did.

Thanks

mc134
Posts: 36
Joined: Mon Apr 24, 2006 5:46 pm
Location: Nashville, TN

Post by mc134 » Sun Mar 16, 2008 10:11 am

Don't take the chance, build your XP on a stable machine. I've learned the hard way.

User avatar
n7Epsilon
Moderator
Posts: 624
Joined: Thu Feb 17, 2005 1:37 am
Location: Cairo, Egypt

Post by n7Epsilon » Sun Mar 16, 2008 10:36 am

Were you using Siginet's addon to use the slipstreamer ? That can be the source of this error if there is a bug in it. This error message can only ever appear when wmp11slip is launched by something else that is passing parameters wrong to it.

Try as said before by running it alone after slipstreaming the update pack only. Possibly also check your RAM for problems with memtest86+.

Whoofdy-do
Posts: 18
Joined: Sun Mar 09, 2008 12:49 am
Location: Here

Post by Whoofdy-do » Sun Mar 16, 2008 8:29 pm

@mc134 - I think I'll take your advice, but it may take me a week or so to be able to do it.

@n7Epsilon - no, I didn't even know Siginet had such an addon. I've only slipstreamed XPSP2 and RVM's update pack. I launched the Windows Media Player 11 Slipstreamer from it's shortcut on my Desktop as I implied (I guess I didn't really say what I did, now did I) in my 1st post:
1. Open RVMi and SlipStream ServicePack (from the file menu) WindowsXP-KB835935-SP2-ENU.exe to E:\RVM\b_XP_SP2_slipstreamed
2. Use RVMi to integrate RVMUpdatePack2.2.1.7z from E:\RVM\b_XP_SP2_slipstreamed to E:\RVM\c_RVMupdate_slipstreamed
3. Use RVMi to Optimize System Files in E:\RVM\c_RVMupdate_slipstreamed and close RVMi
4. Manually copy files from E:\RVM\c_RVMupdate_slipstreamed to E:\RVM\d_WMP11v1_slipstreamed
5. Open WMP11 Slipstreamer v 0.991 to slipstream WMP11 and hotfixes to E:\RVM\d_WMP11v1_slipstreamed
6. At the stage of integrating hotfixes I receive the bug report.
I'm gonna try again on the hard drive original to the PC, as I've never experienced problems with it. If that fails I'll do the memtest86+ tests and also try on another PC. One note this is a DELL PC and I've added ECC memory to it, which I think DELL does not recommend. Could that be it?

Whoofdy-do
Posts: 18
Joined: Sun Mar 09, 2008 12:49 am
Location: Here

Post by Whoofdy-do » Mon Mar 17, 2008 8:10 am

Success. I tried it on a stable drive and it worked. Now I can continue with my other addons and test in a VM. Thanks guys! :D

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Fri Mar 21, 2008 10:09 am

boooggy is this compatible with the latest preview build of sp3 (5503)??? i only integrate sp3 (5503) and media player with all the hotfixes (link from your site) and i wasn't able to complete my installation. i got corrupted mediaplayer and internet explorer.

by the way on sp3 (3311) your program runs fine. and i completed my installer successfully...

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Fri Mar 21, 2008 12:57 pm

slipstreamed sp3 5503 using nlite. then integrate wmp 11 with slipstreamer. after i integrated ie7 and created iso and installed in vmware. all just fine.
Image Image

marzsyndrome
Posts: 239
Joined: Sun May 28, 2006 6:01 am

Post by marzsyndrome » Fri Mar 21, 2008 5:11 pm

Off-topic I know boooggy, but...... what visual style is that in your first screenshot? I quite like to use that myself! :P

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Fri Mar 21, 2008 5:58 pm


marzsyndrome
Posts: 239
Joined: Sun May 28, 2006 6:01 am

Post by marzsyndrome » Fri Mar 21, 2008 7:14 pm

Aaaah, cheers very much man! :D

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Sat Mar 22, 2008 1:12 am

boooggy wrote:slipstreamed sp3 5503 using nlite. then integrate wmp 11 with slipstreamer. after i integrated ie7 and created iso and installed in vmware. all just fine.
Image Image
ive done the same procedure like yours,
for some testing i have these results

1. Integrated only SP3 5503 ---- Installer Finished Successfully
2. Integrated SP3 5503 + Media Player 11 (using your Integrator) ---
Error Occurs:
napclientprov.mof - i think this is 1 of wbem files ( as i read the txtsetup file)
Can you ellaborate what wm11 hotfixes do you include on your current setup.
Thanks!

User avatar
ENU_user
Posts: 1253
Joined: Wed Jan 25, 2006 1:42 pm

Post by ENU_user » Sat Mar 22, 2008 2:36 am

the recommended list of hotfixes is on the slipstreamer's web page .
Tip: don't use others that are not listed :cool:

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Sat Mar 22, 2008 2:46 am

i dont use any hotfixes that are not listed on his webpage...


as i said before i do integrate only sp3 (5503) and wmp11

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Sat Mar 22, 2008 4:12 am

please tell me exactlly u do ....


i use the hotfixes from site.
the err u having with that file is not linked to any wmp 11 file.

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Sat Mar 22, 2008 1:09 pm

1. I Prepare My Windows XP SP2 (Untouched) VLK
2. Slipstreamed the SP3(5503) Using Nlite 1.4.5 Beta 2
3. Slipstreamed the MP11 Using Your Slipstreamer 0.991
4. Created Image using nero
5. Tested in VMWare Workstation 6
6. Installation produces errors on napclientprov.mof


When I Only Slipstreamed the SP3 on my Fresh WinXP SP2 no errors occurs.

Thanks for reading my post. and having an attention with it....

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Sat Mar 22, 2008 1:18 pm

please sent me the nlite preset

User avatar
n7Epsilon
Moderator
Posts: 624
Joined: Thu Feb 17, 2005 1:37 am
Location: Cairo, Egypt

Post by n7Epsilon » Sun Mar 23, 2008 11:43 am

Please also upload your txtsetup.sif and dosnet.inf before step 3 and provide a link here (ie: directly before you use the slipstreamer). Also what language XP are you using ? And as booggy said also the nLite preset.

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Tue Mar 25, 2008 1:40 am

Softwares Used
Windows XP Professional SP2 ENG VLK (Untouched)
Nlite 1.4.5 Beta 2
WMP 11 Slipstreamer 0.991
Windows XP Sp3 (5503) (Stand Alone Installer Service Pack)

My Presets, Dosnet.inf, TXTSETUP.SIF
http://www.adrive.com/public/800c95ab66 ... ef747.html

Screenshot on Error
Image

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Tue Mar 25, 2008 4:41 pm

Chironz
i managed to reproduce your error. but after further investigation, we got to the conclusion that sp3 build 5503 doesnt interact well with wmp 11. in other words sp3 its braking the whole setup. (sp3 its still a beta).
so....my advice its to wait for sp3 final.....especially now when its so close.

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Tue Mar 25, 2008 5:56 pm

Thanks for the fast reply boooggy, i guess i don't need to be bothered this thing anymore. i thougt my source got corrupted (my sp2 fresh) or the sp3 i downloaded was corrupted...

We better wait for the rtm version of service pack 3... later...

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Wed Mar 26, 2008 1:56 am

Microsoft Releases SP3 5508 I guess this time it will compatible to your proggy boooggy... :D

Ill test it as soon as i finished downloading this 5508 from ms site

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Wed Mar 26, 2008 3:22 am

tested with 5508 ...same error....

but if i give xp setup the file (situated in system32\wbem) then everything went fine
Last edited by boooggy on Wed Mar 26, 2008 11:19 am, edited 1 time in total.

User avatar
Chironz
Posts: 27
Joined: Tue Jul 11, 2006 7:18 pm

Post by Chironz » Wed Mar 26, 2008 10:57 am

boooggy wrote:tested with 5508 ...same error....

but if i give setup the file (situated in system32\wbem) then everything went fine
what do you mean by giving the setup file? copying it manually to the system32\wbem folder?

User avatar
boooggy
Posts: 1297
Joined: Tue Aug 16, 2005 2:20 am
Location: Bucharest, Romania

Post by boooggy » Wed Mar 26, 2008 11:18 am

nope ...
napclientprov.mof is already there......

Post Reply