[Release] Royale Theme Addons

Discuss & post Update Pack addons here.
User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Dec 31, 2005 5:28 pm

I went ahead and updated this theme for you Kel. ;)

Now it doesn't use the txtsetup_dirs entry. :D

Themes_Kel_Royale_Addons_4.3.cab
MD5 Hash: 27D569EE0447677523450DC47AF8DA0A
Last edited by Siginet on Sat Dec 31, 2005 6:21 pm, edited 1 time in total.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Dec 31, 2005 5:53 pm

You've been busy, Siginet. :) No MD5s? J/K ;)

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Sat Dec 31, 2005 6:19 pm

Woops!
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Dec 31, 2005 7:57 pm

Thanks Sig.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Mon Jan 02, 2006 9:18 am

Updated first post with Siginets changes. (Thanks Sig!!!)

User avatar
Siginet
Site Admin
Posts: 2894
Joined: Fri May 27, 2005 1:07 pm
Location: Planet Earth
Contact:

Post by Siginet » Mon Jan 02, 2006 2:27 pm

Thank you kel. ;)
Glad I could help.
Image
--Siginet--

Techware
Your Virtual Technician
Computer Management Software

User avatar
mgadallah
Posts: 85
Joined: Wed Jan 18, 2006 12:35 pm
Location: Egypt - Cairo

Post by mgadallah » Thu May 11, 2006 2:40 pm

Thanks
Thanks :)
Mohamed

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Fri Jul 07, 2006 3:07 am

Added a second package to the first post. The second package has the Bliss screensaver integrated and set as default...

Also updated the main Royale Package.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Fri Jul 07, 2006 3:26 am

Awesome. Thanks, Kel! :D

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Fri Jul 07, 2006 10:07 am

Great Idea :idea: Kel, With the Bliss Screenie, this is Awesome.

Im Coining a new Phraze today "KelFan"

As in: Im a huge KelFan, RyanFreak and SigiNut. :)

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Wed Sep 06, 2006 3:51 am

Hi,

I've slipstreamed your addon with nLite, but it doesn"t replace Luna theme! Indeed, Luna theme is still here, and before logon the theme is Luna :(

Maybe should I remove Luna theme with nLite before slipstreaming your addon ?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Sep 06, 2006 4:37 am

Simply replace the default luna.th_ file in your i386 folder with the one I am suppying here.

www.wpiw.net/downloads/luna.rar

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Wed Sep 06, 2006 7:38 am

Kelsenellenelvian wrote:Simply replace the default luna.th_ file in your i386 folder with the one I am suppying here.

www.wpiw.net/downloads/luna.rar
If i do that, I still need to slipstream your addon or not ?

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Wed Sep 06, 2006 8:38 am

Ok, I've slipstreamed it and replaced the luna.th_ file by yours.

By the way, i have so slipstream it with Unicode to ANSI option activated. Otherwise, i got a framedyn.ll & srclient.dll error at boot.

At least, but not last, your theme replace well old Luna, but the color style is the default blue before logon. Here is a shot :

Image

Is there a trick for that ?

Finally, i get white menu button with royale style :

Image

Is it a bug from MS Royale style, or can we make something for that ?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Wed Sep 06, 2006 9:57 pm

OK it has to be the language barrier.

Here is how you make the luna.th_ file with your own language:

Set your theme, wallpaper, cursors and sounds.

Save your theme to your c: drive as Luna.theme

Rename that to luna.the

Got to start menu and click on run then type "makecab c:\luna.the c:\luna.th_" <-- don't use the quotes.

Then replace the luna.th_ in your i386 dir with the one you just created...

User avatar
kal
Moderator
Posts: 292
Joined: Sun Nov 06, 2005 4:23 pm
Location: Paris/FRANCE

Post by kal » Thu Sep 07, 2006 4:54 am

Kelsenellenelvian wrote:OK it has to be the language barrier.

Here is how you make the luna.th_ file with your own language:

Set your theme, wallpaper, cursors and sounds.

Save your theme to your c: drive as Luna.theme

Rename that to luna.the

Got to start menu and click on run then type "makecab c:\luna.the c:\luna.th_" <-- don't use the quotes.

Then replace the luna.th_ in your i386 dir with the one you just created...
Ok, all is working now. I don't get these white buttons anymore :)

By the way, do you think it's possible to use the royale colorstyle before logon ? Indeed, Windows still use the Blue color style before logon. Maybe we can delete this color style on the CD ?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Sep 16, 2006 6:49 am

I had to update this one becuase ricktendo64 kindly pointed out that the shellstyle.dll was not being copied properly and he also had a more updated version of the shellstyle.dll for all of us to enjoy...

Thanks rick!

biatche
I can't read
Posts: 326
Joined: Thu May 04, 2006 2:49 am

Post by biatche » Sat Sep 16, 2006 7:39 am

good job rick for finding the issue... funny thing ive never found any issues with my themes.. even with this included...

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Sat Sep 16, 2006 12:39 pm

@biatch
Before -> Image After -> Image

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Sep 16, 2006 1:23 pm

Thank you, Kelsenellenelvian and ricktendo64. I was wondering how to fix that myself. :)

User avatar
ahmerkhan
Posts: 400
Joined: Mon Aug 28, 2006 8:02 am
Location: Pakistan
Contact:

Post by ahmerkhan » Sun Oct 01, 2006 9:07 am

Does the Last Theme Addon you posted here will Change the default XP theme with the Royal Blue thme..?
I already Downloaded Most of Themes Addon,do you think it will be safe and do not crash with the other theme....?

thanks.....!!

User avatar
ricktendo64
Posts: 3213
Joined: Mon May 22, 2006 12:27 am
Location: Honduras

Post by ricktendo64 » Sun Oct 01, 2006 1:54 pm

@mindcurd it will not break other themes its just replaces the Luna.th_ theme file in your i386 folder to point to the Royale/Energy Bliss look and you can get back the XP look by going into the appearance tab

User avatar
ahmerkhan
Posts: 400
Joined: Mon Aug 28, 2006 8:02 am
Location: Pakistan
Contact:

Post by ahmerkhan » Mon Oct 02, 2006 6:19 am

Thankyou Rick....:)

Saito
Posts: 19
Joined: Tue Jan 24, 2006 12:46 am

Post by Saito » Sun Jun 17, 2007 9:50 pm

does the last link include the screensaver too?

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sun Jun 17, 2007 10:58 pm

Yes

Jondar
Posts: 58
Joined: Wed Jun 22, 2005 7:06 am
Location: Maitland NSW AU
Contact:

Post by Jondar » Sat Sep 15, 2007 4:59 am

@Kel

The first (Royal_Theme_Addon_4.6) and third (RVC_Addon_1.1) download links seem to be broken. Could you fix them please as I'd like to download these versions, as I have older versions of these addons and would like to get the updated versions.

Thanks in advance

-- Jondar

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Sep 15, 2007 6:54 am

Fixed.

Jondar
Posts: 58
Joined: Wed Jun 22, 2005 7:06 am
Location: Maitland NSW AU
Contact:

Post by Jondar » Sat Sep 15, 2007 7:11 am

Thanks for fixing the links, Kel! :)

-- Jondar

Happy-Dude
Posts: 64
Joined: Sat Apr 26, 2008 9:13 pm

Post by Happy-Dude » Sat Apr 26, 2008 9:22 pm

Hiya guys!!

I'm new here, and I've been looking to integrate a *Microsoft signed* Royale Noir into nLite. (Glimpse through http://www.msfn.org/board/Preparing-for ... 16192.html and http://www.msfn.org/board/Add-On-for-Ro ... 16279.html for my *current* progress.)

I'm wondering now, which of your packs are nLite compatible? I understand that your Themes_Kels_Royale_Addon_4.6.cab should be compatible, but would your Themes_Kels_True_Royale_Addon_v1.1.cab also be?

(Also, how exactly do you install these themes?)

Thanks guys for your time :) !! I really appreciate it.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Apr 26, 2008 11:02 pm

All of my addons are nLite compatable.

You simply add them into the hotfixes section of nLite.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Thu Aug 21, 2008 2:04 am

Rebuilt the RVC addon... Minor change please read the post for details.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Jul 14, 2012 4:55 am

Thought I would revisit the first theme I ever made.

It has been re-upped and still works fine.

User avatar
5eraph
Site Admin
Posts: 4621
Joined: Tue Jul 05, 2005 9:38 pm
Location: Riverview, MI USA

Post by 5eraph » Sat Jul 14, 2012 5:49 am

A classic. Thanks, Kel. :)

peeco
Posts: 30
Joined: Sun Mar 02, 2008 6:49 pm

Post by peeco » Sat Jul 14, 2012 9:28 am

I have used this addon on every system I have re-imaged in the last 4 years or so. I couldn't say it better than 5eraph. It's a classic. :D Thanks for the update.

User avatar
Kelsenellenelvian
Moderator
Posts: 4383
Joined: Tue Nov 30, 2004 8:32 pm
Location: Pocatello, ID
Contact:

Post by Kelsenellenelvian » Sat Jul 14, 2012 11:53 am

Thanks guys.

Post Reply